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SYMANTEC LICENSE AND WARRANTY
NOTICE: SYMANTEC LICENSES THE ENCLOSED SOFTWARE TO 
YOU ONLY UPON THE CONDITION THAT YOU ACCEPT ALL OF 
THE TERMS CONTAINED IN THIS LICENSE AGREEMENT. 
PLEASE READ THE TERMS CAREFULLY BEFORE OPENING THIS 
PACKAGE, AS OPENING THE PACKAGE WILL INDICATE YOUR 
ASSENT TO THEM. IF YOU DO NOT AGREE TO THESE TERMS, 
THEN SYMANTEC IS UNWILLING TO LICENSE THE SOFTWARE 
TO YOU, IN WHICH EVENT YOU SHOULD RETURN THE FULL 
PRODUCT WITH PROOF OF PURCHASE TO THE DEALER FROM 
WHOM IT WAS ACQUIRED WITHIN SIXTY DAYS OF PURCHASE, 
AND YOUR MONEY WILL BE REFUNDED.

LICENSE AND WARRANTY
The software which accompanies this license (the “Software”) is the 
property of Symantec or its licensors and is protected by copyright 
law. While Symantec continues to own the Software, you will have 
certain rights to use the Software after your acceptance of this li-
cense. Except as may be modified by a license addendum which 
accompanies this license, your rights and obligations with respect 
to the use of this Software are as follows: 

• You may:
(i) use only one copy of the Software on a single computer;

(ii) make one copy of the Software for archival purposes, or copy 
the software onto the hard disk of your computer and retain the 
original for archival purposes;

(iii) use the Software on a network, provided that you have a li-
censed copy of the Software for each computer that can access the 
Software over that network;

(iv) after written notice to Symantec, transfer the Software on a per-
manent basis to another person or entity, provided that you retain 
no copies of the Software and the transferee agrees to the terms of 
this agreement; and

(v) if a single person uses the computer on which the Software is 
installed at least 80% of the time, then after returning the completed 
product registration card which accompanies the Software, that per-
son may also use the Software on a single home computer.  

• You may not:
(i) copy the documentation which accompanies the Software;
(ii) sublicense, rent or lease any portion of the Software;
(iii) reverse engineer, decompile, disassemble, modify, translate, 
make any attempt to discover the source code of the Software, or 
create derivative works from the Software; or
(iv) use a previous version or copy of the Software after you have 
received a disk replacement set or an upgraded version as a re-
placement of the prior version, unless you donate a previous ver-
sion of an upgraded version to a charity of your choice, and such 
charity agrees in writing that it will be the sole end user of the prod-
uct, and that it will abide by the terms of this agreement. Unless you 
so donate a previous version of an upgraded version, upon upgrad-
ing the Software, all copies of the prior version must be destroyed.

• Sixty Day Money Back Guarantee:
If you are the original licensee of this copy of the Software and are 
dissatisfied with it for any reason, you may return the complete 
product, together with your receipt, to Symantec or an authorized 
dealer, postage prepaid, for a full refund at any time during the sixty 
day period following the delivery to you of the Software.
• Limited Warranty:
Symantec warrants that the media on which the Software is distrib-
uted will be free from defects for a period of sixty (60) days from 
the date of delivery of the Software to you. Your sole remedy in the 
event of a breach of this warranty will be that Symantec will, at its 
option, replace any defective media returned to Symantec within 
the warranty period or refund the money you paid for the Software. 
Symantec does not warrant that the Software will meet your re-
quirements or that operation of the Software will be uninterrupted 
or that the Software will be error-free. 

THE ABOVE WARRANTY IS EXCLUSIVE AND IN LIEU OF ALL 
OTHER WARRANTIES, WHETHER EXPRESS OR IMPLIED, INCLUD-
ING THE IMPLIED WARRANTIES OF MERCHANTABILITY, FIT-
NESS FOR A PARTICULAR PURPOSE AND NONINFRINGEMENT.  
THIS WARRANTY GIVES YOU SPECIFIC LEGAL RIGHTS. YOU 
MAY HAVE OTHER RIGHTS, WHICH VARY FROM STATE TO 
STATE.

• Disclaimer of Damages:
REGARDLESS OF WHETHER ANY REMEDY SET FORTH HEREIN 
FAILS OF ITS ESSENTIAL PURPOSE, IN NO EVENT WILL SYMAN-
TEC BE LIABLE TO YOU FOR ANY SPECIAL, CONSEQUENTIAL, 
INDIRECT OR SIMILAR DAMAGES, INCLUDING ANY LOST PROF-
ITS OR LOST DATA ARISING OUT OF THE USE OR INABILITY TO 
USE THE SOFTWARE EVEN IF SYMANTEC HAS BEEN ADVISED 
OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO 
NOT ALLOW THE LIMITATION OR EXCLUSION OF LIABILITY 
FOR INCIDENTAL OR CONSEQUENTIAL DAMAGES SO THE 
ABOVE LIMITATION OR EXCLUSION MAY NOT APPLY TO YOU. 
IN NO CASE SHALL SYMANTEC’S LIABILITY EXCEED THE PUR-
CHASE PRICE FOR THE SOFTWARE. The disclaimers and limita-
tions set forth above will apply regardless of whether you accept 
the Software.

• U.S. Government Restricted Rights:
RESTRICTED RIGHTS LEGEND. All Symantec products and docu-
mentation are commercial in nature. The software and software 
documentation are “Commercial Items”, as that term is defined in 
48 C.F.R. §2.101, consisting of “Commercial Computer Software” and 
“Commercial Computer Software Documentation”, as such terms 
are defined in 48 C.F.R. §252.227-7014(a)(5) and 48 C.F.R. §252.227-
7014(a)(1), and used in 48 C.F.R. §12.212 and 48 C.F.R. 227.7202, as 
applicable. Consistent with 48 C.F.R. §12.212, 48 C.F.R. §252.227-
7015, 48 C.F.R. §227.7202 through 227.7202-4, 48 C.F.R. §52.227-14, 
and other relevant sections of the Code of Federal Regulations, as 
applicable, Symantec's computer software and computer software 
documentation are licensed to United States Government end users 
with only those rights as granted to all other end users, according 
to the terms and conditions contained in this license agreement. 
Manufacturer is Symantec Corporation, 10201 Torre Avenue, Cuper-
tino, CA  95014.

• General:
This Agreement will be governed by the laws of the State of Cali-
fornia. This Agreement may only be modified by a license adden-
dum which accompanies this license or by a written document 
which has been signed by both you and Symantec. Should you 
have any questions concerning this Agreement, or if you desire to 
contact Symantec for any reason, please write: Symantec Customer 
Sales and Service, 10201 Torre Avenue, Cupertino, CA 95014.



License and Warranty Addendum
The software you are acquiring has been specially configured to run on a network, and consequently 
Symantec grants to you the right to use the enclosed Software on a computer network provided that for 
each and every concurrent user on the network, you have acquired and dedicated one licensed copy of 
the software.



C O N T E N T S
Getting Started with ACT!
Chapter 1 Getting Started 

What’s new in ACT! 2000 ........................................................................................ 19
New Sales features turn opportunities into sales .............................................. 19
Expanded group features help you manage accounts ........................................ 21
Expanded Outlook support offers greater integration ........................................ 22
Scheduling activities offers more information, greater efficiency ....................... 23
Improved lookups make finding contacts and information faster ........................ 24
Enhanced e-mail support makes sending, managing e-mail easier ..................... 24
Productivity enhancements increase your efficiency ......................................... 25
Customizing ACT! for efficiency is easier, faster, more versatile ....................... 25

System requirements .............................................................................................. 25
Installing ACT! ......................................................................................................... 26

Removing ACT! from your computer  ................................................................ 27
Understanding ACT! ................................................................................................ 28

Viewing a list of your contacts .......................................................................... 32
Looking up contacts ......................................................................................... 32
Categorizing and organizing contacts ................................................................ 33
Scheduling appointments with your contacts .................................................... 35
Entering notes about your contacts ................................................................... 37
Writing letters, memos, and faxes to your contacts .......................................... 37
Sending e-mail messages to your contacts ....................................................... 38
Creating and printing reports ............................................................................ 38

Starting to use ACT! ................................................................................................ 38
Starting ACT!  ................................................................................................... 38
Creating a new database .................................................................................. 39
Converting a database from previous versions of ACT! .................................... 40
Converting an ACT! 2000 database to ACT! 4 or ACT! 3  ................................. 42
v



Contents
Chapter 2 Getting Your Contacts into ACT!
Entering new contacts ............................................................................................. 43

Entering contacts in the Contact window  ......................................................... 44
Entering contacts in the Contact List ................................................................ 48

Saving contacts ....................................................................................................... 50
Speeding up contact data entry ............................................................................... 50
Entering contact information .................................................................................... 52

Entering international phone numbers  .............................................................. 53
Specifying contact names and salutations  ....................................................... 54
Entering special information about your contacts .............................................. 57
Entering additional phone numbers and a home address ................................... 58
Adding associated contacts to the contact record ............................................ 58
Entering and viewing a contact’s status information .......................................... 58

Entering notes in a contact record ........................................................................... 59
Filtering notes, histories, and attachments ........................................................ 61
Printing notes ................................................................................................... 62

Attaching files to contact records ............................................................................ 62
Printing contact and group information  ................................................................... 63

Printing address books for your contacts .......................................................... 64

Chapter 3 Sorting and Finding Contacts
Sorting your contacts .............................................................................................. 67

Sorting contacts in the Contact List using a single criterion .............................. 67
Sorting contacts using one or more criteria ...................................................... 68

Finding contacts and contact information ................................................................. 69
Finding a contact in the Contact List ................................................................. 69
Selecting contacts and creating lookups in the Contact List ............................. 70
Finding contacts using a single search criterion ................................................ 72
Finding all contacts with a selected field that is blank  ....................................... 75
Finding all contacts with any data in a selected field  ......................................... 75
Finding contacts and information using keywords ............................................. 76
Finding contacts using multiple search criteria .................................................. 80

Getting contact information from the Internet .......................................................... 87
Looking up a contact’s web site ....................................................................... 87
Getting information about contacts from the Internet ........................................ 87
Accessing Internet services and resources ....................................................... 90
Adding web sites to the Internet Links menu .................................................... 94
vi



Contents
Chapter 4 Changing and Deleting Contacts
Changing a single contact record ............................................................................ 95
Changing multiple records at the same time ............................................................ 96
Swapping contact information between fields .......................................................... 97
Copying contact information between fields ............................................................ 97
Deleting a contact or the current lookup .................................................................. 98

Scheduling and Maintaining Your Calendar
Chapter 5 Scheduling Activities

Putting activities on your schedule ........................................................................ 101
Scheduling activities from a contact record .................................................... 101
Scheduling activities from the calendars ......................................................... 102
Setting basic activity information .................................................................... 104
Adding activity details  .................................................................................... 111
Sending e-mail messages about scheduled activities  ..................................... 112
Scheduling recurring activities ........................................................................ 113

Scheduling a series of activities  ............................................................................ 116
Changing an activity series  ............................................................................ 121
Scheduling an activity series  .......................................................................... 121
Deleting an activity series  .............................................................................. 122

Sharing calendars with other users  ....................................................................... 123
Setting scheduling preferences ............................................................................. 123
Resolving schedule conflicts  ................................................................................ 124
Rescheduling activities .......................................................................................... 125
Managing your day with the Task List .................................................................... 125

Displaying or hiding activities in the Task List ................................................. 126
Printing your Task List  ................................................................................... 128

Viewing and printing activities for a contact ........................................................... 128
Finding contacts with whom you have scheduled activities ............................. 129

Viewing and printing your calendars ...................................................................... 129
Displaying or hiding activities on calendars ..................................................... 129
Setting calendar preferences .......................................................................... 130
Printing your calendars ................................................................................... 131
vii



Contents
Recording completed activities .............................................................................. 132
Clearing activities ........................................................................................... 133
Scheduling follow-up activities ........................................................................ 136
Recording an activity history ........................................................................... 136

Deleting activities  ................................................................................................. 138

Chapter 6 Using SideACT!
Opening SideACT! ................................................................................................ 139
Recording information in SideACT! ........................................................................ 140
Changing the order of SideACT! items .................................................................. 141
Marking items as completed .................................................................................. 142
Deleting items from SideACT! ............................................................................... 143
Finding items in SideACT!  .................................................................................... 143
Printing SideACT! items ........................................................................................ 143
Moving and copying SideACT! items to ACT! ........................................................ 143

Moving SideACT! items to ACT! when ACT! is not running ............................ 144
Specifying a default contact for SideACT! items ............................................. 145
Specifying a default ACT! database to open from SideACT!  .......................... 146
Receiving a confirmation message when sending items to ACT! ..................... 146
Dragging items to ACT! .................................................................................. 146
Starting ACT! from SideACT! ......................................................................... 147

Creating new SideACT! files ................................................................................. 147
Moving SideACT! items to other files .................................................................... 148
Saving and backing up SideACT! information  ....................................................... 148

Chapter 7 Scheduling with Outlook 
Keeping your calendars current ............................................................................. 149
Updating your ACT! and Outlook calendars ........................................................... 150
Viewing Outlook activities in ACT!  ........................................................................ 151

Displaying Outlook activities on an ACT! calendar .......................................... 152
Displaying Outlook activities in the Task List or Activities tab ......................... 152
Displaying additional Outlook activity information ............................................ 153
Removing Outlook activities from ACT!  ......................................................... 154

Viewing ACT! activities in Outlook  ........................................................................ 155
Removing ACT! activities from Outlook  ......................................................... 155

Setting reminders to update your calendars .......................................................... 155
viii



Contents
Keeping in Touch with Contacts and Co-workers
Chapter 8 Writing Letters and Memos

Specifying your preferred word processor ............................................................. 159
Writing letters or memos to a single contact ......................................................... 160
Writing personalized letters to multiple contacts .................................................... 161

Creating and editing templates ....................................................................... 162
Performing the mail merge .............................................................................. 165

Using the ACT! word processor ............................................................................ 167
Editing and formatting word-processing documents ........................................ 168
Inserting files in ACT! word-processing documents ........................................ 172
Saving documents .......................................................................................... 173

Printing letters and memos  ................................................................................... 173
Faxing letters and memos ...................................................................................... 173
Sending letters and memos by e-mail .................................................................... 174
Producing mailing labels and envelopes  ................................................................ 174

Chapter 9 Making Telephone Calls
Dialer system requirements ................................................................................... 177
Setting up the dialer .............................................................................................. 178
Making telephone calls .......................................................................................... 180

Recording call histories ................................................................................... 182
Timing your calls ............................................................................................. 183

Managing your calls ............................................................................................... 184
Using Caller ID to automatically display contacts ................................................... 187

Chapter 10 Creating and Sending Faxes
Specifying your fax software ................................................................................. 189
Sending a quick fax  .............................................................................................. 190
Faxing word-processing documents ...................................................................... 190

Sending a simple fax ....................................................................................... 191
Printing and sending fax cover pages .............................................................. 193
Sending mail merge faxes ............................................................................... 194

Faxing reports ....................................................................................................... 196
Faxing address books and calendars ..................................................................... 197
ix



Contents
Using ACT! with WinFax ........................................................................................ 197
Specifying your ACT! databases as WinFax phonebooks ................................ 197
Setting WinFax preferences in ACT!  .............................................................. 198
Setting options for mail merge faxes .............................................................. 198
Sending faxes from ACT! using WinFax .......................................................... 199
Working with your ACT! contacts in WinFax ................................................... 199
Faxing files created in other applications ......................................................... 200

Chapter 11 Using E-mail with ACT!
Setting up your e-mail system  .............................................................................. 202
Managing contacts’ e-mail addresses .................................................................... 202
Writing and sending an e-mail message ................................................................. 204

Adding e-mail recipients .................................................................................. 206
Checking the spelling in an e-mail message .................................................... 208
Attaching contacts or groups to an e-mail message ........................................ 208
Attaching a file to an e-mail message .............................................................. 210
Deleting an attachment from an e-mail message ............................................. 210
Sending an e-mail message ............................................................................ 210

Receiving and reading your e-mail messages ......................................................... 212
Saving received e-mail messages  .................................................................. 213
Merging ACT! data from an e-mail message ................................................... 214
Attaching a received e-mail message to a contact or group ............................ 215
Creating a contact record from a received e-mail message ............................. 216

Replying to and forwarding e-mail messages ......................................................... 216
Deleting an e-mail message ................................................................................... 217
Creating folders to store e-mail messages ............................................................ 217
Disconnecting from an e-mail system .................................................................... 218
Setting e-mail preferences ..................................................................................... 218
Deleting stored e-mail messages .......................................................................... 220

Chapter 12 Producing Reports
Overview of the ACT! reports ................................................................................ 221
Running a report .................................................................................................... 223
x



Contents
Managing Sales and Accounts
Chapter 13 Managing and Forecasting Sales

Moving towards your sales goals with ACT! .......................................................... 229
Managing the sales development cycle ................................................................. 230

Changing the sales stages .............................................................................. 230
Finding contacts at each stage ....................................................................... 232

Creating a sales opportunity  ................................................................................. 232
Maintaining product, type, and competitors lists ............................................. 236
Changing a sales opportunity  ......................................................................... 239
Recording the outcome of a sales opportunity ................................................ 239
Reopening a sale  ........................................................................................... 241
Deleting a sales opportunity or completed sale  .............................................. 241
Viewing your sales and forecasts  .................................................................. 242
Printing sales information ................................................................................ 243

Producing a sales funnel  ....................................................................................... 244
Graphing your sales data  ...................................................................................... 247

Chapter 14 Managing Groups and Accounts
The many advantages of groups ............................................................................ 253
The many uses of groups ...................................................................................... 254
Looking at the Groups window .............................................................................. 255
Creating groups and subgroups ............................................................................ 257

Creating subgroups  ....................................................................................... 258
Saving a group or subgroup  ........................................................................... 259
Duplicating a group or subgroup  .................................................................... 259

Adding contacts to a group or subgroup ................................................................ 260
Adding members by selecting contacts .......................................................... 261
Adding members to multiple groups ............................................................... 262
Adding members in the Contact window or Contact List ................................ 263
Creating and running a rule for adding members  ............................................ 265
Viewing the members of a group  ................................................................... 273
Removing a member from a group or subgroup .............................................. 273

Defining your own group or subgroup information ................................................. 274
Entering address information ................................................................................. 274
Entering and viewing status information ................................................................. 274
Creating group notes, histories, and attachments  ................................................. 275

Filtering group notes, histories, attachments, and e-mails  .............................. 276
xi



Contents
Assigning and viewing group activities  .................................................................. 278
Filtering activities for a group  ......................................................................... 279
Scheduling activities with group members ...................................................... 281

Assigning and viewing group sales  ....................................................................... 281
Filtering sales for a group  .............................................................................. 281

Sorting groups and subgroups .............................................................................. 283
Finding groups and group information  ................................................................... 283

Finding groups using a single search criterion ................................................. 283
Finding all groups with a selected field that is blank  ....................................... 284
Finding all groups with a value in a selected field  ........................................... 285
Finding groups and group information using keywords  ................................... 285
Finding groups using multiple search criteria ................................................... 287
Creating a lookup of the members of a group ................................................. 287

Reorganizing groups and subgroups ...................................................................... 288
Printing group information ...................................................................................... 289
Deleting a group or subgroup ................................................................................ 290

Customizing ACT! for the Way You Work
Chapter 15 Customizing Data and How It is Displayed

Modifying fields in a database ............................................................................... 293
Changing field names ..................................................................................... 294
Changing field attributes ................................................................................. 295
Adding drop-down lists of data to fields .......................................................... 299
Creating a new field ........................................................................................ 304
Deleting a field ............................................................................................... 305

Changing colors and fonts in ACT! windows  ......................................................... 305
Customizing the columns in the list views  ............................................................. 306
Creating and changing contact and group layouts .................................................. 307

Creating a new layout ..................................................................................... 309
Adding fields to layouts .................................................................................. 309
Removing a field from a layout ........................................................................ 310
Moving a field between tabs in a layout .......................................................... 310
Adding, deleting, and modifying tabs in layouts ............................................... 311
Changing the field entry order ........................................................................ 311
xii



Contents
Changing the appearance of a layout .............................................................. 312
Naming and saving a layout ............................................................................ 314
Closing the layout designer  ........................................................................... 315
Sharing layouts with others ............................................................................ 315

Chapter 16 Modifying Report, Label, or Envelope Templates
Creating and modifying a report template .............................................................. 317

Looking at the report designer window  .......................................................... 318
Understanding the sections in a report template ............................................. 319
Adding sections to a report template .............................................................. 321
Changing or removing sections from a report template ................................... 323
Adding fields to a report template ................................................................... 324
Adding a field label to a field in a report template  ........................................... 327
Adding page numbers, dates, and times to a report template ......................... 327
Removing fields from a report template .......................................................... 328
Changing the appearance of a report template ............................................... 328
Changing ruler and grid displays  .................................................................... 336
Undoing changes to a report template  ........................................................... 336
Specifying which data appears in a report template  ....................................... 337

Creating label and envelope templates .................................................................. 338
Modifying label or envelope templates ............................................................ 341

Saving and reusing templates ................................................................................ 341
To learn more about modifying templates .............................................................. 342

Chapter 17 Customizing ACT! for Efficiency
Automating tasks with macros  .............................................................................. 343

Creating a macro ............................................................................................ 343
Running a macro ............................................................................................. 344
Deleting a macro ............................................................................................ 345
Automatically launching applications or macros from fields ............................. 345

Making the startup process more efficient ............................................................. 346
Setting reminders  ................................................................................................. 347
Speeding up lookups, queries, and sorts ............................................................... 349
Customizing menu bars and menus  ...................................................................... 350

Modifying the Lookup, Write, and Reports menus  ......................................... 350
Modifying the Internet Links menu .................................................................. 351
Creating and modifying menus  ....................................................................... 352
Changing the menu bar ................................................................................... 355
xiii



Contents
Changing the View bar .......................................................................................... 356
Creating and customizing toolbars ......................................................................... 356

Rearranging and grouping tools on a toolbar ................................................... 357
Removing a tool from a toolbar  ...................................................................... 357
Hiding and displaying toolbars ......................................................................... 357
Making toolbars easier to use ......................................................................... 358
Creating toolbars ............................................................................................ 358

Modifying keyboard shortcuts ............................................................................... 360
Creating commands to run macros or other applications ....................................... 362

Sharing, Synchronizing and Safeguarding Data
Chapter 18 Importing and Exporting Data 

Importing ACT! data into your ACT! database ........................................................ 367
Importing data from another application  ................................................................ 369

Mapping fields ................................................................................................ 372
Saving and reusing maps ................................................................................ 373

Exporting data to another ACT! database .............................................................. 374
Exporting data for use in another application .......................................................... 376

Chapter 19 Synchronizing ACT! Data
Understanding data synchronization ...................................................................... 379

Synchronizing with another database .............................................................. 381
Synchronizing with another user ..................................................................... 381
Comparing methods used to synchronize with another user ........................... 383
A common scenario: synchronization in a workgroup ...................................... 384

Planning for data synchronization .......................................................................... 385
Getting ready to synchronize data ......................................................................... 387
Setting up synchronization with another database ................................................. 390
Setting up synchronization with other users .......................................................... 394

Tips for setting up synchronization users for a central database ..................... 395
Setting up shared folders for synchronization ................................................. 396
Setting up synchronization with other users .................................................... 397

Synchronizing data ................................................................................................ 404
Sending and applying synchronization updates ............................................... 404
What happens when you send updates .......................................................... 406
What happens when you receive updates ....................................................... 407
Receiving conflict messages ........................................................................... 409
xiv



Contents
Restoring deleted records .............................................................................. 409
Resending previous updates ........................................................................... 410
Checking for changes after receiving an update ............................................. 411
Understanding collection groups ..................................................................... 412
Receiving synchronization reminders .............................................................. 413
Keeping a field from being updated ................................................................. 414

Scheduling automatic synchronization ................................................................... 414
Maintaining efficient synchronization ..................................................................... 415
Quickly verifying synchronization settings for multiple users .................................. 417
To learn more about synchronization ..................................................................... 421
Troubleshooting .................................................................................................... 421

Chapter 20 Performing Database Administration
Setting a password for your database ................................................................... 425
Setting up a multiuser database ............................................................................ 426

Specifying the location of the shared database ............................................... 426
Adding users to a database  ........................................................................... 427
Removing a user’s access privileges to your database ................................... 429

Backing up your ACT! data  ................................................................................... 430
Performing a backup ....................................................................................... 430
Saving a copy of your ACT! database ............................................................. 431

Restoring a backup copy of a database ................................................................. 431
Performing database maintenance ......................................................................... 432
Checking for duplicate records .............................................................................. 435

Index ............................................................................................................................... 439
xv





I

G e t t i n g  S t a r t e d  

w i t h  A C T !





1
Getting Started 

Welcome to ACT!™ 2000 for Windows—the only software application you 
need to manage your business contacts. ACT! helps you keep track of a 
virtually unlimited amount of information about your contacts. You can 
schedule and track activities with your contacts; write memos, letters, 
e-mail messages, and faxes to them; keep detailed notes and histories for 
each contact; and perform many more contact-management tasks.

This chapter includes information that will help you get started with ACT!, 
including system requirements and installation procedures. It also includes 
a brief overview of the new features introduced in ACT! 2000.

What’s new in ACT! 2000
ACT! 2000 contains many enhancements to help you meet your sales goals, 
manage your accounts, and improve your productivity. You can learn more 
about these new features by taking a multimedia tour of ACT! 2000.

To view the multimedia tour of ACT! 2000:

1 Place the ACT! 2000 CD in the CD-ROM drive.

2 From the Help menu, choose Getting Started with ACT! 2000. 

New Sales features turn opportunities into sales

If you are a sales professional, you will find that ACT! 2000 offers the tools 
you need to move you closer to your sales goals. ACT! 2000 helps you 
track your sales opportunities as they pass through the stages of the sales 
development cycle. You can assign each opportunity to a sales stage—one 
of eleven stages included with ACT! These stages were co-developed by 
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Symantec Corporation and Dale Carnegie Training, a leader in business 
training solutions. The sales funnel graphically depicts the number of sales 
opportunities that you have at each stage in the sales development cycle.

You can learn more about the sales stages, the sales development cycle, 
and ways to improve your sales effectiveness with direct access to the Dale 
Carnegie Training web site from within ACT!

Sales reports give you the numbers you need, but a graph can present sales 
data in a more persuasive format. You can display your sales forecasts, 
your closed sales, or your lost sales for the next week, the next quarter, the 
next year, or any time period you choose. 

The sales funnel shows the 
number of sales opportunities you 
have at each stage of the sales 
development cycle

You can graph your sales 
data as a bar or line graph, 
with or without 3-D effect

Show your forecasted, closed, or lost 
sales for any time period you choose
20



What’s new in ACT! 2000
Expanded group features help you manage accounts

If you currently use groups, you’ll find that ACT! 2000 provides you with 
greater flexibility and more information for managing your accounts and 
organizing your contacts. 

Create company or account records

The new group layout, Account Layout 2000, contains the fields you need 
to use your group records as company or account records. Each group can 
contain any number of subgroups as well as contacts. Use subgroups to 
organize company or account data by department, region, or function.

See your group and contact information in one place

You can view your notes, histories, attachments, activities, and sales data 
for the group, for every subgroup within the group, and for all members of 
the group and its subgroups. You can view every phone call you made to 
every contact in a company, every sales opportunity with a company, or 
every sale you closed with an account.

You can create 
a hierarchy of 
your groups

The new Account 
Layout contains 
the fields you need 
for company or 
account records

You can see all the notes and histories for the group, as well as for 
all its subgroups and all their contacts
21



Chapter 1: Getting Started
Add contacts to your groups with a single click

If you have many groups and often add contacts to your database, keeping 
your group membership up-to-date can be time-consuming. Now with 
Group Membership Rules, you can specify the criteria you want to use to 
add members to each group. Then, you simply run the rule—after you’ve 
added many contacts or after you’ve created a new group—to add just 
those contacts who match the criteria you specify.

Expanded Outlook support offers greater integration

If you use Microsoft Outlook for recording contact data, scheduling 
activities with your colleagues, or sending or receiving e-mail messages, 
you’ll find that ACT! 2000 provides tight integration with Outlook. 

Import your Outlook data into ACT!

If you use Microsoft Outlook 97, Outlook 98, or later, you can import your 
contact data into ACT! to take advantage of the many contact-management 
features that ACT! offers. You can even import Outlook Appointments and 
Tasks, Notes, and Journal entries. Outlook activities that you import into 
ACT! appear in your My Record and become ACT! activities: You can 
change them, reschedule them, or clear them just as you can any other 
ACT! activity.

Share your ACT! activities with Outlook—and vice versa

If you use an Outlook calendar to schedule activities with your co-workers 
and ACT! to schedule activities with your customers and clients, you can 
now view all your activities in your ACT! or Outlook calendar. You can 
update your ACT! calendar with your Outlook activities—or update your 
Outlook calendar with ACT! activities—to avoid scheduling conflicts. 

Use Outlook e-mail within ACT!

You can now send, receive, and manage your Outlook 98 e-mail from 
within ACT! You’ll find the most common Outlook e-mail functions for 
composing, sending, reading, and managing your messages are now 
available in the ACT! E-mail window.
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What’s new in ACT! 2000
Scheduling activities offers more information, greater efficiency

Do you frequently schedule the same activities over and over again? Do 
you need to add more detailed information about an activity when you 
schedule it or when you clear it? ACT! 2000 has the solutions for scheduling 
multiple activities and recording more activity information.

Use an Activity Series to schedule multiple activities in a 
single action

If you schedule the a project or task make up of the same activities over 
and over again, the new Activity Series can save you time. Using an easy-
to-follow wizard, you specify the activities that you want to put on your 
schedule. The wizard stores the Activity Series so that you can schedule the 
activities at any time. 

Add the details you need about your activities

If the Regarding field for an activity doesn’t provide you with the space 
you need for activity information, use the new Details tab. You can now 
add a virtually unlimited amount of information to any activity—copy 
driving directions to your client’s office and paste it in the tab, jot down the 
highlights of a meeting, list the important points you want to cover in a 
phone call, or add any other information about the activity. 

When you clear an activity, you can enter or update the activity details: 
Record the outcome of a meeting or the results of a phone call. The activity 
details are included in the activity history. 

Track your activity-related expenses 

If you use Quicken ExpensAble to track expenses, you can now record 
activity-related expenses when you clear an activity. Just click the Expenses 
button when you clear the activity, and ACT! launches ExpensAble so that 
you can enter expenses. A history of the expenses is included in the history 
of the activity.

If you don’t use Quick ExpensAble and would like to try it, a trial version 
of the application is included on the ACT! CD. 
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Chapter 1: Getting Started
Enter lengthier notes and activities in SideACT! 

If you use SideACT! to jot down activities, you’ll find that it now offers an 
expanded text field where you can enter more information. When you 
schedule the activity in ACT!, the information you entered in SideACT! is 
placed in the Regarding field for the activity and in the new Details tab, if 
necessary.

Improved lookups make finding contacts and information faster

Have you tried to find the contact with whom you spoke about an 
upcoming event, but couldn’t? You can’t remember if you added the 
information to the contact’s Notes/History, to the Last Results field in his 
record, or in the Details of a scheduled activity. Now you can search your 
database not just for the contacts you need, but also for the contact 
information you need. Keyword Search has been greatly expanded to 
search for more areas of contact and group records. 

After you’ve found the contact you’re interested in, you can use Keyword 
Search to narrow the information in the contact record. If you need to find 
a note that you entered for the contact, but the contact record contains 
many lengthy notes, you can use Keyword Search to search just the Notes/
History tab for a word or phrase. 

You can now search on more fields in contact and group records, including 
indexed and non-indexed fields. You can also easily search for contacts 
with no data or any data in a field. Before sending an e-mail to all contacts 
in a lookup, you can easily find those without an e-mail address and 
remove them from the lookup. Or, find all contacts with a fax number 
before sending a mail-merge fax.

Enhanced e-mail support makes sending, managing e-mail 
easier

You can now quickly address an e-mail message to the current contact: 
Simply click the E-Mail Address field in the contact record. ACT! 
automatically opens the E-mail window with a blank e-mail message 
addressed to the contact.

ACT! 2000 allows you to view HTML messages in ACT! Click an Internet 
link in the message to automatically start your default web browser and go 
to the web site; click an e-mail address in the message to create an e-mail 
message that is automatically addressed to the correct recipient. 
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System requirements
If your inbox often contains many messages, sort the messages by date, by 
sender’s name, or by the data in any column. Simply click a column 
heading to sort the list; click the heading again to reverse the sort order.

If you attach an e-mail message to a contact or group, you can now filter 
the Notes/History tab for the record to display or hide the e-mail 
attachments. 

Productivity enhancements increase your efficiency

ACT! 2000 contains many productivity enhancements that make entering 
data faster, easier, and less error-prone. 

In a database created in ACT! 2000, several fields in contact and group 
records now automatically add new items to their drop-down lists as you 
enter them. If you enter the name of a city in the City field in a contact 
record, for example, ACT! adds it to the list. The next time you enter a 
contact record, you can simply select the city from the list by typing the 
first few letters. To specify that other fields automatically add items to its 
drop-down list, see “Adding drop-down lists of data to fields” on page 299.

You can now use the items in the drop-down list in one field in the drop-
down list of another field. Now the drop-down lists for fields such as City 
and Home City in contact records and City in group records can all contain 
the same items.

Customizing ACT! for efficiency is easier, faster, more versatile

You can increase your productivity even more by customizing the menus, 
toolbars, and shortcut keys in ACT! Customizing ACT! for efficiency is 
easier and faster than ever. You can quickly create a new toolbar that 
contains all the tools you need to create and maintain your sales data, 
rearrange the menus so that they are in the order that is most useful to you, 
or add your own commands to new or existing menus.

System requirements
To use ACT!, you need the following hardware and software:
■ An IBM PC or equivalent computer with a 80486/66 MHz or higher 

processor; Pentium 133 MHz or higher recommended

■ VGA or higher resolution monitor
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Chapter 1: Getting Started
■ At least 16 MB of RAM; 32 MB of RAM recommended
■ At least 50 MB free disk space on your hard disk for installation 

In addition to the disk space required to install ACT!, you need 
sufficient disk space to accommodate twice the size of your database 
when you reindex your database or synchronize data. For example, if 
your database is 10 MB, you need 20 MB of free disk space when you 
reindex or synchronize.

■ CD-ROM drive 
■ Microsoft Windows 95, Windows 98, or Windows NT version 4.0 
■ A mouse or other pointing device supported by Windows

The following hardware is also recommended but is not required:

■ Windows-compatible modem (for automatic dialing or modem-based 
synchronization)

■ Printer supported by Windows

The following hardware and software are also supported:
■ Lotus cc:Mail, Lotus cc:Mail Mobile, Lotus Notes Mail 4.6 or later, 

Microsoft Outlook 98, Microsoft Outlook 2000, Eudora Pro, and 
Internet e-mail (SMTP/POP3)

■ Microsoft Word 95, Word 97, and Word 2000
■ WinFax PRO 8.03 or later and Microsoft Fax
■ Microsoft TAPI-enabled telephone hardware and Caller ID support 

The following networks are supported:

■ Novell Netware version 3.12 and later
■ Microsoft Windows 95/98 Network
■ Microsoft Windows NT version 4.0 

Installing ACT!
If you are the only ACT! user, you can install a single-user copy of ACT! on 
your computer. 

You can use ACT! in a network environment to share an ACT! database. To 
share a database on a network, install stand-alone copies of ACT! on each 
network computer. In each computer that will access the database, specify 
the location of the shared database. 
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Installing ACT!
For more information about using ACT! in a network environment, see 
“Setting up a multiuser database” on page 426.

Note: If you have a database that was created in a previous version of 
ACT!, reindex the database before installing ACT! 2000. 

To install ACT!:

1 Insert the ACT! 2000 for Windows CD into the CD-ROM drive.

The CD starts automatically, and the ACT! installation screen appears. 
From the installation screen, you can install ACT! 2000 as well as the 
trial version of several other products. 

Note: If the CD does not start, double-click the My Computer icon 
on the Windows desktop. Locate the CD-ROM drive in the 
window, double-click the drive letter to display the contents of the 
CD, and double-click SETUP.EXE. 

2 Click Install ACT! 2000.

3 Follow the on-screen installation instructions.

When installation is complete, register your copy of ACT! You can register 
online if you have a modem or over the Internet. You can also print and 
mail the registration form. Be sure to register ACT! to receive notification of 
new product versions and special offers. 

Removing ACT! from your computer 

If necessary, you can remove ACT! from your computer.

To remove ACT! from your computer, do either of the following:
■ Click the Windows Start button and choose Programs > 

Symantec ACT! > Uninstall. 
■ Click the Windows Start button and choose Settings > Control Panel. 

In the Control Panel, click Add/Remove Programs. In the Add/Remove 
Programs Properties dialog box, select ACT! 2000 and click Add/
Remove. 
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Chapter 1: Getting Started
Understanding ACT!
A contact is a business associate, friend, or anyone you need to keep track 
of. You enter information such as the contact’s address, phone number, 
and fax number—the information on a typical business card—as well as 
virtually any other information. A contact record contains information 
about a contact in fields. 

As you add contact records, ACT! saves them in a contact database. (To 
view a sample database, open the ACT5DEMO.DBF file, which is included 
with ACT!) Generally, you create and maintain only one database for all 
your contacts. You can, if necessary, create more than one ACT! database; 
however, only one database can be open at a time. 

When you open an ACT! database, the Contact window displays a contact 
record. On some monitors, the View bar appears in the lower right corner 
of the window. To move the View bar to the lower right corner, right-click 
the View bar and choose Mini View Bar from the shortcut menu. 

Toolbar

Switch ACT! 
windows using 
the View bar

Click a tab to enter and 
view additional contact 
information

View a lookup of a group 
using this drop-down menu

Switch contact layouts using 
this drop-down list
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Understanding ACT!
The bottom of the window displays additional contact information. To 
change the view in the bottom of the window, click a tab. For example, if 
you click the Activities tab, the bottom of the Contact window displays all 
activities scheduled with the current contact.

Each tab displays different information. The Phone/Home tab, for instance, 
contains fields for additional phone numbers for the contact as well as the 
contact’s home address.

You can click any tab at the bottom of the Contact window, but the current 
contact in the top part of the window does not change. All the information 
in the tabs is associated with the currently displayed contact.

Changing contact layouts

The Contact window displays information in an arrangement defined by 
the contact layout. A layout is a design that determines how information is 
displayed and which fields of data are displayed. ACT! includes several 
layouts. You can choose the layout that best suits your needs, or you can 
create your own.

Click a tab to view different information for this contact. In this figure, 
the Activities tab is selected

The Phone/Home tab shows the home address, home 
phone number, mobile phone number, and more
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Chapter 1: Getting Started
Note: In international English versions of ACT!, the labels of several fields 
vary from those shown in this manual. For example, in the U.K. version of 
ACT!, the State field is called County, and the Zip field is called Postcode.

To switch to a different layout:

Choose a layout from the layout menu at the bottom of the window. 

Using the toolbar

A toolbar appears at the top of the Contact window. To find out what a 
tool does, move the pointer over the tool to display a tooltip. 

You can customize the toolbars in each ACT! window to include the tools 
you use most often, and add your own toolbars to any ACT! window.

Viewing the status bar

The status bar appears in the lower-left corner of the Contact window. The 
text in the status bar depends on the action you perform. In the Contact 
window, it generally shows the name of the current lookup. A lookup is a 
selection of contact records based on criteria that you specify. This status 
bar shows that the lookup consists of all contacts in the database.

Click the layout menu to select a different layout

Display ACT! help

Number of contacts
Move to next 
contact record

Move to last 
contact record

Move to first 
contact record

Move to previous 
contact record

Rest the pointer over a 
tool to display a tooltip
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Understanding ACT!
Switching windows

The Contact window is one of several windows in ACT! Each window 
provides a convenient way for you to perform such functions as viewing 
contact information, scheduling or viewing activities, or writing e-mail. By 
clicking a button in the View bar, you can quickly display a different ACT! 
window. (You can also display these windows by choosing a command 
from the View menu.) 

Tip: To display a smaller View bar in the lower right corner of the ACT! 
window (similar to the window icons in previous versions of ACT!), right-
click the View bar and select Mini View Bar from the shortcut menu.

Expanding or shrinking the tab area

Some tabs, such as the Notes/History and Activities tabs, contain more 
information than you can view. You can use the scroll bar in the tab to 
scroll through entries, or you can make the displayed size of the tab larger. 

To expand or shrink a tab:

Position the pointer on the splitter bar above the tab. When the cursor 
changes to a double arrow with two lines, drag the splitter bar.

You can also expand a tab so that it fills the entire Contact window. 

To expand a tab so that it fills the Contact window:

Drag the splitter bar upward, or double-click the splitter bar.

Point on the 
splitter bar and 
drag up or down
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Chapter 1: Getting Started
Tip: If you do not see any part of the Contact record, you may have 
inadvertently expanded the tab area so that it fills the window. To return 
the tab to its original size so that you can see the Contact record, double-
click the splitter bar at the top of the tab. 

Viewing a list of your contacts

The Contact window displays only one contact at a time. If you prefer to 
see your contacts in a list, display the Contact List. 

In the Contact List, you can add new contacts and edit contact information. 
In addition, you can select the contacts that appear in this list, sort the list 
so that the contacts appear in an order that is convenient for you, and add 
columns to the list so that it displays the information you need. For more 
information, see “Entering contacts in the Contact window” on page 44. 

Looking up contacts

Often you will need to look up a single contact or several contacts with 
something in common, such as all contacts who work for the same 
company or in the same city. To find a contact or contacts, you perform a 

To sort the 
Contact List, 
click a column 
heading
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Understanding ACT!
lookup. A lookup is a set of contacts based on criteria you specify. In most 
cases, you can do a lookup using a command on the Lookup menu. 

(In international English versions of ACT!, the commands on the Lookup 
menu may differ.) You can create more complex lookups to precisely 
define the criteria you want. For example, you can look up all contacts 
who work in Purchasing for companies located in three states. For more 
information, see “Finding contacts and contact information” on page 69. 

Categorizing and organizing contacts

You may find it useful to categorize your contacts so that you can quickly 
bring up a collection of records based on specific criteria. For example, 
you can categorize some contacts as personal and some as professional so 
that you can quickly print an address book for either sets of contacts. You 
may want to set up categories for contacts based on their business so that 
you can send bulk mailings to specific categories of contacts. 

There are two ways to accomplish this:

■ Use the ID/Status field in the Contact window to assign contacts to 
categories such as suppliers, vendors, and consultants. ACT! includes 
several categories in the ID/Status field, but you can add your own 
categories or delete those categories that you do not use. You can then 

Look up contacts by company, first name, 
last name, city, state, or other fields

Find contacts by searching for any word 
that appears in the contact’s record
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Chapter 1: Getting Started
use the ID/Status command in the Lookup menu to find all contacts in 
a category. 

■ Create groups of contacts, which represent accounts, company 
records, or any other collection of contacts with something in 
common. A group might be a company, a sales region, golf partners, 
prospective clients, customers, or sales representatives. You assign a 
name to the group and select the contacts who make up that group. 
Although setting up groups is slightly more complicated than setting an 
ID/Status, groups let you keep track of notes, history, activities, and 
sales for the whole group instead of for each contact. In addition, you 
can use a group record as a company record, and include subgroups 
for each department, region, or division in the company. For more 
information, see Chapter 14, “Managing Groups and Accounts.”

You add or remove a contact from a group, view members of a group, 
keep group activities, find groups, and do other tasks in the Groups 
window. The following illustration shows the Groups window and its 
Notes/History tab, which lists the notes and histories for the selected 
group, its subgroups, and the contacts in the group and subgroups. 

Tabs in the Groups 
window show notes, 
histories, and other 
information for the 
entire group

You can create any 
number of groups 
and view group 
information in the 
Groups window

Change to the Mini View bar to display more 
information in the Group window
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Understanding ACT!
Scheduling appointments with your contacts

With ACT! it is easy to keep track of business and personal appointments, 
including meetings and phone calls. You can schedule a meeting with any 
number of contacts and send each an e-mail message before the meeting. 
ACT! can even alert you before the scheduled appointment. 

Using SideACT!, a separate application installed with ACT!, you can quickly 
record a reminder to yourself. Because SideACT! occupies only a small 
portion of your computer screen, you can keep it running as you work in 
other applications.

You can view your activities in the Daily, Weekly, or Monthly calendar.

You can print a calendar in a variety of standard formats such as Day-Timer 
and DayRunner and keep a copy of the schedule in a personal planner. 

View meetings, calls, 
and to-do items for one 
day in the Daily calendar 
. . . 

or for one 
week in the 
Weekly 
calendar

See your month at a 
glance in the Monthly 
calendar
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Chapter 1: Getting Started
If you prefer, you can view your activities in a Task List. It can show any 
combination of calls, meetings, and to-do items—for today, past dates, 
future dates, or any range of dates you choose. The Task List in the 
following illustration shows all tasks for today and future dates, including 
completed tasks (displayed in Strikeout). Adjusting the columns in the Task 
List shows more information. You can add columns, remove columns that 
you do not need, and sort the list. 

When you complete an activity, you can record a history of it. By viewing 
a contact’s history, you can see when an activity was completed. 

Print the Activities/Time Spent report any time you want to review how 
you spent your time in a single day, the past week, or any range of days. 

This list shows 
the contact’s 
history
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Understanding ACT!
Entering notes about your contacts

Each contact record has a Notes/History tab where you can enter notes 
about conversations and meetings that you had with the current contact. 
For more information, see “Entering notes in a contact record” on page 59. 

Writing letters, memos, and faxes to your contacts

You can write letters, memos, and faxes to your contacts using the ACT! 
word processor or Microsoft Word. You can also create bulk mailings that 
are personalized for each contact and print mailing labels or envelopes for 
each letter. Or send the letters using e-mail or fax from within ACT!

ACT! automatically 
adds today’s date 
...

ACT! adds the 
name and title in 
the My Record

and the name in 
the contact’s 
Salutation field

the contact’s name 
and address ...

You type the body 
of the letter
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Sending e-mail messages to your contacts

ACT! works with several popular e-mail systems, such as Lotus cc:Mail and 
Eudora, so that you can send e-mail messages to your contacts from within 
ACT! You can attach files or ACT! contact and group records to your e-mail 
messages so that you can share information with others. For more 
information, see Chapter 11, “Using E-mail with ACT!”

Creating and printing reports 

ACT! includes many pre-formatted reports. Each report is based on a 
template, which defines the content and appearance of the report. You can 
use the report templates as they are supplied. If the templates supplied 
with ACT! do not meet your needs, you can create a custom report. You 
can print any report or send it as an attachment to a fax or e-mail message. 
For more information, see Chapter 12, “Producing Reports.” 

Starting to use ACT!
To use ACT!, you must create a database. The information that you record 
about your contacts, from addresses to activities and histories, is stored in 
an ACT! database. If you used a previous version of ACT!, you can convert 
the database from that version to ACT! 2000.

Starting ACT! 

The first time that you start ACT!, the QuickStart Wizard appears. With the 
wizard, you can: 
■ Connect to a LiveUpdate server to check for available ACT! updates

■ Learn about the new features in ACT! 
■ Select and set up the word processor, fax software, and e-mail system 

that you want to use with ACT! 
■ Convert an existing ACT! database to ACT! 2000 or create a database

If you do not have a previous version of ACT!, the QuickStart Wizard leads 
you step-by-step through the process of creating a new database. If you 
have a database from a previous version of ACT!, you can convert it to 
ACT! 2000 using the QuickStart Wizard. 
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To start ACT! for the first time:

1 From the Windows Start menu, choose Programs > Symantec ACT! > 
ACT! 2000, or double-click the ACT! icon on the Windows desktop.

2 In the QuickStart Wizard, follow the on-screen instructions. 

You can skip some panels, such as setting up e-mail. If you chose to 
create a new database, the Enter “My Record” Information dialog box 
appears after the last panel of the QuickStart Wizard. ACT! uses the My 
Record information to create your own record, containing information 
about you. Enter the My Record information and click OK.

You can create a new database without using the QuickStart Wizard or 
open an existing ACT! database. The following table shows three possible 
scenarios. Follow the directions for your situation.

Creating a new database

You can create a database by using the QuickStart Wizard or the New 
command on the File menu. 

To create a database by using the QuickStart Wizard:

Choose QuickStart Wizard from the Help menu and follow the 
directions in each wizard panel. 

If your contacts are in Follow these instructions

A previous version of ACT! for 
Windows, ACT! for Macintosh, 
1st ACT! for Windows, or 
ACT!/1st ACT! for DOS

Open the database in ACT! 2000. See “Converting 
a database from previous versions of ACT!” on 
page 40.

Another software application Import your contacts. See “Importing data from 
another application” on page 369.

A Rolodex, business cards, 
or paper-based organizer

Enter all contact information into ACT! See 
“Entering new contacts” on page 43.
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To create a database by using the New command:

1 From the File menu, choose New. 

2 Select ACT! Database and click OK.

3 In the New Database dialog box, type a name for your database, 
specify a location for it, and click Save.

4 A dialog box appears, requesting “My Record” information. The My 
Record is the contact record for the database creator. In a multiuser 
database, each user has a My Record. Fill in the My Record information 
and click OK.

Converting a database from previous versions of ACT! 

You can convert a database that was created in a previous version of ACT! 
by opening the database in ACT! 2000. Before installing ACT! 2000, you 
should reindex it in your previous ACT! version. 

Select this option
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Starting to use ACT!
Caution: Menus, toolbars, and shortcut keys that were customized in a 
previous version of ACT! are not available when you upgrade to 
ACT! 2000. 

Note: You cannot open an ACT! 2000 database in a previous version of 
ACT! You cannot share databases between ACT! 2000 and a previous 
version of ACT! 

To convert an ACT! 4.0 (or previous) database to ACT! 2000:

1 From the File menu, choose Open. In the Open dialog box, find and 
select your ACT! database and click Open.

2 Select either of the following options:
■ Create Backup—Creates a backup copy of the existing ACT! 

database before converting it to ACT! 2000.
■ Do Not Create Backup—Does not create a backup copy of the 

database before conversion.

Tip: We recommend that you select Create Backup, unless you are 
sure you have a current backup copy of your database.

3 If you want to place the converted database in the default database 
folder, select the Move Converted Database option.

Tip: Although you can store the converted database in a different 
folder, moving it to the default folder makes it easier to find later.
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Converting an ACT! 2000 database to ACT! 4 or ACT! 3 

You can save an ACT! 2000 database as an ACT! 4 or ACT! 3 database. You 
might do this, for example, if you send the database to an ACT! user who 
has not yet upgraded to ACT! 2000. 

Caution: If you convert an ACT! 2000 database to a previous version of 
ACT!, you lose all sales data for your contacts and all fields in the Account 
Layout except Group Name and Description. In addition, all subgroups are 
converted to groups in an ACT! 3 or ACT! 4 database. If you convert the 
database to ACT! 3, you also lose any data in the Ticker Symbol field, and 
you cannot add the company name and phone number to list views.

To convert an ACT! 2000 database to ACT! 4 or ACT! 3:

1 From the File menu, choose Save Copy As. 

2 Select the Copy Database option and the format that you want to use 
to save the database and click OK.

3
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2
Getting Your Contacts 
into ACT!

After installing ACT! and creating or converting a database, you can begin 
adding contacts. 

Entering new contacts
A contact record contains more than 70 fields in which you can enter 
information. You can use as many or as few of these fields as you need. 
You can add new contacts in either the Contact window, to enter all 
information about a contact, or the Contact List, to enter the most 
frequently used contact information. The Contact window shows all the 
fields; the Contact List displays fields for basic contact information, 
although you can display more fields in the Contact List if you wish. You 
can also add fields for additional information about your contacts. To 
customize fields in your ACT! database, see “Modifying fields in a database” 
on page 293.

When you add a contact, you can add a blank record and simply fill in all 
the information, or you can duplicate address information from another 
contact record. For example, to add several contacts who work at the same 
company at the same address, copy the address information and then enter 
additional information for each contact.

To add a new contact:

From the Contact menu, choose New Contact, or click the New 
Contact tool in the toolbar.
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Chapter 2: Getting Your Contacts into ACT!
To add multiple contacts with the same address:

1 From the Contact menu, choose Duplicate Contact.

2 In the Duplicate Contact dialog box, select either of these options:
■ Duplicate Data From Primary Fields—Copies data in the primary 

fields in the current contact record. The default primary fields are 
Company, Address 1, Address 2, Address 3, City, State (County, 
Land, or Province), Zip (Postcode), Country, Phone, and Fax. To set 
other fields as primary fields, see “Changing field attributes” on 
page 295.

■ Duplicate Data From All Fields—Copies data in all fields in the 
current contact record except the Contact and E-mail Address fields.

Entering contacts in the Contact window 

When you start ACT!, you see the Contact window, which displays each 
contact in an individual form. If you haven’t performed a lookup, the 
counter at the top of the Contact window shows the number of contacts in 
the database. The top area of the Contact window includes fields for the 
most basic contact information, such as name, company name, and 
address. Much of this information is also shown in the Contact List. The 
tabs at the bottom of the Contact window contain more fields for contact 
information.

Click for option details
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Entering new contacts
Some fields, such as Company, Title, Department, and ID/Status, include a 
drop-down list. When you click in these fields, a button appears, indicating 
that the field contains a drop-down list. You can select an item in the list, 
or type the first one or two letters of an item and ACT! fills in the field with 
the item that matches what you type.

In addition, by default the Company, Title, Department, City and Country 
fields automatically add entries to their drop-down lists. If you type an 
entry that is not in the list, ACT! adds it to the list automatically so that you 
can select it for other contacts. 

The following table lists the fields in the top part of the Contact window 
and explains the kinds of information you may want to enter for each. Use 
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the Tab key to move between fields. You do not need to enter data in any 
of the fields.

In this field Do this

Company Type or select the name of the company that the contact works for. For a new 
database, as you enter a new company, it is automatically added to the drop-
down list. You might want to leave this field blank for a personal contact or a 
contact without a company affiliation.

Contact Type the contact’s name. You can enter the full first and last names and a title 
(such as Mr., Ms., Jr., Esq) before or after the name. In most cases, ACT! can 
determine which part of a name is the first name, and which is the last. If you 
enter the last name first, use a comma (,) or semicolon (;) to separate it from the 
first name. For example, you can enter a contact name in the following formats:

Mr. Chris Huffman 

Huffman, Chris

Huffman; Chris

If the name has a suffix (such as Jr. or PhD), you can separate the suffix from the 
last name with or without a comma. You can also enter the last name and the 
suffix first but you must separate the last name from the first name with a 
semicolon. For example, you can enter a contact name with a suffix in the 
following formats:

Chris Huffman, Jr.

Chris Huffman Jr.

Huffman, Jr.; Chris

For some names, you may need to specify which part of the name is the first 
name, and which is the last. To do this, click in the Contact field and click the 
Browse button to the right of the field or press F2. If necessary, select the correct 
first and last names in the Contact Name dialog box and click OK.

In addition, for some names with more than two parts (such as Mary Ann 
Simpson), ACT! asks you to verify that it has correctly identified the first and last 
names. To change the way ACT! identifies first and last names, see “Specifying 
contact names and salutations” on page 54.

Title Type or select the contact’s title. For a new database, as you enter a new title, it is 
automatically added to the drop-down list. 

Department Type or select a department. For a new database, as you enter a new department, 
it is automatically added to the drop-down list. 
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Phone 
Ext.

Type the contact’s main phone number and extension, if applicable. The Phone 
field automatically formats U.S. and Canadian phone numbers as ###-###-#### 
(for example, 800-555-1212). You enter the numbers, and ACT! automatically puts 
in the dashes. By default, ACT! does not format international phone numbers 
automatically. See “Entering international phone numbers” on page 53 for details.

ACT! includes more fields for alternate phone numbers for contacts. See “Entering 
additional phone numbers and a home address” on page 58.

Fax Type the contact’s fax number. The Fax field, like the Phone field, is formatted 
automatically for U.S. and Canadian phone numbers. For international phone 
numbers, see “Entering international phone numbers” on page 53. 

Salutation By default, ACT! fills in this field with the contact’s first name. The salutation 
appears when you write a letter or memo to the contact. You can change the 
name shown in this field. To change the way ACT! automatically enters names in 
this field, see “Specifying contact names and salutations” on page 54. 

ID/Status Type or select a category for the contact. You may find it useful to assign your 
contacts to categories such as Personal, Vendor, or Competitor, so that you can 
find all the contacts in a category with a single command. For more information, 
see “Categorizing and organizing contacts” on page 33.

Ticker 
Symbol 

Type the company’s stock symbol. This field makes it easy to look up a 
company’s stock price, for example, when using an online stock quote service. 

Web Site Type the contact’s web site address or URL (Uniform Resource Locator). After you 
enter the URL, the Web Site field becomes a link to the URL. If you click in the 
field, ACT! launches your default web browser and goes to the web site. (You 
must have a web browser, such as Netscape Navigator or Microsoft Internet 
Explorer, and a way to connect to the Internet.) 

After adding a URL, you cannot click in the field to edit it. To edit the address, use 
the Tab key to move to the Web Site field; or without clicking, leave the pointer 
over the field for a few seconds until it changes to an I-beam. 

Address You can enter up to three lines of address information such as street address, suite 
number, or box number. Do not include the city, state (county, land, or province), 
or Zip code (postcode) in these fields. You can enter the contact’s home address 
in the Phone/Home tab.

City Type or select the city or select from the list. For a new database, as you enter a 
new city, it is automatically added to the drop-down list. 

State (County, 
Land, 
Province)

Type or select the state (county, land, or province).

In this field Do this
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Chapter 2: Getting Your Contacts into ACT!
Specifying how to move to fields in the Contact window

By default, you use the Tab key to move from one field to the next. In the 
Contact window, you can also use the Enter key to move between the 
most commonly used fields. If you prefer to use the Enter key, rather than 
the Tab key, to move from field to field, reverse the functions of the Tab 
and Enter keys. (To change the way the Tab and Enter keys move between 
fields, see “Changing the field entry order” on page 311.) 

To specify which key to use to move from field to field:

From the Edit menu, choose Preferences. In the General tab of the 
Preferences dialog box, select Tab Key or Enter Key and click OK.

Entering contacts in the Contact List

You may find it useful to work with a list of your contacts. When viewing 
contacts in a list, you can easily enter or change contact information. 

Zip (Postcode) Type the Zip code or international postal code.

Country Type or select the country. For a new database, as you enter a new country, it is 
automatically added to the drop-down list. 

E-mail 
Address

Type the contact’s e-mail address. After entering an e-mail address, you can click 
in this field to automatically address an e-mail message to the contact. (For the 
requirements for using e-mail, see page 201.) For the format of e-mail addresses 
or to enter multiple e-mail addresses for a contact, see “Managing contacts’ e-mail 
addresses” on page 202.

After adding an e-mail address, you cannot click in the field to edit it. To edit the 
address, use the Tab key to move to the field; or without clicking, leave the 
pointer over the field for a few seconds until it changes to an I-beam. 

Last Results Type or select the results of your last activity with this contact. 

In this field Do this
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Entering new contacts
To view a list of your contacts:

From the View menu, choose Contact List, or click the Contact List 
button on the View bar.

To enter contact information in the Contact List:

1 Choose Edit Mode from the drop-down list above the first column in 
the Contact List.

2 Choose New Contact from the Contact menu or click the New Contact 
tool in the toolbar. 

3 Using the Tab key to move from field to field, fill in the contact 
information.

For details about the fields in the Contact List, see the table that begins 
on page 46. When you add another contact, or move to another 
contact record in the list, ACT! sorts the list by company and places the 
newly added contact in the correct location in the list.

In the Contact List, you can display the Contact window to view a contact’s 
full record and enter additional information.

To display the Contact window from the Contact List:

In Edit mode, double-click the Selection button for a contact. 

In Tag mode, double-click anywhere on the contact. 

To enter or edit 
information make 
sure Edit Mode is 
selected

Selection button 
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In the Contact List, you can also find contacts, sort contacts, and create 
lookups of contacts. The following table explains the Contact List features 
and where to find more information. 

Saving contacts
Whether you enter contact information in the Contact window or the 
Contact List, ACT! automatically saves new contacts to your database as 
soon as you move to another record or perform another action. You do not 
need to use the Save command to save contact information; however, you 
may want to manually save the contact information.

To manually save contact information:

From the File menu, choose Save, or click the Save File tool in the 
toolbar.

The Save command and the Save File tool appear dimmed if all contact 
information has been saved.

Speeding up contact data entry
Some ACT! fields contain a drop-down list from which you can choose an 
item rather than type text in the field. For example, the City field contains a 
list of cities. Instead of typing Montreal , you can choose Montreal from 
the list. If you type the first one or two letters, ACT! automatically fills the 
field with the item that starts with those letters. For example, you could 
type MO to select Montreal in the City field.

By selecting an item from a drop-down list, you not only speed up data 
entry, but also help ensure that data in a field is entered consistently. 

In a new database, these fields have drop-down lists by default: Company, 
Title, City, Country, Department, ID/Status, Last Results, State, Home City, 

To do the following See 

Find contacts in the Contact List page 69

Sort the Contact List page 67

Change the appearance of the Contact List page 306

Print the Contact List page 63
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Speeding up contact data entry
Home Country, Home State, Asst. Title, 2nd Title, 3rd Title, Referred By, 
Record Manager, and Public/Private. You can edit the entries or add entries 
to the lists in all of these fields except for the Record Manager and Public/
Private fields. 

In a new database, some fields also automatically add items to the drop-
down list if you type an item in the field that is not in the list. ACT! 
automatically adds an item you type to the list of the Company, 
Department, Title, City, and Country fields. 

You can create drop-down lists for other fields or specify that other fields 
automatically add entries. For more information, see “Adding drop-down 
lists of data to fields” on page 299.

To select an item from a field drop-down list:

1 Click in a field that has a drop-down list.

2 Click the drop-down arrow and choose an entry from the list.

You can select more than one item for a field. For example, to record that 
you followed up an activity and got an appointment with a contact, you 
can select both Followed Up and Got Appointment from the drop-down 
list of the Last Results field. 

To select multiple items from a field drop-down list:

1 Click the drop-down arrow in a field with a drop-down list.

The drop-down arrow indicates 
that a list is available

Click the drop-down arrow to 
display the list
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2 Choose Edit List (the last command in the list), or press F2.

3 In the Edit List dialog box, select the items from the list and click OK.

Shift+click to select multiple items that are adjacent in the list. 
Ctrl+click to select multiple items that are dispersed in the list.

You can edit the entries or add entries in any field that has a drop-down list 
by default except for the Record Manager and Public/Private fields. 

To modify a field’s drop-down list:

1 Click in a field that has a drop-down list and then click the drop-down 
arrow in the field.

2 In the drop-down list, choose Edit List (the last command in the list) or 
press F2.

3 In the Edit List dialog box, do any of the following:

■ To add an item to the list, click Add. In the Add dialog box, enter 
the text you want in the list and click OK. 

■ To remove an item from the list, select the item and click Delete.
■ To edit an item in the list, select the item and click Modify. In the 

Modify dialog box, edit the Item or Description and click OK.

Entering contact information
Use the tabs in the Contact window to enter additional information, such as 
home and mobile phone numbers, birthday, spouse’s name, and hobbies.

Shift+click to select 
items that are 
adjacent

Ctrl+click to select 
items that are 
dispersed

Click for option details
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Entering international phone numbers 

To enter an international phone number in a phone field, select the 
country code and then type the phone number. ACT! can format 
international phone numbers according to the format for the country.

To enter an international phone number:

1 Click in the Phone field and then click the button on the right side of 
the Phone field, or press F2.

2 In the Country Codes dialog box, select a country. The country code is 
shown to the right of the country name in the list.

3 In the Phone Format group box, select one of the following options 
and click OK: 

■ Free Form—You can enter phone numbers for the selected country 
in any format. Some countries have more than one phone number 
format; however, only one format can be used for a country. For 
countries with more than one phone format, select Free Form.

■ Apply This Format For Country Code—ACT! automatically formats 
the phone number. If necessary, modify the phone format for the 
country. This option has no effect on phone numbers that you have 
already entered. 

4 Enter the phone number in the Phone field.

Select a country from this list
Enter phone 
numbers for the 
selected country in 
any format you want

Automatically format 
phone numbers for 
the selected country 
as you enter them 

If necessary, modify the format for the 
selected country

Click for option details
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Displaying country codes in phone fields 

By default, all phone fields display the country code before a phone 
number only if it differs from the country code of the My Record phone 
number. If you have many contacts in different countries, you may want to 
always display country codes in the Phone field. 

To turn on the country code display:

1 From the Edit menu, choose Preferences.

2 In the General tab of the Preferences dialog box, select the Always 
Display Country Code In Phone Fields option.

Specifying contact names and salutations 

When you enter a name in the Contact field, you need to be sure that ACT! 
correctly identifies the contact’s first and last names. ACT! uses the first or 
last name in the salutation when you write letters to your contacts. You can 
also use the first or last name to quickly look up a contact. 

By default, when you write letters and memos to your contacts, ACT! puts 
the contact’s first name in the Salutation field. You may want to address all 
contacts by first name or you may prefer to address them all as Mr. or Ms. 
Last Name. You can specify that the last name be filled in automatically, or 
you can turn off the automatic filling of the Salutation field and enter the 
salutations manually.

To change the way the Salutation field is filled in:

1 From the Edit menu, choose Preferences.
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Entering contact information
2 In the Preferences dialog box, click the Names tab.

3 In the Salutation group box, select an option and click OK.

To help identify first and last names, ACT! recognizes some first-name 
prefixes, such as Mr. and Dr.; last-name prefixes, such as de, da, von, and 
van; and last-name suffixes, such as Esq., Jr., and PhD. If you enter a name 
with a prefix or suffix that ACT! recognizes, ACT! fills in the Salutation field 
correctly and correctly addresses letters and memos. In addition, ACT! can 
tell which part of a name is the first name, and which part of the name is 
the last name. 

Note: Prefixes and suffixes are case-sensitive. In addition, ACT! considers a 
a prefix or suffix with a punctuation character (such as a period) different 
from a prefix or suffix without a punctuation character. For example, ACT! 
considers Dr., DR, and Dr to be different prefixes. If you enter contact 
names with these prefixes, be sure to include them in the prefix list.

You can add name prefixes and suffixes so that ACT! recognizes other 
prefixes and suffixes. 

Select the name you 
want to display in the 
Salutation field or 
leave the field blank

Click the Names tab

Click for 
option details
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Note: Enter the prefix or suffix before you enter the contact name that 
includes the prefix or suffix. If you enter the prefix or suffix after entering 
the contact, ACT! may not interpret the name correctly. To verify that the 
first and last names are correct, click the button in the right side of the 
Contact field.

To modify the lists of name prefixes and suffixes:

1 From the Edit menu, choose Preferences. 

2 In the Preferences dialog box, click the Names tab.

3 Select the First Name Prefixes, Last Name Prefixes, or Last Name 
Suffixes option.

4 To add a prefix or suffix, click Add. In the Name Prefix/Suffix dialog 
box, enter the prefix or suffix and click OK.

5 To delete a prefix or suffix, select the item in the list and click Remove.

You may have some contacts whose first name consists of two parts (such 
as Mary Ann) or whose last name consists of two parts, but does not 
include a prefix (such as Garcia Ybarra). You can verify that ACT! has 
correctly identified the first and last names each time you enter a contact 
name with three or more parts. 

To verify first and last names for a contact:

1 Click in the Contact field and then click the button on the right side of 
the field, or press F2.

Click here or press F2

Click for option details

Select the first name from this list

Select the last name from this list
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Entering contact information
2 If the first or last name is incorrect, select the correct name from the 
drop-down list.

You cannot edit the first or last name in this dialog box.

3 If you don’t want to display this dialog box automatically when you 
enter a name with more than two parts, turn off the Automatically 
Show This Dialog option.

If you turn off the automatic display of the Contact Name dialog box, you 
can turn it back on again.

To verify first and last names automatically:

1 From the Edit menu, choose Preferences.

2 In the Preferences dialog box, click the Names tab.

3 Select the Automatically Show Contact Name Definition Dialog option. 

When you enter a name with three or more parts, ACT! displays the 
Contact Name dialog box, where you can verify the first and last 
names and correct them, if necessary.

Entering special information about your contacts

The User Fields tab includes nine user-definable fields where you can enter 
any contact information. For example, you might enter your contacts’ 
birthdays in the User 1 field. (To change the names of the fields, see 
“Modifying fields in a database” on page 293.) The Status tab contains 
additional User fields. For more information, see “Entering and viewing a 
contact’s status information” on page 58. 

To enter contact information in the User fields:

Click the User Fields tab, or press Alt+U, and enter information in any 
or all fields.

Use these fields 
for additional 
information 
about your 
contacts

Click the User Fields tab
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Entering additional phone numbers and a home address

The Phone/Home tab includes fields for home phone, mobile phone, 
pager, alternate phone number, and home address. 

To enter additional phone numbers and a home address:

Click the Phone/Home tab or press Alt+P, and enter information in any 
or all fields.

Adding associated contacts to the contact record

The Alt Contacts tab contains fields for the names and phone numbers of 
additional contacts who are associated with the current contact, such as the 
contact’s assistant, manager, or partner. 

To enter associated contacts in the current contact record:

Click the Alt Contacts tab or press Alt+O, and enter information in any 
or all fields.

Entering and viewing a contact’s status information

The Status tab includes information about when you made changes to the 
contact record and when you last contacted the contact. ACT! fills in these 

Click the Phone/Home tab

Click the Alt Contacts tab
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Entering notes in a contact record
fields automatically. It also includes user fields that you can customize and 
a field in which you can assign public or private status to the contact.

By default, all contacts are public contacts. If you use ACT! in a multiuser 
environment, other users who log on to your database can see contacts 
marked as public. However, if you add personal contacts to your ACT! 
database, you may not want other users to see those records. By marking 
them as private contacts, no other users of your database can see those 
records—not even a user with Administrator security level. 

To enter and view a contact’s status information:

Click the Status tab or press Alt+S.

You cannot edit data in the fields that appear dimmed in this tab.

Entering notes in a contact record
You can enter any information as a note about a contact. The note stays 
attached to the contact record unless you delete it. 

You enter notes in the Notes/History tab in the Contact window. In 
addition to notes, this tab shows any history for the contact, pointers to 
files that are attached to the contact record, and attached e-mail messages. 
For more information, see “Recording an activity history” on page 136 and 
“Attaching files to contact records” on page 62.

If the Notes/History tab doesn’t display the information you want, change 
the order of the fields and remove fields that you don’t use. For more 
information, see “Customizing the columns in the list views” on page 306.

To enter a note in a contact record:

1 Display the contact record for which you are entering the note.

ACT! enters 
data in the 
fields that 
appear dimmed

Click the Status tab
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2 Click the Notes/History tab, choose Notes/History Tab from the View 
menu, or press Alt+N. 

3 Click the Insert Note button, click the Insert Note tool in the toolbar, 
choose Insert Note from the Contact menu, or press F9.

4 Type the note in the Regarding field. 

You can type as much as you want. The text wraps to the next line if 
necessary. The note is saved as soon as you click outside the 
Regarding field. To adjust the width of the note, place the pointer over 
the right edge of the note border and drag.

You can check the spelling of your notes in the Notes/History tab.

To check the spelling: 

Click in the Regarding field of the note and choose Spelling from the 
Tools menu, or press Alt+F7. 

For details, see “Checking the spelling in your documents” on page 168. 

To delete a note from a contact record:

1 In the Notes/History tab, select the note by clicking its icon.

Shift+click to select multiple notes that are adjacent in the list. 
Ctrl+click to select multiple notes that are dispersed in the list.

Type your note in this area

Click to insert a note

Click this icon to 
select the note
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Entering notes in a contact record
2 Right-click and choose Delete Selected from the shortcut menu, or 
press the Delete key on your keyboard.

You can display or hide the column headings in the Notes/History tab. 

To display or hide the column headings:

Right-click in the Notes/History area and choose Show Column 
Headings or Hide Column Headings from the shortcut menu.

Filtering notes, histories, and attachments

You can turn off the display of notes, histories, and attachments in the 
Notes/History tab and specify the dates for the entries that you want to see. 
The Filter area at the top of the tab contains options for filtering, or 
restricting, the entries in the tab. (You can also display filtering options by 
choosing Filter Notes/History from the View menu. In the Filter Notes/
History dialog box, you can select the same options as displayed in the 
Filter area of the tab.) 

To filter the display of notes, histories, or attachments:

1 If the Filter area is not shown at the top of the tab, click the Filter 
button. 

2 In the Show Types group box, select Notes, Histories, Attachments, or 
E-mail. 

3 From the Dates To Show drop-down list, select a date option. 

If you select the Date Range option, a Date Range dialog box appears. 
If you select any other option, skip to step 6.

4 In the Date Range dialog box, click the drop-down arrow to display a 
date selector.

Click to display a date selector

Selected dates are highlighted in the 
date selector
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5 Select a date range using either of the following methods and click OK:
■ Drag through the dates and release the mouse button when you 

have selected the end date. To select more than one month, drag 
through the first month, and then drag off the right side of the date 
selector. 

■ Using the arrow keys, select the first date in the date range. Hold 
down the Shift key and press the Right Arrow key to select 
additional dates. Press the Enter key when the dates are selected. 

6 To display other users’ notes, histories, or attachments, click Select 
Users. In the Select Users dialog box, do either of the following:

■ Click Selected Users and select the users from the list. If you are the 
only user of the database, only your name appears in the Users list.

■ Click All Users.

Printing notes

If you have installed a printer, you can print the information displayed in 
the Notes/History tab.

To print the Notes/History tab for the current contact:

From the File menu, choose Print Notes/Histories. In the Windows 
Print dialog box, select the print options and click OK.

If the columns cannot fit across the page, an additional print dialog 
box appears. Select a print option and click OK. 

Attaching files to contact records
You can attach a file to a contact record. For example, if you created a 
spreadsheet to track expenses associated with a contact, you can attach the 
file to the contact’s record; that file is then part of the contact’s record. If 
you scan documents such as receipts and invoices and attach the scanned 
versions to records, you can keep track of all documents associated with 
your contacts.

To open the file in the application that was used to create it, double-click 
the attachment. 
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Printing contact and group information
Note: An attached file is not sent with the ACT! database information when 
you synchronize data with another user. (For more information, see 
Chapter 19, “Synchronizing ACT! Data.”) The attached file is not backed up 
when you back up the database. 

To attach a file to a contact record:

1 Display the contact record in the Contact window.

2 From the Contact menu, choose Attach File.

3 In the Attach File dialog box, locate the file and click Open.

To delete an attachment from a contact record:

1 Select the attachment by clicking its icon.

Shift+click to select multiple attachments that are adjacent in the list. 
Ctrl+click to select multiple attachments that are dispersed in the list.

2 Right-click and choose Delete Selected from the shortcut menu, or 
press the Delete key on your keyboard.

Printing contact and group information 
You can print the following list views and tabs: 
■ Contact List, which shows your contacts in a columnar format

■ Task List, which shows your activities
■ Notes/History tab in the Contact or Groups window, which shows 

your notes, histories, and attachments for a contact or a group
■ Activities tab in the Contact or Groups window, which shows your 

activities scheduled with a contact or associated with a group

■ Sales/Opportunities tab in the Contact and Groups window, which 
shows your sales opportunities, closed/won sales, and lost sales

Attachment icon
Name of 
attached file
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■ Groups tab in the Contact window, which shows the groups that the 
contact is a member of

■ Contacts tab in the Groups window, which shows your contacts in a 
selected group

To print contact and group information:

Display the window or tab that you want to print. From the File menu, 
choose Print <Window or Tab Name>.

Printing address books for your contacts

You can print contacts’ addresses and phone numbers in a number of 
paper formats such as Avery, DayRunner, and Day-Timer. 

To print contact address books:

1 From the File menu, choose Print.

2 From the Printout Type drop-down list, choose Address Book and 
select the format for the address book.

Select this 
option to 
preview the 
printout

Make sure that Address Book is selected

Click for 
option 
details
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Printing contact and group information
3 Click Options to specify the information you want to print.

4 In the Print group box, select the items that you want to print. 

5 In the Print Settings group box, specify how you want to print the 
address book.

6 In the Sort Order group box, specify whether to sort the address book 
by company name or by last name.

7 In the Create Printout For group box, specify whether to include the 
current contact, the current lookup, or all contacts in the printout.

8 (Optional) Click Font to specify the typeface that you want to use to 
print the address book.

9 Click OK in the Address Book Options dialog box.

10 (Optional) In the Print dialog box, click Print Setup to change the 
selected printer, paper size, or orientation. 

11 In the Print dialog box, click OK.

12 In the Windows Print dialog box, click OK to print the address book.

You can select up to three 
additional fields of information to 
print in the address book
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3
Sorting and Finding 
Contacts

You can sort your contacts in either the Contact window, where you can 
view them one-by-one, or the Contact List, where you can view them all in 
a single list. Regardless of the way you view your contacts, you can find 
the contacts and information you need, using criteria that you specify. If 
you have Internet access and a web browser, you can even find contact 
information on the Internet and add it to your database.

Sorting your contacts
By default, ACT! sorts contacts by company name in ascending (A to Z) 
alphabetic order. If you use a Lookup command to find a set of contacts, 
the found set of contacts is sorted alphabetically by the field used for the 
lookup. For example, the Lookup > City command sorts the found set of 
contacts alphabetically by city. For information about Lookup commands, 
see “Finding contacts using a single search criterion” on page 72.

If you prefer to sort contacts based on additional criteria, such as first by 
company and then by name, use the Sort command. You can specify up to 
three different sorting criteria. For more information, see “Sorting contacts 
using one or more criteria” on page 68.

Sorting contacts in the Contact List using a single criterion

To sort contacts in the Contact List, click a column heading. For example, 
to sort the list by company, click the Company column heading. An up 
arrow in the column heading indicates that the contacts are listed in 
ascending order (in alphabetic, A to Z order). Contacts with no information 
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in the selected column appear first in the list. In descending order, they 
appear last in the list. 

To sort the contacts in the Contact List:

Click the column heading that you want to use to sort the list. To 
reverse the sort order, click the column heading again.

Sorting contacts using one or more criteria

By default, ACT! sorts contacts by company name and then by last name. 
In the Contact window or the Contact List, you can specify up to three 
criteria for sorting contacts. For example, you can sort first by city, then by 
company, and finally by last name. 

Note: The default sort order (company name and last name) is restored 
when you close ACT! If you choose a Lookup command to find contacts, 
the found set of contacts is sorted alphabetically by the lookup criterion. 

To sort your contacts using one or more criteria:

1 From the Edit menu, choose Sort.

2 Select an option from the Sort Contacts By drop-down list.

The up arrow shows the column is 
sorted in Ascending order

The down arrow shows the column 
is sorted in Descending order

Click for option details
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This is the first-level sort criterion; contacts appear in the order you 
specify here. 

3 Select Ascending or Descending for the sorting order.

4 (Optional) Select an option from the And Then By and And Finally By 
drop-down lists, and specify Ascending or Descending for each. 

Finding contacts and contact information
A critical task in managing contacts is finding contact records and specific 
contact information when you need it. Finding contacts can be as simple as 
looking up someone by first name, or as sophisticated as finding all 
contacts in the western region of the United States who purchased more 
than 100 units of your product in the last six months. 

When ACT! finds one or more contacts, it creates a lookup. A lookup is a 
selection of contact records based on criteria that you specify. When you 
perform a lookup operation, only the contacts in that lookup appear in the 
Contact and Contact List windows. For example, if you use the City 
Lookup command to find all contacts in Paris, only the contacts with 
addresses in Paris appear in the Contact and Contact List windows.

The record counter on the toolbar at the top of the Contact window and 
Contact List indicates the number of records in the lookup. Although you 
cannot view a specific record by using its record number, you can use the 
tools to the right and left of the record counter in the Contact window to 
view records in a lookup. (In the Contact List, these tools appear dimmed.) 
For example, click the First Record tool to view the first record in the 
lookup; to view each record in order, click the Next Record tool. 

Finding a contact in the Contact List

In the Contact List, you can quickly find a contact by typing the 
information you want to find in the Look For text box. ACT! scrolls the list 
until it finds a contact whose record matches what you type. 

Next Record

First Record

Previous Record

Last Record

The record counter shows that this is the tenth contact in a 
lookup of 30 contacts
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To quickly find a contact in the Contact List:

1 Click the column heading to select that column.

For example, to find a contact by name, click the Contact column 
heading. ACT! sorts the column when you click the column heading. 

2 Start typing the contact information you want to find, such as the 
contact name. 

As soon as you begin typing, the Look For text box appears above the 
column heading that you clicked and ACT! goes to the closest match.

3 Continue typing the information you want to find. 

To close the Look For window, press Enter or click elsewhere.

Selecting contacts and creating lookups in the Contact List

Lookup commands let you create a lookup of contacts who have 
something in common; for example, they may all work at the same 
company or in the same city. Occasionally, you may need to select contacts 
who don’t share identical information in your database and create a lookup 
of those contacts. For example, you might need to individually hand-pick 
clients, prospects, and friends from your Contact List and then create a 
lookup. You can create a lookup in the Contact List by first tagging 
contacts or by first selecting contacts. You might find it easier to tag 
contacts, especially if you have a large number of contacts.

Creating lookups by tagging contacts

You can tag contacts in the Contact List individually and create a lookup to 
view only those contacts in the Contact List. 

To tag individual contacts in the Contact List:

1 Make sure the Contact List is in Tag mode. 

2 Click the contacts you want to tag, or use the up and down arrow keys 
to move the selection box to a contact and then press the space bar.

Select Tag Mode from this 
drop-down list
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A large plus sign appears in the left column of a tagged contact. 

To tag all but a few contacts, you can tag all contacts and then click 
contacts to untag the few that you don’t want in your lookup.

To tag all contacts in the Contact List:

Make sure the Contact List is in Tag mode. From the View menu, 
choose Tag All, click the Tag All button, or press Shift+F11.

To untag a contact in the Contact List:

Make sure the Contact List is in Tag mode. Click a tagged contact.

To display only untagged contacts:

1 Tag all contacts that you don’t want in the Contact List.

2 From the Lookup menu, choose Omit Tagged Contacts, click the Omit 
Tagged button, or press Ctrl+Shift+F12. 

If you make a mistake in tagging contacts and want to start over, you can 
untag all tagged contacts.

To untag all tagged contacts in the Contact List:

Make sure the Contact List is in Tag mode. From the View menu, 
choose Untag All, click the Untag All button, or press Ctrl+Shift+F11.

After you have tagged contacts, you can create a lookup of the tagged 
contacts. Only the tagged contacts appear in the Contact List.

To create a lookup of tagged contacts:

From the Lookup menu, choose Lookup Tagged Contacts, click the 
Lookup Tagged button, or press Shift+F12.

Creating lookups by selecting contacts

You can select contacts in the Contact List and create a lookup of the 
selected contacts. 
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To select contacts in the Contact List: 

1 Make sure the Contact List is in Edit mode. Click the Selection buttons 
to select the contacts that you want to appear in the Contact List. 

Shift+click to select multiple contacts who are adjacent in the list. 
Ctrl+click to select multiple contacts who are dispersed in the list.

2 From the Lookup menu, choose Lookup Selected Contacts, click the 
Lookup Selected button, or press Shift+F12.

Finding contacts using a single search criterion

You can use commands on the Lookup menu to find contacts or specific 
information in a record, such as a note or activity. Some people think of 
this as “running a filter on” or “searching” a database. When you perform a 
lookup, you create a set of contacts who match the criteria of your lookup. 
This table shows the Lookup commands that you can use to find contacts 
in the open database.

Command Result

My Record Finds your own contact record.

All Contacts Finds every contact record.

Keyword Search Finds all contacts whose records contain a word or phrase 
that you specify. See “Finding contacts and information 
using keywords” on page 76. 

Company Finds all contact records that match the Company criterion 
that you specify.

First Name Finds all contact records that match the First Name criterion 
that you specify.

Last Name Finds all contact records that match the Last Name criterion 
that you specify.

Phone Finds all contact records that match the Phone criterion that 
you specify.

City Finds all contact records that match the City criterion that 
you specify.

Selection button
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(Use the Modify Menu command to add saved queries to the Lookup 
menu. For details, see “Modifying the Lookup, Write, and Reports menus” 
on page 350.)

Tip: If you make a mistake using a Lookup command and want to return 
to the previous lookup, use the Previous command. 

State (County, 
Land, or Province)

Finds all contact records that match the State (County, Land, 
or Province) criterion that you specify.

Zip Code 
(Postcode)

Finds all contact records that match the Zip Code (Postcode) 
criterion that you specify.

ID/Status Finds all contact records that match the ID/Status criterion 
that you specify.

E-mail Address Finds all contact records that match the e-mail address 
criterion that you specify. 

Sales Stage Finds all sales opportunities, won/closed sales, and lost sales 
that match the criterion that you specify for the sales stage.

Other Fields Finds all contact records that match the criterion that you 
specify for the field you select. You can search in any field in 
the Contact window (including the full contact name); all 
fields in the User Fields, Phone/Home, and Alt Contacts tabs; 
and many fields in the Status tab.

Previous Replaces the currently found set of contacts with the 
previously found set of contacts. 

By Example Finds all contact records that match the criteria specified in a 
query. See “Finding contacts using multiple search criteria” 
on page 80.

Internet Directory Finds information about a person or organization in an 
Internet directory. See “Getting contact information from the 
Internet” on page 87.

Synchronized 
Records

Finds most recently synchronized records and records 
marked for deletion. See “Checking for changes after 
receiving an update” on page 411.

Command Result
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To find contacts using a single search criterion:

1 Choose a Lookup command. 

The Lookup dialog box appears, unless you chose My Record, All 
Contacts, Keyword Search, Previous, By Example, Internet 
Directory, or Synchronized Records.

2 (Optional) In the Lookup group box, select the field on which to 
search from the drop-down list.

The drop-down list shows all fields that you can search in the 
database. 

Tip: To look up a contact by full name, select Contact from the 
drop-down list and then type the full name in the Search For text 
box.

3 In the Search For group box, type the word to be searched for or select 
a word from the drop-down list. 

If a field contains a drop-down list, you can choose the item from the 
list or from the last five items you searched for. You can also type the 
word to be searched for. For example, to find all contacts in 
Amsterdam, select City from the Lookup list and type Amsterdam . 
You can enter just the first few characters of a search criterion. For 
example, if you enter the letters jo  when looking up contacts by first 
name, ACT! finds all contacts whose first name starts with “jo” such as 
John and Joanne. 

4 Select the Replace Lookup option and click OK.

Replace Lookup causes the new set of contacts to replace the 
previously found set of contacts. For example, if you first use the State 
command to find all contacts in Texas and then use the City command 
to find all contacts in London, your Texas contacts are no longer in the 
current lookup; only your London contacts are part of the current 

Type the search 
criterion or 
select an item 
from the drop-
down list

Select the field 
to search from 
the drop-down 
list

Click for option 
details
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lookup of contacts. This is the option that you will probably use most 
frequently. For information about the other options, click the Help 
button or see “Broadening or narrowing a lookup” on page 80. 

Finding all contacts with a selected field that is blank 

You can find all contacts with a selected field that is blank or empty. 
Before sending out a mail-merge fax, for example, you might want to find 
all contacts with a blank Fax field and enter the Fax number for the 
contact. 

To find contacts with an empty field:

1 Use a Lookup command for the field you want to find that is empty.

For example, to find all contacts with a blank E-mail Address field, 
choose E-mail Address. If the field is not listed in the Lookup menu, 
choose Other Fields.

2 In the Lookup dialog box, select the field, if necessary, in the Lookup 
group box.

3 In the Search For group box, select Empty Field.

4 In the For The Current Lookup group box, select Replace Lookup, Add 
To Lookup, or Narrow Lookup.

Finding all contacts with any data in a selected field 

You can search for contacts that have data in a specific field. Before 
sending a mail merge using e-mail, for example, you might want to first 
create a lookup of all contacts with an e-mail address.

To find all contacts with any data in a field:

1 Use a Lookup command for the field you want to find that contains 
any data.

For example, to find all contacts with an address in the E-mail Address 
field, choose E-mail Address. If the field is not listed in the Lookup 
menu, choose Other Fields.

2 In the Lookup dialog box, select the field, if necessary, in the Lookup 
group box.

3 In the Search For group box, select Non-Empty Field.

4 In the For The Current Lookup group box, select Replace Lookup, Add 
To Lookup, or Narrow Lookup.
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Finding contacts and information using keywords

You can also find contacts by searching for keywords contained in their 
records. A keyword is any word that appears somewhere in a contact’s 
record. ACT! can search for keywords in the fields of contact records and in 
the Activities, Sales/Opportunities, and Notes/History tabs in the Contact 
window.

You can use a keyword search to find contacts or groups. (For information 
on using a keyword search to find groups, see “Finding groups and group 
information” on page 283.) The following examples should give you some 
ideas on how keyword searches can help you find the contacts and contact 
information you need.

■ You need to find a contact whose name you have forgotten; however, 
you remember making a note in his record that he sold tennis 
equipment. If you are unsure whether you entered the note in the 
Notes/History tab or in a field in the record, you can search for the 
keyword “tennis” in the Notes/History tab and in the contact fields of 
all contact records. 

■ If you need a list of all contacts for whom you have sales opportunities 
for chocolates, search for the keyword “chocolate” in the Sales/
Opportunities tab of all contact records. 

■ If you need to find all contacts with whom you have scheduled a 
meeting to discuss proposals, search for the keyword “proposal” in the 
Activities tab of all contact records. ACT! will find all activities with the 
word “proposal” regardless of whether you entered the word in the 
Regarding field or the Details tab.

■ You attached a file named “pricelist.doc” to several contact records. 
You updated the price list and need to fax the updated list to those 
contacts. Search for the keyword “pricelist.doc” in the Notes/History 
tab of your contact records. 

■ You looked up a contact record and need to find a note of a discussion 
you had about budgets. But the contact record contains many lengthy 
notes. You can search the Notes/History tab of that record to find the 
entry or entries containing the keyword “budget”.

■ You need driving directions to a contact’s office. You know that you 
entered the directions in either the Details of a scheduled activity or 
the Notes for a contact. But you have several contacts at the same 
company and many notes and scheduled activities with all of them. 
First, perform a lookup for the company name. Then, using a keyword 
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search, search for the word “directions” in the Activities and Notes/
History tabs for all contacts in the current lookup.

To find contacts using keywords:

1 From the Lookup menu, choose Keyword Search. 

2 In the Search For field, enter the word or phrase that you want to find 
or select an item from the drop-down list. The drop-down list contains 
the last five keywords that you searched for.

3 In the Search These Records group box, select one of the following 
options:

■ All Records—Searches all contact records in the database.
■ Current Record—Searches the current contact record only.
■ Current Lookup—Searches contact records in the current lookup 

only.

■ Selected Group—Searches contact records in the selected group. 
Select the group from the drop-down list.

4 In the Search In group box, make sure Contact Records is selected and 
then select any of the following options to indicate where in the record 
you want ACT! to search:

■ Contact Fields—Searches all fields (except the E-mail Address field) 
in the contact records.

■ Sales/Opportunities—Searches the Sales/Opportunities tab in the 
contact records.

Enter the keyword to 
be found or select a 
keyword from the 
drop-down list

Click for option 
details
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■ Activities—Searches the Activities tab, including activity details, in 
the contact records.

■ Notes/History—Searches the Notes/History tab in the contact 
records.

■ E-Mail Addresses—Searches the E-Mail Address field, including all 
e-mail addresses, in the contact records.

Tip: Although you can select all these options at the same time, it 
may be very time-consuming to search through all areas for 
keywords. Try limiting your selections if you find that the lookup 
operation takes too long.

5 Click the Find Now button.

ACT! searches the contact records for the keyword and displays the 
search results in the list at the bottom of the window. If the search is 
taking too long, click the Stop button in the Keyword Search window.

If no records match your search criteria, ACT! displays a message and 
returns you to the Keyword Search window. To start another search, 
click the New Search button and enter the search criteria.

Looking at the results of a keyword search

If ACT! finds one or more records that match your search criteria, it 
displays the results at the bottom of the Keyword Search window. The 
following illustration shows the result of a keyword search for the keyword 
“price”. 

Contact field

Cleared activity

Details of a sales 
opportunity

File attached 
to a contact
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The Field column indicates where the keyword was found. The Data 
column shows the actual keyword that was found in the record.

Tips: To sort the results of the search, click a column heading. To view 
more information in a column, drag a border between columns to increase 
or decrease the width of a column, or drag a corner of the Keyword Search 
window to enlarge the window.

Using the results of a keyword search

When the Keyword Search window displays the record or records you 
want, you can go to a contact record and find the keyword or create a 
lookup of selected contacts or of all contacts in the list. 

To go to a record and find the keyword:

Double-click the item in the Keyword Search window.

ACT! displays the contact record in the Contact window and highlights 
the first occurrence of the keyword. The Keyword Search window is 
minimized in the lower left corner of the ACT! window so that you can 
quickly perform another keyword search, if necessary.

To create a lookup from found records, do either of the following:
■ To create a lookup of all records in the list, click the Create Lookup 

button, or right-click in the list and choose Lookup All In List from the 
shortcut menu. 

■ To create a lookup of selected items, select the items in the Keyword 
Search window, right-click in the list, and choose Lookup Selected 
Records from the shortcut menu. 

Shift+click to select multiple items that are adjacent in the list. 
Ctrl+click to select multiple items that are dispersed in the list.

ACT! creates a lookup of the contacts and displays them in the Contact 
window or the Contact List. The Keyword Search window is minimized 
in the lower left corner of the ACT! window so that you can quickly 
perform another keyword search, if necessary.

Refining the results of a keyword search

If a keyword search returns too many results, you can refine the search 
using any of the following techniques:
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■ Sort the results of the keyword search. To sort the results, click a 
column heading. For example, to sort the results so that all notes are 
listed together, all histories are listed together, and so on, click the 
Field column heading. To sort the list by company name, click the 
Company column heading.

■ Enter more specific text in the Search For field. For example, search for 
“pricelist” instead of just “pri” or “price”.

■ Search in fewer areas of contact record. For example, search only in 
the Notes/History or Activities tab.

■ Search within a selected group only.
■ Create a lookup of the results of the keyword search and then search 

within the lookup for different text. For example, if you want to find 
all contacts to whom you sent a price list and who have an ID/Status 
of Customer, perform a keyword search for “price”. Create a lookup of 
the results by clicking the Create Lookup button in the Keyword 
Search dialog box. Then, perform another keyword search; in the 
Search For field, enter Customer  and select the Current Lookup 
option to search only within the current lookup of contacts. To further 
refine the search, select only the Contact Fields option in the Search In 
group box.

■ Create a lookup using a Lookup command, and then search within the 
lookup for the keyword. For example, you might create a lookup of all 
contacts with an ID/Status of Customer, and then use the Keyword 
Search dialog box to search in the current lookup for “pricelist”.

Finding contacts using multiple search criteria

If you created a lookup by searching for a value in a field or by performing 
a By Example or Advanced query, you can add to the existing lookup by 
selecting another lookup criterion or narrow a lookup by specifying a 
subset of that lookup. To specify more complicated search criteria, you 
may need to create a query. See “Why use a query?” on page 81 for more 
information.

Broadening or narrowing a lookup

After using a Lookup command to find contacts, you can add to the lookup 
by selecting additional lookup criteria and adding the contacts to the 
current set of contacts. Conversely, you can refine or narrow your set of 
contacts by specifying different lookup criteria and eliminating contacts 
who do not match these criteria.
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For example, you may need to set up appointments with your contacts in 
the Chicago area. Using the City command in the Lookup menu, you can 
find all contacts in Chicago. If some contacts are in the Chicago area, but 
are not in the city limits, you can broaden your lookup by adding 
additional cities or additional zip codes (postcodes). Finally, you can 
narrow the lookup to eliminate contacts who are too far from Chicago.

To broaden or narrow a lookup:

1 Use a Lookup command to find a set of contacts. See “Finding contacts 
using a single search criterion” on page 72.

2 From the Lookup menu, choose another Lookup command that you 
can use to add to or narrow your current set of contacts.

3 In the Lookup dialog box, enter the value to be found.

4 Select the Add To Lookup or the Narrow Lookup option. These 
options are not available for some Lookup commands.

■ Add To Lookup—Adds the newly found set of contacts to the 
previously found set of contacts. For example, if you looked up all 
contacts in New York and want to include New Jersey contacts, 
choose State from the Lookup menu, enter New Jersey, and select 
Add To Lookup. The resulting set of contacts includes contacts in 
New York and New Jersey.

■ Narrow Lookup—Reduces the current set of contacts to a specified 
subset of contacts. ACT! looks only in the current set of contacts to 
find the new set of contacts. For example, if you look up all 
contacts at Company X, but you want only contacts at Company X 
who work in London, choose the City command, enter London, 
and select Narrow Lookup. The resulting set of contacts includes all 
Company X contacts in London and eliminates contacts at other 
Company X locations. 

Why use a query? 

If you can’t find the contacts that you want using the Add To Lookup and 
Narrow Lookup options in the Lookup dialog box, create a query. A query 
is a sophisticated search that compares all contacts in the open database 
with the multiple criteria that you specify, resulting in a lookup of contacts 
that match those criteria.

Queries allow you to find contacts that you cannot find using other 
commands in the Lookup menu. Some advantages of using queries are:
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■ In a single step, you can find contacts based on criteria in multiple 
fields, or based on multiple criteria in one field. Using other Lookup 
commands, you must perform multiple lookups to add to or subtract 
from a set of contacts.

■ You can save and reuse queries. You cannot do this with other 
lookups. 

■ You can use a saved query to add contacts to groups or subgroups.

Creating a query to find contacts

When you can create a query, you use operators. Operators are symbols or 
words that define the relationship between the fields that you want to 
search. The || (OR) operator lets you search for multiple values in one 
field and find records that match different criteria. This is something you 
cannot do with the Lookup commands, which let you search for only one 
value at a time. For example, to search for all contacts in three states, you 
could enter ME|| NH|| VT in the State field and run the query. Your 
lookup would include all contacts in those three states.

The following table shows the operators that you can use to create a query. 
ACT! includes a Query Helper, a dialog box that lets you select the 
operators. 

Operator Result of Query

&& Finds all contacts whose records match all of the specified criteria. 

|| Finds all contacts whose records match one of the specified criteria. 

= Finds all contacts whose records contain data that is equal to the 
specified value.

<> Finds all contacts whose records contain data that is not equal to the 
specified value.

< Finds all contacts whose records contain data that is less than the 
specified value.

> Finds all contacts whose records contain data that is greater than the 
specified value.

<= Finds all contacts whose records contain data that is less than or equal 
to the specified value.

>= Finds all contacts whose records contain data that is greater than or 
equal to the specified value.
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You can create a query while working in any view or window. When you 
create a query, ACT! displays a blank Contact or Groups window in which 
you define that query. 

Note: To create a query to find groups, display the Groups window. 

The following list gives you some tips for creating queries.
■ When you enter a value in a field, the default operator is “=” (is equal 

to). For example, if you enter 12/14/99  in the Last Reach field, ACT! 
finds contacts who have that exact date in their Last Reach field. To 
find all contacts who have last results after 12/14/99, enter >12/14/
99 in the Last Reach field.

■ To find multiword items, enclose the words in quotation marks. For 
example, to find New York, enter: “New York ” .

■ If you enter search criteria in more than one field, the && (and) 
operator is automatically used between these fields. For example, if 
you enter London  in the City field and Prospect  in the ID/Status 
field, the query finds all prospects in London. If you want the 
relationship between fields to be OR (||),  you must create an 
Advanced query. See “Creating an Advanced query” on page 85.

■ To find all contacts that have data in a specific field, type an asterisk (*) 
in the field. 

■ Queries are not case-sensitive; you do not have to enter text with the 
correct capitalization. You could enter “XYZ COMPANY” or “XYZ 
Company” to find all contacts at XYZ Company.

To create a query: 

1 From the Lookup menu, choose By Example.

A blank Contact or Groups window appears. A Query menu appears in 
the menu bar, and a new toolbar appears.

<<>> Finds all contacts whose records contain no data in the specified field. 

* (asterisk) Finds all contacts whose records contain data that begins or ends with 
the characters you specify.

.. (two 
periods)

Finds all contacts whose records contain data that falls within the 
specified range.

Operator Result of Query
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2 (Optional) From the Query menu, choose Show Query Helper. 

3 Enter the values or criteria for which you want to search, adding 
operators as needed.

You can enter values in any field on any Contact window tab except 
the Notes/History, Activities, Sales/Opportunities, and Groups tabs. 
You can enter values in any fields on any Groups window tab except 
the Notes/History, Activities, Sales/Opportunities, and Contacts tabs. 

Note: To search for contacts who have no data in a specific field, 
click in the field and press Ctrl+F5. 

If you make a mistake, choose Clear Query from the Query menu. All 
criteria you entered are deleted. To close the Query window without 
running a query, click the Close button.

4 To specify the order in which your contacts or groups will appear 
when you run the query, choose Specify Query Sort from the Query 
menu. 

In the Sort Contacts or Sort Groups dialog box, specify the sort criteria 
and click OK. For more information, click the Help button.

5 Choose Run Query from the Query menu, or click the Run Query tool.

6 In the dialog box that appears, specify if you want to replace the 
current lookup with the results of the query, narrow the current 
lookup, or add to the current lookup. 

ACT! searches the currently open database and finds all contacts or 
groups that match the search specifications.

To add an operator, select it 
in the Operators list and 
click Insert, or double-click 
the operator

Click for option details
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Creating an Advanced query 

You might not be able to create the query you want using a By Example 
query. For example, if you want to find contacts in the United States who 
you last reached after January 1, 1999, and contacts in Canada or Mexico 
who you last reached after January 1, 1998, create an Advanced query. An 
Advanced query is a text-only representation of a query statement, with 
Boolean logic equations expressing the search criteria. To create an 
Advanced query, convert a By Example query to an Advanced query. 

To convert a By Example query to an Advanced query: 

1 Enter search criteria in the By Example window and choose Convert 
to Advanced Query from the Query menu, or click the Convert Query 
tool in the toolbar.

The query appears as a text window, with the Query Helper. The 
Query Helper for Advanced queries includes additional operators. 

2 Edit the existing query, as needed. 

For example, the By Example query connects fields with the && 
(AND) operator; you may want to change the && operators to the OR 
operator, or add the NOT operator so that the relationship between 
fields is AND NOT. This query finds contacts in the United States who 
were last reached after January 1, 1999, and contacts in Canada or 
Mexico who were last reached after January 1, 1998. 

3 To insert a field or operator using the Query Helper, select the field or 
operator and click Insert, or double-click the field or operator.

Click for option details
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You can type your query directly in the window; however, it is 
advisable to select the fields and operators from the Query Helper.

Tip: As you create a query, check the query syntax often. To 
check the query syntax, choose Check Query Syntax from the 
Query menu. 

4 To specify the order in which your contacts appear when you run the 
query, choose Specify Query Sort from the Query menu. 

The Sort Contacts dialog box appears. For information, see “Sorting 
contacts using one or more criteria” on page 68.

5 Choose Run Query from the Query menu, or click the Run Query tool.

6 In the dialog box that appears, click Yes to save the query. In the Save 
As dialog box, type a name for the query and click Save. Click No if 
you do not want to save the query.

7 In the dialog box that appears, select an option to replace, narrow, or 
add to the current lookup and click OK.

Saving and reusing queries 

Save your query so that you can quickly find the same set of contacts later. 
In addition, you may save time by editing an existing query rather than 
creating a new query. If you specified a sort order for the query, the sort 
order is saved when you save the query.

You can add a command to the Lookup menu to run a saved query. See 
“Modifying the Lookup, Write, and Reports menus” on page 350. 

To save a By Example or Advanced query:

1 Create a query and make sure that it runs correctly.

2 From the File menu, choose Save. In the Save dialog box, enter a name 
for the file. Make sure that the file type is Query File (*.QRY) and the 
filename extension is .QRY, and click Save. 

To reuse a query: 

1 From the Lookup menu, choose By Example.

2 From the File menu, choose Open. In the Open dialog box, locate the 
saved query and click Open.

The query reappears in the Query window.
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3 Choose Run Query from the Query menu, or click the Run Query tool 
in the toolbar.

Getting contact information from the Internet
You can access the Internet and its services directly from within ACT! You 
can view a company’s web site, get directions to a contact’s office, find out 
what the weather will be like when you arrive, or get contact information 
and add it to your contact database. To access a web site, you need an 
Internet account, an Internet service provider, and an Internet browser, 
such as Microsoft Internet Explorer or Netscape Navigator.

Looking up a contact’s web site

The Contact window and the Account Layout in the Groups window 
contain a Web Site field in which you can enter the address or URL 
(Uniform Resource Locator) of the contact or company’s web site. For 
example, the URL for Symantec is www.symantec.com. If you click the URL 
in the Web Site field, ACT! launches your web browser and goes to the 
web site. To enter or edit a URL in the Web Site field, see “Web Site” on 
page 47.

To go to a contact’s web site:

Find the contact and click the URL in the Web Site field. 

Getting information about contacts from the Internet

Using an Internet directory service, you can look up a person’s e-mail or 
mailing address and add a contact record for that person to your database 
or send that person an e-mail message. Directory services maintain e-mail 
addresses and “white page” listings much like the information in a printed 
phone book. ACT! supports popular services, including the Yahoo! 
Directory and BigFoot Directory. 

By default, a directory search returns a maximum of 100 matches. You can 
change this default and other directory information and add directory 
search services. For more information, see “Adding or editing an Internet 
directory service” on page 89. 
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To get contact information from an Internet directory: 

1 From the Lookup menu, choose Internet Directory. 

2 Type the name of the contact or organization that you want to find. 

The order in which you type a name depends on the directory. For 
details, click the Help button. If your search is unsuccessful, try adding 
an * (asterisk) before or after the name or part of the name. Some 
directory services recognize an asterisk as a “wildcard” character. 

3 Select the directory you want to search. 

4 (Optional) To select a geographical region or organization to narrow 
the search, click the Narrow Search button. If you want all results 
returned, skip to step 6.

If a search returns many names, you may want to narrow it to a 
specific organization or region. 

5 In the The Narrow Search dialog box, do either of the following and 
click OK: 

■ Select City, State (County, Land, or Province), Country, or 
Organization and type the search criterion in the Return Search 
Result field. The way in which you enter the search criterion may 
depend on the directory service and server that you use. 

■ To return all search results, select All.

6 In the Internet Directory Lookup window, click the Search button. 

Note: The first time you use a directory, the License Agreement 
screen appears. You must click Agree to continue.

Click for 
option 
details
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If you have to connect to the Internet, the dial-up connection dialog 
box appears, and you must log in to your Internet service provider. To 
stop the search, click the Stop button. 

7 (Optional) When the search results appear, select the contact’s name in 
the Name area and click the Add Contact button to add the person to 
your database or the Send Message button to send an e-mail message 
to the person. For more information, see Chapter 11, “Using E-mail 
with ACT!” 

Adding or editing an Internet directory service

You can add other directory services to the list in the Internet Directory 
Lookup window, delete a service you don’t use, and edit the information 
for a directory service. 

To add a directory service or change the options for a directory service:

1 From the Lookup menu, choose Internet Directory.

2 In the Internet Directory Lookup window, click Directory Options. 

3 In the Directory Options dialog box, click Add to add a new directory 
service, or select a directory service and click Edit to change the 
options for a directory service. 

4 In the General tab of the dialog box, enter the information for the 
directory service. For details about the options in this tab, click the 
Help button.

Click for option details
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5 Select the Remember Password option if you have private access to the 
directory service and do not want to enter your password each time 
you log on. 

6 Click the Advanced tab and specify additional information for the 
directory service. For details about the options in this tab, click the 
Help button.

Deleting an Internet directory service

If you delete a directory service, all of its settings are removed.

To delete an Internet directory service:

1 From the Lookup menu, choose Internet Directory.

2 In the Internet Directory Lookup dialog box, click Directory Options. 

3 In the Directory Options dialog box, select the directory service and 
click Delete. 

Accessing Internet services and resources

The Internet Links menu contains many commands for accessing Internet 
services and resources, including the Symantec web site and Yahoo!, a 
search service. 

Accessing the Symantec web site 

You can access the Symantec web site from within ACT! to get information 
about ACT! and other Symantec products, technical support, and company 
news. 

To access the Symantec web site:

From the Internet Links menu, choose a site from the Symantec 
submenu. 

Accessing Internet resources from a contact’s record

Using the Yahoo! commands, you can get a variety of information about 
your contacts, the companies they work for, and the areas they live and 
work in. 

The Yahoo! commands take information from the current contact record 
and use it to search the Internet. For example, to look up a company’s 
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ticker symbol, you would find the contact’s record and choose Yahoo! 
Ticker Symbol Lookup from the Internet Links menu. ACT! launches your 
web browser and displays the Yahoo! web site for ticker symbols. Yahoo! 
uses the information in the current contact’s Company field to display the 
ticker symbol for that company. 

You can also add web sites to the Internet Links menu. See “Adding web 
sites to the Internet Links menu” on page 94. 

To access a Yahoo! web site:

Find the contact whose record contains the information you want to 
use. From the Internet Links menu, choose a Yahoo! command. 

The following table lists the Yahoo! commands that use information in the 
current contact record to search the Internet. 

Internet Links command Yahoo! uses this information for the search

Yahoo! Company News The current contact’s Company field to display 
recent news headlines about that company. 

Yahoo! Driving Directions The address in the My Record and the address in 
the current contact’s address fields to display 
driving directions from one location to the other. 
See the following section, “Getting driving 
directions to a contact’s location.”

Yahoo! Local Info The current contact’s Zip field to display local 
information for that city or region. 

Yahoo! Maps The current contact’s Address, City, State, and Zip 
fields to display a map of the area. See “Getting a 
map of a location” on page 93.

Yahoo! Person Search The current contact’s Contact field to search for 
that person.

Yahoo! Search Selected text in the current contact’s record to 
search for information about the selected text. 

Yahoo! Stock Quote The current contact’s Ticker Symbol field to 
display the latest available stock quote for that 
company. 

Yahoo! Ticker Symbol Lookup The current contact’s Company field to display 
that company’s ticker symbol. 
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Getting driving directions to a contact’s location

You can get a detailed map and driving directions to a contact’s location if 
both the origin and the destination are in the United States. The directions 
can be from your home or office, from the home or office of a contact, or 
from any location in the U.S. For example, if you plan to visit two contacts 
in one day, you can get directions from your home to the office of the first 
contact you will visit. You can then get directions from that location to the 
next location on your itinerary. 

To get driving directions to a contact’s location:

1 Find the contact to whose location you are driving. The contact must 
be located in the United States.

2 From the Internet Links menu, choose Yahoo! Driving Directions. 

3 If you are leaving from a location other than your work address, in the 
Origin group box, do one of the following: 

■ If you are leaving from your home, click Home. 
■ If you are leaving from another contact’s location, select the contact 

from the Contact drop-down list and click Work or Home.

Yahoo! Weather The current contact’s City and State fields to 
display the current and forecasted weather for 
that city or region.

Internet Links command Yahoo! uses this information for the search

Click for option details

The work address 
in your My Record 
appears here
92



Getting contact information from the Internet
■ If you are leaving from a location that is not in your ACT! database, 
select Other and enter the address.

4 If you are driving to a location other than the current contact’s work 
address, in the Destination group box, do one of the following: 
■ If you are driving to the contact’s home, click Home. 

■ If you are driving to another contact’s location, select the contact 
from the Contact drop-down list and click Work or Home.

■ If you are driving to a location that is not in your ACT! database, 
select Other and enter the address.

5 Click the Drive It! button.

Your web browser starts, and the Yahoo! Driving Directions web site 
appears. If an address is not specific enough, Yahoo! may ask for more 
information. 

Getting a map of a location

If you want a map of the area around a contact’s work or home address or 
other location, use the Yahoo! Maps command on the Internet Links menu. 
Yahoo! supplies maps for U.S. addresses only.

To get a map of any location:

1 Find the contact. 

2 From the Internet Links menu, choose Yahoo! Maps. 

3 For a map of a different location, do one of the following: 

■ For a map of the area surrounding the contact’s home, click Home. 

Click for option details

The current 
contact’s work 
address appears 
here
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■ For a map of another contact’s work location or home, select the 
contact from the Contact drop-down list and click Work or Home. 

■ For a map of a location that is not in your ACT! database, select 
Other and enter the address.

4 Click the Map It! button.

Your web browser starts and the Yahoo! Maps site appears and 
displays a map of the location. If the address is not specific enough, 
Yahoo! may ask for more information before it can display a map. 

Adding web sites to the Internet Links menu

You can add commands to the Internet Links menu so that you can access 
any Internet web site directly from within ACT! You can add the following 
types of commands to the Internet Links menu to access web sites:
■ ACT!-supported commands. These commands access reference and 

resource web sites that are supported by ACT! Access to these web 
sites will become available periodically. 

■ “Bookmark” commands. These commands access web sites, but do not 
extract information from a contact record to display the site.

■ Information-extracting commands. These commands behave much like 
the Yahoo! commands on the Internet Links menu. They extract 
information from the current contact record and use it to display a 
specific web site. 

For more information about adding web sites to the Internet Links menu:

1 Choose Help Topics from the Help menu.

2 Click the Index tab, type Internet Links and double-click a topic.
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Changing and Deleting 
Contacts

You can add and change contact information in your database. If you no 
longer need one or more contacts, you can delete them from your 
database.

Changing a single contact record
You can correct information or add information to a contact record. For 
example, you may need to update a phone number or address or add a 
home address to a contact record. 

Tip: If you make a mistake editing contact information, you can undo your 
last change. Choose Undo from the Edit menu. To undo all changes to the 
record, choose Undo Changes to Contact from the Edit menu before the 
contact record is saved.

To change a single contact record:

1 In the Contact window or Contact List, find the contact that you want 
to change. See “Finding contacts and contact information” on page 69. 

Note: The Contact List must be in Edit mode.

2 Move to the field that you want to update, select the data that you 
want to replace, and type the new data.
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Tip: You can also point in the field, right-click, and choose a 
command (such as Cut, Copy or Paste) from the shortcut menu to 
edit the data in the field.

3 (Optional) When you finish changing a contact record, choose Save 
from the File menu, click the Save File tool, or press Ctrl+S.

If you do not use the Save command, your data is saved automatically 
when you move to a different record or to another window.

Changing multiple records at the same time
You can update more than one contact record at a time. For example, if 
several contacts work at the same company and the company moves, you 
can update all contact addresses at the same time, rather than entering a 
new address in each contact record individually.

To change multiple records at the same time:

1 In the Contact window, find the contacts whose records you want to 
update. See “Finding contacts and contact information” on page 69.

2 From the Edit menu, choose Replace.

The Replace window appears with all fields empty. You can modify 
information in all tabs except the Notes/History, Activities, Sales/
Opportunities, and Groups tabs. 

Note: To edit fields that are not in the current layout, choose the 
layout from the layout drop-down menu at the bottom of the 
window. 

3 Enter the new or changed information in one or more fields.

You can change information in any field, including fields on tabs. If 
you want a field to be blank, type <<BLANK>> or press Ctrl+F5 in the 
field. 

4 From the Replace menu, choose Apply, or click the Apply tool.

Note: All contacts in the current lookup are affected by this 
process. If the process takes too long and you need to cancel it, 
press the Esc key. Changes that have been made remain in effect.

5 At the confirmation message, click Yes. 
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Swapping contact information between fields
Occasionally, you may find that you entered contact information in one 
field, but you would rather have it in another field. For example, if you 
entered contacts’ hobbies in the User 1 field and birthdays in the User 7 
field, you may prefer to use the longer User 7 field for hobbies. You can 
swap the information between two fields without copying or pasting.

To swap contact information between fields:

1 In the Contact window, find the records you want to update. See 
“Finding contacts and contact information” on page 69. 

2 From the Edit menu, choose Replace.

3 In the Replace window, choose Swap Fields from the Replace menu, or 
click the Swap Fields tool.

4 From the Swap Contents Of drop-down list, select the field whose 
information you want to replace and exchange with another field.

5 From the With Contents Of drop-down list, select the field whose 
information will be exchanged with the other field and click OK.

6 At the confirmation message, click Yes. 

Note: All contacts in the current lookup are affected by this 
process. If the process takes too long and you need to cancel it, 
press the Esc key. Changes that have been made remain in effect.

Copying contact information between fields
Manually copying data in one field and pasting it into another field can be 
time-consuming, especially if you want to paste it into multiple contact 
records. You may find it useful to copy information between fields if 
information in one field should also be in another field. (To swap 
information between fields, see page 97.) 

Click for option details
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To copy contact information between fields:

1 In the Contact window, find the contacts whose records you want to 
update. See “Finding contacts and contact information” on page 69.

2 From the Edit menu, choose Replace.

3 In the Replace window, choose Copy A Field from the Replace menu, 
or click the Copy A Field tool.

4 From the Copy Contents Of drop-down list, select the field from which 
you want to copy data.

5 From the To drop-down list, select the field into which you want to 
copy the data and click OK. 

6 At the confirmation message, click Yes.

Note: All contacts in the current lookup are affected by this 
process. If the process takes too long and you need to cancel it, 
press the Esc key. Changes that have been made remain in effect.

Deleting a contact or the current lookup
You can delete the current contact or the current lookup. 

Caution: If you delete a contact or a lookup of contacts, you lose not only 
the contact information but also all history, notes, and other information 
associated with those contacts. 

To delete a contact record or the current lookup:

1 Display the contact record that you want to delete. To delete a lookup 
of contact records, find the contacts whose records you want to delete. 
See “Finding contacts and contact information” on page 69.

2 From the Contact menu, choose Delete Contact, or press Ctrl+Delete.

3 In the warning message, click Delete Contact to delete the current 
contact, or Delete Lookup to delete the current lookup of contacts.

Click for option details
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5
Scheduling Activities

ACT! activities fall into three categories. Calls are phone calls that you put 
on your schedule to remind you to call a contact. Meetings are 
appointments. To-do items are activities or tasks that you need to do, but 
may not need to schedule at a specific time. For example, you can create a 
to-do item for “pick up dry-cleaning” or “send birthday card.”

Putting activities on your schedule
In general, you schedule an activity from a contact record or from a 
calendar. Both methods lead you to the Schedule Activity dialog box where 
you specify activity information. (See “Setting basic activity information” on 
page 104 for information about using this dialog box.) 

In addition, you can create an activity series, which contains one or more 
activities that you schedule frequently with yourself or your contacts. For 
more information, see “Scheduling a series of activities” on page 116. 

You can also create activities in SideACT!, a stand-alone application, and 
copy or move them to your ACT! database. For details, see Chapter 6. 

If you use Outlook to schedule activities with your colleagues or other 
Outlook users, you can display the activities on your calendars in ACT! And 
ACT! activities can be displayed on your Outlook calendar. For more 
information, see Chapter 7. 

Scheduling activities from a contact record

Because you must schedule an activity with a contact, you may find it 
easiest to first display the contact record. (To schedule a personal activity, 
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choose My Record from the Lookup menu.) You can schedule activities 
with the current contact using these methods:
■ Choose Schedule Call, Schedule Meeting, or Schedule To-do from 

the Contact menu, or right-click in the contact record and choose a 
Schedule command from the shortcut menu.

■ Click a scheduling tool in the toolbar.

■ Drag the contact record onto a calendar. Both the Contact window (or 
Contact List) and either a calendar or the Mini-Calendar must be open. 
You may need to tile or resize the windows. (For information about 
tiling and resizing windows, see Microsoft Windows online help.)

Scheduling activities from the calendars

Another way to schedule activities is to specify a day (or a day and time) 
for the activity on a calendar. ACT! automatically schedules the activity with 
the current contact, but you can select a different contact in the Schedule 
Activity dialog box. ACT! includes a Daily, Weekly, and Monthly calendar.

To-do

MeetingCall

Weekly calendarDaily calendar

Monthly calendar

The daily recap area 
shows activities for 
the selected day 
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To display a Daily, Weekly, or Monthly calendar, do one of the following:
■ From the View menu, choose a Calendar command. 
■ Click a calendar button on the View bar.

To move to the previous or next day, week, or month:

Click the Move Back or Move Forward tool in the toolbar.

ACT! also includes a Mini-Calendar. By default, the Mini-Calendar shows 
three months at a time. (To display only one month in the Mini-Calendar, 
see “Setting calendar preferences” on page 130.)

To display the Mini-Calendar:

From the View menu, choose Mini-Calendar, or press F4. 

To display the previous or next month or year in the Mini-Calendar:

Click an arrow button at the top of the Mini-Calendar.

You can have the Mini-Calendar open with the other calendars and use the 
Mini-Calendar to display the Daily calendar. If you change the day, week, 
or month in the Mini-Calendar, you move to another day, week, or month 
in the other calendars. 

To display the Daily calendar from the Mini-Calendar:

Double-click a date in the Mini-Calendar. 

Move ForwardMove Back

Move forward one yearMove back one year

Move back one month Move forward one month
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To display today or a different month in the Mini-Calendar:

Right-click in the month and year area and choose Today or a month. 

Scheduling an activity from the Daily or Weekly calendar

You can schedule an activity and specify its starting time and duration 
directly on the Daily or Weekly calendar. 

To schedule an activity from the Daily or Weekly calendar, do any of the 
following:
■ Position the pointer in the time slot where the activity will begin and 

drag to select the duration. For example, to schedule a two-hour 
meeting starting at 1:00, drag through the 1:00 and 2:00 time slots.

■ Use the down arrow key to select the starting time, and then press 
Shift-down arrow to select the duration.

■ Click the gray time button to select the activity’s start time.

Setting basic activity information

You specify activity information in the Schedule Activity dialog box. Each 
option in this dialog box is explained in the sections that follow, or click 

Right-click at the top of the calendar and 
choose Today or a month

Drag through time slots to set the starting time and 
duration of an activity

Click a time to set the starting time of an activity
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the Help button for option details. (To speed up entering basic activity 
information, see “Setting scheduling preferences” on page 123.)

Setting the activity type

You can set Call, Meeting, or To-do as the type of activity.

To set the activity type:

In the General tab in the Schedule Activity dialog box, choose Call, 
Meeting, or To-Do from the Activity Type drop-down list. 

Setting an activity’s date and time 

If you scheduled the activity on a calendar, the date and time may already 
be entered in the Schedule Activity dialog box, but you can change them. 
You must either define a starting time or specify that the activity is timeless. 
A timeless activity is one that you want to do on a specific day, but at an 
unspecified time. For example, you might schedule a to-do to write a 
report, but you do not want to assign a time to it. You define this type of 
activity as timeless. Timeless activities appear in the daily recap area of the 
Daily, Weekly, and Monthly calendars.

Click the arrow in each 
field to quickly select 
the activity type, date, 
time, and other activity 
information

Click for option details

Timeless activity
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To set a date and time for an activity:

1 In the General tab in the Schedule Activity dialog box, click the arrow 
in the Date field and click a date in the drop-down date selector, or 
type a date in the field.

2 Click the arrow in the Time field and click in a time slot in the small 
Daily calendar, or click Timeless at the bottom of the calendar. 

You can also drag through time slots to specify both the starting time 
and the duration, or type a starting time in the field.

Setting an activity’s duration

If an activity’s duration is incorrect, enter a new duration. You can also set 
default durations for activities. For example, you might set calls to last 15 
minutes and meetings to one hour. (For more information, see “Setting 
scheduling preferences” on page 123.) If your activity lasts eight hours or 
more, you can block out a full day on your Monthly calendar. See 
“Displaying a banner on your Monthly calendar” on page 110 for details.

To set an activity’s duration:

In the General tab in the Schedule Activity dialog box, click the arrow 
in the Duration field and select a duration, or type a duration in the 
field. 

For example, to enter a duration of one hour and 45 minutes, type 
1 hr 45 min .

Specifying with whom an activity is scheduled

When you schedule an activity, you must assign a contact to the activity. If 
this is a one-time-only activity with a person who is not in your database, 
and you do not want to add that person to your database, schedule the 
activity with yourself. For example, if you have to pick up dinner 
tomorrow, you do not want to create a contact record for the restaurant; 
instead, schedule the activity with yourself by selecting My Record in the 
Schedule Activity dialog box. 

In the Schedule Activity dialog box, you can change the contact, add a 
contact, or select multiple contacts with whom to schedule the activity. 

To select a single contact with whom an activity is scheduled:

In the General tab in the Schedule Activity dialog box, click the arrow 
in the With field and select a contact from the list. 
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Tip: To schedule the activity with yourself, click My Record at the 
bottom of the list or choose My Record from the Contacts drop-
down list.

To select multiple contacts with whom an activity is scheduled:

1 In the General tab in the Schedule Activity dialog box, choose Select 
Contacts from the Contacts drop-down menu. 

2 In the Select Contacts From group box, select All Contacts, Current 
Lookup, or Selected Group. If you select Selected Group, select the 
group from the drop-down list.

3 Select contacts from the list on the left side of the dialog box.

Shift+click to select contacts whose names are adjacent in the list. 
Ctrl+click to select additional contacts who are dispersed in the list.

4 To move the contacts to the Scheduled With list, click Add or Add All. 

To replace the entire contents of the Scheduled With list with the 
selected contacts, click Replace. 

5 (Optional) To display an activity for each contact, select the Create 
Separate Activity For Each Contact option. 

Click a heading to sort 
the list by contact name 
or company or to 
reverse the sort order

Click for option details
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Adding a new contact when scheduling an activity

You can add a contact to your database when you schedule an activity. 

To add a new contact when scheduling an activity:

1 In the General tab in the Schedule Activity dialog box, choose either of 
the following from the Contacts drop-down menu: 

■ New Contact. 
■ Select Contacts. In the Select Contacts dialog box, click New 

Contact.

2 In the Add Contact dialog box, enter the contact information. 

3 (Optional) To select an e-mail address from your e-mail system’s 
address book, click Address Book. 

4 Click OK to save the contact.

The new contact’s name appears in the With field (Schedule Activity 
dialog box) or the Scheduled With list (Select Contacts dialog box). 

Adding a description for an activity

The activity description appears on the calendars so that you know the 
purpose of the activity. 

To add a description for an activity:

In the General tab in the Schedule Activity dialog box, enter the 
description in the Regarding field, or choose a description from the list.

To select multiple items in the Regarding list, or to add, delete, or modify 
the entries in the list, see “Speeding up contact data entry” on page 50. 

Tip: If the Regarding field is not long enough for the full description of the 
activity, use the Details tab to add more information. See “Adding activity 
details” on page 111. 

Setting an activity’s priority 

If you set priorities for activities, you can view or sort them by priority. You 
can also set a default priority for each activity type. For example, you may 
want all meetings to be high priority and to-do’s to be medium priority. For 
more information, see “Setting scheduling preferences” on page 123.
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To set an activity’s priority:

In the General tab in the Schedule Activity dialog box, choose High, 
Medium, or Low from the Priority drop-down list.

Setting an activity’s display color

You can assign colors to activities so that different kinds of activities appear 
in different colors on your calendar. For example, you may want to assign 
different colors to your business activities and your personal activities. 
Activities are displayed in color on your monitor, but are not printed in 
color except when you print the Task List and Activities tab.

To set an activity’s display color:

In the General tab in the Schedule Activity dialog box, click the drop-
down arrow next to the Activity Color field and click a color.

Associating an activity with a group 

You can associate an activity with a group. When you display the Activities 
tab in the Groups window, you see any activities associated with that 
group. For example, if you schedule a golf game, you can associate the 
activity with the Golfing Buddies group. For information about groups, see 
Chapter 14, “Managing Groups and Accounts.” 

To associate an activity with a group:

In the General tab in the Schedule Activity dialog box, select the group 
in the Associate With Group drop-down list. 

Setting an alarm to remind you of an activity 

If you set an alarm for an activity, ACT! displays a message and beeps at 
the specified time before the activity. If ACT! is minimized, the ACT! icon in 
the Windows taskbar flashes. ACT! must be running for an alarm to appear. 
You can set default alarm settings for activities. For example, you may want 
an alarm five minutes before a call, but 15 minutes before a meeting. For 
more information, see “Setting scheduling preferences” on page 123.

Click to display the color palette
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To set an alarm for an activity:

In the General tab in the Schedule Activity dialog box, select the Ring 
Alarm option and type a lead time for the alarm in the Before Activity 
field, or choose a time from the drop-down list.

The alarm goes off the specified amount of time before the scheduled 
activity. You can clear the alarm, reschedule the activity, or put the alarm 
on snooze in the Alarms window. For details about the options when an 
alarm goes off, click the Help button in the Alarms dialog box.

Displaying a banner on your Monthly calendar

If you schedule a trade show, conference, or other event that lasts one or 
more days, you may want to “block out” those days on your Monthly 
calendar with a banner so that you can quickly identify those days. 

By default, a banner is displayed for activities lasting eight hours or more. 
To change the default, see “Setting calendar preferences” on page 130. 

To display a full day banner for an activity:

In the General tab in the Schedule Activity dialog box, select the 
duration of the activity and select the Show Full Day Banner option. 

This banner 
shows an activity 
lasting six days

This banner 
shows an activity 
lasting two days
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Adding activity details 

If the Regarding field is not long enough to describe an activity or if you 
need to record more information about an activity, use the Details tab of 
the Scheduling Activity dialog box. You might use the Details tab to add 
directions to a meeting location or to include an agenda for a meeting. 

Tip: If the information you want to include with the activity is in a 
document, such as a word-processing file, you can copy the text in the 
other application and paste it into the Details tab.

To add activity details:

1 In the Schedule Activity dialog box, click the Details tab.

2 Type the details in the edit box.

You can enter up to 30,000 characters in the box. To edit the details, 
right-click in the box and select a command (such as Cut or Paste) 
from the shortcut menu. 

3 (Optional) To print the activity details, click the Print button. 

You can type any 
information about the 
activity

Click to print the 
details

Click the Details tab
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Activity details are indicated in the daily recap area of a calendar and the 
Details column of the Task List and the Activities tab of a contact and 
group record.

To view the details of an activity: 

In the daily recap area of a calendar or in the Details column of the 
Task List or Activities tab, double-click the Details icon.

Tip: To add details for an activity after you have scheduled it, double-click 
the Details column of the Task List or Activities tab for the activity to 
display the Details tab.

Sending e-mail messages about scheduled activities 

When you schedule an activity, you can send an e-mail message to the 
contacts to notify them of the activity. If you reschedule the activity, you 
can send an e-mail message notifying them of the change. (To set up 
e-mail addresses, see “Managing contacts’ e-mail addresses” on page 202.) 

The schedule information and text in the Details tab are placed in the body 
of the e-mail message. The information in the Regarding field is the subject 
of the e-mail message. The activity is also attached to the e-mail message 
so that recipients can add it to their calendars.

To send an e-mail message when you schedule or reschedule an activity:

1 In the Advanced Options tab in the Schedule Activity dialog box, select 
the Send E-mail Message To Activity Participants option.

2 In the Attachment Format group box, select a format for the 
attachment.

Activity details are 
indicated in the daily recap 
area of a calendar ...

and in the Details 
column in the Task 
List and Activities tab
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Tip: To set the default format for attaching activities to e-mail, choose 
Preferences from the Edit menu and select a format in the General tab.

After scheduling an activity, you can e-mail the activity participants.

To send an e-mail message about a scheduled activity:

1 Select the activity in a calendar, the Task List, or the Activities tab. 
From the Contact menu, choose Send Activity.

2 In the Format Options dialog box, select a format or formats for the 
attachment and click Continue.

Scheduling recurring activities

You can schedule an activity to occur more than once without entering it 
multiple times. You can set activities to appear daily, weekly, monthly, 
yearly, or on a random schedule. Recurring activities are indicated by an 
icon in the Task List, the Activities tab in the Contact and Groups windows, 
and the calendars.

Scheduling a daily, weekly, or monthly recurring activity

You can schedule activities that occur at any interval of days, weeks, and 
months. 

Recurring 
activities 
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To schedule a daily, weekly, or monthly recurring activity:

1 In the Recurring Settings tab in the Schedule Activity dialog box, select 
the Daily, Weekly, or Monthly option.

2 Enter a number of days, weeks, or months in the Every field.

3 Select a date from the Until date selector, or type a date in the field.

4 (Weekly activities) In Repeat On These Days, select a day of the week.

5 (Monthly activities) Select the occurrence and days.

Scheduling a yearly activity

You can schedule an activity that occurs once a year. You might want to 
schedule annual activities such as a contact’s birthday or the anniversary of 
an important event such as a sale closure or the completion of a project. 

To schedule a once-a-year activity:

1 In the Recurring Settings tab in the Schedule Activity dialog box, select 
the Yearly option.

2 In the Every field, enter the number of years between occurrences of 
the activity. For an annual activity, leave the default selection of 1. 

3 Select a year from the Through drop-down date selector, or type all 
four digits of the year (such as 2004) in the field. This is the year in 
which the activity will end.

Type or select the 
date on which the 
activity will stop 
recurring 

Click for option 
details

Click the Recurring 
Settings tab
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Scheduling a randomly recurring activity 

You can schedule activities that occur every month, every other month, or 
at any interval of months on random days of the month. For example, you 
may have to drive to work on the 4th, 6th, and 28th of every month.

To schedule a randomly recurring activity:

1 In the Recurring Settings tab in the Schedule Activity dialog box, select 
the Custom option.

2 Enter a number in the Every _ Months field.

3 Select a date from the Until drop-down date selector, or type a date in 
the field.

4 Select the days of the month to schedule the activity.

Tip: To schedule an activity for the last day of every month, 
regardless of whether the month has 28, 30, or 31 days, select 31 
on the calendar. 

Stopping a recurring activity

You can stop a recurring activity so that it no longer appears on your 
calendars and Task List.

Type or select the 
date on which the 
activity will stop 
recurring 

Click the days of the 
month to schedule 
the activity

Click for option 
details

Click the Recurring 
Settings tab

Select this option
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To stop a recurring activity: 

1 Double-click the next occurrence of the activity on a calendar, or 
double-click the Selection box in the Task List or Activities tab. 

2 In the Recurring Settings tab of the Schedule Activity dialog box, select 
the Once option or set the Until date to today’s date.

Scheduling a series of activities 
If you frequently schedule the same set of activities for your contacts, you 
can create an activity series to help you quickly schedule the activities. An 
activity series contains one or more activities that you specify using the 
Activity Series Wizard. You save the activity series so that you can schedule 
the activities at a later time.

For example, if you schedule the same activities for new customers such as 
sending a brochure, mailing a follow-up letter, and faxing a price list, 
create an activity series. The activity series could contain each of these 
activities so that you can quickly schedule the activities each time you add 
a new customer to your database. If you schedule the same activities 
before participating in a trade show, you might want to create an activity 
series that includes activities to print brochures, call suppliers, update price 
lists, and call trade show participants. Then, schedule the activity series 
before your next trade show to put each activity on your calendar.

Each activity series must be based on either a start date or a due date. For 
example, a series that you create to schedule activities after you get a new 
customer is relative to a start date. You might mail a brochure three days 
after the contact becomes a customer and mail a follow-up letter ten days 
after they become a customer. A series that you create to schedule all the 
activities before an event is based on a due date. For example, a series for 
sending a proposal is generally based on a due date. The activities in the 
series might include visiting the customer site 30 days before the proposal 
is due, printing the proposal five days before it is due, and mailing it three 
days before it is due.

To create and use an activity series, follow these basic tasks:

■ First, create an activity series using the Activity Series Wizard. The 
series can contain one or more activities. In the wizard you also give 
the series a name. The wizard saves the series in the Macro folder with 
the filename extension .SER. 

■ Next, find the contacts with whom you want to schedule the activities 
in the series. 
116



Scheduling a series of activities
■ Finally, schedule the activity series. When you schedule the series, you 
select the actual start date or due date of the activities. ACT! puts each 
activity in the series on your calendar, your Task List, and the Activities 
tab of all contacts with whom it is scheduled. All activities are timeless, 
non-recurring, public activities.

Each activity scheduled in the series is like any other activity: You can 
reschedule the activity, add or change activity information, and clear or 
erase the activity.

Tip: Choose the activities and their order in the series carefully. If you 
reschedule an activity that was scheduled as part of a series, the activities 
following it in the series are not rescheduled. For example, if the first 
activity in a series is to phone a contact and the next activity is to send a 
brochure one week later, you may not want to send the brochure on the 
scheduled date if you do not reach the contact. 

First, create a series of activities in 
the Activity Series Wizard

Next, create a lookup of contacts and 
schedule the series with the current 
lookup

ACT! adds the activities to your calendar and 
creates separate activities for each contact 
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To create an activity series: 

1 From the Contact menu, choose Create/Edit Activity Series. 

2 In the Activity Series Wizard - Introduction panel, select Create A New 
Activity Series and click Next.

3 In the Series Date panel, select one of the following options:
■ Start Date, if the series is based on a starting date. The activities will 

be scheduled on or after a start date.
■ Due Date, if the series is based on a due date. The activities will be 

scheduled on or before a due date.

4 Click Next.

5 In the First Activity panel, select the activity type, the duration of the 
activity, and the priority of the activity.

6 In the Regarding field, select or type a description of the activity.

The text you type here appears in the Regarding field for the activity 
when you schedule it. 

Tip: To help you identify activities that were added to your 
calendar as a result of an activity series, include some identifying 
information at the beginning of the Regarding field, such as 
“Series” or “NewCustSeries”—any information that is meaningful to 
you. Later, you can find all activities that were scheduled using that 
series by searching for the identifying word in a keyword search. 

The option name is 
different if you 
create a series 
based on a due date

Click for option 
details
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7 In the Schedule Activity group box, select the time period.

This is the number of days, weeks, or months after the start date or 
before the due date that the activity will be scheduled on. To schedule 
the activity for the same day as the start or due date, select 0 Days.

8 (Optional) If you want an alarm to remind you of the activity, select 
the Ring Alarm option and select a time from the drop-down list. 

9 (Optional) If the activity can be performed only on a weekday 
(Monday through Friday), select If Activity Falls On Weekend. 

If you don’t select this option, the activity may be scheduled on a 
Saturday or Sunday.

10 Click Next. 

11 In the Series panel, do one of the following:

■ To add another activity to the series, click Add. 
■ To delete an activity, select the activity in the list and click Delete.

■ To modify an activity, select the activity in the list and click Edit, or 
double-click the activity. 

If you are adding or editing an activity, the Add Activity or Edit Activity 
dialog box appears.

The first activity 
you scheduled 
appears here

The column header is 
different for a series 
with a due date

Click for option 
details
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12 Complete the Add Activity or Edit Activity dialog box.

The options in this dialog box are the same as those in the First 
Activity panel of the wizard. For details about the options, click the 
Help button. 

13 Click OK to return to the Series panel.

If you added an activity, it appears in the Series panel. If you edited an 
activity, the activity is updated in the Series panel. The list of activities 
in the series may be updated to show the correct order of the activities. 

14 Continue adding or modifying activities in the series. When you have 
completed adding or modifying activities, click Next.

Click for option details

Enter a filename 
for the activity 
series

Enter a description 
for the activity 
series to help you 
identify it later

Click for option 
details
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15 In the Finish panel, enter a filename for the activity series.

The activity series will be saved with the filename you specify and a 
.SER filename extension in the Macro folder.

16 Type a description of the activity series.

You might want to describe when to use the series or list the activities 
in the series. To edit the description, right-click in the description box 
and choose a command from the shortcut menu. You can enter up to 
approximately 1000 characters for the description.

Changing an activity series 

You might need to add an activity to a series, delete an existing activity, or 
change an activity’s starting time, priority, or other information. You use 
the Activity Series Wizard to change an activity series. 

To change an activity series:

1 From the Contact menu, choose Create/Edit Activity Series.

2 In the Activity Series Wizard - Introduction panel, select Edit An 
Existing Activity Series and click Next.

3 In the Select Series panel, select the series you want to change and 
click Next.

4 In the Series panel, do any of the following:

■ To edit an activity, select the activity and click the Edit button, or 
double-click the activity. In the Edit Activity dialog box, change the 
activity options and click OK.

■ To add an activity, click the Add button. In the Add Activity dialog 
box, specify the activity options and click OK.

■ To delete an activity, select the activity and click the Delete button.

5 When you have completed editing the activity series, click Next.

6 In the Finish panel, click Finish.

7 Click Yes to replace the existing series with the modified series.

Scheduling an activity series 

After creating an activity series, you can schedule it with yourself or with 
one or more contacts. If you schedule the series with multiple contacts, a 
separate activity is created for each contact. No conflict checking is 
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performed when the activities are scheduled. All activities are scheduled as 
timeless, non-recurring, public activities.

Tip: Before scheduling the series with a large number of contacts, test the 
series by scheduling it with one contact.

To schedule an activity series:

1 Find the contact or contacts with whom you want to schedule the 
series. See “Finding contacts and contact information” on page 69. 

2 From the Contact menu, choose Schedule Activity Series. 

3 In the Schedule Activity Series With group box, select All Contacts, 
Current Contact, or Current Lookup.

4 In the Select Activity Series group box, select the activity series that 
you want to schedule. 

5 In the Series Start Date or Series Due Date group box, click the arrow 
to the right of the field and select the start date or due date of the 
series.

6 Click Schedule.

Deleting an activity series 

If you no longer need an activity series, you can delete it. Deleting an 
activity series does not delete any activities that were scheduled using the 
series.

Click for option 
details

The name of this 
option depends on 
the type of series 
you are scheduling
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To delete an activity series:

From the Contact menu, choose Schedule Activity Series. In the 
Schedule Activity Series dialog box, select the series and click the 
Delete Series button.

Sharing calendars with other users 
If you share contact data with others in a network database or through data 
synchronization, you may want to make some activities (such as personal 
appointments) private. No one else (not even the database administrator) 
sees your private activities when they log on to your database or when you 
send them synchronization updates.

To schedule a private activity: 

In the Advanced Options tab in the Schedule Activity dialog box, select 
the Private Activity option.

If you share an ACT! database, you can schedule activities for another 
database user so that the activity appears on the other user’s calendar. 

To schedule an activity for another user: 

1 Click the Schedule For/By button at the bottom of the Schedule 
Activity dialog box.

2 Select the user for whom you want to schedule the activity from the 
Scheduled For drop-down list.

3 Select the user who is scheduling the activity from the Scheduled By 
drop-down list. 

You may find it helpful to see the calendars of other database users, for 
example, to find a time when they are free for a meeting. To view others’ 
calendars, see “Displaying or hiding activities on calendars” on page 129. 

Setting scheduling preferences
You can set a default duration, priority, and alarm for each activity type. 
You can also specify that the activities roll over, how to clear activities from 
your calendars, whether to check for schedule conflicts, and whether new 
activities are public or private activities. 
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To set scheduling preferences:

1 From the Edit menu, choose Preferences. In the Preferences dialog 
box, click the Scheduling tab.

2 From the Settings For drop-down list, select Calls, Meetings, or To-do’s 
to set defaults for that activity type.

3 Select default settings for calls, meetings, or to-do’s. For details about 
each option in this dialog box, click the Help button.

Resolving schedule conflicts 
ACT! can notify you if you try to schedule activities that overlap. You can 
accept the schedule conflict or reschedule the new activity. 

To receive notification of schedule conflicts:

Select the Enable Activity Conflict Checking option in the Scheduling 
tab of the Preferences dialog box. 

If you try to schedule an activity that conflicts with a scheduled activity, the 
Conflict Alert dialog box appears. To leave the overlapping activities, click 
Accept in the dialog box. To reschedule the new activity, click Reschedule. 
To turn off conflict checking, select Disable Activity Conflict Checking. 

Click the 
Scheduling 
tab

Click for 
option details
124



Rescheduling activities
Rescheduling activities
Schedules often change, and you may need to move scheduled activities 
on your calendars. You can reschedule an activity from a calendar, the Task 
List, or the Activities tab in the Contact window. 

Tip: To reschedule multiple activities quickly, select the activities in the 
Task List or Activities tab, press F4 to display the Mini-Calendar, and drag 
the activities to a date on the calendar.

To reschedule an activity from the calendars, do one of the following:
■ Drag the activity to a new day or time slot on the calendar.
■ Drag the activity to a day on the small monthly calendar on the right 

side of the Calendar window or to the Mini-Calendar. 

■ Double-click the activity and change the date or time in the Schedule 
Activity dialog box.

To reschedule an activity from the Task List or the Activities tab:

Click in the date or time field of the activity, click the drop-down 
arrow in the field, and change the date or time.

Managing your day with the Task List
You can use the Task List to view your activities as a list. The following 
Task List shows all activities; the width of the columns have been adjusted 

Click to display a date or time selector
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so that more columns are displayed. (To add or remove columns in the 
Task List, see “Customizing the columns in the list views” on page 306.)

To view your scheduled activities in a list:

From the View menu, choose Task List, click the Task List button on 
the View bar, or press F7.

To change the order in which activities appear in the Task List:

Click a column heading. To reverse the sort order, click the column 
heading again.

Displaying or hiding activities in the Task List

By default, all activities appear in the Task List, including activities that 
rolled over from previous days, activities scheduled by an activity series, 
Outlook activities, and activities copied or moved from SideACT! If your 
Task List is long, or if you want to view just some activities, filter the list to 
display only those items of interest to you. You might filter the list so that it 
shows only activities for today, only high priority calls for this week, or 
only meetings for today and future dates. You filter the Task List using the 
options at the top of the list or the Filter Activities dialog box. To display 
the Filter Activities dialog box, choose Filter Task List from the View 
menu. 

To display or hide activities in the Task List:

1 If the Filter area is not shown, click the Filter button. 

2 In the Types To Show group box, select Calls, Meetings, or To-do’s.

3 In the Priorities To Show group box, select High, Medium, or Low.

4 To view only timeless activities, select Show Only Timeless. 

5 To view all cleared activities, select Show Cleared Activities.

Click to display or 
hide filter options
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6 To view activities that were scheduled using Outlook, select Show 
Outlook Activities.

This option is available only if you updated your ACT! calendar with 
Outlook activities. It displays Outlook activities that have been added 
to your calendar using the Outlook Activities > Update command on 
the Tools menu. It has no effect on Outlook activities that were 
imported into your database. For information about using ACT! with 
Outlook to schedule activities, see Chapter 7, “Scheduling with 
Outlook.”

7 To display other users’ public activities, click the Select Users button. 
In the Select Users dialog box, click the Selected Users option and 
choose the users from the list, or click the All Users option. 

To view activities within selected dates:

1 From the Dates To Show drop-down list, select a date option.

If you select the Date Range option, a Date Range dialog box appears. 

2 Click the drop-down arrow to display a date selector. Drag through the 
dates, or use the arrow keys to select the first date in the range. Hold 
down the Shift key and press the Right Arrow key to select additional 
dates. Press the Enter key when the dates you want are selected. 

To view activity details in the Task List, do any of the following:
■ Click the Details icon in the Details column. 
■ Select an activity and choose View/Edit Activity Details from the 

Contact menu, or right-click an activity and choose View/Edit Activity 
Details from the shortcut menu.

Click to display a date selector

Selected dates are highlighted in the date 
selector
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Printing your Task List 

After you display the activities you want, you can print the Task List.

To print the Task List:

Display the Task List. From the File menu, choose Print Task List. 

Viewing and printing activities for a contact
The Activities tab in the Contact window displays the activities you 
scheduled with the current contact. 

To view the activities for a specific contact:

Find the contact whose activities you want to view. See “Finding 
contacts and contact information” on page 69. Click the Activities tab, 
or press Alt+F9 or Alt+A.

To display or hide activities in the Activities tab, use the filter options at the 
top of the tab or the Filter Activities command on the View menu. The 
options for filtering activities are the same as the options for the Task List. 
For more information, see “Displaying or hiding activities in the Task List” 
on page 126. 

To print the Activities tab:

From the File menu choose Print Activities, or right-click in the 
Activities tab and choose Print Activities from the shortcut menu.

Click a column 
heading to sort 
the list

Click the Activities tab

Click to display or 
hide filter options
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Finding contacts with whom you have scheduled activities

As you view a calendar or the Task List, you might find it helpful to find 
the contacts with whom you have scheduled activities. From the Daily, 
Weekly, or Monthly calendar, you can create a lookup of all contacts who 
appear on your current schedule. If you select a specific activity on a 
calendar, ACT! displays the contact with whom that activity is scheduled. 
From the Task List, you can create a lookup of all contacts associated with 
activities or contacts associated with selected activities, and select an 
activity and go to that contact’s record in the Contact window.

To find contacts with whom you have scheduled activities:

1 Select an activity on a calendar, or select one or more activities on the 
Task List.

2 Click the Create Lookup tool in the toolbar, or press the right mouse 
button and choose Create Lookup from the shortcut menu.

The contacts with whom you have scheduled activities appear in the 
Contact window. 

To go to a contact’s record from the Task List or a calendar:

Select the activity of the contact you want to view. Press the right 
mouse button and choose Go To Contact from the shortcut menu.

Viewing and printing your calendars
You can view your activities on the Daily, Weekly, and Monthly calendars, 
specify the activities you want to see, and print your calendars.

Displaying or hiding activities on calendars

You can specify which activities appear on each calendar. For example, 
you may use the Daily calendar to view all activities for the day and the 
Weekly calendar to view meetings for the week. If you share ACT! data 
with others on a shared network database or through data synchronization, 
you can also specify which users’ activities are displayed on the calendars.
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To display or hide activities on calendars:

1 Open the Daily, Weekly, or Monthly calendar. From the View menu, 
choose Filter Calendar or click the Filter tool in the toolbar.

2 In the Filter Calendar dialog box, select the activities that you want. For 
a description of the options, click the Help button. 

Tip: To display company or contact names in the calendar, choose 
Company Names Only or Contact Names Only from the View menu.

Setting calendar preferences

You can specify whether you want your Monthly calendar to start on a 
Sunday or a Monday. You can also specify the time increments and the first 
hour displayed on the Daily and Weekly calendars. 

To set calendar preferences:

1 From the Edit menu, choose Preferences. In the Preferences dialog 
box, click the Calendars tab.

2 In the Calendar Week Starts On group box, select Sunday or Monday.

3 Choose a time increment for the Daily and Weekly calendars.

Click the 
Calendars 
tab

Click for 
option details
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4 In the On Calendars Show group box, select Contact Name or 
Company Name. If you select Company Name, activities scheduled 
with the My Record do not display the company name.

5 To display only one month in the Mini-Calendar, select the When 
Displaying Mini-Calendar, Show Only Current Month option.

6 Choose the starting time for the Daily and Weekly calendars. 

7 Select a duration in the Show Full Day Banner For Activities With A 
Duration Of _ Or Longer drop-down list. 

Printing your calendars

You can print your calendars in several formats such as Avery, Day Runner, 
and Day Timer. 

To print a calendar:

1 Display the calendar and choose Print from the File menu.

2 Choose the calendar from the Printout Type list and select the format.

Select the calendar 
to print 

Click for 
option details

Select the calendar 
format
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3 To specify what is printed on the calendar, click the Options button.

4 In the Calendar Options dialog box, select the options for the calendar. 
Some options are unavailable for some calendars. 

5 To specify what appears on the printed calendar, click Filter.

6 In the Filter Calendar Printout dialog box, select the options you want 
and click OK. Click OK to close the Calendar Options dialog box.

7 Click OK.

8 In the Windows Print dialog box, select the print options and click OK.

Recording completed activities
When you complete an activity, you can clear it from your schedule and 
ACT! automatically creates a history record in the Notes/History tab of the 
contact with whom the activity was scheduled. 

Click for option details

Click for option details
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Clearing activities

When you clear an activity from your schedule, ACT! records a history of 
the activity in the contact record of the person with whom you scheduled 
the activity. (All histories are public, even histories associated with a 
cleared private activity.) You can view histories and create reports based 
on past activities with your contacts. Therefore, clearing an ACT! activity 
does not delete information about the activity—it simply marks it as 
completed and displays it in gray or with a line through it. (To specify the 
appearance of cleared activities, see “Setting scheduling preferences” on 
page 123.)

When clearing an activity, you can record the results of the activity and 
schedule a follow-up activity with the contact. You can also edit or add 
activity details and include them with the history. For example, when you 
clear a meeting, you may want to add information about the decisions 
made during the meeting so that you can review them later, if necessary, in 
the Notes/History tab.

To clear an activity from your schedule:

1 Select the activity in the Activities tab in the Contact window, the Task 
List, or a calendar. Do one of the following:

■ From the Contact menu, choose Clear Activity.

■ In the Calendar window, click the check box next to the activity in 
the Daily Checklist.

■ In the Task List or the Activities tab, click the checkmark column. 

Click here to clear an activity

Click here to clear an activity
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Chapter 5: Scheduling Activities
The Clear Activity dialog box appears.

2 To include activity details with the history, make sure the Add Details 
To History option is selected. If necessary, edit or add activity details.

Changes that you make to the activity details are displayed in the 
Regarding field in the Notes/History tab for the contact.

3 Select a Result option.

4 To record an expense related to this activity, click the Expenses button.

Note: The Expenses button appears only if you have installed 
Quicken ExpensAble and the ExpensAble Wizard on your 
computer. For details, see the following section, “Recording 
expenses for a cleared activity.”

5 To schedule a follow-up activity, click Follow Up Activity. In the 
Schedule Activity dialog box, schedule the follow-up activity and click 
OK to return to the Clear Activity dialog box.

If you clear several activities at the same time, ACT! creates a history entry 
for each activity you clear. (You cannot create a history record for some 
activities and not for others.) Activity details are included with the history. 

These options 
depend on the type 
of activity that you 
are clearing

Select this option to 
include the details in 
the history

You can enter or edit 
activity details and 
include them with the 
activity in the history

Click for option 
details
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To clear multiple activities: 

1 In the Activities tab or the Task List, click the Selection button.

Shift+click to select multiple activities that are adjacent in the list. 
Ctrl+click to select multiple activities that are dispersed in the list. 

2 From the Contact menu, choose Clear Multiple Activities. 

3 In the Clear Multiple Activities dialog box, select Completed or Not 
Completed. 

Recording expenses for a cleared activity 

If you have Quicken ExpensAble 98 and the ExpensAble Wizard installed 
on your computer, you can record expenses associated with an activity in 
Quicken ExpensAble when you clear the activity.

Note: You can install the ExpensAble Wizard when you install Quicken 
ExpensAble. 

ACT! creates an attachment for the expense in the Notes/History tab of the 
My Record and each contact that you select in the ExpensAble Wizard. The 
attachment shows the date and time that the activity was cleared and the 
filename of the expense. You cannot modify the expense in ACT! You can 
delete the expense only from within Quicken ExpensAble. You can, 
however, delete the attachment, if necessary, from within ACT! (If you 
delete the expense from Quicken ExpensAble, the attachment is not 
automatically deleted from ACT!) 

To record expenses for a cleared activity:

1 In the Clear Activity dialog box, click the Expenses button.

The ExpensAble Wizard appears. 

2 Complete the expense information and click OK. For details about the 
options in the wizard, click the Help button.

The Clear Activity dialog box reappears.

3 Complete the Clear Activity dialog box and click OK. For details about 
the options in this dialog box, click the Help button.

You can view the expense within Quicken ExpensAble. 

Selection button
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To view the expense within Quicken ExpensAble:

Double-click the icon to the left of the expense in the Notes/History 
tab. Quicken ExpensAble starts automatically.

Scheduling follow-up activities

When clearing an activity, you can schedule a follow-up activity with the 
same contact. For example, if you call a prospect who would like to talk to 
you in the following quarter, you can note that you reached the contact 
and schedule a follow-up call for the following quarter. 

To schedule a follow-up activity:

1 Select the activity in the Activities tab in the Contact window, the Task 
List, or a calendar.

2 From the Contact menu, choose Clear Activity.

3 In the Clear Activity dialog box, click Follow Up Activity. 

4 In the Schedule Activity dialog box, specify the settings for the follow-
up activity. 

5 To include activity details with the follow-up activity, click the Details 
tab and select the Use Details From Previous Activity option.

6 When you finish specifying the follow-up activity, click OK. In the 
Clear Activity dialog box, click OK.

Recording an activity history

When you clear an activity, ACT! automatically creates an activity history 
unless you explicitly erase the activity. However, you may want to create 
an ad hoc history record for a contact without scheduling and clearing an 
activity for that person. For example, you may call a client when you are 
away from the office. When you return to the office you can create a 
history for the contact, indicating what happened during the call. 

You can add a contact record and record an activity history for that contact 
at the same time. For example, if you call someone who is not in your 
database, you can add that person to your database and record a history of 
the call at the same time.
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To record an activity history:

1 (Optional) Find the contact for whom you want to record a history.

2 From the Contact menu, choose Record History.

3 (Optional) Do either of the following:

■ Select the contact from the Contact drop-down list.
■ To add a contact and record information in the new contact’s 

history, click the New Contact button. For more information, see 
“Adding a new contact when scheduling an activity” on page 108. 

4 To associate the history with a group, select the group from the 
Associate With Group drop-down list.

If you associate the history with a group, the information appears in 
the Notes/History tab for the group.

5 Select an activity type from the Activity Type drop-down list.

6 Enter activity information in the Regarding field or select a description 
from the list. 

7 (Optional) In the Details field, type additional information about the 
activity. The information you enter is displayed in the Regarding field 
in the Notes/History tab.

8 Select a Result option.

9 To schedule a follow-up for the activity, click Follow-Up Activity. 

These options depend on 
the type of activity 

Click to add a new contact 
to your database

You can type details of the 
activity here

Click for option details
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Deleting activities 
If you schedule an activity that you don’t want on your schedule, you may 
simply want to delete it. Deleting an activity means that there is no record 
of the activity in the database. In general, you should delete activities only 
if you scheduled them by mistake.

To delete an activity:

1 Select the activity in the Activities tab in the Contact window, the Task 
List, or a calendar.

2 Press the Delete key on the keyboard.

3 In the Clear Activity dialog box, select Erase and click OK.

To delete multiple activities:

1 In the Activities tab or the Task List, click the Selection button for the 
activities to be deleted. 

Shift+click to select multiple activities that are adjacent in the list. 
Ctrl+click to select multiple activities that are dispersed in the list. 

2 From the Contact menu, choose Clear Multiple Activities, or press 
the Delete key on the keyboard. 

3 In the Clear Multiple Activities dialog box, select Erase and click OK.

Selection button
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Using SideACT!

SideACT! is an application that you can use to quickly take notes about 
calls, meetings and to-do’s. It replaces the desk-cluttering paper note pads 
you might use for reminders and to-do lists. You can use SideACT! whether 
or not ACT! is running.

SideACT! items you enter appear in a numbered list that you can print. You 
can categorize items, change their order, mark them completed, and delete 
them. Once entered, SideACT! items can easily be converted to ACT! 
activities and associated with one or more contacts.

Opening SideACT!
During installation, you can choose to place the SideACT! icon on the 
desktop, in the Internet Explorer or Windows 98 Quick Launch toolbar, or 
in the Windows desktop taskbar. By default, the taskbar appears at the 
bottom of the desktop. This area also displays the system time and may 
display icons for other applications. 

If you move the mouse pointer over the SideACT! icon in the taskbar, the 
number of items is displayed for the last SideACT! file that you opened.

SideACT! icon

Move the pointer over the SideACT! icon
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To open SideACT!, do one of the following:
■ Double-click the SideACT! icon in the Windows taskbar or right-click 

the icon and choose Open from the shortcut menu.
■ Double-click the SideACT! icon on your Windows desktop or the 

Quick Launch toolbar, if available.

■ Click the Windows Start menu and choose Programs > Symantec ACT! 
> SideACT!

■ Click the SideACT! tool in the ACT! toolbar.
■ Choose the SideACT! command in the ACT! Tools menu.

Note: If you accidently choose Exit from the taskbar shortcut menu, 
SideACT! closes and its icon is removed from the taskbar. When you open 
SideACT!, the icon reappears. To remove the icon from the taskbar, choose 
Preferences from the Edit menu and select the appropriate option.

When you open SideACT!, the following window appears.

Recording information in SideACT!
When SideACT! opens, you can begin typing immediately. The number of 
items you can enter in SideACT! is limited only by your system’s memory.

To record information in SideACT!:

1 Begin typing in the text entry area directly below the toolbar.

You can type up to 250 characters. You can type continuously; the text 
automatically wraps to the next line. To enter a line break, press 
Ctrl+Enter. A line break counts as two characters. 

Text entry area

Item List
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2 When you finish entering text, do one of the following:
■ Press the Enter key on your keyboard.
■ Click the Add Item To List tool in SideACT! toolbar.

■ From the Item menu, choose Add Item To List.

The text you typed appears in the new item’s Regarding field in the 
Item List. By default, SideACT! assigns the current date to new items 
and adds them to the bottom of the Item List.

An ellipsis (...) indicates that the Regarding field contains more text. To 
see the text, click the Regarding field. You can edit the text and cut, 
copy, and paste selected text into a different Regarding field. You can 
also change the date field.

3 Click the Activity Type icon for the item and select an activity type.

By default, SideACT! categorizes items as to-do’s. To change the default 
activity type for new items, choose Preferences from the Edit menu. You 
can also change the activity types of selected or all active items. 

For more information about changing activity types:

1 Choose Help Topics from the SideACT! Help menu.

2 Click the Index tab, type Changing  and double-click “Changing 
activity types.”

Changing the order of SideACT! items
By default, SideACT! adds new items to the bottom of the Item List. To add 
new items to the top of the Item List, choose Preferences from the Edit 
menu and select the appropriate option. You can also change the order of 
items to reflect new priorities.

To change the order of SideACT! items, do one of the following:
■ Click the Item Number of the item and type a new number to indicate 

the new order for the item in the list.

Activity Type iconSelect/Move button
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■ Click the Select/Move button and drag the item to a new location.
■ Press Ctrl+Up Arrow or Ctrl+Down Arrow, or choose Move Item Up or 

Move Item Down from the Item menu.

Marking items as completed
When you complete a SideACT! item, you can mark it as completed. To 
more easily view active items, you can move completed items to the 
bottom of the Item List. (To automatically move completed items to the 
bottom of the list, choose Preferences from the Edit menu and select the 
appropriate option.) 

To mark one or more items as completed, do one of the following:
■ Click the checkbox of the item that you want to mark as completed.
■ Click the Select/Move button of the item, and choose Mark As 

Completed from the Item menu.

Shift+click to select multiple items that are adjacent in the Item List. 
Ctrl+click to select multiple items that are dispersed in the Item List.

When you mark an item as completed, a checkmark appears in its 
checkbox, a line appears through its Regarding field, and its item number 
is removed. To read a completed item, click its Regarding field.

To move completed items to the bottom of the Item List:

From the Edit menu, choose Move Completed Items To End.

After marking an item as completed, you cannot edit its Regarding field. To 
edit the text of a completed item, you must make the item active again.

To unmark a completed item, do one of the following:
■ Click the checkmark of the item.
■ Click the Select/Move button of the item and choose Unmark Item 

from the Item menu.

Shift+click to select multiple items that are adjacent in the Item List. 
Ctrl+click to select multiple items that are dispersed in the Item List.

Checkbox 
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Deleting items from SideACT!
You can delete active and completed items from the Item List.

Caution: When you delete an item from the Item List, it is permanently 
deleted. You cannot undo the deletion.

To delete items from the Item List:

1 Click the Select/Move button of the items that you want to delete.

Shift+click to select multiple items that are adjacent in the Item List. 
Ctrl+click to select multiple items that are dispersed in the Item List.

2 Press the Delete key or choose Delete Selected from the Edit menu.

To delete all completed items from the Item List:

From the Edit menu, choose Delete Completed Items.

Finding items in SideACT! 
You can use Find to easily locate an item. 

To find an item in the Item List:

From the Edit menu, choose Find. In the Find dialog box, type the 
information you want to find, choose the direction that you want to 
search in the list, and click Find Next.

To continue searching for additional instances of the item, press F3.

Printing SideACT! items
You can print all items or selected items in the SideACT! Item List.

To print SideACT! items:

To print selected items, select the items. Choose Print from the File 
menu or click the Print tool in the SideACT! toolbar.

Moving and copying SideACT! items to ACT!
You can convert SideACT! items into ACT! activities in one of two ways.
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■ You can move an item from SideACT! to an ACT! database. The item is 
permanently removed from the SideACT! Item List.

■ You can copy an item from SideACT! into an ACT! database. The item 
remains in the SideACT! Item List.

You move or copy an item to an ACT! database using these methods:
■ If the ACT! database to which you want to move or copy items is not 

open, select the item and use the Move To Database or Copy To 
Database command in the Send To ACT! menu or click the equivalent 
tool in the SideACT! toolbar. Use this method if you do not typically 
run ACT! and SideACT! at the same time. 

■ If the ACT! database to which you want to move or copy items is open, 
drag the item from SideACT! and drop it on a date or time in a 
calendar, on a contact record, or on a contact in the Contact List. This 
method is convenient if you run ACT! and SideACT! at the same time.

Note: There is no link between items that you copy from SideACT! to an 
ACT! database. If you copy an item to ACT!, then modify the item in 
SideACT!, the corresponding item in the ACT! database is unchanged.

When you move or copy an active item to ACT!, you schedule the item 
with a single contact—you cannot assign items to multiple contacts. The 
item becomes an ACT! activity and is no different from any other activity. 
You can change its attributes and assign it to additional contacts, if 
necessary. The activity has a default duration and priority and the 
Regarding field of the SideACT! item becomes the Regarding field in the 
ACT! activity. ACT! puts the first 70 characters in the activity Regarding 
field; if there is additional text, the full text of the item appears in the 
activity details. (For information about activity details, see “Adding activity 
details” on page 111.) 

If you move or copy a completed SideACT! item, the item is placed in the 
Notes/History tab of the contact record or the My Record.

Moving SideACT! items to ACT! when ACT! is not running

If you do not typically run ACT! and SideACT! at the same time, use the 
SideACT! menu commands and tools to move or copy items to an ACT! 
database. SideACT! asks you to select a contact in which to place the items. 
To automatically place items in the My Record, see “Specifying a default 
contact for SideACT! items” on page 145.
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If you use multiple ACT! databases and you typically send all SideACT! 
items to the same database, you can specify a default database. See 
“Specifying a default ACT! database to open from SideACT!” on page 146.

To move or copy SideACT! items using the tools or menu commands:

1 Click the Select/Move button of the item or items.

Shift+click to select multiple items that are adjacent in the Item List. 
Ctrl+click to select multiple items that are dispersed in the Item List.

2 Do one of the following:

■ To move items, click the Move To ACT! Database tool in the toolbar, 
or choose Move To Database from the Send To ACT! menu.

■ To copy items, click the Copy To ACT! Database tool in the toolbar, 
or choose Copy To Database from the Send To ACT! menu.

3 If a confirmation dialog box appears, click Change Database to select a 
different database. In the Select ACT! Database dialog box, select a 
database. Click OK if you do not want to open the database or OK/
Launch ACT! to open the database.

Note: The database you select remains the destination for 
SideACT! items until you specify a different database.

4 Click Move to move information or click Copy to copy information.

SideACT! opens the database and one of the following events occurs:
■ If you chose Send To My Record in the Preferences dialog box, the 

items are placed in the Activities tab of the My Record.
■ If you chose Prompt Me To Select A Contact in the Preferences 

dialog box, the Associate With Contact dialog box appears. Select a 
single contact with whom to schedule the items.

Specifying a default contact for SideACT! items

By default, when you move or copy items using tools or menu commands, 
SideACT! asks you to select a contact with whom to schedule items, but 
SideACT! can automatically send the items to the My Record.

Select/Move button
145



Chapter 6: Using SideACT!
To specify a default contact for SideACT! items:

From the Edit menu, choose Preferences. In the Preferences dialog 
box, select Send To My Record or Prompt Me To Select A Contact.

Specifying a default ACT! database to open from SideACT! 

If you have multiple databases, but send SideACT! items to one database, 
specify a default database when you copy or move items using tools or 
menu commands. If you have one ACT! database, you do not need to 
specify a default database. If you do not specify a default database, 
SideACT! automatically sends items to the last database that you opened.

Note: The database you specify applies to all your SideACT! files. You 
cannot open different ACT! databases from different SideACT! files.

To specify a database to open from SideACT!:

Choose Select ACT! Database from the Send To ACT! menu. In the 
Select ACT! Database dialog box, enter the path for the database, or 
click the Browse button to locate the database.

Receiving a confirmation message when sending items to ACT! 

By default, SideACT! displays a confirmation message when you move or 
copy items to ACT! using the tools or menu commands. If you always send 
SideACT! items to the same database, you can change this default. Choose 
Preferences from the Edit menu, and turn off the Display Confirmation 
Dialog Before Transferring Activities To ACT! option. If you usually send 
SideACT! items to multiple databases, it is best to leave this option selected.

Dragging items to ACT! 

If an ACT! database is open, you can drag an item onto a date or time in a 
calendar, onto a contact record, or onto a contact in the Contact List.

To drag items from SideACT! into an ACT! database:

1 In SideACT!, click the Select/Move button of the item or items.

Select/Move button
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Shift+click to select multiple items that are adjacent in the Item List. 
Ctrl+click to select multiple items that are dispersed in the Item List.

2 Drag the item onto a date or time in a calendar, onto the current 
contact record, or onto a contact in the Contact List.
■ To move the item, hold down the Shift key as you drag the item.

■ To copy the item, hold down the left mouse button as you drag.

The following table describes the results when you drop the item.

Starting ACT! from SideACT! 

You can start ACT! from within SideACT! ACT! opens your startup database. 
(For information about the startup database, see “Making the startup 
process more efficient” on page 346.) If you specified a different database 
for copying or moving SideACT! items, ACT! opens that database. 

To start ACT! from SideACT!:

Click the Start ACT! tool in the SideACT! toolbar, or choose Start ACT! 
from the Send to ACT! menu.

Creating new SideACT! files
The default SideACT! file is My Tasks.SPD. You can create additional 
SideACT! files. For example, you may want a separate SideACT! file for 
each of your databases. Only one SideACT! file can be open at a time.

Location Result

Calendar In the Associate With Contact dialog box, select a contact. The item 
is scheduled as a timeless activity for the date on which you 
dropped the item. If you drop the item on a time slot in the Weekly 
or Daily calendar, the activity is scheduled for that time.

Contact 
record

Item is scheduled with the current contact as a timeless activity for 
the date specified in SideACT! 

Contact List Item is scheduled with the contact over which the mouse is 
positioned. The item is scheduled as a timeless activity for the date 
specified in SideACT! 
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For information about creating and working with multiple SideACT! files:

1 Choose Help Topics from the SideACT! Help menu.

2 Click the Index tab, type Creating  and double-click “Creating 
SideACT! files.”

Moving SideACT! items to other files
You can cut or copy SideACT! items from one SideACT! file to another 
SideACT! file or another application. The item’s Regarding text, date, and 
activity type then appear in the other application.

Note: There is no link between items that you copy from one SideACT! file 
to another SideACT! file. If you modify an item in one SideACT! file, 
SideACT! does not update the corresponding item in other SideACT! files.

For information about moving items to a SideACT! file or application:

1 Choose Help Topics from the SideACT! Help menu.

2 Click the Index tab, type Copying  and double-click a topic.

Saving and backing up SideACT! information 
SideACT! automatically saves information you entered in the Item List, but 
you can manually save information at any time.

To manually save SideACT! information:

From the File menu, choose Save, click the Save File tool in the 
toolbar, or press Ctrl+S on your keyboard.

You can back up SideACT! files when you back up your ACT! database, or 
you can save a SideACT! file with a different name to be used as a backup. 
For information about backing up an ACT! database, see “Performing a 
backup” on page 430. 

To save a backup copy of a SideACT! file:

From the File menu, choose Save As. In the Save As dialog box, specify 
a new name and location for the back-up file and click Save.
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Scheduling with Outlook 

If you use ACT! to schedule appointments with your contacts, but use 
Outlook 98 or later for scheduling appointments and tasks with your 
colleagues, you may find it helpful to view all calls, meetings, and to-do’s 
on a single calendar in ACT! and in Outlook as well.

You can schedule activities with ACT! and add them to your Outlook 
calendar, TaskPad, and task list, and display your Outlook appointments 
and tasks in ACT!—on your calendars, in your Task List, and in the 
Activities tab of your My Record. 

To update your ACT! and Outlook calendars, you must have Outlook 98 or 
later installed on your computer.

Keeping your calendars current
If you update your ACT! calendar with Outlook activities (that is, 
appointments and tasks), all Outlook activities are scheduled with the My 
Record in the currently open database. If you use a multiuser database, 
only the activities for the current user are updated in ACT! Outlook 
activities that are deleted or completed are not updated. 

In ACT!, Outlook activities appear on your calendars, in your Task List, and 
in the Activities tab of your My Record. Outlook appointments become 
ACT! meetings with a scheduled date and time. Outlook tasks become 
ACT! to-do items and are scheduled as Timeless activities. (All-day Outlook 
activities also become to-do’s in ACT!) If an activity was public in Outlook, 
it becomes a public activity in ACT!; if it was private, it becomes a private 
activity in ACT! You cannot change Outlook activities in ACT! 
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Note: If you want to convert Outlook activities to ACT! activities, import 
the Outlook data. For more information, see “Importing data from another 
application” on page 369.

If you update your Outlook calendar with ACT! activities, ACT! activities 
become Outlook activities. The Subject and Category fields in Outlook 
indicate that they are ACT! activities. ACT! activities with a time become 
Outlook appointments; timeless ACT! activities become Outlook tasks. If an 
activity was public in ACT!, it becomes a public activity in Outlook; if it 
was private, it becomes a private activity in Outlook.

Note: Although ACT! activities can be modified in Outlook, you should 
modify ACT! activities in ACT!, and not in Outlook. Changes that you make 
to ACT! activities in Outlook are not reflected in your ACT! calendar. 

Updating your ACT! and Outlook calendars
You can update your ACT! calendar with Outlook activities, update your 
Outlook calendar with ACT! activities, or do both in a single operation. 
Outlook does not have to be running to update your ACT! or Outlook 
calendar. You can update your calendars for a single week, the next 
month, or any period of time. If you scheduled several activities in ACT! for 
the following week, but not for the days after it, for example, you may 
want to update your Outlook calendar for just one week. 

To update your ACT! calendar or Outlook calendar:

1 In ACT!, from the Tools menu, choose Outlook Activities > Update.

Click for option details
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2 In the Update group box, select one of the following options:
■ ACT! Calendar with Outlook Activities—Updates the ACT! calendar 

for the currently open database with Outlook activities.
■ Outlook Calendar with ACT! Activities—Updates your Outlook 

calendar with ACT! activities in the currently open database.

■ ACT! and Outlook Calendars—Updates your ACT! calendar with 
Outlook activities and your Outlook calendar with ACT! activities.

3 In the For These Dates group box, select one of the following options.
■ All Dates—Updates the selected calendar with activities scheduled 

for the past, today, and the future.

■ Today—Updates the selected calendar with activities scheduled for 
today only.

■ Today And Future—Updates the selected calendar with activities 
scheduled for today and all future dates.

■ Date Range—Updates the selected calendar with activities 
scheduled for a selected date range. Type or select the starting and 
ending dates of the date range.

Note: If you are updating your ACT! calendar with Outlook 
activities and a recurring Outlook activity falls within the date or 
dates you select, your ACT! calendar will include all occurrences of 
the Outlook activity. 

4 Click Update.

Viewing Outlook activities in ACT! 
You can identify an Outlook activity on a calendar, in the Task List, or in 
the Activities tab of the My Record by the Outlook activity icon.

The Regarding field for Outlook appointments shows the subject of the 
Outlook appointment or task. 

Note: You can view Outlook activities in ACT!, but you cannot change 
them in ACT!

In ACT!, Outlook appointments are identified by this icon
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Displaying Outlook activities on an ACT! calendar

By default, Outlook activities are displayed automatically on the Daily, 
Weekly, and Monthly calendars, but you can turn off the display of 
Outlook activities.

To display or hide Outlook activities on an ACT! calendar:

1 Display the Daily, Weekly, or Monthly calendar.

2 From the View menu, choose Filter Calendar.

3 In the Activity Type group box, select Meetings to display Outlook 
appointments and To-Do’s to display Outlook tasks.

4 Select the Show Outlook Activities option.

The Show Outlook Activities option is available only if you have 
updated your ACT! calendar with Outlook activities and you have not 
removed Outlook activities from ACT! It displays Outlook activities that 
have been added to your calendar using the Outlook Activities > 
Update command on the Tools menu. It has no effect on Outlook 
activities that have been imported into your database. (Imported 
Outlook activities are converted to ACT! activities.) 

5 Set other options as required and click OK.

For details about other options in this dialog box, click the Help 
button.

Displaying Outlook activities in the Task List or Activities tab

By default, Outlook activities are displayed automatically in the Task List 
and in the Activities tab of the My Record. To turn on or off the display of 
Outlook activities in the Task List or the Activities tab, use the options in 

Select this option

Select Meetings to show 
Outlook appointments and 
To-do’s to show Outlook 
tasks

Click for option details
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the Filter area or the Filter Activities dialog box. To display the dialog box, 
choose Filter Task List or Filter Activities from the View menu.

To display or hide Outlook activities in the Task List or Activities tab:

1 Display the Task List or the Activities tab of the My Record.

2 Make sure the Filter area is displayed at the top of the Task List or 
Activities tab. 

3 In the Types To Show group box, select Meetings to display Outlook 
appointments and To-Do’s to display Outlook tasks.

4 Make sure that the Show Outlook Activities option is selected. To turn 
off the display of Outlook activities, deselect this option. 

The Show Outlook Activities option is available only if you have 
updated your ACT! calendar with Outlook activities. It displays 
Outlook activities that have been added to your calendar using the 
Outlook Activities > Update command on the Tools menu. It has no 
effect on Outlook activities that have been imported into your 
database. (Imported Outlook activities are converted to ACT! 
activities.) 

Displaying additional Outlook activity information

The Regarding field in ACT! shows the subject of the Outlook activity. You 
can display other activity information such as the meeting location and 
whether or not the activity is recurring.

To display additional Outlook activity information in ACT!:

Double-click the Outlook activity in the Daily, Weekly, or Monthly 
calendar. In the Task List or the Activities tab of the My Record, 
double-click the Selection button.

Outlook activities

Outlook activities appear in the Activities 
tab of the My Record

Select this option to show Outlook activities
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ACT! displays the activity in the Outlook Task or Outlook Appointment 
dialog box, similar to the following illustration.

Removing Outlook activities from ACT! 

If your ACT! calendar becomes cluttered with Outlook activities, you can 
remove all Outlook activities from ACT! (You cannot clear or erase Outlook 
activities in ACT!)

To remove Outlook activities from your ACT! calendars:

1 From the Tools menu, choose Outlook Activities > Remove All 
Activities. 

2 Select the Outlook Activities from ACT! option and click OK.

You can view the full 
activity information for 
an Outlook task or 
appointment in ACT!, 
but you cannot 
change it
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Viewing ACT! activities in Outlook 
You can view timeless ACT! activities in your Outlook TaskPad and task 
list. ACT! activities with a specified time appear in your Outlook calendar. 

Note: Although ACT! activities can be modified in Outlook, you should 
modify ACT! activities in ACT!, and not in Outlook. Changes that you make 
to ACT! activities in Outlook are not reflected in your ACT! calendar. 

Removing ACT! activities from Outlook 

If your Outlook calendar becomes cluttered with ACT! activities, you may 
want to remove them from your calendar. You can remove all ACT! 
activities from your Outlook calendar.

To remove ACT! activities from your Outlook calendar:

1 In ACT! choose Outlook Activities > Remove All Activities from the 
Tools menu. 

2 In the Remove Activities dialog box, select the ACT! Activities From 
Outlook option and click OK.

Setting reminders to update your calendars
You can set a reminder to update your ACT! and Outlook calendars. ACT! 
can remind you to update your calendars when you start ACT! or when 
you open a database, and at one or two times during the day, at times you 
specify. For example, you might want a reminder when you start ACT! and 
then again at noon and 4:00 PM. (A reminder is not displayed if it would 
occur within 60 minutes of the time you started ACT!)

To set a reminder to update ACT! and Outlook calendars:

1 From the Tools menu, choose Outlook Activities > Update.
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2 In the Update Calendars dialog box, click the Set Reminder button.

3 In the Set Update Reminders dialog box, select any of the following 
options:
■ On Start Of ACT!—Displays a reminder to update your calendars 

each time you start ACT! or when you open a database. 
■ At Time 1—Displays a reminder to update your calendars at the 

specified time of day. Type the time or select a time from the drop-
down list. 

■ At Time 2—Displays a reminder to update your calendars at the 
specified time of day. Type the time or select a time from the drop-
down list. 

You can select one or two times during the day for a scheduled 
reminder. 

Set both options to display a reminder at 
two different times during the day
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8
Writing Letters and Memos

ACT! includes a compact word processor that you can use to write letters, 
memos, and faxes or other simple word-processing documents. You can 
write a letter or memo to a single contact or you can write a personalized 
letter or memo to multiple contacts using a process known as a mail 
merge. If you prefer, you can use Microsoft Word 95, Word 97, or 
Word 2000.

ACT! includes pre-designed letters, memos, and fax cover pages called 
templates. Templates contain formatting information, placeholders for 
contact information, and may contain generic text or graphics. You can use 
ACT! templates as is or modify them to suit your needs. You can also create 
your own templates using the ACT! word processor or Microsoft Word.

For information about fax software you can use with ACT!, see Chapter 10.

Note: If you used WordPerfect with a previous version of ACT!, you can 
convert your WordPerfect templates to ACT! word processor templates. 
Simply copy the full text of the WordPerfect template and paste it into a 
new ACT! word processor template. Using the Find and Replace command 
on the Edit menu, replace all occurrences of [[ (left double square brackets) 
with < (left angle bracket) and all occurrences of ]] (right double square 
brackets) with > (right angle bracket), and save the template. 

Specifying your preferred word processor
You can specify your preferred word processor in the QuickStart Wizard or 
in ACT! preferences. (If you have already specified your preferred word 
processor, you do not need to read this section.)
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To select your preferred word processor, do either of the following: 
■ From the Help menu, choose QuickStart Wizard, and click Next until 

the Word Processor and Fax Software panel appears. Select your word 
processor in the Word Processor list and click Finish.

■ From the Edit menu, choose Preferences. In the General tab of the 
Preferences dialog box, select a word processor from the Word 
Processor list and click OK.

Writing letters or memos to a single contact
You can easily compose a letter or memo to the current contact using your 
preferred word processor. You can keep the word processor open while 
other windows such as the Contact window are open.

For information about the ACT! word processor, see “Using the ACT! Word 
Processor” on page 167. Refer to Microsoft Word online help for 
information about using that application.

To write a letter or memo to a single contact:

1 Make sure that the current contact is the person to whom you want to 
send a document. ACT! addresses the document to the current contact. 

2 From the Write menu, choose one of the following commands:

■ Letter—Creates a letter addressed to the current contact using the 
default letter template.

■ Memorandum—Creates a memo addressed to the current contact 
using the default memo template.

■ Fax Cover Page—Creates a fax cover page addressed to the current 
contact using the default fax cover page template.

■ Other Document—Creates a document addressed to the current 
contact using a template that you specify, including any template 
you previously created. See “Creating and editing templates” on 
page 162 for more information.

The word processor opens and displays the selected document type 
with the current contact’s information.

3 Type the body of the letter, memo, or fax.

4 Save the document. See “Saving documents” on page 173.
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5 Print, fax, or e-mail your document.

6 To attach the document to the history record, select the Attach 
Document To History option in the Create History dialog box. 

7 Enter a description of the document and click Create.

If you select the Attach Document To History option and have not 
saved the document, the Save As dialog box appears. Enter a name 
and location for the document.

Another dialog box appears asking if you want to print an envelope.

Tip: If you do not want this dialog box to appear each time you 
print a letter, turn off the appropriate option in the General tab of 
the Preferences dialog box.

8 To print an envelope for the letter, click OK, select an envelope in the 
Print dialog box that appears and click OK.

To print a label or envelope later, see “Producing mailing labels and 
envelopes” on page 174.

9 Click OK in the Print dialog box.

10 In the Envelope Feed dialog box, select the options for envelope 
printing based on the selected printer’s requirements and click OK. 

For more information, see your printer documentation.

Writing personalized letters to multiple contacts
You can quickly create a bulk mailing of personalized form letters or 
memos to any number of contacts in your database. This process, known 
as a mail merge, takes contact information and combines it with a template 
that contains contact fields and the text of the letter or memo. ACT! fills the 
fields with contact information when you perform the mail merge. Mail 
merge personalizes each letter with each contact’s name and address.

To See

Print the document “Printing letters and memos” on page 173

Fax the document “Faxing word-processing documents” on page 190

E-mail the document “Sending letters and memos by e-mail” on page 174
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To create a mail merge letter or memo for multiple contacts, you:
■ Create or edit the template. Your finished letter or memo template 

contains both the contact fields you want to merge into the letter and 
the body of the letter itself. See the following section, “Creating and 
editing templates.”

■ Select the contacts to whom you are sending the letter or memo. 
You can use a lookup to select contacts, such as contacts in a state, 
city, or company. See “Finding contacts and contact information” on 
page 69. You can also send the letter or memo to the members of a 
group; in this case, you do not have to select the contacts or perform a 
lookup of contacts. 

■ Perform the mail merge. Choose Mail Merge from the Write menu. 
See “Performing the mail merge” on page 165.

Creating and editing templates

You can create your own templates for letters and memos or modify 
existing templates. In most cases, it is easier to edit an existing template. 
You set up a template by selecting any contact fields from which you want 
to extract information and typing the body of the letter or memo.

The following illustration shows a template created in Microsoft Word. A 
template created with the ACT! word processor would be similar, except 
that field names are surrounded by angle brackets (< and >), instead of 
double square brackets ([[ and ]]).

Do not delete this hidden text from a Word template

You type the text, 
or body, of the 
letter or memo

These fields are 
filled in with 
information from the 
My Record

These fields will 
be filled in with 
each contact’s 
information when 
you perform the 
mail merge
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Note: If you created word-processing templates in previous versions of 
ACT!, you can open and use those templates in ACT! 2000. For templates 
created using WordPerfect, see the note on page 159.

Editing existing templates

ACT! includes several templates, including a standard letter and memo 
template. These templates have fields, such as name and address, that are 
commonly used in a letters and memos. You can format and edit the 
template as you do other word-processing documents. (You can edit a 
template created in a previous version of ACT!)

Caution: When editing in Word, display all non-printing characters such as 
paragraph marks and tab characters to avoid deleting hidden text required 
by ACT!

You can add templates that you use frequently to the Write menu. See 
“Modifying the Lookup, Write, and Reports menus” on page 350.

To edit an existing template:

1 Do either of the following: 
■ From the Write menu, choose Edit Document Template. In the 

Open dialog box, select the template and click Open. 

■ In the Mail Merge dialog box, select the template and click the Edit 
button. 

The template opens in your default word processor. The Mail Merge 
Fields dialog box appears on top of the word processor window.
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You may or may not need to insert new fields in the template. If you want 
to type the body of the letter, you can close the Mail Merge Fields dialog 
box and not insert any fields.

To insert new contact fields in a template:

1 In the Field Type group box, specify whether you want to insert a field 
from a contact record, a field from the My Record, or a field label.

2 Put the cursor in the template where you want to insert the field.

You can insert a field before or after another field, on a line by itself, or 
before or after text in a paragraph. You must insert the spaces, 
commas, or any other punctuation between fields and text if necessary. 

3 From the Field list, select the field, and click Insert. 

To delete a field, select it as text and delete it. You can also make 
formatting changes as you would to an ordinary document.

4 Click Close when you have finished adding fields.

Note: To display the Mail Merge Fields dialog box after closing it, in the 
ACT! word processor choose Mail Merge Fields from the Insert menu. In 
Microsoft Word, choose ACT! Mail Merge Fields from the Insert menu.

The body of the template contains the contents, such as information about 
upcoming events or seminars. 

To add the body of the template: 

1 Type the contents of the letter. Make any other changes to the 
template. 

2 From the File menu, choose Save As and save the template with a new 
name.

Creating new templates

To create a template that isn’t similar to an existing template, it may be 
easier to start with a new template. You can create a new template from 
within the Mail Merge dialog box.

Note: To convert an existing Word document to a template to use within 
ACT!, see “Creating new templates from Word documents” on page 165. 
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To create a new template, do either of the following:
■ From the ACT! File menu, choose New. In the New dialog box, select 

the template file type for your default word processor.
■ In the Mail Merge dialog box, click New. 

A blank template appears with the Mail Merge Fields dialog box on top.

Creating new templates from Word documents

If a Microsoft Word document contains information that you want to 
include in a template to use with ACT!, you must create the template within 
ACT!—you cannot use a template created in Microsoft Word.

To create a template based on a Word document:

1 Create a template in ACT! as described in the previous procedure. 

2 Open the Word document and copy the content you want to use.

Note: Do not use the Select All command in Microsoft Word. You 
may inadvertently copy macro commands that could cause the 
new template to function incorrectly. Copied graphics sometimes 
contain macro settings. 

3 Paste the content into the ACT! template and add fields or other 
information to the template.

4 From the File menu, choose Save As, type a name for the template, and 
click Save.

When you use the Save As command in Microsoft Word, the filename 
appears as “*.ADT”. Type the name of the file in this format 
“Filename.ADT” including the quotation marks. If you don’t place 
quotation marks around the filename and extension, Word saves the 
template with a .DOC file extension making it a Word document and 
not an ACT! template. 

5 Test the template to verify that it works correctly.

Performing the mail merge

You use the Mail Merge dialog box to create personalized form letters to 
multiple contacts. From within the Mail Merge dialog box, you can edit or 
create a template if you haven’t already done so; however, you cannot 
perform a lookup or select contacts when the Mail Merge dialog box is 
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open. Therefore, perform a lookup or select contacts in the Contact List 
before choosing the Mail Merge command.

To write a form letter or memo to multiple contacts:

1 Find the contacts to whom you want to send your form letter or select 
the contacts in the Contact List. See “Finding contacts and contact 
information” on page 69. 

Tip: You do not have to create a lookup to send the letter or 
memo to members of a group.

2 From the Write menu, choose Mail Merge.

3 In the Mail Merge dialog box, select an option from the Merge With 
group box.

4 Select the template you want in the Template group box. 

To create a template, click the New button. See “Creating new 
templates” on page 164. To modify a template, select the template and 
click the Edit button. See “Editing existing templates” on page 163. 

Tip: If you create a template, use the Save As command to save the 
template with a new name to avoid overwriting the original 
template. Save the template in the Templates folder.

5 Select an option from the Send Output To group box.
■ Printer—Sends all merged letters to the currently selected printer.
■ E-mail—Sends all merged letters as e-mail messages.

This list shows existing 
templates. The file 
extension depends on 
the default word 
processor 

Click for option details
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■ Fax—Sends all merged letters as faxes and records a history of your 
sending the fax in each contact’s record. The WinFax Options 
button is available only if WinFax 8.03 or later is installed. Click this 
button to add a cover page or set a delivery schedule. For more 
information, see “Setting options for mail merge faxes” on 
page 198.

■ Word Processor—Merges the letters into a single word-processing 
file containing a letter or memo for each contact. Use this option to 
preview letters or memos in your word processor. You can then fax 
or e-mail the letters or memos to each contact. This option does not 
automatically record a history of your creating the file. However, 
you can create a history if you fax or e-mail the letters or memos. 

6 (Optional) To keep a record in each contact’s record of sending the 
letter, select the Create History When Sent option. This option is 
available only if you send the documents to the printer, e-mail, or fax. 

7 (Optional) If you select Printer, E-mail or Fax as the output, type a 
description or the subject of the letter or memo.

8 (Optional) If you select E-mail as the output type, select these options:

■ Return Receipt—Notifies you when each recipient receives the 
message. 

■ Attach to Contacts—Attaches the letter or memo to the Notes/
History tab of each recipient’s contact record. 

Using the ACT! word processor
If you use Microsoft Word as your default word processor, you do not need 
to read this section; see Microsoft Word online help for information about 
using that application.

You can create a word-processing document or open an ACT! word-
processing document from the ACT! word processor or an ACT! window. 

To create a new word-processing document:

From the File menu, choose New. In the New dialog box, select ACT! 
Word Processor Document and click OK.

To open a word-processing document from an ACT! window:

From the File menu, choose Open. In the Open dialog box, choose the 
appropriate type from the Files Of Type drop-down list, locate the 
document, and click Open.
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To open a document from the ACT! word processor:

From the ACT! word processor File menu, choose Open. In the Open 
dialog box, locate the document and click Open.

Editing and formatting word-processing documents

As with any word processor, you can add text to a document by typing at 
the insertion point. You can copy, cut, and paste selected text from one 
location to another using Edit menu commands or the equivalent tools in 
the toolbar. You can delete selected text with the Delete key. You can 
insert the current date or time by using commands from the Insert menu.

The ACT! word processor also includes a find and replace capability and a 
spell checker to help you edit your documents. You can search a document 
for a word or phrase and automatically replace it with another. You can 
verify each replacement or replace all instances of a word at the same time.

For more information about editing a document:

1 From the Help menu, choose Help Topics. 

2 In the Index tab, type the following words to find out more about 
using the ACT! word processor. 

Checking the spelling in your documents 

You can check the spelling in an entire document or selected text. The 
spell checker finds all words that do not appear in the main or the 
currently specified user dictionary.

You can create user dictionaries and add words that you use that are not in 
the main dictionary. For example, you can add client names to a user 
dictionary that you use for checking correspondence. You can create 

To find out more about Type And select

Copying text copying Text in word-processing documents

Inserting the current date date Inserting in documents
Inserting in headers and footers

Inserting the current time time Inserting in documents
Inserting in headers and footers

Finding and replacing text text Searching and replacing in documents
168



Using the ACT! word processor
another dictionary for product codes, and use it for checking data sheets or 
specifications.

For more information about editing or selecting a user dictionary:

1 From the Help menu, choose Help Topics. 

2 In the Index tab, type diction  and select a topic. 

To have the spell checker suggest corrections:

From the Edit menu, choose Preferences. In the Spelling tab in the 
Preferences dialog box, select Auto Suggest Spelling Changes.

To check the spelling in a word-processing document:

From the Spelling menu, choose Check Document, or select text and 
choose Check Selection.

The ACT! Spell Check dialog box appears with the first misspelled or 
unrecognized word in the Word field. If Auto Suggest is selected, 
suggested replacement words appear in the Suggestions list. 

Displaying a ruler and page guides

You can use the ruler to change margins, indentation, and tabs. Page 
guides are light gray lines that mark the boundary of the editable page and 
the header and footer areas. The units of measurement apply to the rulers 
and all text formatting values.

To display a ruler or page guides:

From the View menu, choose Ruler or Page Guides. To turn off the 
ruler or page guides display, choose Ruler or Page Guides again. 

To change the unit of measurement:

From the Edit menu, choose Preferences. In the General tab in the 
Preferences dialog box, select a unit from the Measurement Units list.

Formatting page margins, headers, and footers

You can adjust the page margins of a document and the size of headers 
(which appear at the top of every page) and footers (which appear at the 
bottom of every page). 
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To adjust page margins:

From the Format menu, choose Page Margins. In the Page Margins 
dialog box, enter values for the page margins.

To create a header and footer for a document:

1 From the Format menu, choose Header and Footer.

2 In the Header and Footer dialog box, select either or both the Header 
and Footer options, set values for the Header height and Footer height, 
and click OK. 

Tip: If you do not want a header and footer on the first page, 
select the Exclude Header And Footer From First Page option.

3 To view borders for headers and footers, choose Page Guides from the 
View menu.

4 Insert the text or graphics file in the header and footer. 

To insert the date, time, or page number, choose Date, Time, or Page 
Number from the Insert menu. To insert a graphics (bitmap) file, 
choose File from the Insert menu.

Setting page breaks in documents

The ACT! word processor starts a new page when a page is full, but you 
can make your own decisions about where to start a new page. 

To insert a page break:

Put the cursor exactly where you want to start a new page and choose 
Page Break from the Insert menu.

Changing font attributes

You can change the font, font style, font size, and color of text. You can 
use the toolbar to select fonts, font sizes, or apply bold, italics, or 
underlining to text. Use the Font command in the Format menu to change 
the font, font size, or select from a list of built-in styles for each font. Use 
the Style command to apply other styles, such as underlining or strikeout. 
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To change the font and style of selected text, do any of the following:
■ Use the font controls in the toolbar.

■ From the Format menu, choose Font. In the Font dialog box, select a 
style in the Font Style list.

■ From the Format menu, choose Style and a style from the submenu.

■ From the Format menu, choose Color and a color from the submenu.

Formatting paragraphs

You can set indentation, line-spacing, and alignment options for one or 
more paragraphs. To change the alignment of a paragraph, select the 
paragraph and click an alignment button in the ruler. 

For more information about formatting paragraphs:

1 From the Help menu, choose Help topics.

2 In the Index tab, type Para  and select a topic. 

Setting tabs in documents

You can set tabs in documents on the ruler or in a dialog box. Use the Tabs 
dialog box to change the character on which a decimal tab is aligned and 
to set leader characters for tabs. Leader characters are solid, dashed, or 
dotted lines that fill the space taken up by a tab and are often used in a 
table of contents to connect a heading to its page number.

To set tabs from the ruler:

1 Make sure that Ruler is checked in the View menu. Place the cursor in 
the paragraph and click a tab alignment tool in the toolbar.

To set this tab alignment Click

Left—Text is aligned flush left with the tab position.

Center—Text is centered around the tab position.

Centered

Justified

Right-aligned

Left-aligned
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Tip: To change the alignment of a tab, right-click the tab in the 
ruler and choose Tab from the shortcut menu.

2 Click the location in the ruler where you want to place a tab. To move 
a tab, drag it to a new location on the ruler.

For more information about modifying tabs and leader characters: 

1 From the Help menu, choose Help Topics. 

2 In the Index tab, type tab  and select a topic. 

Copying paragraph formats

You can copy tabs, indentation, justification, and margins for a paragraph 
and apply them to other paragraphs. 

To copy and apply paragraph formats:

1 Put the cursor in the paragraph with the formats you want to copy and 
choose Copy Ruler from the Edit menu.

2 Put the cursor in the paragraph in which you want to apply the formats 
and choose Apply Ruler from the Edit menu. 

Inserting files in ACT! word-processing documents

You can insert RTF, Plain Text, another ACT! word-processing document, 
and bitmap (.BMP) graphic files into an ACT! word-processing document. 

To insert a file in a word-processing document:

Put the cursor where you want to insert the file and choose File from 
the Insert menu. In the Insert dialog box, locate the file.

If you don’t see the file, make sure that you chose the correct file 
format in the Files Of Type drop-down list.

Right—Text is aligned flush right with the tab position.

Decimal—Text is aligned around a decimal point or other character.

To set this tab alignment Click
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Saving documents

The Save command saves a document with its existing name. If you are 
saving a new, untitled document, ACT! asks you for a filename.

To save a document:

From the File menu in the ACT! word processor, choose Save.

The Save As command saves a copy of the document with a new filename, 
file type, or location. The original version of the document is unchanged.

To save a copy of a document:

From the File menu in the ACT! word processor, choose Save As. In the 
Save As dialog box, type the name of the file and click Save.

The Save Selection As command saves the selected portion of a document 
as a separate file. 

To save a selection of text as a new file:

From the File menu, choose Save Selection As. In the Save As dialog 
box, type the name of the file and click Save.

Printing letters and memos 
You print letters and memos just as you print any word-processing 
document. (However, printing a template prints the field names used in the 
template.) 

To print a letter or memo:

Choose Print from the File menu. In the Print dialog box, select the 
print options and click OK.

Faxing letters and memos
For information about faxing letters and memos, see “Faxing word-
processing documents” on page 190.
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Sending letters and memos by e-mail
You can e-mail letters and memos to contacts with an e-mail address. For 
more information about e-mail messages and supported e-mail systems, 
see Chapter 11, “Using E-mail with ACT!”

To prepare and send a word-processing document as an e-mail message:

1 To open an existing word-processing document, choose Open from the 
File menu. To start a new letter or memo addressed to the current 
contact, choose a command in the Write menu.

2 In the ACT! word processor, choose Send > E-mail from the File menu. 
In Microsoft Word, choose Send E-mail Using ACT! from the File menu.

3 In the Send E-mail dialog box, select Entire Document As File 
Attachment, Entire Document In Message Body, or Selected Text In 
Message Body and click OK. 

4 If a log-in dialog box appears, log in to your e-mail system.

If you chose a command from the Write menu and the recipient has a valid 
e-mail address, the message is sent immediately. If you opened or created 
a new document, the E-mail window appears. To address and send the 
message, see “Writing and sending an e-mail message” on page 204.

Producing mailing labels and envelopes 
You can easily produce mailing labels or envelopes for the current contact, 
the current lookup, or all contacts. ACT! includes U.S. and international 
label templates based on the standard Avery labels, and envelope 
templates. To modify label and envelope templates, or create new 
templates, see “Creating label and envelope templates” on page 338.

Note: Do not use the ACT! word processor to produce mailing labels or 
envelopes.

To create mailing labels or envelopes:

1 If necessary, find the contacts for whom you want to create labels or 
envelopes. See “Finding contacts and contact information” on page 69

2 From the File menu, choose Print.
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3 In the Print dialog box, choose Labels or Envelopes from the Printout 
Type list, select a label or envelope template, and click OK.

Note: The Run Envelope dialog box does not have a Position tab. 

4 In the General tab, specify whether to create labels or envelopes for 
the current contact, the current lookup, or all contacts.

5 (Optional) To create a label or envelope based on the information in 
your My Record, turn off the Exclude My Record option.

6 In the Send Output To group box, select Printer or Preview.

7 (Optional for labels only) Click the Position tab, and specify on which 
label to start printing using the Row and Column controls.

8 Click OK to create the labels or envelopes.
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Making Telephone Calls

Using the ACT! dialer, you can dial contacts and manage telephone calls. 
The dialer acts as an extension of your phone or modem that works with 
ACT! to make calling contacts simpler and easier. You have full access to all 
features and functions of ACT! so you can schedule activities or perform 
other contact management tasks while you talk to your contacts.

Dialer system requirements
You can use the dialer with one or both of the following: 
■ A modem that shares the same line as your telephone.
■ A telephone equipped with TAPI (Telephony Application Programming 

Interface) hardware and the appropriate telephone driver software 
installed on your computer. The dialer uses TAPI technology included 
with Microsoft Windows. TAPI functions as a link between your 
computer and your modem or phone.

Note: If you use Windows NT 4.0, Caller ID features and speaker phone 
options are not available due to limitations in Windows NT. 

With most modems, you can use the dialer only to dial phone numbers. 
You may not have access to automatic timing, Hold, and other dialer 
features. If you have questions about which features your modem 
supports, see your modem documentation or contact your modem vendor. 
If you have questions about using your telephone with the ACT! dialer, 
contact your telephone administrator or your telephone system vendor.
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Setting up the dialer
Before using the dialer, you must turn it on and set preferences for how it 
will work with your telephone or modem.

To set up the dialer:

1 From the Edit menu, choose Preferences. In the Preferences dialog 
box, click the Dialer tab.

2 Select the Use Dialer option to turn on the dialer.

If you set up a modem for your computer, a message indicates that 
ACT! will use the settings for that modem. When you click OK, ACT! 
enters the modem information. If the settings are correct, skip to 
step 7. To change the settings, continue to step 4. If you use a TAPI-
enhanced phone, the dialer startup process may take a few seconds.

3 Choose your modem or telephone line from the Modem Or Line list, 
and click Setup to configure the modem or telephone line.

For information about the options in the dialog box that appears, see 
your modem or telephony software documentation.

If your modem or telephone is not listed in the Modem Or Line list, 
make sure that the modem driver or telephone driver was installed 
correctly. For information about installing a modem or telephony 
driver, see Windows online help. 

Select this option to 
turn on the dialer

Click the 
Dialer tab

Click for 
option details
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4 Choose a location from the Location drop-down list, and click 
Properties to set location options.

In the Dialing Properties dialog box, specify options that apply to your 
calling location (such as a number you dial to access an outside line), 
or add dialing locations. All Windows 95 applications that allow dialing 
use the locations that you create in this dialog box. For more 
information, click an option in the dialog box and press F1.

Note: Microsoft TAPI 2.1 supports overlaid area codes (ten-digit 
dialing). If TAPI 2.1 is installed on your computer, you can access 
new dialing features from ACT! TAPI 2.1 is included with 
Windows 98 and Windows NT 4.0 Service Pack 4 and is available 
on the Microsoft web site.

5 Choose the telephone extension or modem address from the Address 
drop-down list.

A telephone or modem “address” is a telephone number. Most 
modems support only one address although a telephone line may 
support multiple addresses. For example, if a telephone line has 
multiple extensions, each extension is a separate address.

6 To hide the dialer after you dial a telephone number, select the Hide 
Dialer After Dialing option. Turn off this option if you want the dialer 
to remain on the screen after you dial a telephone number.

7 (Optional) If both your telephone line and modem support Caller ID, 
select the Lookup Contact Using Caller ID option.

For more information, see “Using Caller ID to automatically display 
contacts” on page 187.

8 To automatically time your outgoing calls, select the Start Timer 
Automatically On Outgoing Calls option.

To manually time your calls, see “Timing your calls” on page 183.

9 If your modem has speaker phone capabilities, select the Modem Has 
Speaker Phone Capabilities option.

Note: If you turn on this option and your modem does not have 
speaker phone capabilities, the dialer does not return to its default 
state after you make a call. If the Hang Up button is active in the 
dialer, click the Hang Up button to return the dialer to the default 
state, then verify that this option is turned off. 
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Making telephone calls
You can call a contact from the Contact window or Task List. In the Task 
List, you can call the contact with whom an activity is scheduled. You can 
time your call and when it is complete, record a history of the call. 

To make a telephone call:

1 Do either of the following:
■ In the Contact window, display the contact record and choose 

Phone Contact from the Contact menu or click the Dial Phone tool 
in the toolbar.

■ In the Task List, click the Selection button to the left of an activity 
and choose Phone Contact from the Contact menu. 

2 To dial a different contact, click the Browse button. In the Select 
Contact dialog box, select a contact and click OK.

3 (Optional) Choose a location from the Dialing From drop-down list.

4 To dial a number in your area code that requires a “1” before the 
number, select the Dial As A Toll Call option. (If you are dialing a 
number in a different area code, do not select this option.)

This option is applicable for ACT! users in North America only.

5 To time your call, see “Timing your calls” on page 183.

6 To dial a number, double-click a phone number or select a phone 
number and click Dial.

You can also type a number in the Number To Dial field. Enter all 
characters that are necessary for dialing from your location, such as a 
country code or number to access an outside line. (If you select a 
number in an ACT! phone field, these characters are automatically 
entered based on the settings in the Windows Dialing Properties.)

Displays all phone numbers 
associated with the contact except 
numbers in user-defined extension 
fields

Click for option details
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When you dial a phone number, one of the following events occurs:
■ For TAPI-enhanced phones, the dialer disappears while ACT! dials 

the number if you selected the Hide Dialer After Dialing option in 
the Dialer Preferences tab.

■ For modems, the Windows Call Status dialog box appears. This 
dialog box may not appear with some speaker phone modems.

If you selected the Start Timer Automatically On Outgoing Calls option 
in the Dialer Preferences tab, the timer appears and begins timing the 
call.

To hang up while the call is going through:
■ For TAPI-enhanced telephones, open the dialer and click the Hang 

Up button, or hang up the telephone handset.

■ For modems, click Hang Up in the Call Status dialog box.

7 When the phone is answered, do one of the following:
■ For TAPI-enhanced phones, pick up the handset. 

■ For modems, pick up the telephone handset, and click Talk in the 
Call Status dialog box.

■ For modems with speaker phone capabilities, use the speaker or 
pick up the handset.

Additional options appear in the dialer if you use a TAPI-enhanced 
phone or a modem that supports call-management features. For 
information about the options, see “Managing your calls” on page 184.

Note: If your modem has speaker phone capabilities and the call 
hangs up when you click Dial, check the Dialer Preferences tab to 
verify that Modem Has Speaker Phone Capabilities is turned on. 

8 To end the call, do one of the following:
■ For telephones, hang up the telephone handset, or click Hang Up 

in the dialer.

■ For modems, hang up the telephone handset.
■ For modems with speaker phone capabilities, click Hang Up.

The Record History or Clear Activity dialog box appears, and if you 
timed the call, the timer stops. If you timed the call and your modem 
does not have speaker phone capabilities, click Stop to stop the timer.
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Recording call histories

When you hang up a call placed from the Contact window, the Record 
History dialog box appears where you can record the outcome of the call. 
If you timed the call, the elapsed time is shown in the Regarding field in 
the Notes/History tab of the contact’s record. 

Note: If you timed the call, you may have to stop the timer to display the 
Record History dialog box.

For information about the options in this dialog box, click the Help button 
or see “To record an activity history:” on page 137.

When you hang up a call placed from the Task List, the Clear Activity 
dialog box appears. For information about this dialog box, click the Help 
button or see “Clearing activities” on page 133.

Click for option details
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Timing your calls

You can manually time any phone calls you make or receive and 
automatically time your outgoing calls.

Note: If you use the dialer with a modem that does not have speaker 
phone capabilities, you can use the Start Timer Automatically On Outgoing 
Calls option to automatically display the timer and time your call, but the 
timer does not stop automatically when you hang up the call. You must 
stop the timer manually.

To manually time outgoing and incoming calls:

1 Do one of the following:

■ To time an outgoing call, place your call following the steps 
described in “Making telephone calls” beginning on page 180.

■ To time an incoming call, display the caller’s contact record. To 
record a history for a caller who is not in your ACT! database, 
display the My Record to add the call history to your record.

2 From the Tools menu, choose Timer.

3 Click Start to begin timing the call.

4 (Optional) Do any of the following while timing your call:

■ To pause the timer, click Pause; click Resume to resume timing.

■ To reset the timer to zero and resume timing, click Reset.
■ To stop the timer and cancel the call history before you hang up, 

click the Close button in the top right corner of the timer. 
■ To stop the timer and create a call history, click Stop.

To automatically time outgoing calls:

1 Make sure that the Start Timer Automatically On Outgoing Calls option 
is selected in the Dialer tab of the Preferences dialog box. 

2 Follow the steps described in “Making telephone calls” beginning on 
page 180. When you click Dial, the timer appears automatically and 
begins timing your call.
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While timing your call, you can pause the timer, reset the timer to zero 
and resume timing, stop the timer and cancel the call history, or stop 
the timer and create a call history before you hang up.

3 When you complete the call, click Hang Up in the dialer, or hang up 
the telephone handset.

The timer stops automatically and the Record History or Clear Activity 
dialog box appears. If the timer does not stop, your modem may not 
support this feature and you must stop the timer manually.

Managing your calls
If you use a TAPI-enhanced phone or a modem that supports call-
management features, you can use ACT! to manage your phone calls. ACT! 
supports Hold, Mute (available with speaker phone modems only), 
Speaker (available with speaker phone modems only), Call Forward, Call 
Transfer, and three-way conference calling.

Your phone system or modem may not support some call-management 
features or options within these features. For example, your phone system 
may support call forwarding, but not all forwarding options that ACT! 
supports. If you have questions about which features your phone system 
or modem supports, contact your phone administrator or your phone 
system or modem vendor.

If you use a speaker phone modem with an attached handset, you can 
switch between the speaker and handset if the phone is plugged into the 
modem. You can switch from the speaker to the handset by picking up the 
handset. If this does not work on your speaker phone modem, pick up the 
handset and click the Speaker button to switch to the handset.

To put a call on hold:

Click the Hold button in the dialer. To resume the call, click Unhold.
184



Managing your calls
To forward your calls:

1 In the dialer, click Forward.

2 In the Choose New Forwarding Mode drop-down list, choose an 
option for forwarding your calls.

Some phone systems can determine the number to which calls are 
forwarded; other systems can determine only that calls are forwarded. 
If you have questions about how your phone system handles 
forwarded calls, contact your phone administrator or your phone 
system vendor.

3 Specify the number to which you want to forward your calls by doing 
either of the following:

■ Click the Browse button to select a contact from your ACT! 
database. In the Select Contact dialog box, select the contact, and 
select a number from the Phone list. 

■ Type the number in the Number field.

An asterisk on the Forward button in the dialer indicates that call 
forwarding is turned on. 

Caution: Some phone systems cannot determine the status of call 
forwarding after you close the application that you use to dial the phone. 
In this case, when you turn on call forwarding in the dialer and close ACT!, 
call forwarding may appear to be turned off when you open ACT! again. 
Even though call forwarding is on, the asterisk does not appear in the 
Forward button, and the forwarding status in the Forward Calls dialog box 
shows that call forwarding is turned off. If this occurs, contact your phone 
system vendor for help.

Current forwarding status

Click to select a contact from your ACT! 
database
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To turn off call forwarding:

1 Click the Forward button in the dialer.

2 In the Forward Calls dialog box, select Cancel Forwarding from the 
Choose New Forwarding Mode drop-down list. 

To transfer a call:

1 In the dialer, click Transfer.

2 In the Transfer dialog box, specify the telephone number to which you 
want to transfer the call.
■ Click the Browse button to transfer the call to a contact in your 

ACT! database. In the Select Contact dialog box, select the contact, 
and choose a number from the Phone list. 

■ Type the number in the Number To Dial field. 

3 Click OK to begin transferring the call.

To cancel the transfer, click Hang Up in the dialer. The number to 
which you transfer the call disconnects. The caller automatically 
returns to your line or is placed on hold. To speak to the caller again, 
click the Unhold button in the dialer.

4 To complete the transfer, do one of the following:

■ When the call is answered, inform the person of the incoming call, 
click Complete and hang up the telephone handset.

■ Click Complete while the transfer destination is ringing. 

If you selected Start Timer Automatically On Outgoing Calls in the 
Dialer Preferences tab, the Record History dialog box appears.

To place a conference call:

1 Follow the steps in “Making telephone calls” on page 180 to call the 
first person you want to include in the conference.

2 In the dialer, click Conference.

3 In the Conference dialog box, specify the number of the person you 
want to add to the call by doing one of the following:

■ Click the Browse button to call a contact in your ACT! database. In 
the Select Contact dialog box, select the contact, and choose a 
number from the Phone list. 

■ Type the number in the Number To Dial field. 

4 Click OK in the Conference dialog box.
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The Complete button appears and the Conference button disappears in 
the dialer. You can speak privately with the person you are adding to 
the conference call; the first person in the conference is put on hold.

To cancel the conference call and transfer the person you are adding 
to the first person you called, click the Transfer button, if it is active.

To cancel the conference call, click Hang Up in the dialer. The person 
you are adding to the conference disconnects and the first person you 
called returns to your line or is placed on hold. 

5 Click Complete to begin the conference call.

Using Caller ID to automatically display contacts
You can use the Caller ID feature to determine who is calling before you 
answer and have instant access to contact information when you receive a 
call from a contact in your currently open database. If you select the 
Lookup Contact Using Caller ID option in the Dialer Preferences tab, ACT! 
automatically displays the contact records of incoming callers. 

For information about the requirements for using Caller ID and setting up 
and using Caller ID, see ACT! online help.

For more information about using Caller ID with ACT!:

1 Choose Help Topics from the Help menu.

2 Click the Index tab, type Caller ID and double-click a topic.
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10
Creating and Sending 
Faxes

You can fax documents, mail merges, reports, calendars, and address 
books directly from ACT! To send faxes using ACT!, your computer must 
have a fax modem installed and configured and WinFax PRO version 8.03 
or later, or Microsoft Fax.

If you use WinFax PRO, you can take advantage of features in ACT! and 
WinFax that simplify faxing from ACT! For more information, see “Using 
ACT! with WinFax” on page 197.

Specifying your fax software
Before faxing, you must specify the fax software you use in the QuickStart 
Wizard or in the General tab of the Preferences dialog box. When you 
install ACT!, you can specify your default fax software in the QuickStart 
Wizard. 

If you use WinFax as your default fax software, you can specify which 
ACT! databases you want to use as WinFax phonebooks in the QuickStart 
Wizard. (You can use the open database as a WinFax phonebook. For 
details, see “Setting WinFax preferences in ACT!” on page 198.) When you 
create or open a new database, ACT! asks you if you want to make the 
database available to WinFax as a WinFax phonebook.

Tip: Before sending a fax using WinFax, make sure that the dialing method 
in WinFax is set to Windows. To set the dialing method in WinFax, see 
WinFax help.
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To select your fax software from the QuickStart Wizard: 

1 From the Help menu, choose QuickStart Wizard and proceed to the 
Word Processor and Fax Software panel.

2 Select your fax software from the Fax Software drop-down list, click 
Next, and do one of the following:

■ If you selected Microsoft Fax, you have finished setting up your fax 
software. You can continue through the remaining panels in the 
wizard.

■ If you selected WinFax, in the next panel select the databases that 
you want to use as WinFax phonebooks, and click Next. For 
details, see “Specifying your ACT! databases as WinFax 
phonebooks” on page 197.

To select your fax software in the Preferences dialog box:

From the Edit menu, choose Preferences. In the General tab of the 
Preferences dialog box, select your fax software from the Fax Software 
drop-down list.

Sending a quick fax 
You can quickly fax the current contact in the Contact window or selected 
contacts in the Contact List using the Quick Fax tool. You compose and 
send the fax directly from your fax software. 

To send a quick fax:

1 In the Contact window, find the contact to whom you want to send the 
fax, or in the Contact List, select the contact.

2 Click the Quick Fax tool in the toolbar.

For Microsoft Fax, set options for how you want to send the fax in the 
dialog box that appears. For WinFax, the WinFax PRO Send dialog box 
appears.

3 Using your fax software, compose and send your fax.

Faxing word-processing documents
You can fax documents created in the ACT! word processor or Microsoft 
Word. You can compose and fax a letter, memo, or cover page to a single 
contact, or fax a saved word-processing document to multiple contacts. To 
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fax multiple contacts and include contact information in each fax, use mail 
merge. Using mail merge, you can fax a form letter to several contacts and 
include each contact’s name and address in the letter. 

Sending a simple fax

A simple fax is any document created in the ACT! word processor or 
Microsoft Word that is not sent as a mail merge. 

To address and fax a document to the current contact, choose a command 
from the Write menu and prepare the document to be faxed.

To fax a single letter to several contacts, prepare the document and save it. 
For example, to address a letter to a single contact and “cc” (carbon copy) 
others, choose Letter from the Write menu to address the letter to the 
contact. To fax additional copies of a letter, save it and fax it to others.

To fax a document created using a command in the Write menu:

1 Prepare your word-processing document. 

2 In the ACT! word processor, choose Send > Fax from the File menu, or 
click the Send Fax tool in the ACT! word processor toolbar. In 
Microsoft Word, choose Send Fax Using ACT! from the File menu.

3 In the Send Fax dialog box, enter the subject of the fax.

4 (Optional) To record a history of sending the fax, select the Record A 
History For This Fax option, and specify the following options: 

■ Attach To Contact As A Word Processor File—Attaches the fax to 
the contact record. Specify the name and location of the file. 

■ Attach To Contact As A WinFax File—Attaches the letter to the 
contact record as a WinFax fax image file. You can view and edit 
the file in the WinFax PRO Viewer. This option is available only if 
you made the database available to WinFax as a WinFax 
phonebook.

If you select both options, two history entries are created for each 
recipient.

5 Click Continue.

■ If you use Microsoft Fax, set options for how you want to send the 
fax in the dialog box that appears. 

■ If you use WinFax, the WinFax PRO Send dialog box appears. For 
information about this dialog box, see your WinFax documentation 
or online help.
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6 Click Send.

Note: If you use WinFax and you specified your database as a 
WinFax phonebook, the history entry is created when the recipient 
receives the fax; otherwise, the history entry is created when you 
send the fax.

If you use WinFax, one of the following may occur:

■ If you included a fax cover page, but did not specify the text for the 
cover page, the WinFax PRO Filler window appears. Type the text 
for the cover page and click the Send Fax button.

■ If you selected the Preview option, a preview of the fax appears. 
Click the Send Fax button in the WinFax Preview window.

To fax a new or saved document:

1 Create or open the document to be faxed. 

2 In the ACT! word processor, choose Send > Fax from the File menu, or 
click the Send Fax tool in the toolbar. In Microsoft Word, choose Send 
Fax Using ACT! from the File menu.

3 In the Send Fax dialog box, type the subject of the fax.

Click for option details
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4 In the Select Contacts From group box, select All Contacts, Current 
Lookup, or Selected Group. If you select Selected Group, select the 
group from the drop-down list.

5 Select the fax recipients by doing one of the following:
■ Select one or more contacts in the list and click Add.

Shift+click to select multiple contacts who are adjacent in the list. 
Ctrl+click to select multiple contacts who are dispersed in the list.

■ To send the fax to all the contacts in the list, click Add All.
■ To remove a contact from the Send This Fax To list, select the 

contact and click Remove.

6 Follow steps 4 through 6, beginning on page 191, or click the Help 
button in the dialog box. 

Printing and sending fax cover pages

Using the ACT! fax cover page template, you can create a cover page, print 
it, and fax it using your fax machine. You can also use the template to send 
a one-page fax using your fax software. (Turn off the cover page option in 
your fax software to prevent sending an extra cover page.)

If you use WinFax, you can include WinFax cover pages with faxes that 
you create in ACT! For additional information about creating and using 
WinFax cover pages, see your WinFax documentation or online help.

To create an ACT! fax cover page to send through a fax machine:

1 Display the contact record of the fax recipient and from the Write 
menu, choose Fax Cover Page.

After a few seconds a cover page, addressed to the current contact, 
appears in your default word processor. 

2 Edit the information on the cover page and type the subject of the fax.

3 From the File menu, choose Print.

4 In the Print dialog box, select the options for your printer.
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Make sure you specify your printer, and not your fax software. If you 
select your fax software, ACT! tries to fax the cover page.

5 To create a history entry for the document, enter a description of the 
document in the Regarding field. To attach the cover page to the 
history entry, select the Attach Document To History option. If you 
select this option and have not saved the document, the Save As dialog 
box appears. Enter a name and location for the document.

If you do not want to create a history for the document, click Cancel.

To create and send an ACT! cover page as a one-page fax:

1 Follow steps 1 and 2 in the previous procedure to create the cover 
page.

Note: Turn off the cover page option in your fax software to 
prevent sending an additional cover page. 

2 In the ACT! word processor, choose Send > Fax from the File menu. In 
Microsoft Word, choose Send Fax Using ACT! from the File menu.

3 Follow steps 4 through 6 beginning on page 191, or click the Help 
button in the Send Fax dialog box.

Sending mail merge faxes

To send a personalized fax to your contacts, such as a form letter that 
includes each contact’s name, use a mail merge. You select the contacts to 
whom you want to send the fax, and create or edit a mail merge template. 
The template contains contact fields; you can type additional text, such as 
the body of a letter. When you perform the mail merge, ACT! fills in the 
fields in the template with information from the contacts you selected. 

Tip: We recommend that you fax no more that approximately 200 faxes 
using a mail merge. 
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For more information about mail merges, see “Writing personalized letters 
to multiple contacts” on page 161.

Note: Before sending a mail merge fax using WinFax, you may want to 
turn off the WinFax Display Call Status option. If you do not turn off this 
option, the Call Status dialog box appears for each document in the mail 
merge. To turn off this option, see your WinFax online help.

To fax a mail merge:

1 Find the contacts to whom you want to send the fax, or in the Contact 
List, select the contacts. 

2 Do one of the following:

■ If a template is open in the ACT! word processor, choose Mail 
Merge from the File menu. 

■ If you are in another area of ACT! or if you use Microsoft Word, 
choose Mail Merge from the Write menu.

3 Select an option in the Merge With group box.

4 Select the template in the Template area.

To create or modify a template, see “Creating and editing templates” 
on page 162 or “Editing existing templates” on page 163. 

5 In the Send Output To group box, select the Fax option.

6 (Optional) If you use WinFax and want to include a cover page or 
specify a schedule for sending the fax, click WinFax Options. In the 

This list displays 
existing templates. 
The file extension 
depends on the word 
processor you use 

Select the Fax option
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WinFax Options dialog box, select a cover page or specify when you 
want to send the fax. 

For details, see “Setting options for mail merge faxes” on page 198.

Tip: If you use WinFax to fax a large mail merge, you may want to 
send the fax later. Faxing a large mail merge uses a significant 
amount of system resources. You may experience decreased 
performance while WinFax prepares and sends the mail merge. 

7 (Optional) To record a history of sending the fax, select the Create 
History When Sent option.

8 Type the subject of the fax in the Subject field and click OK.

Note: If you use WinFax and you specified your database as a 
WinFax phonebook, a history entry is created when the fax is 
received; otherwise, a history entry is created when the fax is sent.

If you use WinFax and specified a different date or time at which to 
send the fax, it is sent at the scheduled date and time. 

Faxing reports
When you run a report, you can send it as a fax. For information about 
running a report, see Chapter 12, “Producing Reports.”

To fax a report:

1 Follow steps 1 through 5 in “Running a report” on page 223.

2 In the General tab of the Run Report dialog box, choose Fax from the 
Send Output To dialog box. 

3 Set options in the Activities/Notes/Histories and Sales/Opportunities 
tab as required and click OK.

4 To send the fax, follow steps 3 through 6, starting on page 191, or click 
the Help button in the Send Fax dialog box.
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Faxing address books and calendars
You can fax any item that you can print in ACT!, including address books 
and calendars, by selecting your fax driver as your printer in the Print 
dialog box. 

To fax an address book or calendar:

1 From the File menu, choose Print.

2 In the Print dialog box, select Address Book or a calendar from the 
Printout Type drop-down list and select the format for the address 
book or calendar.

3 To specify the information to include in your fax, click Options. In the 
Address Book Options or Calendar Options dialog box, select the 
information to be included and click OK.

4 In the Print dialog box, click Print Setup. In the Print Setup dialog box, 
select your fax software from the Name drop-down list and click OK.

5 Click OK in the Print dialog box.

6 Click OK in the second Print dialog box.

■ If you use WinFax, the WinFax PRO Send dialog box appears. If 
you selected the Use Send Fax Wizard option in WinFax, the 
WinFax PRO Send Fax Wizard appears.

■ If you use Microsoft Fax, a wizard appears. Select the fax recipients.

7 Follow the steps required by your software for sending faxes.

For details, see your fax software documentation or online help.

Using ACT! with WinFax
This section provides basic information about using ACT! with WinFax. For 
information about WinFax, see your WinFax documentation or online help.

Specifying your ACT! databases as WinFax phonebooks

A WinFax phonebook is a directory containing names, phone and fax 
numbers, and other information. You can specify ACT! databases as 
WinFax phonebooks so you can quickly fax your contacts. You specify 
ACT! databases as WinFax phonebooks in ACT! or in WinFax. (For 
information about doing this in WinFax, see your WinFax documentation 
or online help.)
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You can specify ACT! databases as phonebooks from within ACT! in these 
ways:
■ In the WinFax Options tab of the Preferences dialog box. See the 

procedure in the next section for details.
■ In the QuickStart Wizard, select WinFax as your fax software and the 

ACT! databases that you want to use as WinFax phonebooks. For more 
information, see “Specifying your fax software” on page 189.

■ When you create or open a new ACT! database, ACT! asks you if you 
want to specify the new database for use as a WinFax phonebook.

Setting WinFax preferences in ACT! 

If you use WinFax, you can set preferences for using WinFax from within 
ACT! The preferences apply to all faxes that you send from the currently 
open database. 

To set WinFax preferences in ACT!

1 From the Edit menu, choose Preferences. In the Preferences dialog 
box, click the WinFax Options tab.

2 To use the currently open database as a WinFax phonebook, select the 
Use The Currently Open ACT! Database As A WinFax Phonebook 
option. 

3 Select the types of WinFax events that you want recorded in the Notes/
History tab of the recipient’s contact record.

4 Specify if you want ACT! to create an activity to remind you to resend 
a fax if the fax fails.

5 In the Notes/History Attachments group box, specify whether you 
want to include a link to the fax when you create a history for the fax.

Setting options for mail merge faxes

You can specify a cover page for your fax, attach files to the fax, or specify 
an alternate date and time to send the fax. You may want to schedule a 
large mail merge fax to be sent at a later time. You may experience 
decreased performance on your computer while WinFax prepares and 
sends large mail merge faxes.
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To specify a cover page and delivery schedule for a mail merge fax: 

1 Follow steps 1 through 5 in “To fax a mail merge” on page 195 to 
prepare your mail merge fax.

2 In the Mail Merge dialog box, click WinFax Options.

3 In the Cover Page tab, select Include A Cover Page to include a fax 
cover page, and select a cover page from the list.

You may experience a delay before the cover pages appear in the list. 

4 (Optional) Type a message in the text entry area.

5 In the Schedule tab, specify whether you want to send the fax now, or 
specify a different date or time to send the fax.

6 Click OK to return to the Mail Merge dialog box and follow the 
remaining steps in “To fax a mail merge” on page 195 or click the Help 
button in the dialog box.

Sending faxes from ACT! using WinFax

If WinFax is your default fax software, and you send a standard fax from 
within ACT!, the WinFax PRO Send dialog box appears. For information 
about this dialog box, see your WinFax documentation or online help.

Working with your ACT! contacts in WinFax

If you specify an ACT! database as a WinFax phonebook, you can access 
basic contact information and fax contacts from within WinFax. If an ACT! 
database is open and you created a lookup in the database, you can fax 
the contacts in the lookup.

If you specified your ACT! database as a WinFax phonebook, you can:
■ View and edit basic contact information in the WinFax.
■ View a list of the groups and the members of each group from within 

WinFax. 

■ Add contacts to an ACT! database, delete contacts from the database, 
and copy contacts from one database to another.

■ Fax ACT! contacts from WinFax. 

For details, see your WinFax documentation or online help.
199



Chapter 10: Creating and Sending Faxes
Faxing files created in other applications

You can use WinFax to fax files created in other applications to your ACT! 
contacts using either of the following methods: 
■ Fax a file from the application in which you created it. Specify WinFax 

as your printer and print the file. In the WinFax PRO Send dialog box 
or Send Fax Wizard, specify the recipients. If you specified your ACT! 
database as a phonebook, you can select the recipients. 

■ Attach a file to any standard fax. To attach a file, click the Attach 
button in the WinFax PRO Send dialog box and specify the files in the 
Select Attachments dialog box. For more information, see your WinFax 
documentation or online help. 
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You can send e-mail messages to one or more contacts and attach contact 
records, group records, or files. You can keep a history of all e-mail 
messages you send and receive in the contact’s record. (To e-mail activities, 
see “Sending e-mail messages about scheduled activities” on page 112.) If 
you cannot connect to your e-mail account, you can still read, write, and 
reply to e-mail messages and send them later when you can log on. 

To send or receive e-mail messages in ACT!, you need one of the following 
e-mail systems:

■ Lotus cc:Mail or cc:Mail Mobile.

■ Eudora Pro.
■ Microsoft Outlook 98 or Outlook 2000. 
■ Lotus Notes Mail version 4.6 or later.

■ Internet e-mail (SMTP/POP3). You do not need e-mail software in 
addition to ACT!; however, you do need an Internet account with an 
Internet Service Provider. ACT! 2000 includes a built-in POP3 e-mail 
client that can be used for Internet e-mail. 

Note: If you use CompuServe e-mail, you can use ACT! Internet e-mail 
with CompuServe. Contact CompuServe for information about enabling 
your CompuServe account for Internet access. Note that ACT! does not 
support CompuServe Virtual Key (also known as RPA or Remote 
Passphrase Authentication). 
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Setting up your e-mail system 
Before using e-mail with ACT!, install your e-mail software and verify that it 
works correctly by sending and receiving an e-mail message. If you use 
Internet e-mail, you do not need to install any e-mail software—you just 
need an Internet account with an Internet Service Provider.

If you skipped e-mail setup in the QuickStart Wizard, you can use the 
Preferences dialog box to set up an e-mail system. To use the QuickStart 
Wizard, choose QuickStart Wizard from the Help menu. 

Note: You cannot use e-mail within ACT! until you set up an e-mail system.

To set up your e-mail system: 

1 From the Edit menu, choose Preferences. 

2 In the Preferences dialog box, click the E-mail tab, and then click the 
E-mail System Setup button. 

3 Select the e-mail system or systems you use.

You can set up multiple e-mail systems; however, you must designate 
one system as the primary e-mail system for sending e-mail messages. 

4 Click Next. 

For more information about setting up a specific e-mail system, press 
F1 or right-click in the wizard panel or any dialog box. 

After you set up your e-mail system, the E-mail Setup Wizard - Finish 
panel appears. If you set up more than one e-mail system, specify the 
primary e-mail system, which is used for sending e-mail messages 
unless you switch systems for an individual message.

Managing contacts’ e-mail addresses
Before using e-mail in ACT!, you must enter your e-mail address in your 
My Record. You also must enter your contacts’ complete e-mail addresses. 
You can enter multiple addresses for a contact, but you must designate one 
address as the primary e-mail address. The primary address is the address 
to which your e-mail messages are sent. Before sending e-mail to a 
different e-mail address, you must make that address the primary address.
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Tip: You can find contacts with an e-mail address or a blank E-mail 
Address field using the E-mail Address command on the Lookup menu. In 
the Search For group box of the Lookup dialog box, select the Non-empty 
Field or the Empty Field option. 

After entering an e-mail address, you can click the E-mail Address field to 
automatically address an e-mail message to the contact. 

Note: Enter e-mail addresses except cc:Mail addresses in xxx@yyy.zzz 
format (such as, chuffman@chgourmet.com). cc:Mail uses a proprietary 
address format. 

You can type an e-mail address directly in the E-mail Address field. To 
enter more than one address or select an address from an e-mail address 
book, use the E-mail Addresses dialog box.

To enter one or more addresses:

1 Go to the contact record and do either of the following: 
■ Type the e-mail address directly in the E-mail Address field. 
■ From the Contact menu, choose E-mail Addresses, or click in the 

E-mail Address field and choose Edit E-mail Addresses from the 
drop-down list and continue with the following steps.

2 In the E-mail Addresses dialog box, click New.

3 In the New Address dialog box, enter the e-mail address or click 
Address Book. In the Address Book dialog box, select the contact.

4 To mark an e-mail address as the primary one for this contact, select 
the Make This The Primary Address option. 

To select a different primary e-mail address, click the Primary button in 
the E-mail Addresses dialog box.

Click for option 
details

Primary e-mail address

Click to add an e-mail 
address
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To edit an e-mail address:

Use the Tab key to move to the field; or without clicking, leave the 
pointer over the field for a few seconds until it changes to an I-beam.

Tip: You can also edit an e-mail address in the E-mail Address field. To 
delete an e-mail address, select the address and press the Delete key. 

Writing and sending an e-mail message
You can write and address an e-mail message in the E-mail window. (To 
write an e-mail message in the word processor, see “Sending letters and 
memos by e-mail” on page 174.) You can address the message to the 
current contact or the current group or subgroup. A message addressed to 
a group or subgroup is sent to all members of the group or subgroup who 
have an e-mail address. If you prefer, you can create a blank e-mail 
message and specify the recipients in the E-mail window.

To create an e-mail message to the current contact or group: 

1 Find the contact in the Contact window or Contact List or select the 
group in the group list on the left of the Groups window.

2 Do one of the following:

■ In the Contact window, click the E-mail Address field or click the 
E-mail tool in the toolbar. 

■ Choose E-mail Message from the Write menu. 

A blank e-mail message, addressed to the current contact or group, 
appears. If the current record is the My Record, the message appears 
without an address.
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3 To add e-mail recipients, see “Adding e-mail recipients” on page 206.

4 Type a subject for the message in the Subject field, and select any of 
the following options in the header area of the e-mail message: 

■ Priority—Select a priority for the message.
■ Send Using—Select the e-mail system to use to send this message.
■ Create History—Select this option to create a history of the message 

in the contact record. If the recipient is not in your ACT! database, 
ACT! creates a history in your My Record.

■ Return Receipt—Select this option if you want a return receipt.
■ Attach To Contact(s)—Select this option to attach the message to 

the Notes/History tab of the contact record. If the recipient is not in 
your ACT! database, ACT! attaches the message to your My Record. 

5 Type the message text in the message body area.

To check the spelling of the message, see page 208.

To create a blank e-mail message in the E-mail window:

1 Click the E-mail button in the View bar, or choose E-Mail from the 
View menu. 

2 In the E-mail window, choose Create Message from the E-Mail menu, 
or click the Create Message tool in the toolbar. 

Type text of 
message 

Type subject here Select e-mail system to send message 

Type the first few letters of the name to select a contact 
from the address book and press Enter Select an address book 

Click to select 
recipients from 
address book

Specify the group, 
lookup, or mailing list 
from which to select 
recipients 
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Adding e-mail recipients

You can address an e-mail message by typing the contact’s name in the 
Recipient Name field or by selecting contacts, groups, or subgroups. If you 
select a group or subgroup from the ACT! Contacts address book, the 
e-mail message is sent to every member of the group or subgroup.

To address an e-mail message:

1 Choose an address book, mailing list, or directory from the Address 
Book drop-down list. 

The list shows all address books that you set up in your e-mail system. 
If you use only Internet e-mail, the only available address book is ACT! 
Contacts; however, you can send e-mail to any Internet e-mail address.

2 Choose an option from the Select From drop-down list. If you selected 
ACT! Contacts, choose All Contacts, Current Lookup, or Groups. 

3 From the To drop-down list, select To, cc, or bcc. 

Other recipients cannot see the name and address of contacts who 
have been blind carbon copied (bcc). The bcc option is unavailable for 
ACT! Internet mail.

4 Do either of the following:

■ In the Recipient Name field, type the first few letters of the contact’s 
name as it appears in the address book. For the ACT! Contacts 
address book, for example, type the first letters of the last name. 
Press Enter to select the contact.

■ Click the Open Address Book button and select contacts. 

The following figure shows the Address Book dialog box for ACT! 
Contacts. Other address books may contain different options.
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5 From the Select From drop-down list, choose All Contacts, Current 
Lookup, or Groups. These options are available only if you chose ACT! 
Contacts from the Address Book list. Different options are available for 
other e-mail systems.

6 To add contacts to the Send This Message To list, do either of the 
following and click OK:
■ Select the contacts or groups from the list and click Add. 

Shift+click to select multiple contacts who are adjacent in the list. 
Ctrl+click to select multiple contacts who are dispersed in the list. 

■ Click Add All to add all the contacts to the list. 

Tip: If you select ACT! Contacts as your Address Book and then 
select a contact name, you can click the Edit Address button to add 
or edit a contact’s e-mail address. 

Click for option details

Displays e-mail address 
for the selected contact

Click to add or edit e-mail 
address for the selected contact
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Checking the spelling in an e-mail message

Before sending an e-mail, you can check the spelling of the message. 

To check the spelling: 

Place the cursor in the message body area and choose Spelling from 
the Tools menu. 

Attaching contacts or groups to an e-mail message

You can attach ACT! contact or group records to an e-mail message. ACT! 
users who receive the message can merge the attached records into their 
ACT! database. (You can also attach contact records in Internet standard 
format for recipients who use an application that supports that format, such 
as Microsoft Outlook.) When the recipients merge a group attachment into 
an ACT! database, they receive the records for the group, all members of 
the group, subgroups within the group, and members of all subgroups. For 
more information, see “Merging ACT! data from an e-mail message” on 
page 214.

To attach a contact record to an e-mail message:

1 From the E-Mail menu, choose Attach to Message > Contact, or click 
the Attach Contact tool in the toolbar.

Click for option details
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2 In the Select Contacts From group box, select All Contacts, Current 
Lookup, or Selected Group. If you select Selected Group, choose the 
group from the drop-down list.

3 Add contacts to the Attach These Contacts list:
■ Select the contacts(s) from the list on the left and click Add. 

Shift+click to select multiple contacts that are adjacent in the list. 
Ctrl+click to select multiple contacts that are dispersed in the list. 

■ Click Add All to add all the contacts. 

To remove a contact, select the contact in the Attach These Contacts 
list and click Remove. 

4 In the Format Attachment Using group box, select ACT! Contact 
Format, Internet Standard Format, or Attach Using Both Formats.

5 Select the Include options for the selected contacts and click OK. 

Tip: You can also drag a contact from the Contact or Contact List window 
and drop it onto the Attachments area of the e-mail message.

To attach a group to an e-mail message:

1 From the E-Mail menu, choose Attach to Message > Group, or click 
the Attach Group tool in the toolbar.

2 In the Select Groups From group box, select All Groups or Current 
Lookup.

Click for 
option details
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3 Add groups to the Attach These Groups list.
■ Select the group(s) from the list and click Add. 

Shift+click to select multiple groups that are adjacent in the list. 
Ctrl+click to select multiple groups that are dispersed in the list. 

■ Click Add All to add all the groups to the list. 

To remove a group, select the group in the Attach These Groups list 
and click Remove. 

4 Select the Include options that you want for the group(s) and click OK. 

Attaching a file to an e-mail message

You can attach a file created in ACT! or another application to an e-mail 
message. For example, you can attach a price list that you created in a 
spreadsheet program to an e-mail message. 

To attach a file to an e-mail message:

1 From the E-Mail menu, choose Attach to Message > File, or click the 
Attach File tool in the toolbar.

2 In the Choose File To Attach dialog box, locate the file or files that you 
want to attach and click Attach.

Tip: You can drag a file from Windows Explorer and drop it onto the 
Attachments area of an e-mail message.

Deleting an attachment from an e-mail message

You can delete a contact, group, or file attachment from an e-mail message.

To delete an attachment:

Select the attachment and choose Delete Attachment from the E-Mail 
menu, or press the Delete key on your keyboard.

Sending an e-mail message

You can send an e-mail message immediately or move it to the Drafts 
folder and send it later. If you cannot log on to your e-mail system, store 
your messages in the Drafts folder until you can log on and send them.
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To send an e-mail message immediately:

1 To send e-mail using an e-mail system other than the primary system, 
select a system from the Send Using list in the e-mail message.

Note: You must use cc:Mail to send messages to cc:Mail 
proprietary addresses. Other e-mail systems cannot send messages 
to internal cc:Mail addresses.

2 Choose Send Mail Now from the E-Mail menu, click the Send Now tool 
in the toolbar, or click the Send button in the e-mail message window. 
You may be prompted to log on to your e-mail system.

To store a message in the Drafts folder for later delivery:

From the E-Mail menu, choose Send Mail Later, or click the Send Later 
tool in the toolbar.

To send a message from the Drafts folder:

1 Double-click the Drafts folder in the E-mail window’s Folders list.

2 Select the message or messages on the right side of the window.

Shift+click to select multiple messages that are adjacent in the list. 
Ctrl+click to select multiple messages that are dispersed in the list. 

3 (Optional) To edit the message or select a different e-mail system, 
open the message.

Note: If you choose Send Mail Now without opening the message, 
ACT! sends the message or messages using the primary e-mail 
system, ignoring any other e-mail systems specified in the 
individual messages’ Send Using field.

4 From the E-Mail menu, choose Send Mail Now, or click the Send Now 
tool. You may be prompted to log on to your e-mail system. 
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Receiving and reading your e-mail messages
E-mail messages you receive appear in your inbox. The E-mail window 
includes inbox icons for the e-mail systems you set up to use in ACT! If 
you use multiple e-mail systems, you can view received messages in the 
inboxes for each system, or you can view all received messages systems in 
the Combined inbox. The Combined inbox appears only if you set up 
multiple e-mail systems.

If you e-mail inbox is not available when you are offline, you can move 
messages from your inbox to the Briefcase so that you can read your 
messages when you are offline. 

Tip: For some e-mail systems, such as Eudora Pro and Internet e-mail, you 
do not need to move messages to the Briefcase—you can read messages in 
the inbox when you are not logged on.

To receive e-mail messages, you must log on to your e-mail system. 

To view e-mail messages in your inbox:

1 From the View menu, choose E-Mail, or click the E-mail button in the 
View bar.

2 In the E-mail window, double-click a folder in the Folders column to 
select the e-mail service to which you want to connect. 

3 If you e-mail messages do not appear, choose Get/Send Mail from the 
E-Mail menu. 

If you have multiple Internet e-mail accounts, a dialog box appears. 
Select the accounts to check for new mail, or select the Get Mail For 
All My Accounts option to check all accounts.

Tip: To sort the messages in the list, click a column header.

Inboxes for individual e-mail systems
Combined inbox

Briefcase for storing messages to read when offline
212



Receiving and reading your e-mail messages
4 Double-click the message, or select the message and choose Read 
Message from the E-Mail menu, or click the Read Message tool.

If the e-mail message was sent in HTML format, you can directly access 
any Internet link in the message, such as a link to a web page.

5 To move to the previous or next message in your inbox, choose 
Previous Message or Next Message from the E-Mail menu, or click the 
Previous Message or Next Message tool in the toolbar.

If your inbox is open, new messages do not appear in the message list. If 
you set the Notify Me Of New Mail option in the E-mail Preferences tab 
and you have a permanent connection to your e-mail server, ACT! notifies 
you of new messages at the specified time interval. If this notification 
appears while your inbox is open, click OK. Your new messages appear at 
the top of the list of messages in your inbox.

If you expect a message and do not want to wait for notification, click the 
Refresh List tool in the toolbar, or choose Refresh Inbox from the E-Mail 
menu to check for new mail. 

Saving received e-mail messages 

After reading a received e-mail message, you can save it as a text (.TXT) 
file. The text file includes sender’s name, recipients, subject, date sent, and 
the body of the message.

To save a received e-mail message as a text file:

1 Do either of the following: 
■ In the inbox, select the message or messages that you want to save. 

The message or messages you select must be read messages.

Shift+click to select multiple messages that are adjacent in the list. 
Ctrl+click to select multiple messages that are dispersed in the list.

■ Open the message.

2 From the E-Mail menu, select Save Copy As. In the Save As dialog box, 
select a location for the file, enter a filename, and click Save. The Save 
As dialog box appears for each message you selected.
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Merging ACT! data from an e-mail message

If you receive an e-mail message with an ACT! contact or group record 
attached, you can merge the record into the open database. If you receive 
an e-mail reminder for an activity, you can merge the activity into your 
database so that it appears on your calendar. 

To merge a record or activity into your database: 

1 In the e-mail message, double-click the attachment.

2 In the If Source Records Match Destination Records group box, specify 
how you want ACT! to handle duplicate records.

3 In the If Source Records Do Not Match Destination Records group box, 
specify whether or not you want to add different record types.

4 To review each record before merging it, select the Confirm Each 
Match option.

If you select this option, the Merge Confirmation dialog box appears 
for each contact or group that matches a contact or group in the open 
database. You can merge the matching record into the existing record, 
add a new record, or skip the record completely.

Check the attachments area of an e-mail message to 
see if it contains ACT! contact, group, or activity 
attachments

Click for option details
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Attaching a received e-mail message to a contact or group

You can attach an e-mail message you receive from a contact to the 
contact’s record so that you have a history of the message. 

To attach an e-mail message you received to a contact:

1 Select the message or messages. 

2 From the E-Mail menu, choose Attach E-Mail To Contact. 

3 In the Select Contacts From group box, select All Contacts, Current 
Lookup, or Selected Group. If you select Selected Group, choose the 
group from the drop-down list.

4 To move contacts to the Attach To These Contacts list, do one of the 
following:

■ Select the contact(s) from the list and click Add. 

Shift+click to select multiple contacts that are adjacent in the list. 
Ctrl+click to select multiple contacts that are dispersed in the list. 

■ Click Add All to add all the contacts to the list. 

To remove a contact from the Attach To These Contacts list, select the 
contact and click Remove. 

Click for option details
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To attach an e-mail message you received to a group:

1 Select the message or messages. 

2 From the E-Mail menu, choose Attach E-Mail To Group. 

3 Click the group or groups to which you want to attach the e-mail 
message.

Creating a contact record from a received e-mail message

If you receive an e-mail message from someone who is not in your 
database, you can create a new contact record as you view the message.

To create a contact record from a received e-mail message:

1 Open the e-mail message and choose Create Contact From Sender 
from the E-Mail menu.

2 In the Add Contact dialog box, enter the contact’s information.

Replying to and forwarding e-mail messages
You can easily reply to an e-mail message or forward a message to 
someone else. 

To reply to an e-mail message:

1 Open or select the message. From the E-Mail menu, choose Reply To 
Message, or click the Reply tool. If the message is open, click the 
Reply button in the message window.

2 Select the Reply/Forward options and click OK.

Click for option details

The e-mail message 
will be attached to 
the groups or 
subgroups with a 
checkmark
216



Deleting an e-mail message
3 Type your reply in the message body area and send the message as 
described in “Sending an e-mail message” on page 210.

To forward an e-mail message to someone else:

1 Open or select the message that you want to forward. From the E-Mail 
menu, choose Forward Message, or click the Forward tool. If the 
message is open, click the Forward button in the message window.

2 Select the Reply/Forward options and click OK.

3 Select the contact or contacts to whom you want to send the message.

4 Type any text that you want to precede the message that you are 
forwarding and send the message as described in “Sending an e-mail 
message” on page 210.

Deleting an e-mail message
You can easily delete one or more e-mail messages from any e-mail folder.

To delete an e-mail message:

1 Open the folder and select the message or messages.

Shift+click to select multiple messages that are adjacent in the list. 
Ctrl+click to select multiple messages that are dispersed in the list. 

2 From the E-Mail menu, choose Delete Message, click the Delete 
Message tool, or press Ctrl-Delete.

Creating folders to store e-mail messages
If you use Internet or Outlook e-mail with ACT!, you can create folders in 
the E-mail window to store messages. This is useful for keeping track of a 
large number of messages and for categorizing messages (for example, 
place personal messages in one folder and business messages in another). 

Note: You can create folders in ACT! for Internet Mail and Outlook only. If 
you use Outlook e-mail, you can manage your folders within ACT! (such as 
renaming and moving folders) using the commands on the Folders 
submenu of the E-Mail menu. For other e-mail systems, you must create 
the folders using that e-mail client software.
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To create a folder for storing Internet e-mail messages:

Open your inbox and choose Create Folders from the E-Mail menu.

To create a folder for storing Outlook e-mail messages:

Open your inbox and choose Folders > Create from the E-Mail menu. 
In the Add Folder dialog box, enter a name for the folder.

Tip: To delete a folder and its contents, from the E-Mail menu, choose 
Delete Folders (for Internet e-mail) or Folders > Delete (Outlook). 

Disconnecting from an e-mail system
While ACT! is running, you can disconnect from (or log off) an e-mail 
system. 

To disconnect from an e-mail system:

In the E-mail window, select the e-mail system folder and choose 
Folders > Close from the E-Mail menu, or click the Close Folder tool 
on the toolbar.

Setting e-mail preferences
You can set preferences for e-mail to increase your efficiency when 
creating, sending, and receiving e-mail messages. 

You can set e-mail preferences to: 

■ Select the primary, or default, e-mail system for sending message. 
■ Create signature text (such as your name, title and address) that 

appears at the end of your e-mail messages so you don’t have to 
retype the same text in every message.

■ Keep history of all e-mail messages you send. 
■ If your e-mail system supports return receipts, get a return receipt for 

each e-mail message you send. 
■ Attach e-mail messages you send to contacts’ records.

■ Select e-mail recipients using the typeahead feature, if your e-mail 
system supports typeahead. You can type the first few letters of the 
recipient’s name to select the contact from an address book. 
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■ Confirm message deletions. 
■ If you use an e-mail system with a permanent connection to the e-mail 

server, such as cc:Mail, specify how often ACT! notifies you of new 
incoming messages. 

■ Specify whether to save attachments from e-mail messages. 

■ Specify a folder for storing attached messages. By default, e-mail 
messages you attach to contact records are stored in Program 
Files\Symantec\ACT\Email. If you select a different folder, messages 
you saved are not moved; they are left in their original location. You 
can view e-mail messages that appear in the Notes/History tab of a 
contact record.

To specify e-mail preferences:

1 From the Edit menu, choose Preferences and in the Preferences 
dialog box, click the E-mail tab.

2 To learn more about each option in this dialog box, click Help.

Deleting stored e-mail messages
To delete multiple stored messages and free up disk space, use the Purge 
Folder button in the E-mail Preferences dialog box. Note that when you 
use the Purge Folder feature, the e-mail items in the Notes/History tab of a 

Click the 
E-mail tab

Click for 
option details
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contact record are not removed; however, you cannot read the associated 
e-mail messages because they have been deleted.

To delete stored e-mail messages:

1 Click Purge Folder in the E-mail tab of the Preferences dialog box.

2 In the Purge Folder dialog box, do either of the following:

■ To delete all messages created before a specified date, type a date, 
or click the drop-down arrow to display a date selector and select a 
date.

■ To delete all the messages in the folder, select All Dates.
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Producing Reports

Reports extract information from your ACT! database and display the 
information in an organized and visually appealing format. After running a 
report, you can preview it, print it, fax it, e-mail it, or save it as a file. 
Mailing labels and envelopes are also forms of reports—they pull 
information from your database, lay out the information according to a 
predefined design, and put it into a form that you can print. For 
information about labels and envelopes, see page 174.

You may want to print contact information such as the information that 
appears in the Contact window or Contact List. For example, if you’re 
planning a business trip to London, you can print a report on all your 
London contacts. You can easily run a contact report that contains 
information about your London contacts, including notes, histories, and 
activities for each contact. Whenever you want to print contact or group 
data, you must first run a report, then print it.

Overview of the ACT! reports
A report begins with a design, called a report template, which includes the 
fields that appear in the report. ACT! includes report, label, and envelope 
templates that you can use as is or modify to suit your needs. Each 
template contains the names of fields from which ACT! pulls information. 
The fields are positioned in the template in a predefined order. When you 
run a report, ACT! fills in the information. To modify or create report 
templates, see Chapter 16.

For lists and descriptions of each label and envelope template, choose 
Online Manuals > Getting More Technical from the Help menu.
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The following report templates view and print information about your 
contacts, groups, sales opportunities, and sales forecasts. Most reports 
appear in the Reports menu. To run a report not listed on the Reports 
menu, choose Other Report from the Reports menu, and then select the 
report. 

Report description Filename Information included in report

Contact Report CONTACT5 All contact information including notes, history, and 
activities for each contact.

Contact Directory DIRECTR5 Primary address and home address for each contact.

Phone List PHONELS5 Company name, company phone number, phone 
extension, and mobile phone number for each contact.

Task List TASKLIS5 Calls, meetings, and to-do activities scheduled with each 
contact during a specified date range.

Notes/History NOTEHIS5 Notes and history items for each contact during a specified 
date range.

History Summary HISTORY5 Total number of attempted calls, completed calls, meetings 
held, letters sent, and fields changed for each contact 
during a specified date range.

History Summary Classic HISTCLA5 Total number of attempted calls, completed calls, meetings 
held, and letters sent for each contact during a specified 
date range in tabular format.

Example History 
Summary

HSALLEX5 Sample History Summary. To use this sample report 
template, see “To learn more about modifying templates” 
on page 342.

Activities/Time Spent ACTIVIT5 Date, time, duration, and regarding information for 
activities scheduled with each contact during a specified 
date range.

Contact Status STATUS5 ID/Status, last reach, last meeting, and last results for each 
contact during a specified date range.

Source of Referrals REFERRA5 Referred By information for each contact.

Group Membership GRPMEMB5 List of all groups and their members.

Group Summary GROUP5 Notes, history, and activities for all groups.

Group/Subgroup 
Summary

ACCSUMM5 Notes, history, and activities for all groups.
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Running a report
Running a report 
Before running a report, decide which contact or group data you want to 
include in the report. For example, you might run a History Summary 
report for a single contact, or a Contact Report for all contacts in a state or 
region. When you run a report, you can decide whether to include data 
from the current contact or group record, the current contact or group 
lookup, or all contacts or groups. To include the current contact, group, or 
lookup, perform the lookup before running the report. 

Group/Subgroup 
Membership

ACCMEMB5 List of all groups and subgroups and their members.

Group Comprehensive ACCCOMP5 All information (including notes, history, and activities) for 
each group and subgroup and their members.

Group List GRPLST5 List of all groups and their description.

Group/Subgroup List ACCLIST5 All groups and contacts in each group.

Sales Totals by Status SLSTOTA5 Totals of all sales opportunities, closed/won sales, and lost 
sales.

Sales Adjusted for 
Probability

SLSFRCS5 All sales opportunities by contact, with totals.

Sales List SLSDTAI5 All information for sales opportunities, closed/won sales, 
and lost sales. 

Sales Funnel Report SLSFUNL5 Information about sales opportunities at each stage in the 
sales process.

Sales by Record Manager SLSBYMG5 Sales opportunities, closed/won sales, and lost sales by 
Record Manager.

Sales by Contact SLSCNTC5 Complete sales information for each contact with a sales 
opportunity or a closed sale.

Sales Graph — Forecasted or closed sales, in a bar or line graph. For more 
information, see “Graphing your sales data” on page 247.

Sales Funnel — The number of sales opportunities at each stage of the 
sales process, in a graphical form. For more information, 
see “Producing a sales funnel” on page 244.

Report description Filename Information included in report
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To run a report:

1 (Optional) Perform a lookup to find the record or records that you 
want to include in the report. See “Finding contacts and contact 
information” on page 69. For a group report, see “Finding groups and 
group information” on page 283. 

2 (Optional) If you want contacts in the report to appear in a particular 
order, such as alphabetically, sort the contacts before running the 
report. See “Sorting your contacts” on page 67.

3 From the Reports menu, choose the report that you want to run. To 
run a report that does not appear in the menu, choose Other Report 
from the Reports menu and select the report.

4 In the General tab, specify the contacts or groups that you want to 
include in the report. To include information from your My Record in 
the report, turn off the Exclude ‘My Record’ option. (These options are 
unavailable for sales reports.)

Note: If you sorted contacts, select the Current Lookup option, 
even if you sorted all contacts in the database. If you do not select 
this option, the contacts in the report do not appear in the sort 
order you specified.

5 In the Send Output To drop-down list, select the output for the report.
■ Printer—Sends the report directly to the default printer.
■ Preview—Displays an on-screen preview of the report. After 

previewing the report, you can print it.

■ Fax—Sends the report using your selected fax software. 
■ E-mail—Sends the report as an attachment to an e-mail message.

To preview the 
report before 
printing it, select 
Preview here

Select this option if you 
do not want data from 
the My Record included 
in the report

Click for option 
details

The names of these 
options are different 
for group reports
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■ File - ACT! Report—Saves the report as an ACT! report (.RPT) file 
that you can later open, view, and print. After ACT! runs the report, 
the Save As dialog box appears. Select a name and location for the 
report file. 

■ File - Editable Text—Saves the report in .RPT, .RTF, or .TXT format. 
After ACT! runs the report, the Save As dialog box appears. Select a 
format. You can edit a report saved in .RTF format in the ACT! word 
processor or Microsoft Word. 

6 In the Include Data For Contacts Managed By group box, choose 
either of the following: 

■ All Users—Includes contact records managed by all users of the 
database.

■ Selected Users—Includes contact records managed by selected 
users of the database. Choose the users from the list. If you are the 
only user of the database, only your name appears in the list.

(These options are unavailable for group and sales reports.)

7 (Optional) Click the Notes/History/Activities tab and specify the notes/
history, activities, and users’ data you want to include in the report. 
(These options are unavailable for some reports.)

If the report includes sections for activities and notes/history, those 
options are available. Select a date range for Notes/History and 
Activities from the Date Range drop-down list, or click Custom and 
specify a custom date range. 

For a multiuser database, other users’ names appear in the Selected 
Users list. You can run the report for all database users or selected 
users.

Click for option 
details

Click the Activities/
Notes/Histories tab
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8 For sales reports, click the Sales/Opportunities tab. 

9 In the Sales group box, select Sales Opportunities, Closed/Won Sales, 
or Lost Sales and a date range from the Date Range drop-down list, or 
click Custom and specify a custom date range.

10 In the Sort Sales By drop-down list, select a sort order for the report.

11 In the Include Data For Sales Managed By group box, choose either of 
the following: 

■ All Users—Includes sales managed by all users of the database.
■ Selected Users—Includes sales managed by selected users of the 

database. Choose the users from the list. If you are the only user of 
the database, only your name appears in the list.

Click for option 
details

Select a sort 
order for the 
report

Click the Sales/
Opportunities tab
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13
Managing and 
Forecasting Sales 

If you are a sales professional, tracking sales opportunities is an important 
part of moving closer to your sales goals. You can monitor the sales 
opportunities you have at each stage of the sales development cycle and 
display this information in a report or graphically in a sales funnel or sales 
graph. 

When creating a sales opportunity in ACT!, you include the information 
you need to close the sale, such as your primary competitor and the 
forecasted close date, and adjust your predictions as the opportunity moves 
through the sales stages. 

ACT! sales reports provide details and summaries of sales opportunities, 
closed sales, and lost sales. The sales graph can show your sales forecast or 
your closed sales for a month, a quarter, or any period of time you choose.

Moving towards your sales goals with ACT!
ACT! and Dale Carnegie Training, the leader in business training solutions, 
can help you move closer to your sales goals. Dale Carnegie Sales 
Advantage, a proprietary selling process, defines the eleven stages in the 
Sales Development Cycle. You can access the Dale Carnegie Training web 
site from within ACT! to learn more about the Sales Development Cycle. 

To learn more about the Dale Carnegie Relationship Process:

From the Sales menu, choose Dale Carnegie Training® > 
Relationship Process.
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To access the Dale Carnegie web site:

From the Sales menu, choose Dale Carnegie Training® > Web Site.

Managing the sales development cycle
A sales opportunity is a potential or prospective sale. When you create a 
sales opportunity in ACT!, you can assign it a stage in the sales 
development cycle. You can choose any of the eleven stages in the sales 
development cycle that are in included in ACT! These stages were 
co-developed by Symantec and Dale Carnegie and Associates, Inc. 

You can create a sales funnel to graphically depict the number of sales 
opportunities at each stage. The Sales Funnel report lists the sales 
opportunities at each stage so that you can plan the appropriate action to 
move the opportunity to the next stage in the sales development cycle. 
Although you do not have to assign a sales stage to a sales opportunity, 
any sales opportunity without an assigned stage is not included in the sales 
funnel.

Changing the sales stages

The Sales Stage field includes eleven stages in the sales development cycle. 
Before creating your first sales opportunity in ACT!, you may want to 
review the sales stages and make any changes required. If your company 
uses different stages in the sales development cycle, you can edit the list of 
stages. You can add stages, delete stages, or change the order of the stages.

To add a stage to the sales development cycle: 

1 From the Sales menu, choose Modify Sales Stages.

This list shows the 
sales stages, from 
the first stage to 
the last 

Click for 
option details
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Managing the sales development cycle
2 Select a stage in the Sales Stages list.

The new stage will be added after the selected stage, but you can 
change its order in the list.

3 Click the Add button.

4 Enter a name for the sales stage and an optional description, and click 
OK.

If necessary, ACT! renumbers the sales stages. 

To modify a sales stage: 

1 From the Sales menu, choose Modify Sales Stages. 

2 In the Edit Sales Stages dialog box, select the stage and click Modify.

3 In the Modify Sales Stage dialog box, edit the stage or description and 
click OK.

To change the order of the sales stages: 

From the Sales menu, choose Modify Sales Stages. In the Edit Sales 
Stages dialog box, select the stage and click Move Up or Move Down. 

As you move a stage, ACT! renumbers the sales stages.

You can delete a sales stage from your sales development cycle; however, 
if one or more sales opportunities are assigned to that stage, you will be 
asked to assign the opportunities to a different stage or to delete the stage 
from the Sales Process field for those opportunities.

To delete a sales stage: 

From the Sales menu, choose Modify Sales Stages. In the Edit Sales 
Stages dialog box, select the stage and click Delete.

If necessary, ACT! renumbers the sales stages.

Click for option 
details
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Finding contacts at each stage

You can create a lookup of all contacts who have sales opportunities at a 
specific stage in your sales development cycle. For example, you may want 
to find all contacts with sales opportunities in the Negotiation stage.

To find contacts at a sales stage:

From the Lookup menu, choose Sales Stage. In the Lookup dialog 
box, type or select the sales stage in the Look For group box and click 
OK.

Creating a sales opportunity 
A sales opportunity is a potential sale to a contact. It includes information 
such as the forecasted quantity of the sale, your confidence of closing the 
sale, and an anticipated date for the closure. When you create a sales 
opportunity, you can also include information that will help you close the 
sale such as the name of the major competitor and factors that will 
influence your contact’s buying decision. 

Each sales opportunity must be created with a contact. All sales 
information for a contact (including sales opportunities) appear in the 
Sales/Opportunities tab of the contact record. 

When you close a sale, you can record the outcome, including the close 
date and the quantity of the purchase. (You can also record the loss of the 
sale.) 

Click the Sales/Opportunities tab 

Click to add a new sales opportunity
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To create a sales opportunity: 

1 Find the contact for whom you are creating a sales opportunity. See 
“Finding contacts and contact information” on page 69.

2 From the Sales menu, choose New Sales Opportunity, or click the 
New Opportunity button in the Sales/Opportunities tab.

3 In the Product Information group box, select the product from the 
drop-down list or type the product name in the field.

As you enter a new product, it is automatically added to the list.

4 Select the type of sale or product from the Type drop-down list or type 
the information in the field.

The Type field can contain any information that is useful to you when 
creating a sales opportunity. You might use this field to identify the 
type of product (such as a model number, size, or color) or to indicate 
the type of sale (such as a discounted sale). As you enter a new type, it 
is automatically added to the list.

5 In the Sales Information group box, enter the following information:

■ Units—Enter the forecasted number of units for this sale. If the sale 
involves a service, rather than a product, you can enter 1 or leave 
this field blank.

Click for option 
details

Type or select 
the product 
name or service Enter the 

probability of 
your closing the 
sale
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■ Unit Price—Enter the price of a single unit of the product. If the 
sale involves a service, rather than a product, you can enter the 
price for the service. 

■ Amount—If you entered both Units and Unit Price, ACT! calculates 
the total amount of the sales opportunity and enters it in this field. 
If you prefer, you can type a total sale amount directly in this field.

ACT! automatically calculates the value for a field you leave blank; 
however, you can override that value by entering a different value in 
the field.

Note: The currency used for the Unit Price and Amount fields is 
determined by the Windows Regional Settings. For more 
information about Regional Settings, see Windows online help. 

6 Type a forecasted close date or select a date from the drop-down date 
selector.

This is the date you expect to close the sale.

7 In the Probability field, enter the probability of your closing the sale.

The probability must be a number between 0 and 100. You don’t need 
to type the percent sign (%).

8 Select the sales stage for this opportunity from the Sales Stage list.

9 If necessary, select the contact for this sales opportunity in the Sales 
Opportunity With group box.

10 (Optional) To associate this sales opportunity with a group, as well as 
with the selected contact, select the group from the Associate With 
Group drop-down list.

11 In the Creation Date field, select or type the date you are entering the 
sales opportunity. ACT! automatically enter’s today’s date in this field, 
but you can change it.

12 To provide additional information about the sales opportunity, see the 
next procedure.

You can add information about a sales opportunity such as your major 
competitor and other details that will help you win the sale, such as factors 
that might persuade the contact to purchase your product or a description 
of your competitors’ products. 
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Creating a sales opportunity
Tip: If the information you want to include with the sales opportunity is in 
a document, such as a word-processing file, you can copy the text in the 
other application and paste it into the Details box in the Additional 
Information tab.

To add additional information about the sales opportunity:

1 In the Sales Opportunity dialog box, click the Additional Information 
tab. 

2 In the Main Competitor field, enter the primary competitor for this 
sales opportunity or select a competitor from the drop-down list. 

As you enter a new competitor, it is automatically added to the list.

3 Select the record manager from the Record Manager drop-down list. 

The list contains the names of users of this database. In general, the 
Record Manager of a sales opportunity is the salesperson.

Click for 
option details

Type or select 
the major 
competitor for 
this sale

Select the record 
manager (or 
salesperson) 
responsible for this 
sale. If you are the 
only user of this 
database, only your 
name appears in the 
list

Enter any 
details that 
will help you 
close this 
sale
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4 In the Details field, add any additional information about the sales 
opportunity.

To edit the details, right-click in the box and select a command (such 
as Cut or Paste) from the shortcut menu.

Tip: By default, the creation date, competitor, record manager, and details 
of the sales opportunity are not displayed in the Sales/Opportunities tab. 
To add a column for these items, right-click in the Sales/Opportunities tab 
and choose Add Columns from the shortcut menu.f 

Maintaining product, type, and competitors lists

When you create a sales opportunity, you can enter the name of your 
product or service; the type of product, service, or sale; and a main 
competitor for the sales opportunity. If you have a product list, a sale type 
list, or competitor list, you can import the list into ACT! so that you can 
select it, rather than type it in the field. Using existing lists, you can 
improve your efficiency in creating sales opportunities and ensure 
consistency among users of the database and other sales professionals.

Importing product, type, and competitors lists 

You can import an item list that was created in another application or 
another ACT! database into the Product, Type, and Main Competitor drop-
down lists in the Sales Opportunity dialog box. For example, if you have a 
product list that was created in another application, such as Microsoft 
Word, save the list in a delimited text file. To create a text file containing 
the items, enter each item on a separate line, as shown here:

“Coffee”

“Gift baskets”

“Specialty chocolates”

Note: Quotation marks around each item are optional, unless the item 
contains a comma. You must use quotation marks around an item 
containing a comma.
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To import a product list, product type list, or competitor list:

1 In the Sales Opportunity dialog box, click in the Product, Type, or 
Main Competitor field.

2 Press F2 or select Edit List (the last item in the list).

3 Click the Import button.

4 Enter the filename and location of the text file, or click the Browse 
button to locate the file. 

5 To add the imported items to items already in the drop-down list, 
select the Append Imported Items option.

If you turn off this option, the imported items overwrite any existing 
items in the drop-down list.

6 Click OK to return to the Edit List dialog box.

Click for option details

Click to locate the file

Click for option details
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Exporting product, type, and competitors lists

You can export the items in a Product, Type, or Main Competitor list to a 
delimited text file (*.TXT). You can then import the text file into another 
ACT! database, another field in the same database, or another application.

To export a product, product type, or competitor list:

1 In the Sales Opportunity dialog box, click in the Product, Type, or 
Main Competitor field.

2 Press F2 or select Edit List (the last item in the list).

3 In the Edit List dialog box, click the Export button.

4 Enter the filename and location of the text file, or click the Browse 
button to locate the file. 

5 Click OK to return to the Edit List dialog box.

Modifying product, type, and competitors lists

You may need to modify the product, type, and competitors lists. For 
example, you may need to delete a product that you no longer offer or 
correct a misspelled competitor name. You can modify the product, type, 
and competitors lists to add items, modify existing items, or delete items.

To modify product, type, and competitors lists:

1 In the Sales Opportunity dialog box, click in the Product, Type, or 
Main Competitor field.

2 Press F2 or select Edit List (the last item in the drop-down list).

3 In the Edit List dialog box, do any of the following:

■ To add an item to the list, click Add.

■ To modify an item in the list, select the item and click Modify.
■ To delete an item from the list, select the item and click Delete.

Click to locate the file

Click for option details
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Changing a sales opportunity 

As an opportunity progresses through the sales development cycle, you 
will want to update the information in ACT! You might change the 
quantity, adjust the probability, or add information about the competition.

To change a sales opportunity: 

1 Find the contact for whom you are changing a sales opportunity. See 
“Finding contacts and contact information” on page 69.

2 In the Sales/Opportunities tab, do either of the following:

■ Double-click the Selection button to display the Sales Opportunity 
dialog box. This method is useful for changing several fields or if 
the field you want to change is not displayed in the tab.

■ Click a field in the Sales/Opportunities tab and type or select the 
new information.

Recording the outcome of a sales opportunity

You can track sales you close as well as any sales you lost. When you 
record the outcome of an opportunity, you can include information about 
the reason for the outcome. When you complete a sales opportunity, ACT! 
records a history in the contact’s Notes/History tab and if you associated 
the sales opportunity with a group, in the Notes/History tab for the group.

To record the outcome of a sales opportunity:

1 Find the contact for whom you are recording the outcome of a sales 
opportunity. See “Finding contacts and contact information” on 
page 69.

2 In the Sales/Opportunities tab, do any of the following:

■ Click the checkmark column for the sales opportunity. 

■ Double-click the Selection button for the sale. In the Sales 
Opportunity dialog box, click the Complete Sale button.

Selection button

Double-click the 
Selection button

Or, click the checkmark column
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■ Click the Selection button and click the Complete Sale button in the 
filter area of the tab, or choose Complete Sale from the Sales menu. 

3 In the Result group box, select Closed/Won Sale or Lost Sale.

4 In the Reason group box, select the reason for the outcome or type a 
reason in the field. 

You can enter up to 65 characters. As you enter a new reason, it is 
automatically added to the list.

5 If necessary, change the forecast data in the Product Information and 
Sale Information group boxes.

6 Click the Additional Information tab and enter or change any 
information in the tab.

Tip: By default, the reason for the outcome is not displayed in the Sales/
Opportunities tab. To add a column for the reason, right-click in the Sales/
Opportunities tab and choose Add Columns from the shortcut menu. 

Click for option 
details

Select the outcome 
of the sale

Type or select a 
reason for the 
outcome

Type or select a 
reason for the 
outcome
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Reopening a sale 

If you completed a sale, but need to change any sales information, you 
must reopen the sale. When you reopen a sale, it becomes a sales 
opportunity. 

To reopen a sale:

1 Find the contact for whom you are reopening the sale. See “Finding 
contacts and contact information” on page 69.

2 In the Sales/Opportunities tab, double-click the Selection button for 
the sale.

3 In the Completed Sale dialog box, click the Reopen Sale button in the 
lower left corner.

4 In the Sales Opportunity dialog box, change any information in the 
General or Additional Information tab and click OK.

The sale is changed to a sales opportunity.

Deleting a sales opportunity or completed sale 

If you no longer need sales opportunities or completed sales, you can 
delete them.

To delete a sales opportunity or a completed sale: 

1 Find the contact for whom you are deleting a sale. See “Finding 
contacts and contact information” on page 69.

2 In the Sales/Opportunities tab, click the Selection button for the sale.

Shift+click to select multiple sales that are adjacent in the list. 
Ctrl+click to select multiple sales that are dispersed in the list.

3 From the Sales menu, choose Delete Sale.

Selection button
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Viewing your sales and forecasts 

By default, all sales opportunities for a contact, as well as closed and lost 
sales, appear in the Sales/Opportunities tab. You can filter the list so that it 
shows only the information you need, for the time period you need it. You 
might filter the list so that it shows just sales opportunities for the contact 
for the next quarter, all sales you closed with the contact, or any sales you 
lost in the last year.

You can filter the Sales/Opportunities tab using the options at the top of 
the list or the Filter Sales dialog box. To display the Filter Sales dialog box, 
choose Filter Sales from the View menu. 

To filter the display of sales: 

1 If the Filter area is not shown at the top of the Sales/Opportunities tab, 
click the Filter button. 

When the arrow on the Filter button points downward, all filtering 
options are displayed.

2 In the Sales To Show group box, select the Opportunities, Closed/Won 
Sales, or Lost Sales options.

To hide sales opportunities, closed sales, or lost sales, turn off its check 
box.

3 From the Dates To Show drop-down list, select a date option.

If you select the Date Range option, the Date Range dialog box 
appears. If you select any other option, skip to step 6.

Click the Sales/Opportunities tab 

Click to display or 
hide filter options
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4 Click the drop-down arrow to display a date selector. 

5 To select a date range in the date selector, do either of the following:
■ Drag through the dates and release the mouse button when you 

have selected the end date. To select more than one month, drag 
through the first month that you want to include, and then drag off 
the right side of the date selector. 

■ Using the arrow keys, select the first date in the date range. Hold 
down the Shift key and press the Right Arrow key to select 
additional dates in the range. Press the Enter key when the dates 
are selected. 

The selected date range appears in the Date Range field. Click OK.

6 To display other users’ sales data, click the Record Manager button. In 
the Select Record Manager(s) dialog box, do either of the following:
■ To see the sales of selected users, click Selected Users and select 

the users from the list. If you are the only user of the database, only 
your name appears in the list.

■ To see the sales of all users, click All Users.

Printing sales information

You can quickly print the sales for the current contact. To print sales 
information for more than one contact, run a sales report. See Chapter 12, 
“Producing Reports” for information about sales reports. 

To print the sales information for the current contact: 

Right-click in the Sales/Opportunities tab and choose Print Sales/
Opportunities from the shortcut menu, or choose Print Sales/
Opportunities from the File menu.

Click to display a date selector

Selected dates are highlighted in the date 
selector
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Producing a sales funnel 
For a visual representation of the number of sales opportunities at each 
stage in the sales development cycle, use a sales funnel. 

Each section of a sales funnel represents a stage in your sales development 
cycle. The size of each section is fixed and does not scale based on the 
number of sales opportunities at each stage. The funnel includes only sales 
opportunities, and not won/closed or lost sales.

Tip: ACT! adds the title and today’s date at the top of the funnel. The date 
format is determined by the short date style in Windows Regional Settings. 
To change the format of the date, see Windows online help. 

To produce a sales funnel:

1 (Optional) Perform a lookup to find the contacts that you want to 
include in the sales funnel. See “Finding contacts and contact 
information” on page 69. 

ACT! adds the 
title and today’s 
date

The funnel shows 
the number of 
opportunities at 
each stage of the 
sales development 
cycle
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2 From the Sales menu, choose Sales Funnel. 

3 In the Create Graph For group box, select Current Contact, Current 
Lookup, or All Contacts.

4 In the Display Data For Sales Managed By group box, select either of 
the following options:

■ All Users—Includes the sales opportunities for all users.
■ Selected Users—Includes the sales opportunities for selected users 

only. Select the users from the list. If you are the only user of the 
database, only your name appears in the list.

5 (Optional) To select a color for each stage in the sales development 
cycle, click the Browse button in the Assign Colors group box. In the 
Color dialog box, select a color and click OK.

Click for option details

Click to select a color for 
this stage
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6 Click Graph.

7 To change the color of the stages or make other adjustments to the 
funnel, click Options.

8 To print the sales funnel, click Print Funnel. In the Print dialog box, 
select your print options and click OK. 

For some printers, the printed colors may differ from the colors 
displayed on your monitor.

9 To save the sales funnel in a bitmap (.BMP) file, click Save Funnel. In 
the Save As dialog box, type a filename for the sales funnel, select a 
location, and click Save.

Tip: If you save the sales funnel, you can include it in a document 
such as memo or presentation. 

10 To copy the sales funnel to the Windows clipboard, click Copy Funnel. 

Tip: If you copy the sales funnel to the Windows clipboard, you 
can paste it in a document. 

Click for 
option 
details
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Graphing your sales data 
A graph is an effective means of communicating sales opportunities or 
closed sales for the past year, the current month, the upcoming quarter, or 
any period of time you choose. When you create a sales graph, you specify 
the data that you want the graph to show and the appearance of the graph.

Tip: ACT! adds the title and date range for the horizontal axis. The format 
of the date is determined by the short date style in Windows Regional 
Settings. To change the format of the date, see Windows online help. 

To create a sales graph: 

1 (Optional) Find the contacts that you want to include in the graph. See 
“Finding contacts and contact information” on page 69.

You enter two 
lines for the 
graph title

Grid lines can 
help identify 
values

Your graph can have a flat 
appearance or a 3-D effect 

You can graph closed sales 
or forecasted sales

ACT! adds this title and date range 
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2 From the Sales menu, choose Sales Graph.

3 In the Create Graph For group box, select Current Contact, Current 
Lookup, or All Contacts.

4 In the Display Data For Sales Managed By group box, select one of the 
following:
■ All Users—Includes the sales for all users.

■ Selected Users—Includes the sales for selected users. Select the 
users from the list. If you are the only user of the database, only 
your name appears in the list.

5 In the Graph By drop-down list, select a time increment for the close 
dates for the sales:
■ Day—Shows sales data for each day in the date range.

■ Week—Shows sales data for each week in the date range.
■ Month—Shows sales data for each month in the date range.
■ Quarter—Shows sales data for each quarter in the date range.

■ Year—Shows sales data for each year in the date range.

6 In the Starting drop-down list, select the starting date for the sales data 
or type a date in the field.

7 In the Ending drop-down list, select the ending date for the sales data 
or type a date in the field.

Click for option 
details
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8 In the Graph group box, select one of the following options:
■ Sales Opportunities—Graphs forecasted sales only; closed/won and 

lost sales are not included in the graph.
■ Forecasted Sales - Adjusted for Probability—Graphs forecasted sales 

only; closed/won and lost sales are not included in the graph. Each 
sales opportunity is adjusted by multiplying the forecasted amount 
or number of units by the probability. 

■ Closed/Won Sales—Graphs only close/won sales.

9 In the Value To Graph group box, select either of the following 
options:
■ Amount—Graphs the amount of the sales, in the current monetary 

unit.

■ Units—Graphs the number of units in the sales.

10 In the Graph title fields, type one or two lines of text for the title of the 
graph. The titles appear above the graph.

11 To display the graph now, click the Graph button. 

12 To change the appearance of the graph, continue with the procedure 
that follows or click the Help button. 

Tip: To view the actual values in the graph, rest the pointer over a 
data point in the graph.

Rest the pointer over 
the graph to see the 
actual value and date

Click for 
option 
details
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Changing the appearance of the graph 

By default, sales data is displayed in a bar graph with a 3-D effect. You can 
change the appearance of the graph so that it displays data in a line graph 
with or without a 3-D effect. To help you identify actual amounts or dates, 
you can add horizontal or vertical lines to the graph. If the values you 
display in the graph are difficult to discern, you can also change the scaling 
of the amounts or units. 

To change the appearance of a sales graph:

1 If you have displayed the graph, click the Options button in the Sales 
Forecast Graph dialog box.

2 In the Graph Options dialog box, click the Graph tab.

3 In the Type group box, select Bar Graph or Line Graph.

4 In the Style group box, select 3-D or 2-D.

5 In the Graph Size group box, select either of the following options:

■ Shrink To Fit—Displays all data within the Sales Forecast Graph 
dialog box. 

■ Full Size—Displays a full-size graph in the Sales Forecast Graph 
dialog box. You may have to scroll the graph to the right to view all 
data in the graph.

Click for option 
details
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6 In the Scale group box, select either of the following options:
■ Auto—ACT! automatically chooses the values to display along the 

left side of the graphing area.
■ Define—You can specify the minimum and maximum values to be 

displayed along the left side of the graphing area. Select this option 
and enter a minimum and maximum value if differences between 
values in the graph are difficult to discern. 

7 To display grid lines, select Show Horizontal Grid Lines, Show Vertical 
Grid Lines, or both options.

8 In the Colors group box, select a color for the graph, text on the graph, 
and the background of the graph.

9 Click Graph.

To print the sales graph:

In the Sales Forecast Graph dialog box, click Print Graph. In the Print 
Setup dialog box, specify your print options and click OK.

For some printers, the printed colors may differ from the colors 
displayed on your monitor.

You can save the sales graph in a bitmap (.BMP) file that you can include 
in a presentation or a document. 

To save the sales graph:

In the Sales Forecast Graph dialog box, click Save Graph. In the Save 
As dialog box, type a filename for the graph, select a location, and 
click Save.

You can copy the sales graph to the Windows clipboard and paste it into a 
document.

To copy the sales graph:

In the Sales Forecast Graph dialog box, click Copy Graph. 
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14
Managing Groups and 
Accounts

ACT! groups provide a powerful and flexible way for you to organize your 
contacts. At its simplest, a group is a collection of contacts that have 
something in common—they might all work for the same company, be 
involved with the same account, or work on the same project. 

If you need to further refine the way you organize your contacts, you can 
add subgroups to any of your groups. Like a group, a subgroup contains 
contacts, but a subgroup belongs to a group. Using groups and subgroups, 
you can create a hierarchical structure to manage your contacts.

The many advantages of groups
By organizing your contacts into groups, you can see all the activities, 
notes, histories, and sales for every contact in the group. Groups and 
subgroups provide you with many benefits:

■ See all the activities that you have scheduled with all contacts in the 
group in a single location. 

When you schedule an activity with a contact, you can associate the 
activity with a group. You can see the activities you associated with the 
group as well as activities you scheduled with individual contacts in 
the group. 

■ See all the sales activities with all contacts in the group. 

When you create a sales opportunity or close a sale, you can associate 
the sale with a group. You can see the sales you associated with the 
group as well as sales opportunities you created and sales you closed 
with individual contacts in the group.
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■ Create notes and histories for the group.

You can create notes for a group or subgroup just as you can for 
contacts. You can view all notes and histories for the group or 
subgroup and their contacts in one location. For example, if you create 
a group for a company, you can add a group note containing driving 
directions to that company. 

■ E-mail members of the group.

You can send an e-mail message to each contact in a group with a 
single command.

The many uses of groups
You can create groups as a way of categorizing and organizing your 
contacts and managing your relationships with companies and accounts. 
The following list shows a few examples of how you might use groups to 
manage information in your ACT! database.

■ Groups as company records

You can record key information about a company, such as its location, 
annual revenue, and number of employees. Using subgroups, you can 
organize the contacts in the company by region, department, function, 
or any other categories that are useful to you.

■ Groups as account records

If you create a group for each of your accounts, you can keep track of 
account information such as revenue forecasts, salesperson for the 
account, sales opportunities, and so on. 

■ Groups as diverse collections of contacts

You can use groups for any collection of contacts that you want to 
view at the same time. The contacts could be golf partners, prospective 
customers, sales representatives, or personal contacts. By creating 
groups for these sets of contacts, you have immediate access to all of 
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the contacts in that group. If the group contains personal contacts, you 
can designate that group as a private group so that no other users of 
the database can view the group information.

■ Groups as project records

You can use groups to keep track of your projects. Within a project 
group, you can add subgroups, each containing contacts with specific 
functions on the project.

■ Groups as saved lookups of contacts

A group can serve as a saved lookup of contact records that you often 
need to access. For example, as a committee member, you may need 
to schedule meetings with the other committee members, send them 
e-mail messages, or write them memos. By creating a group for the 
committee, you can quickly create a lookup of all the members. 

Looking at the Groups window
You create and manage groups in the Groups window. The Groups 
window has many features in common with the Contact window, including 
tabs for notes and histories, activities, and sales. In addition, the Groups 
window lists your groups and subgroups, displaying them in a hierarchical 
fashion. Any groups you created appear in the list on the left side of the 
window. 

To display the Groups window, do any of the following: 
■ Click the Groups button on the View bar.

■ From the View menu, choose Groups.
■ Press F10.

■ If you have created a group and assigned contacts to it, display the 
contact record, click the Groups tab at the bottom of the Contact 
window, and double-click the Selection button for the group.
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When you display the Groups window, you see the Account Layout if you 
have not yet created a group. You can switch to another layout.

To change layouts in the Groups window:

Choose a layout from the menu at the bottom of the Groups window. 

Tip: To display a larger Groups window, use the Mini View bar. To display 
the Mini View bar, right-click in the View bar and choose Mini View Bar. 

The group list 
shows all groups 
and subgroups

The Group Layout 
contains Group Name 
and Description fields

The Account Layout 
contains additional 
fields for account or 
company information

Choose a group layout from the 
layout menu 

Change to the Mini View bar to display more 
information in the Groups window

Use commands on the Group menu to create and 
manage groups

Select a group layout from the menu at the 
bottom of the Groups window
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Creating groups and subgroups
You create a group in the Groups window. You can give the group any 
name you want, and you can add as many contacts as you want to the 
group. 

When creating a group, you can add a blank group record and fill in all the 
information, or you can duplicate information from another group record 
that you have already created and enter the information that is different. 
For more information, see “Duplicating a group or subgroup” on page 259.

To create a new group:

1 From the Layout menu at the bottom of the Groups window, select the 
layout you want to use for the new group.

You can use any group layout to create a group and change layouts at 
any time; however, the Account Layout provides more fields for group 
information. 

2 From the Group menu, choose New Group, or click the New Group 
tool in the toolbar.

A blank group record, with the group name Untitled, appears.

3 In the Group Name field, enter a name for the group.

As you enter a new name, it is automatically added to the drop-down 
list. When you move to another field, the name is automatically 
updated in the group name list on the left side of the window.

4 Press Tab and enter an optional description for the group.

You can enter any information (up to 100 characters) in this field. 

5 If you use the Account Layout, continue entering account or company 
information, pressing the Tab key to move from field to field. 

The following table describes the additional fields in the Account Layout. 
You can leave any field blank; you do not need to enter data in any field. 

In this field Do this

Division Type the name of the division for the company or account. 

Region Type the region that the group belongs to.

Ticker 
Symbol

Type the company’s stock symbol. This field makes it easy to look 
up a company’s stock price, for example, when using an online 
stock quote service. 
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Creating subgroups 

A group can contain any number of subgroups. You can view the 
subgroups in the group list on the left of the Groups window.

You can create a subgroup using any group layout. The Group layout 
might be sufficient if you are creating a subgroup of a project, for example; 
if you are creating a subgroup for a company, you might prefer to use the 
additional fields in the Account Layout.

When you create a subgroup, you can add a blank record and fill in all the 
information, or you can duplicate information from another subgroup that 

Web Site Type the group’s web site address or URL (Uniform Resource 
Locator). After you enter the URL, the Web Site field becomes a 
link to the URL. If you click the address in the field, ACT! launches 
your default web browser and goes to the web site. (You must 
have a web browser, such as Netscape Navigator or Microsoft 
Internet Explorer, and a way to connect to the Internet.) 

After adding a URL, you cannot click in the field to edit it. To edit 
the address, use the Tab key on the keyboard to move to the Web 
Site field; or without clicking, leave the pointer over the field for a 
few seconds until it changes to an I-beam. 

SIC Code Enter the SIC (Standard Industrial Classification) for the company 
or account.

Industry Enter the name of the industry for the company or account. 

Revenue Enter the annual revenue for the company. 

Employees Enter the number of employees in the company.

Referred 
By 

Type the name of the person or company that was the referral for 
this group.

In this field Do this

The + indicates 
that the group 
has subgroups

Click the + to 
display the 
subgroups
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you have already created. For more information, see “Duplicating a group 
or subgroup” on page 259.

To add a subgroup to a group:

1 In the group list, select the group that you want to create a subgroup 
for.

2 From the Group menu, choose New Subgroup or click the New 
Subgroup tool in the toolbar.

A blank group record, with the group name Untitled, is displayed.

3 In the Group Name field, enter a name for the subgroup.

As you enter a new name, it is automatically added to the drop-down 
list. When you move to another field, the name is automatically 
updated in the group list on the left side of the window.

4 Press Tab and enter an optional description for the subgroup.

You can enter any information (up to 100 characters) in this field. 

5 If you are using the Account Layout, continue entering account or 
company information in the fields.

Saving a group or subgroup 

A group is saved automatically if you select another group in the group list 
or create another group or subgroup. However, you can manually save a 
group.

To manually save a group or subgroup:

From the File menu, choose Save, or click the Save File tool in the 
toolbar.

Duplicating a group or subgroup 

If you are creating several groups or subgroups with the same address, you 
can quickly duplicate an existing group to create a new group. 

To create a new group using information from another group:

1 In the group list, click the name of the group with the information you 
want to copy.
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2 From the Group menu, choose Duplicate Group.

3 In the Duplicate Group dialog box, select either of these options:
■ Duplicate Data From Primary Fields—Copies data in the primary 

fields in the current group record. The default primary group fields 
are Address 1, Address 2, Address 3, City, Description, Division, 
State (County, Land, Province), Zip (Postcode), and Country. (To 
set other fields as primary fields, see “Changing field attributes” on 
page 295.) 

■ Duplicate Data From All Fields—Copies data in all fields in the 
current group record

A group record appears, filled in with the copied information from the 
original group record. You must assign a name to the new group. 

Adding contacts to a group or subgroup
A new group or subgroup contains no contacts. The next step is to specify 
the contacts (or members) to add to the group or subgroup. A contact can 
be a member of one or more groups or subgroups. After adding contacts to 
a group or subgroup, you can view them in the Contacts tab.

You add contacts to a group or subgroup in the following ways:
■ In the Groups window, select individual contacts. This method is 

useful if you want to “handpick” the group members from your 

Click for option details

Click the Contacts tab

Sort the list by 
clicking a column 
heading
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database or from a lookup. For example, to add members to a 
Suppliers group, you could first perform a lookup for all contacts 
whose ID/Status is Suppliers, and then add all or selected contacts 
from the lookup to the Suppliers group.

■ In the Contact window and Contact List, you can automatically add 
new contacts to the current group or subgroup. (You can also add 
existing contacts to one or more groups in the Contact window.) If you 
created a group for Cordoba Coffee, but you have not yet entered the 
contact records for the contacts in Cordoba Coffee, you can add them 
to the group automatically, as you add them to your database. 

■ In the Groups window, create and run a rule, which specifies the 
conditions for adding contacts to a group or subgroup. This method is 
useful if you have a large database and you want ACT! to add members 
to your groups or subgroups based on the conditions you specify. For 
example, you can create a rule to add contacts to your Suppliers group 
if their ID/Status is Suppliers, or add contacts to the Cordoba Coffee if 
their company name is Cordoba Coffee.

Adding members by selecting contacts 

You can “handpick” contacts to add to a group or subgroup in the Groups 
window.

To “handpick” members of a group or subgroup:

1 (Optional) In the Contact window, find the contacts that you want to 
add to the group. See “Finding contacts and contact information” on 
page 69. 

2 Click the Groups button in the View bar to display the Groups 
window.

3 In the group list on the left of the Groups window, click the group or 
subgroup that you want to add members to.
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4 From the Group menu, choose Group Membership > Add/Remove 
Contacts, click the Add/Remove Contact tool in the toolbar, or click 
the Add/Remove Contacts button in the Contacts tab.

5 In the Select Contacts From group box, select All Contacts, Current 
Lookup, or Selected Group. 

6 Select the contacts in the list on the left.

Shift+click to select multiple contacts that are adjacent in the list. 
Ctrl+click to select multiple contacts that are dispersed in the list.

7 Click Add to add the selected contacts to the list on the right.

Tip: To quickly add a contact to the group membership list, 
double-click the contact name in the list on the left.

Adding members to multiple groups

You may want to add contacts to more than one group. For example, you 
created a group called Tennis that includes your tennis partners, and you 
want to add some members of your Office group to your Tennis group. 
You can use the Add/Remove Contacts dialog box to add members of one 
group to another group, or you can drag members of a group to another 
group. When you drag a contact to another group, the contact is not 
removed from the original group.

Click for option details

Click a column 
heading to sort the 
list by contact or 
company name
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To add members to multiple groups or subgroups by dragging:

1 In the group list, click the group or subgroup containing the contacts 
you want to add to another group or subgroup.

For example, to add contacts from the Office group to the Tennis 
group, select the Office group.

2 Click the Contacts tab and click the Selection button to the left of the 
contact name.

Shift+click to select multiple contacts that are adjacent in the list. 
Ctrl+click to select multiple contacts that are dispersed in the list.

3 Drag the selected contacts to the group or subgroup. 

The contacts become members of the group or subgroup, and remain 
members of the original group or subgroup.

Adding members in the Contact window or Contact List

You can also add new contacts to an existing group or subgroup directly 
from the Contact window or the Contact List. This method is useful if you 
add several new contacts to your database and want to assign all of them 
to the same group or subgroup. For example, you can add contacts who 
work for CH Gourmet Imports to your database and assign them to the 
CH Gourmet Imports: Corporate subgroup at the same time. Adding 
members to a group or subgroup from the Contact List also lets you see all 
members in the group or subgroup.

Selection button

New contacts will be added to 
the group or subgroup that 
you select here

The Contact 
List shows the 
contacts in the 
selected group 
or subgroup

To add 
contacts, select 
Edit Mode

Switch to the Mini View bar to 
display more information in 
the Contact List
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Tip: If you no longer want new contacts added to the current group or 
subgroup, select <No Group> from the group drop-down menu at the 
bottom of the Contact window or Contact List. 

To add members in the Contact window or Contact List:

Choose the group or subgroup from the group drop-down menu at the 
bottom of the Contact window or Contact List. Add new contacts as 
you normally do. New contacts are automatically added to the current 
group or subgroup.

You can also add an existing contact to one or more groups or subgroups 
in the Contact window.

To add an existing contact to one or more groups or subgroups:

1 In the Contact window, find the contact that you want to add. See 
“Finding contacts and contact information” on page 69.

2 From the Contact menu, choose Group Membership, or right-click in 
the Groups tab and choose the command from the shortcut menu. 

3 Click the group or subgroup that you want to add the contact to.

In the Contact window or Contact List, select the group 
or subgroup. New contacts will be added to that group 
or subgroup

Click for option details

The checkmark 
indicates that the 
contact is a member 
of that group or 
subgroup
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Creating and running a rule for adding members 

If you find that other methods for adding contacts to a group are too time-
consuming, consider using group membership rules to add contacts to 
your groups or subgroups. Group membership rules make adding contacts 
to a group fast and easy, especially if you use groups as company records. 
A group membership rule defines the conditions under which contacts are 
assigned to a group. It can be as simple as assigning all contacts who work 
for CH Gourmet Imports to the CH Gourmet group or as complex as the 
conditions specified in an Advanced query.

After creating a rule, you can run it at any time to add contacts to the group 
or subgroup or set a reminder to run rules periodically.

You can create a group membership rule that is based on one or two 
criteria (like the one in the illustration) or a saved query.

You can view your group membership rules in 
this dialog box

This rule adds contacts who work for Cordoba 
Coffee in California, Oregon and Washington to 
the Cordoba Coffee: Western Region subgroup

 Run the rule from this dialog box

After the rule is run, the contacts are added to the subgroup. 
You can view them in the Contacts tab

The State column was added to the 
tab. It shows that the contacts work in 
Washington, Oregon, and California
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Creating a rule based on one or two criteria

You can create a group membership rule so that contacts who match the 
criteria in the rule are added to a group. The criteria, or conditions, for a 
rule consist of a field in the contact database and one or more values. If a 
contact’s record matches the criteria, the contact is added to the group. 

For example, you could create a rule for the North America group that 
specifies that all contacts with United States, Canada, or Mexico in the 
Country field be assigned to the group. Or, you could create a rule that 
adds contacts to the North America: Manufacturing subgroup who work in 
United States, Canada, or Mexico and whose ID/Status is Supplier or 
Manufacturer. 

To create a rule based on one or two criteria:

1 In the group list, click the group or subgroup that you want to assign a 
rule to.

2 From the Group menu, choose Group Membership > Define Rules.

Click for option 
details

Make sure 
Field Values 
is selected
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3 Make sure Field Values is selected and click Next.

4 From the Contact Field drop-down list, select the field that you want to 
use for the first condition.

For example, to add contacts based on the company that they work 
for, select Company. To add contacts based on the country that they 
work in, select Country.

5 Click the Add Value button.

6 In the Add Value dialog box, type the first value to be used in the first 
condition, or select a value from the drop-down list, and click OK.

Note: Be sure to enter the full value, and not just the first few 
characters, in the field. If the value you enter here does not match 
the value in the contact record exactly, the contact will not be 
added to the group or subgroup. 

Click for option 
details

Click to add a 
value 

Select a field in 
the contact 
record

Click for option details

The name displayed 
depends on the field 
you selected
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The Rule 1 wizard panel reappears and displays the value you added 
in the list. If you want to add another value to the first condition, 
continue with the next step; otherwise, skip to step 8. 

7 (Optional) To add another value to the first condition, click the Add 
Value button, enter a value, and click OK. Repeat this step until you 
have added all the values to be used in the first condition.

8 Click Next in the Rule 1 wizard panel.

9 To add a second condition to the rule, select the Use Second Condition 
option. If you do not want to add a second condition, skip to step 14.

10 From the Contact Field drop-down list, select the field that you want to 
use for the second condition.

11 Click the Add Value button.

12 In the Add Value dialog box, type the first value to be used in the 
second condition and click OK.

13 (Optional) To add another value to the first condition, click the Add 
Value button, enter a value, and click OK. Repeat this step until you 
have added all the values to be used in the second condition.

Click for option 
details

Select this option 
to add a second 
condition

Click to add a 
value 

Select a field in 
the contact 
record
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14 Click Next. 

15 In the Finish panel, verify that the rule is correct and click Finish. 

16 When asked if you want to run the rule, click Yes to run the rule now, 
or No if you do not want to run the rule.

If you click Yes, ACT! runs the rule, checking every contact in the 
database and adding contacts to the current group or subgroup if they 
match the rule. After running the rule, ACT! displays a message 
indicating the contacts that were added to the group. For additional 
information about this message, click the Help button or see page 271.

Creating a rule based on a saved query 

If you have created and saved a query, you can use that query to assign 
contacts to a group. For more information about queries, see “Creating a 
query to find contacts” on page 82.

To create a rule based on a saved query:

1 In the group list, click the group or subgroup that you want to assign a 
rule to.

2 From the Group menu, choose Group Membership > Define Rules.

Click for option 
details
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3 In the Group Membership Rules Wizard - Method panel, select the 
Saved Query option and click Next.

4 Enter the filename of the saved query or click the Browse button to 
locate the query file. Click Next.

5 In the Finish wizard panel, click Finish. 

6 When asked if you want to run the rule, click Yes to run the rule now, 
or No if you do not want to run the rule.

If you click Yes, ACT! runs the rule, checking every contact in the 
database and adding contacts to the current group or subgroup if they 
match the rule.

Running a group membership rule 

After creating a rule, you can run it. When you run a rule, ACT! searches 
the current database for contacts that match the conditions specified by the 
rule. You can run a rule for all groups that have rules or selected groups. 

Note: If you deleted a contact from a group, and run the rule for the 
group, the contact will be added to the group if the contact record matches 
the criteria in the rule. 

ACT! can remind you to run group membership rules. If you frequently add 
new contacts, you may want to be reminded to run your rules so that the 

Click for option 
details

Click to locate 
the query file
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contacts are added to the appropriate group. See “Keeping your rules up-
to-date” on page 272 for details.

To run a group membership rule:

1 (Optional) To run a rule for a single group or subgroup, click the 
group or subgroup name in the group list.

2 From the Group menu, choose Group Membership > Run Rules or 
click the Run Rules tool in the toolbar.

3 Select the groups and subgroups that you want to include when you 
run rules for by doing any of the following:

■ Click a group or subgroup to select or unselect it.
■ Click the Select All button to select all groups and subgroups.
■ Click Unselect All to remove the checkmark from all selected 

groups and subgroups.

Tip: If you have many groups and subgroups and want to select 
all but a few, click Select All and then click the few groups or 
subgroups that you do not want to include when you run the 
rules. 

4 Click the Run Membership Rules button.

After running group membership rules, ACT! displays a message indicating 
the contacts that were added to each group. You can save the log as a text 

Click for option details

This list shows all groups and 
subgroups with a group 
membership rule

Group membership 
rules will be run for each 
group and subgroup 
with a checkmark
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file so that you can review the results or maintain a record of the contacts 
added to your groups.

To save a copy of the group membership rules log:

In the Group Membership Rules Log dialog box, click Save As. In the 
Save As dialog box, select a location for the file, enter a filename, and 
click Save.

Keeping your rules up-to-date

You can view the rules for each group, modify a rule, or delete a rule you 
no longer need. If you frequently add many contacts to your database, you 
might find it helpful to set a reminder to run group membership rules.

To maintain group membership rules: 

1 From the Group menu, choose Group Membership > View Rules.

The log lists the 
contacts added 
to groups or 
subgroups

Click for option details

Click for option details

Click to delete the 
selected rule

Click to modify the 
selected rule

This column indicates 
the groups and 
subgroups with a rule

Displays the 
membership rule 
for the selected 
group or subgroup
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2 Do any of the following:
■ To modify a rule for a group or subgroup, select the group or 

subgroup and click Edit Rule. In the Group Membership Rules 
Wizard, modify the rule.

■ To delete a rule, select the group or subgroup and click Remove 
Rule.

■ To create a rule for a group or subgroup, select the group or 
subgroup and click Create Rule. In the Group Membership Rules 
Wizard, create the rule.

3 If you want ACT! to display a reminder to run group membership 
rules, select the Remind Me To Run Membership Rules option and 
select the number of days between reminders. 

Viewing the members of a group 

You can see the members of a group in the Contacts tab at the bottom of 
the Groups window. 

To view the members of a group or subgroup:

In the group list, click a group or subgroup and click the Contacts tab 
at the bottom of the Groups window.

Removing a member from a group or subgroup

You may want to remove a contact from a group. For example, if one of 
your groups is a company group, and a group member leaves the 
company, remove the contact from the group. Removing a contact from a 
group does not remove the contact from your database.

To remove a member from a group or subgroup in the Groups window:

1 In the group list, select the group or subgroup.

2 From the Group menu, choose Group Membership > Add/Remove 
Contacts, click the Add/Remove tool in the toolbar, or click the Add/
Remove Contacts button in the Contacts tab.

3 In the list on the right side of the Add/Remove Contacts dialog box, 
select the contact or contacts that you want to remove.

Shift+click to select multiple contacts that are adjacent in the list. 
Ctrl+click to select multiple contacts that are dispersed in the list.
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4 Click Remove, or click Remove All to remove all contacts from the 
group or subgroup.

Tip: To quickly remove a contact, double-click the contact name 
in the group membership list.

To remove a member from a group or subgroup in the Contact window:

1 Find the contact that you want to remove from a group. See “Finding 
contacts and contact information” on page 69.

2 From the Contact menu, choose Group Membership. 

3 In the Group Membership dialog box, click the group or subgroup to 
remove the checkmark.

Defining your own group or subgroup information
The User Fields tab in the Groups window contains six user-definable 
fields that you can use to record any kind of group or subgroup 
information. You can change the names of these fields and specify the 
kinds of data that they can contain. For more information, see “Modifying 
fields in a database” on page 293.

Entering address information
The Address tab in the Groups window contains fields for address 
information for the selected group or subgroup. These fields are especially 
useful if you use a group record as a company record—you can enter the 
company address information here. 

Note: You cannot use this group address information to produce bulk 
mailings. You can only use address information from contact records to 
create mail merge letters.

Entering and viewing status information
The Status tab in the Groups window shows the creation, modification, and 
merge dates for the group or subgroup. ACT! automatically fills in these 
fields. In the Status tab you can assign a priority and a manager to the 
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group or subgroup, and designate the group or subgroup as public or 
private.

By default, all groups and subgroups are public groups. In a multiuser 
environment, users who log on to your database can see the groups 
marked as public. If you create personal groups, you may not want others 
to see those records. Mark them as private groups, so no other database 
users can see those groups—not even a user with Administrator security 
level. 

Creating group notes, histories, and attachments 
Using the Notes/History tab, you can add notes and histories and attach 
files and e-mail messages to a group or subgroup just as you can to contact 
records. For example, if a group record represents a company, you might 
want to keep directions to the company’s headquarters. Rather than 
entering the directions in a note for each contact at the company, record 
the directions in a note for the group. 

You can also assign contacts’ notes, histories, and attachments to a group. 
For example, if you write a note in a contact record, you can assign the 
note to a group. The note is attached to both the contact and the group.

To enter a note for a group or subgroup:

1 In the group list, select the group or subgroup.

2 Click the Notes/History tab at the bottom of the Groups window.

3 Click the Insert Note button in the filter area of the Notes/History tab, 
click the Insert Note tool in the toolbar, or choose Insert Group Note 
from the Group menu.

4 Type the note in the note area. 

You can type as much as you want in the note. The text automatically 
wraps to the next line if it exceeds the width of the note area. 

To assign a contact’s note, history, or attachment to a group or subgroup:

1 Click the Contacts button in the View bar.

2 In the Contact window, find the contact whose note, history, or 
attachment you want to assign to a group. See “Finding contacts and 
contact information” on page 69. 
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3 In the Notes/History tab, select the note, history, attachment, or e-mail 
by clicking its icon.

4 Click the Details button in the filter area of the Notes/History tab.

5 Select a group from the Group Assignment drop-down list.

To attach a file to a group or subgroup:

In the group list, click the group or subgroup. From the Group menu, 
choose Attach File. In the Attach File dialog box, locate the file and 
click Open.

Tip: You can also assign a note, history, or attachment to a group when 
you add the note, history, or attachment to a contact. Simply choose the 
group from the group drop-down menu at the bottom of the Contact 
window and add the note, history, or attachment to the contact as you 
normally would. The item you add is assigned to the selected group.

Filtering group notes, histories, attachments, and e-mails 

By default, all notes, histories, attachments, and e-mails for the selected 
group (or subgroup) and contacts in the selected group (or subgroup) 
appear in the Notes/History tab. You can turn off the display of any of 

Click the icon to 
select a note, 
history or 
attachment

Click to assign the note, history or attachment 
to a group or subgroup

Select a group from this 
drop-down list
Click for option details
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these items and specify the dates for which you want to see them, just as 
you do in the Contact window. In addition, you can display the notes, 
histories, and attachments for all subgroups within the selected group and 
all contacts who are members of any subgroup of the selected group. 

You filter the Notes/History tab using options in the filter area at the top of 
the tab or the Filter Notes/History dialog box. To display the dialog box, 
choose Filter Notes/History from the View menu. 

To filter the display of notes, histories, attachments, and e-mails:

1 If the filter area is not shown at the top of the tab, click the Filter 
button.

2 In the Show Types group box, select Notes, Histories, Attachments, or 
E-mail.

3 In the Show For group box, select any of the following options:

■ Current Group—Displays the notes, histories, attachments, and 
e-mails for the group or subgroup that is selected in the group list.

■ Contacts In Group—Displays the notes, histories, attachments, and 
e-mails for all contacts who are members of the selected group or 
subgroup.

■ Subgroups—Displays the notes, histories, attachments, and e-mails 
for all subgroups of the selected group.

■ Contacts In Subgroups—Displays the notes, histories, attachments, 
and e-mails for all contacts who are members of any subgroup of 
the selected group.

4 From the Dates To Show drop-down list, select a date option.

These items are assigned to the Western 
Region and Central Region subgroups

This note was 
added for the 
group

This field 
change was for 
a member of 
the group

Click the Notes/History tab

Click to display or 
hide filter options
277



Chapter 14: Managing Groups and Accounts
If you select the Date Range option, a Date Range dialog box appears. 
If you select any other option, skip to step 7.

5 In the Date Range dialog box, click the drop-down arrow to display a 
date selector.

6 Select a date range using either of the following methods and click OK:

■ Drag through the dates. To select more than one month, drag 
through the first month, and then drag off the right side of the date 
selector. 

■ Use the arrow keys to select the first date in the date range. Hold 
down the Shift key and press the Right Arrow key to select 
additional dates. Press the Enter key when the dates are selected. 

7 To display other users’ group notes, histories, attachments, and e-mails, 
click the Select Users button. In the Select Users dialog box, do either 
of the following:
■ Click Selected Users and select the users from the list. If you are the 

only user of the database, only your name appears in the Users list.

■ Click All Users.

Assigning and viewing group activities 
When you schedule an activity, you must schedule it with one or more 
contacts; you cannot schedule an activity directly with a group or 
subgroup. However, you can associate an activity with a group or 
subgroup when you schedule it or after it has been scheduled.

To associate an activity with a group or subgroup:

1 Double-click the activity in the Task List, the Activities tab of the 
Contact window, or in a calendar.

Click to display a date selector

Selected dates are highlighted in the 
date selector
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2 In the General tab of the Schedule Activity dialog box, choose the 
group or subgroup that you want to associate with the activity from the 
Associate With Group drop-down list.

To remove the group assignment for an activity, choose No Group 
from the Associate With Group drop-down list.

To view activities associated with a group or subgroup:

In the group list, select the group or subgroup. Click the Activities tab 
at the bottom of the Groups window.

Filtering activities for a group 

By default, all activities associated with a group or subgroup, or scheduled 
with a member of a group or subgroup, appear in the Activities tab. To 
display or hide activities in the Activities tab, use the filter options at the 
top of the tab or the Filter Activities dialog box. To display the Filter 
Activities dialog box, choose Filter Activities from the View menu.

To filter the display of activities:

1 If the filter area is not shown at the top of the tab, click the Filter 
button.

2 In the Types To Show group box, select Calls, Meetings, or To-do’s.

3 In the Priorities To Show group box, select High, Medium, or Low.

4 In the Show For group box, select any of the following options:

■ Current Group—Displays the activities that have been associated 
with the group or subgroup that is selected in the group list.

■ Contacts In Group—Displays the activities that have been 
scheduled with contacts who are members of the selected group or 
subgroup.

Click to 
display or hide 
filter options

Click the Activities tab

This activity 
is associated 
with a group
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■ Subgroups—Displays the activities that have been associated with a 
subgroup of the selected group.

■ Contacts In Subgroups—Displays the activities that have been 
scheduled with contacts who are members of any subgroup of the 
selected group.

5 From the Dates To Show drop-down list, select a date option.

If you select the Date Range option, a Date Range dialog box appears. 
If you select any other option, skip to step 8.

6 In the Date Range dialog box, click the drop-down arrow to display a 
date selector.

7 Select a date range using either of the following methods and click OK.

■ Drag through the dates. To select more than one month, drag 
through the first month, and then drag off the right side of the date 
selector.

■ Use the arrow keys to select the first date in the date range. Hold 
down the Shift key and press the Right Arrow key to select 
additional dates. Press the Enter key when the dates are selected.

8 To view only timeless activities, and not activities with a scheduled 
time, select the Show Only Timeless option.

9 To view all cleared activities, select the Show Cleared Activities option.

10 To display other users’ group activities, click the Select Users button. In 
the Select Users dialog box, do either of the following:

■ Click Selected Users and select the users from the list. If you are the 
only user of the database, only your name appears in the users list.

■ Click All Users.

11 To view activities that were scheduled using Outlook, select the Show 
Outlook Activities option.

The Show Outlook Activities option is available only if you have 
updated your ACT! calendar with Outlook activities. It displays 
Outlook activities that have been added to your calendar using the 
Outlook Activities > Update command on the Tools menu. It has no 
effect on Outlook activities that have been imported into your 
database. (Imported Outlook activities are converted to ACT! 
activities.) 
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Scheduling activities with group members

You can easily schedule activities with one or more members of a group as 
you work in the Groups window. 

To schedule an activity with members of a group:

1 In the group list, click the group containing the contact or contacts that 
you want to schedule an activity with.

2 Click the Contacts tab and click the selection button for the contacts 
with whom you want to schedule the activity. 

Shift-click to select multiple contacts who are adjacent in the list. 
Ctrl+click to select multiple contacts who are dispersed in the list.

3 Right-click in the Contacts tab and choose a Schedule command from 
the shortcut menu. 

The Schedule Activity dialog box appears. For details about this dialog 
box, click the Help button or see Chapter 5, “Scheduling Activities.”

Note: An activity is scheduled only with contacts. To associate the 
activity with a group or subgroup, choose the group or subgroup 
from the Associate With Group drop-down list in the General tab.

Assigning and viewing group sales 
When you record a sales opportunity, you must assign it to a contact; you 
cannot record a sales opportunity directly with a group. However, you can 
associate a sales opportunity or a closed sale with a group.

To view sales associated with a group or subgroup:

In the group list, select the group or subgroup and click the Sales/
Opportunities tab.

Filtering sales for a group 

By default, all sales associated with a group and recorded with contacts in 
a group appear in the Sales/Opportunities tab in the Groups window. You 
filter the Sales/Opportunities tab using options in the filter area at the top 

Selection button
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of the tab or the Filter Sales/Opportunities dialog box. To display the 
dialog box, choose Filter Sales/Opportunities from the View menu. 

To filter the display of sales:

1 If the filter area is not shown at the top of the tab, click the Filter 
button.

2 In the Sales To Show group box, select Opportunities, Closed/Won, or 
Lost.

3 In the Show For group box, select any of the following options:

■ Current Group—Displays the sales that have been associated with 
the group or subgroup that is selected in the group list.

■ Contacts In Group—Displays the sales that have been recorded 
with contacts who are members of the selected group or subgroup.

■ Subgroups—Displays the sales that have been associated with a 
subgroup of the selected group.

■ Contacts In Subgroups—Displays the sales that have been recorded 
with contacts who are members of any subgroup of the selected 
group.

4 From the Dates To Show drop-down list, select a date option.

If you select the Date Range option, a Date Range dialog box appears. 
If you select any other option, skip to step 7.

5 In the Date Range dialog box, click the drop-down arrow to display a 
date selector.

6 Select a date range using either of the following methods and click OK.

■ Drag through the dates. To select more than one month, drag 
through the first month, and then drag off the right side of the date 
selector.

Click the Sales/Opportunities tab

Click to display or 
hide filter options
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■ Use the arrow keys to select the first date in the date range. Hold 
down the Shift key and press the Right Arrow key to select 
additional dates. Press the Enter key when the dates are selected.

7 To display other users’ group sales, click the Record Manager button. 
In the Select Record Manager(s) dialog box, do either of the following:
■ Click Selected Users and select the users from the list. If you are the 

only user of the database, only your name appears in the users list.

■ Click All Users.

Sorting groups and subgroups
By default, groups and subgroups are sorted by group name, but you can 
sort the list by up to three criteria such as city, country, or industry. When 
you sort groups, all subgroups are also sorted by the same criteria. For 
example, if you sort groups by Number of Employees, all subgroups within 
a group are also sorted by Number of Employees.

To sort the group list:

From the Edit menu, choose Sort. In the Sort Groups dialog box, select 
up to three sort criteria. 

For details about this dialog box, click the Help button.

Finding groups and group information 
As your list of groups and subgroups grows, it may become difficult to 
locate the groups and group information you need. Finding groups and 
group information is similar to finding contacts and contact information. 
When ACT! finds one or more groups, it creates a group lookup and only 
the groups in the lookup are shown in the group list. The number of 
groups and subgroups in the current group lookup is displayed at the top 
of the group list.

Finding groups using a single search criterion

You can find groups that match a single search criterion, such as a group 
with a name you specify or all groups in the same industry or with the 

The number of groups in the current lookup is 
displayed at the top of the group list
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same SIC code. ACT! searches groups, but not subgroups, to create the 
lookup.

To find a group or groups:

1 In the Groups window, choose Other Fields from the Lookup menu.

2 From the Lookup drop-down list, select the field on which to search.

The drop-down list shows all fields in the group record that you can 
search.

3 In the Search For group box, type the word to be searched for or select 
a word from the drop-down list.

If a field contains a drop-down list, you can choose the item from the 
list or from the last five items you searched for. You can also type the 
word to be searched for by entering the full word or just the first few 
characters. 

4 Select Replace Lookup, Add To Lookup, or Narrow Lookup.

Note: To display all groups, choose All Groups from the Lookup menu in 
the Groups window. 

Finding all groups with a selected field that is blank 

You can find all groups with a selected field that is blank or empty. For 
example, if you use groups as company records and you want to be sure 
that you have entered an SIC code for every group, you can search for all 
groups with an SIC field that is blank. ACT! searches groups, but not 
subgroups, to create the lookup.

To find groups with an empty field:

1 In the Groups window, choose Other Fields from the Lookup menu.

2 In the Lookup dialog box, select the field in the Lookup group box.

Click for option details
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3 In the Search For group box, select Empty Field.

4 In the For The Current Lookup group box, select Replace Lookup, Add 
To Lookup, or Narrow Lookup.

Finding all groups with a value in a selected field 

You can search for groups that have a value in a specific field. ACT! 
searches groups, but not subgroups, to create the lookup. 

To find all groups with a value in a field:

1 In the Groups window, choose Other Fields from the Lookup menu.

2 In the Lookup dialog box, select the field in the Lookup group box.

3 In the Search For group box, select Non-Empty field.

4 In the For The Current Lookup group box, select Replace Lookup, Add 
To Lookup, or Narrow Lookup.

Finding groups and group information using keywords 

You can find groups by searching for a keyword in their records. ACT! can 
search for keywords in the fields of group records and in the Contacts, 
Activities, Sales/Opportunities, and Notes/History tabs in the Groups 
window. ACT! searches groups, but not subgroups, for the keyword.

To find groups using keywords:

1 From the Lookup menu, choose Keyword Search. 

Click for 
option 
details
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2 In the Search For field, enter the word or phrase that you want to find 
or select an item from the drop-down list. 

The list contains the last five keywords that you searched for.

3 In the Search These Records group box, select one of the following 
options:

■ All Records—Searches all group records in the database.
■ Current Record—Searches the current group record only.
■ Current Lookup—Searches group records in the current group 

lookup only.

■ Selected Group—Searches group records in the selected group. 
Select the group from the drop-down list.

4 In the Search In group box, make sure Group Records is selected and 
select any of these options to indicate where you want ACT! to search:
■ Contact Tab—Searches the Contacts tab in the group records.

■ Group Fields—Searches all fields in the group records.
■ Sales/Opportunities—Searches the Sales/Opportunities tab in the 

group records.
■ Activities—Searches the Activities tab in the group records.

■ Notes/History—Searches the Notes/History tab in the group 
records.

Tip: Although you can select all options at the same time, it may 
be very time-consuming to search through all areas for a keyword. 
Limit your selections if you find that the lookup takes too long.

5 Click the Find Now button.

ACT! searches the group records for the keyword and displays the 
search results in the list at the bottom of the window. If the search is 
taking too long, click the Stop button in the Keyword Search window.

If no records match the search criteria, ACT! displays a message and 
returns you to the Keyword Search window. To start another search, 
click the New Search button and enter the search criteria.

Using the results of a keyword search

When the Keyword Search window displays the record or records you 
want, you can go to a group record and find the keyword or create a 
lookup of selected groups or all groups in the list. 
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To go to a record and find the keyword:

Double-click the item in the Keyword Search window.

ACT! displays the group record and highlights the found keyword. The 
Keyword Search window is minimized in the lower left corner of the 
ACT! window so that you can quickly perform another keyword 
search, if necessary.

To create a lookup from found records:

1 (Optional) Select the items in the Keyword Search window.

Shift+click to select multiple items that are adjacent in the list. 
Ctrl+click to select multiple items that are dispersed in the list.

2 Point in the list, right-click, and choose Lookup Selected Records or 
Lookup All in List from the shortcut menu.

ACT! creates a lookup of the groups. The Keyword Search window is 
minimized in the lower left corner of the ACT! window so that you can 
quickly perform another keyword search, if necessary.

Finding groups using multiple search criteria

You can add to an existing group lookup by selecting another lookup 
criterion or narrow a lookup by specifying a subset of that lookup. To add 
to a lookup or narrow a lookup, select the appropriate option in the 
Lookup dialog box. For information about these options, click the Help 
button in the dialog box.

You can also find groups using a query. Creating and using a query for 
finding groups is similar to creating and using queries for contacts. For 
details, see “Finding contacts using multiple search criteria” on page 80. 

Creating a lookup of the members of a group

You can create a lookup of the members of a group so that you can 
perform common functions such as creating mailing labels or envelopes for 
each member of the group.

To create a lookup of members of a group or subgroup, do either of the 
following:
■ In the Groups window, click the group or subgroup in the group list 

and choose Create Lookup from the Group menu, or right-click in the 
group list and choose Create Lookup from the shortcut menu.
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The Contact window appears and the members of the group or 
subgroup are now the current contact lookup. The group drop-down 
menu at the bottom of the window shows the group name.

■ In the Contact window or Contact List, choose the group or subgroup 
from the group drop-down menu at the bottom of the window. ACT! 
creates a lookup containing the members of the group or subgroup 
that you select. 

Tip: If you create a lookup of members of a group, contacts that you add 
to the database are automatically added to the current group. For example, 
if you select the CH Gourmet Imports group, contacts that you add to the 
database are automatically added to the CH Gourmet Imports group. If you 
don’t want new contacts added to the current group, choose <No Group>, 
which is the first item in the group drop-down menu.

Reorganizing groups and subgroups 
After creating groups and subgroups, you may find that you need to 
reorganize them. Perhaps a subgroup should be a group. For example, if 
you created a subgroup called Eastern Region in the Cordoba Coffee 
group, and the Eastern Region has grown large enough to merit its own 
group, you can “promote” the subgroup to a group. Or you may want to 
make a group into a subgroup of another group. 

You can reorganize your groups by “promoting” a subgroup to a group or 
by moving a subgroup to another group. If a group has no subgroups, you 
can make it the subgroup of a group. Reorganizing groups and subgroups 
merely moves the group or subgroup in the hierarchical structure; all 
information associated with the group or subgroup (such as members, 
notes, histories, activities, and sales) is moved, too.

You reorganize groups and subgroups by dragging the group or subgroup 
in the group list or by using the Move Group dialog box.

Click the menu at the bottom of the Contact window
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To reorganize groups and subgroups by dragging:

In the group list, drag the group or subgroup to a new location.

Tip: To change a subgroup into a group, drag it to the top of the 
group list.

To reorganize groups and subgroups using the Move Group dialog box:

1 In the group list, select the group or subgroup that you want to move.

2 Choose Move Group from the Group menu.

3 Do one of the following:
■ To change a group into a subgroup, select the group that the 

subgroup will belong to.

■ To change a subgroup into a group, select the Promote From 
Subgroup To Group option.

■ To move a subgroup to another group, select the Change To Be 
Subgroup Of option and select the group in the list of groups.

Printing group information
You can print the Activities, Notes/History tab, Contacts, and Sales/
Opportunities tabs in the Groups window. To print other group 
information, run a group report. For more information, see Chapter 12, 
“Producing Reports.”

Lists the current 
groups

Click for option details
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To print the current tab:

Click the tab that you want to print and from the File menu, choose 
Print <Tab Name>. In the Windows Print dialog box, select the print 
options you want.

Deleting a group or subgroup
If you no longer need a group or subgroup, you can delete it. Contact 
records are not deleted if you delete a group or subgroup, but all notes, 
history, and filenames of attachments for the group or subgroup are 
deleted if they are not also attached to a contact.

Note: You cannot delete a group that contains subgroups. To delete a 
group that contains subgroups, you must first promote the subgroups to 
groups or delete the subgroups. To promote subgroups, see “Reorganizing 
groups and subgroups” on page 288. 

To delete a group or subgroup:

1 In the groups list, click the group or subgroup that you want to delete.

2 From the Group menu, choose Delete Group.

3 In the warning message, click Delete Group to delete the current 
group, or click Delete Lookup to delete all groups in the current group 
lookup.

Caution: If the current group lookup contains all groups, deleting 
the lookup deletes all groups in the database.
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15
Customizing Data and 
How It is Displayed

You can customize both the fields in the Contact and Groups windows and 
the appearance of ACT! to suit your needs. For example, you can rename 
fields or add your own fields to layouts. You can customize contact and 
group fields; the colors and fonts used in the windows, and the list views, 
such as the Contact List, Task List, and Notes/History tab. 

In addition, you can modify existing layouts and create your own layouts 
so that they contain only those fields you need, in the order and location 
that you need them. 

Modifying fields in a database
You can add, delete, or modify fields in the contact and group records and 
specify field attributes, such as the size of the field and whether it is a text 
or numeric field. 

In a multiuser database, you must have Administrator security level and 
exclusive access to the database to modify fields. (You have Administrator 
security level for any database you create.) If you try to modify fields when 
others are logged on to the database, the Lock Database dialog box 
appears. Specify an amount of time before users are logged off the 
database. For details, see “Performing database maintenance” on page 432.

Tip: If you are unable to lock the database, another user may be logged 
onto the database using your login name. You cannot lock the database 
until the other user closes it.
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Additional changes you can make to fields to increase your efficiency 
when using ACT! are described in “Automatically launching applications or 
macros from fields” on page 345 and “Speeding up lookups, queries, and 
sorts” on page 349.

To begin modifying fields:

1 From the Edit menu, choose Define Fields.

2 In the Fields tab, choose Contact or Group from the Record Type drop-
down list.

3 From the field list, select the field that you want to modify.

Tip: When adding or changing fields, make all your changes to a single 
field before adding or changing another field.

Changing field names

You can change the name of most fields in a contact or group, including 
the User 1 through User 15 fields, to fit your needs. If you record an 
account number for each contact in a User field, for example, you can 
rename the field to Account Number. The new name appears in field lists 
and on layouts in which it is included. The field name change is made only 
to the open database.

Choose Contact 
or Group

Select the field to 
modify from this 
list

Click for option details
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Note: We recommend that you do not change the name of any core field, 
such as the Company and Contact fields. If you change the name of core 
fields, some lookup commands may not function. For a list of core fields, 
choose Online Manuals > Getting More Technical from the Help menu. 

To change a field name:

1 In the Fields tab of the Define Fields dialog box, choose Contact or 
Group from the Record Type drop-down list and select the field.

2 In the Field Name field, enter the new name for the field.

Tip: We recommend that you not include special characters (such 
as < > : or $) in the field name. You can use spaces in the field 
name, but make sure that the field name does not end in a space, 
which can cause problems with queries and mail merges. 

Changing field attributes

You can set several field attributes, including the type of data allowed in 
the field, the number of characters allowed in the field, the format of data 
in the field, a default value for a field, and rules for entering data in a field. 
You can also specify whether a field is a primary field, whether a history is 
generated when a field is updated, and whether data is sent from or 
received in a field during synchronization. 

To set field attributes:

1 In the Fields tab in the Define Fields dialog box, choose Contact or 
Group from the Record Type drop-down list and select the field you 
want to modify.

2 Set a field attribute described in the following pages and click OK.

Specifying the type of data allowed in a field

The Type attribute controls the kind of data that can be entered in a field. 
For example, you can set a field as a date field to keep track of birthdays 
or anniversaries. 
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Caution: Changing the field type can result in the loss of data. For 
example, if you change a field that contains alphanumeric data to a date 
field, all existing data in that field will be lost.

If you select a field in the Define Fields dialog box and the Type drop-
down list contains only the Character, Initial Capitals, Lowercase, and 
Uppercase options, the selected field is a core field. You can change some 
attributes of core fields, but you cannot delete them. 

For a list of core fields in the contact and group records, choose Online 
Manuals > Getting More Technical from the Help menu. 

You can select the following Type options for non-core fields.

Field type Data allowed in field

Character Alphanumeric characters (letters or numbers).

Currency Numbers and decimal points only, formatted according to the 
currency settings in the Windows Regional Settings control panel.

Date Dates only, formatted according to the date settings in the 
Windows Regional Settings control panel. The field will have a 
drop-down date selector in it.

Initial Capitals Alphanumeric characters, formatted with a capital letter at the 
beginning of each word.

Lowercase Alphanumeric characters, formatted in all lowercase letters. The 
Shift and Caps Lock keys have no effect when you type in a 
lowercase field.

Numeric Numbers and decimal points only. If you type a letter in this field, 
it is ignored.

Phone Numbers only.

Time Times only, formatted according to the time settings in the 
Windows Regional Settings control panel. The field will have a 
drop-down time selector in it.

Uppercase Alphanumeric characters, formatted in all uppercase letters. The 
Shift and Caps Lock keys have no effect when you type in an 
uppercase field.

URL Address Alphanumeric characters. The address entered in the field 
becomes an active link to a URL (Uniform Resource Locator).
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Specifying the number of characters allowed in a field

For most field types, you can specify the maximum number of characters 
that a field can hold. (The number of characters allowed in a field does not 
affect the appearance of the field in the layout. To change the physical 
length of a field in a layout, see “Resizing objects” on page 330.) 

A Character, Initial Capitals, Lowercase, Uppercase, or URL Address field 
can hold up to 254 characters. 

A Numeric or Currency field can hold up to 18 digits and a negative 
number symbol. The default size of a Numeric field is 13 characters before 
the decimal point and five characters after the decimal point. The default 
size of a Currency field is 16 characters before the decimal point and two 
characters after the decimal point. 

Caution: Be extremely careful about shortening a field containing data. If 
you shorten a field with data so that existing data no longer fits in the field, 
ACT! displays a warning indicating that you will lose all data that cannot fit 
in the field.

Specifying default data to appear in a field

Use the Default Value attribute to automatically enter a value in a 
Character, Initial Capitals, Lowercase, Uppercase, or URL Address field 
when you create a contact or group record. Default values can speed up 
the data entry of new records. For example, if most of your contacts are in 
California, you could set a default value of CA for the State field. 

Setting rules for data entry in a field

The Entry Rules attribute defines how data must be entered in a Character, 
Initial Capitals, Lowercase, Uppercase, or URL Address field. 

Type or select the number of characters before and after the 
decimal point for Numeric and Currency fields
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You can select the following Entry Rules options.

In addition, you can specify that data is required in a field by setting the 
Field Cannot Be Blank option. 

Specifying the format of data in a field

Use the Field Format attribute to automatically format the data in Character, 
Initial Capitals, Lowercase, or Uppercase fields. 

Tip: Although you cannot specify a format for a Numeric field, you can 
format a Character field so that it accepts only numbers by using the # 
character in the field format. However, some queries on the field may not 
return the results expected.

For example, to format a field for social security numbers, enter the format 
as ###-##-####. If you type 111223333  in the field, ACT! automatically 
formats it as 111-22-3333. Also, if you type more characters than are 
specified in the format, the extra characters do not appear. 

Caution: Changing a field format can result in the loss of existing data. 
Any data that does not fit in the specified field format will be lost.

This table shows the characters that you can use for a field format.

Entry Rules option Sets the following requirement

Protected Data cannot be entered or edited in this field.

Only From Drop-down 
(Character, Initial Capitals, 
Lowercase, and 
Uppercase fields only)

An entry must be selected from the field’s drop-down 
list. If you do not also select the Field Cannot Be 
Blank option, the field can be blank.

None The field has no requirements or rules for data entry.

Character to use As a placeholder for this kind of character

# Numeric 

@ Alphabetic 

% Alphanumeric
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You can enter any characters that you want to appear in the field. For 
example, if you enter dashes in a social security number, they appear 
exactly as you enter them. To enter a placeholder symbol as an actual 
character in the field, precede it by a backslash (\). For example, to 
include % in a field, enter the following: \% 

Making a field a primary field

The Primary Field attribute defines a field as primary. Primary fields are 
used if you choose Duplicate Contact from the Contact menu or 
Duplicate Group from the Group menu and then select the Duplicate Data 
From Primary Fields option. The default primary contact fields are 
Address 1, Address 2, Address 3, City, Company, Country, Fax, Phone, 
State (County, Land, Province), and Zip (Postcode). The default primary 
group fields are Address 1, Address 2, Address 3, City, Country, 
Description, Division, State (County, Land, Province), and Zip (Postcode).

Generating a history when a field is modified

The Generate History attribute specifies whether a history entry is created 
when the field is modified. The entry appears in the Notes/History tab, 
indicating the field that was changed, the date it was changed, and the data 
that was changed. If you categorize your contacts using the ID/Status field, 
this feature is useful for tracking your customer relationships. For example, 
if you close a sale with a prospective customer and change the contact’s 
ID/Status field from Prospect to Customer, you have a record of when the 
prospect became a customer. 

Disabling synchronization updates to and from a field

Use the Block Synchronization attribute to keep a field from being updated 
when you send or receive a synchronization update. For more information, 
see “Keeping a field from being updated” on page 414.

Adding drop-down lists of data to fields

Many fields have drop-down lists of data to speed up data entry and to 
help ensure that data is entered consistently. 

A field with a drop-down arrow contains a 
drop-down list
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You can add drop-down lists of data to Character, Initial Capitals, 
Lowercase, and Uppercase fields in a contact or group record. For 
example, you can create a Territory field and create a list of territories that 
can be selected in that field. 

You can use any of these ways to add items to a drop-down list:
■ Type the items in the Define Fields dialog box.
■ Use the items in a field with a drop-down list in another field with a 

drop-down list.

■ Add items automatically when you type data in the field. 
■ Import items from a delimited text file.

To delete an item from a drop-down list, see page 304.

Manually adding items to a drop-down list 

You can add items to a drop-down list in the Define Fields dialog box.

To manually add items to a drop-down list:

1 In the Fields tab of the Define Fields dialog box, click the Drop-down 
tab.

2 From the Record Type drop-down list, choose Contact or Group, select 
the field, and click New.

Select the field you 
want to modify 
from this list

Choose Contact 
or Group

Click the 
Drop-down 
tab

Click to 
add an item 
to the drop-
down list

Click for option details
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3 Type the first item that you want to appear in the list.

After you add an item, the Item list is sorted alphabetically.

4 (Optional) Enter a description for the item in the Description column.

For example, for an item called “Benelux,” the description could be 
“Belgium, Netherlands, and Luxembourg.” 

5 Click New and type another item until you have typed all items.

6 (Optional) Set any of these options: 

■ Allow Editing—Allows you to edit the drop-down list when editing 
records.

■ Automatically Add New Items To Drop-down—Automatically adds 
a new item to the drop-down list when you edit records. To select 
this option, you must also select the Allow Editing option.

■ Show Descriptions—Displays the description and item in the drop-
down list.

Using the items in a drop-down list in another field

If a field contains a drop-down list, you can use those items in the drop-
down list in another field. For example, if you added a drop-down list to 
the Zip (Postcode) field in the Contact record, you can use the same items 
in the Home Zip (Home Postcode) field in the Phone/Home tab of the 
contact record and in the Zip (Postcode) field in the Group record. 

In addition, if both fields contain drop-down lists, you can merge the items 
from the two fields so that both fields contain identical lists. For example, if 
you added items to the drop-down list for City and you want to add those 
items to the Home City drop-down list, you can merge the items so that 
both City and Home City contain the same items. 

To use the items in a drop-down list in another field:

1 In the Fields tab of the Define Fields dialog box, click the Drop-down 
tab.

2 From the Record Type drop-down list, choose Contact or Group and 
select the field that you want to add a drop-down list to.

3 Select the Use Drop-down List From option and select the field 
containing the drop-down list you want to use.

If the field you select allows you to add items to the list (either 
manually or automatically), new items appear in the drop-down lists 
for both fields. 
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In the following illustration, the Group Name field in the Group 
window will use the same drop-down list as the Company field in the 
Contacts window. If you use group records as company records, you 
can help ensure that you enter the group and company names 
consistently by using the same drop-down list for both fields.

4 (Optional) Select the Show Descriptions option to display the 
description and the item in the drop-down list. Click OK.

If both fields contain drop-down lists, ACT! displays a message so that 
you can merge the items in both lists or replace the items in this list.

Automatically adding items to a list 

In a new ACT! 2000 database, several fields automatically add an item to 
their drop-down list if you type an entry that is not in the list. (If you 
convert a database created in a previous version of ACT! to ACT! 2000, the 
fields do not automatically add items to their drop-down list.) You can 
specify that other fields automatically add items if they are not in the drop-
down list. 

To specify that new items are automatically added to a drop-down list:

1 In the Fields tab of the Define Fields dialog box, click the Drop-down 
tab.

2 From the Record Type drop-down list, choose Contact or Group and 
select the field.

These two attributes 
will be the same for 
both fields

Click for option details
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3 Select the Allow Editing option and the Automatically Add New Items 
To Drop-down option. 

You must select both options.

Importing items from a delimited text file

You can import items that were created in another application or another 
ACT! database into a drop-down list. For example, if you have a list of sales 
regions that you want to be available in a field drop-down list, save the list 
in a delimited text file. The file can include either the item or the item and 
the description. To create a text file containing only items, enclose each 
item in quotation marks as shown here (<CR> indicates a carriage return).

"North"<CR>

"Central"<CR>

"South"<CR>

To create a file containing both items and descriptions, enclose each item 
in quotation marks with commas separating the fields as shown here:

"North","UK, Denmark, Norway, Sweden, Finland"<CR>

"Central","France, Germany, Belgium, Austria"<CR>

"South","Italy, Spain, Portugal"<CR>

To import items into a field’s drop-down list:

1 In ACT! or another application, save the file containing the list items as 
a comma-delimited text file (*.TXT).

To save the file in ACT!, see the next section, “Exporting drop-down 
list items to a delimited text file.”

2 From the ACT! Edit menu, choose Define Fields.

3 In the Fields tab in the Define Fields dialog box, click the Drop-down 
tab.

4 From the Record Type drop-down list, choose Contact or Group, select 
the field, and click Import.

5 In the Import dialog box, click the Browse button, find the file you 
want to import, and click Open.

6 (Optional) To overwrite the existing list with the imported list, turn off 
the Append Imported Items option.

7 (Optional) If the delimited text file contains descriptions of items, 
select the Import Item Descriptions option.
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Exporting drop-down list items to a delimited text file

You can export the items in a field’s drop-down list to a delimited text 
file (*.TXT) that you can import into another ACT! database, another field 
in the same database, or another application.

To export drop-down list items to a delimited text file:

1 In the Fields tab in the Define Fields dialog box, click the Drop-down 
tab.

2 From the Record Type drop-down list, choose Contact or Group, select 
the field, and click Export.

3 In the Export dialog box, click the Browse button, find the file to 
which you want to export the items or type the name of a new file, 
and click Save.

4 (Optional) To export the descriptions with the items, select the Export 
Item Descriptions option.

Deleting items from drop-down lists

If the Allow Editing option is turned on for a field, the drop-down list for 
the field contains an Edit List item. You can choose Edit List to delete items 
from the list. (See “Speeding up contact data entry” on page 50.) If the 
Allow Editing option is turned off, use the following procedure to delete 
items from the drop-down list.

To delete items from drop-down lists:

1 In the Fields tab in the Define Fields dialog box, click the Drop-down 
tab.

2 From the Record Type drop-down list, choose Contact or Group and 
select the field.

3 In the Item list, click the button to the left of the item and click Delete.

Shift+click or Ctrl+click to select multiple items.

Creating a new field

You can add a field to a contact or group record. For example, if you used 
the User fields and don’t want to modify an existing field, create a field. 
When you create a field, it is part of your database, but it is not 
automatically added to layouts. To add the field to a layout, see page 309.
304



Changing colors and fonts in ACT! windows
To create a new field:

1 In the Fields tab in the Define Fields dialog box, click the Attributes 
tab.

2 From the Record Type drop-down list, choose Contact or Group and 
click New Field.

The Field Name field displays New Field  1 .

3 In the Field Name field, type a name for the new field.

4 Set any other field attributes that you want for the new field.

Deleting a field

You can delete any field except the core fields. (For a list of core fields, 
choose Online Manuals > Getting More Technical from the Help menu.) 
When you delete a field, it is not automatically removed from the layout in 
which it appears. To remove the field, see page 310.

Caution: If you delete a field from a database, all data in that field is also 
deleted. You should delete a field only if you are sure that you no longer 
need the data in that field.

To delete a field:

In the Fields tab in the Define Fields dialog box, choose Contact or 
Group from the Record Type drop-down list, select the field you want 
to delete, and click Delete Field.

Changing colors and fonts in ACT! windows 
You can change the background color, font, font style, font size, and font 
color for many ACT! windows and views. For windows and views that 
display lists, you can specify whether to display grid lines between rows 
and columns. (To change the background color of a layout, see page 313.)
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To change window colors and fonts:

1 From the Edit menu, choose Preferences and then click the Colors 
and Fonts tab in the Preferences dialog box.

2 Select the window in the Customize list.

3 To change the font, click the Font button. In the Font dialog box, 
choose the font, font style, and size from the lists and click OK.

4 To change the text color, click the drop-down arrow below the Text 
Color label and select a color in the drop-down palette.

5 To change the background color, click the drop-down arrow below the 
Background Color label and select a color in the drop-down palette.

6 To display lines between rows and columns in list views, select the 
Show Grid Lines option.

Customizing the columns in the list views 
Several ACT! windows and tabs are lists containing data in a columnar 
format. You can customize these lists by adding or removing columns, 
rearranging columns, or resizing columns. The list views are the Contact 
List; Task List; and the Notes/History tab, Activities tab, Sales/Opportunities 

Click to display 
lines in a list view

Select the window, 
tab or view you 
want to modify from 
this list

Click to 
change the 
font

Click to 
select text 
color or 
background 
color

Click the Colors 
and Fonts tab
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tab in the Contact and Groups window; the Groups tab in the Contact 
window; and the Contacts tab in the Groups window.

For more information about customizing columns in list views:

1 Choose Help Topics from the Help menu.

2 Click the Index tab, type columns  and double-click a topic.

Creating and changing contact and group layouts
You can modify contact and group layouts and create your own layouts to 
suit your needs. You can specify the colors, fonts, and graphics in the 
layout as well as the position and order of fields. If you created new fields 
for your database, you can add them to the layouts. You can also remove 
fields that you do not use.

You can add your own tabs to the bottom of a layout and rename and 
reorder the tabs.

To begin creating or modifying a layout:

1 Select the layout that you want to modify from the layout menu at the 
bottom of the Contact or Groups window.

To create a new contact layout, display the Contact window; to create 
a new group layout, display the Groups window.

2 From the Tools menu, choose Design Layouts.

Grid lines 
were added 
using Colors 
and Fonts 
Preferences

The Type column has 
been moved here

The Regarding column 
has been narrowed

Columns to the left are “locked.” 
They will stay in view as you scroll 
to the right

The Company column has been added and 
moved here. The Duration column has 
been removed
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The layout designer window appears with the selected layout displayed. 
The following illustration shows the default contact layout in the layout 
designer window.

To create and edit layouts, you use the layout designer window, which has 
its own menus, toolbar, and tool palette. The tool palette is identical to the 
one in the report designer. For information about using the tools and 
commands to change the appearance of layouts, see “Changing the 
appearance of a report template” on page 328.

Note: Changing a field label using the Text tool in the layout designer does 
not change the actual field name. Changes made to the label using the Text 
tool are not reflected in field lists or in other layouts and are not sent if you 
send field attributes when you synchronize data. To change field names, 
see page 294.

The tool palette is the same as in the report 
designer. You can move the palette out of the way

Group stop and 
field entry order

Switch to the Mini View bar 
to increase the layout area

You can customize 
these tabs
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Creating a new layout

Occasionally, you may want to create a completely new layout rather than 
modify an existing layout. 

To create a new layout:

From the layout designer File menu, choose New.

Adding fields to layouts

You can add fields to any part of a layout, including most tabs, as long as 
you can find a place for them in the layout.

Note: To add a new field to a layout, you must first create the field. See 
“Creating a new field” on page 304.

You can add any field to the layout as long as it has not already included in 
the layout or a tab. When you add a field to the layout, you can include the 
field label. The new field is given the last position in the tab entry order, 
but you can change it. (See “Changing the field entry order” on page 311.)

To add a field to a layout:

1 Click the Field tool in the tool palette.

2 Position the crosshair pointer where you want to insert a field, and 
drag to define the field’s size.

3 In the Fields dialog box, select the field that you want to add. 

4 (Optional) If you do not want the field to have a label, turn off the Add 
Label option. 

5 Click Add.

You can select and add a field by double-clicking the field name.

If you do not select the Add Label option and later you want the field to be 
labeled, select the field and choose Add Label from the Objects menu. 

You can move fields and align them and change the font for the label and 
the field. You change the appearance of layouts in the same way that you 

Field name

Field label Field entry order
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modify report templates. For more information, see “Changing the 
appearance of a report template” on page 328. 

Note: Fields you add to a database are synchronized if you synchronize 
field definitions. However, the person with whom you synchronize data 
must add the field to the layout using the layout designer.

Removing a field from a layout

Removing unused fields can simplify a layout and make room for other 
fields that you want to add.

To remove a field from a layout:

1 Click the Selection tool in the tool palette and select the field and field 
label using either of these methods:
■ Drag a selection box around the field and field label to ensure that 

you select any graphic behind the field label.
■ Click the field label, and then Shift-click the field itself. 

2 Press the Delete key.

Moving a field between tabs in a layout

You can move a field from one tab to another tab. First move the field to 
the top area of the window, and then move the field to the tab you want.

To move a field between tabs in a layout:

1 Click the Selection tool in the tool palette and select the field and field 
label using either of these methods:

■ Drag a selection box around the field and field label to ensure that 
you select any graphic behind the field label.

■ Click the field label, and then Shift-click the field itself.

2 Drag the field and field label to the top area of the window.

3 Click the tab to which you want to move the field.

4 Select the field and field label and drag them to the selected tab.
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Adding, deleting, and modifying tabs in layouts

You can add and delete tabs, change the name of most tabs, and change 
the order of the tabs in a layout.

To add a new tab to a layout:

1 From the layout designer Edit menu, choose Tabs.

2 In the Define Tab Layouts dialog box, click Add.

3 In the Add Tab Layout dialog box, enter a name for the new tab.

4 (Optional) Select an alphabetical character for the tab’s shortcut key 
from the Shortcut Key drop-down list.

5 Click OK.

The Define Tab Layouts dialog box reappears. The new tab is last in 
the list.

6 (Optional) To move the new tab up in the list, click Move Up.

To remove a tab from a layout:

From the layout designer Edit menu, choose Tabs. In the Define Tab 
Layouts dialog box, select the tab and click Delete.

To change the name of a tab:

1 From the layout designer Edit menu, choose Tabs.

2 In the Define Tab Layouts dialog box, select the tab and click Rename.

3 In the Edit Tab dialog box, enter the new name for the tab.

4 (Optional) Select an alphabetical character for this tab’s shortcut key 
from the Shortcut Key drop-down list.

To change the order of the tabs:

From the layout designer Edit menu, choose Tabs. In the Define Tab 
Layouts dialog box, select the tab and click Move Up or Move Down.

Changing the field entry order

By default, the Tab key moves to every field and the Enter key moves to 
group stop fields in a layout. A group stop field is a field to which you 
move using the Enter key. By default, the group stop fields in the contact 
layout are Company, Phone, Address, and User 1.
311



Chapter 15: Customizing Data and How It is Displayed
You can change the order in which you move through fields and set and 
remove group stops. Changing group stops can make data entry more 
efficient, especially if you enter data in a certain order or you skip fields. 
Before changing the field entry order, display the current order.

To view the current field entry order in a layout:

From the layout designer Edit menu, choose Field Entry Order > 
Show.

A number appears to the right of each field in the layout. A red stop 
sign to the left of the number indicates a group stop.

To switch the field entry order of two fields:

1 Click the first field’s number to clear the number from the field.

2 In the field that you want to switch with the first field, click the field 
number twice. 

To clear the field entry order completely and enter a new order:

1 From the Edit menu, choose Field Entry Order > Clear.

2 Click through the fields’ number squares in the order that you want to 
set as the field entry order.

To reset the original field entry order:

From the Edit menu, choose Field Entry Order > Reset.

To add or remove a group stop on a field: 

Click the group stop square to turn on the group stop. To turn it off, 
click the square again.

Changing the appearance of a layout

You can make many changes to a layout to customize it for your needs. 
Making changes to the appearance of a layout is similar to making changes 

Field entry order indicator

Group stop indicator
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to a report template. The following table summarizes the changes you can 
make. The procedures for making the changes are described in Chapter 16. 

Changing the background of a layout

You can customize the background of a layout by changing its color or 
pattern and by adding a graphic. To add a graphic to a layout’s foreground, 
see “Adding a graphic” on page 332.

To change a layout’s background color or pattern:

1 Position the pointer anywhere in the background of the layout. Do not 
click an object such as a field or a field label.

2 Right-click and choose Properties from the shortcut menu.

3 In the Background Properties dialog box, select a color in the color 
palette for the background.

4 To add a pattern to the background, select a pattern. The pattern will 
appear in the selected color.

To do the following See

Move field, field label, text, or 
other object 

“Moving objects” on page 329

Resize field or other object “Resizing objects” on page 330

Align fields, field labels, text, or 
other objects

“Aligning objects” on page 330

Add text such as a company name “Adding text” on page 331

Add shapes such as squares, 
rectangles, circles, and lines

“Adding rectangles, ellipses, and lines” on 
page 332

Add graphic from a bitmap (.BMP) 
file, such as your company logo

“Adding a graphic” on page 332

Change color or font of text, 
including fields, field labels, and 
text you type

“Changing the attributes of objects” on 
page 332

Change fill color or pattern of 
objects, including fields and shapes

“Changing the attributes of objects” on 
page 332

Change color and width of lines or 
object borders

“Changing the attributes of objects” on 
page 332
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You can add a graphic bitmap (.BMP) file to the background of a layout. 

Note: If you created a bitmap (.BMP) file in a graphics application, such as 
Adobe Photoshop, use the Windows color palette to select colors. If you 
specify colors using the color palette in a graphics application, the graphic 
may not keep its color settings in the layout. 

To add a graphic to a layout’s background:

1 Position the pointer anywhere in the background of the layout. Do not 
click an object such as a field or a field label.

2 Right-click and choose Properties from the shortcut menu.

3 In the Background Properties dialog box, click the Browse button to 
the right of the Bitmap field. In the Open dialog box, locate the 
graphic file and click Open. The file must have a .BMP extension.

4 (Optional) To “tile” the graphic (repeat it throughout the background), 
click the Tile option. 

If you do not select this option, the graphic appears only in the upper-
left corner of the layout.

To remove a graphic from a layout’s background:

1 Position the pointer anywhere in the background of the layout. Do not 
click an object such as a field or a field label.

2 Right-click and choose Properties from the shortcut menu.

3 In the Background Properties dialog box, delete the name of the 
graphic file from the Bitmap field and click OK.

Naming and saving a layout

To include a layout in the layout drop-down menu at the bottom of the 
Contact or Groups window, save the layout and give it a description.

You can add your layout to the layout drop-down list
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To name and save a layout:

1 From the layout designer File menu, choose Save As. In the Save As 
dialog box, enter a filename for the layout and click Save.

Tip: If you changed an existing layout, save the changed layout 
with the same name as the database. For example, if you modified 
the Alternate layout to use with an Employees database, save the 
changed layout as Employees.cly. This process retains the original 
Alternate layout and associates the layout with the database.

2 To display a different name in the layout drop-down menu, position 
the pointer over a blank area in the layout, right-click and choose File 
Description from the shortcut menu. In the File Description dialog 
box, enter the name that you want to appear in the layout drop-down 
menu and click OK.

ACT! displays the file description, not the filename, in the layout drop-
down menu. 

Closing the layout designer 

You can close the layout designer and return to contact or group records. 

To close the layout designer:

From the layout designer View menu, choose Records, or click the 
Close tool on the toolbar

Sharing layouts with others

After saving a layout, you can distribute it to other users in three ways:
■ Copy the layout file to a folder that is accessible to all users and 

change the default location for layout files to the shared folder. To 
change the default location, choose Preferences from the Edit menu.

■ Copy the layout file to a floppy disk or network computer so that 
others can copy the file to the Layout folder in their ACT folder. 

■ Attach the layout file to an e-mail message and send the message to 
others so that they can copy the file to the Layout folder in their ACT 
folder. 
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16
Modifying Report, Label, 
or Envelope Templates

If the report, label, or envelope templates included with ACT! don’t provide 
you with the precise information, layout, or appearance that you need, 
modify them or create a completely new template. 

Creating and modifying a report template
Report templates can display contact or group information and calculated 
values such as totals and averages of numeric data. In addition, you can 
change the appearance of a report template by adding graphical objects 
such as lines, change the size and font style of text, or add your company 
logo or other graphic.

It is usually easier to modify a template than it is to create a new one, but 
to create a very simple report template, you may find it easier to start with 
a new template.

To create a new report template:

From the File menu, choose New. In the New dialog box, choose 
Report Template and click OK.

A blank template appears in the report designer window.
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To modify an existing template:

From the Reports menu, choose Edit Report Template. In the Open 
dialog box, select the template you want to modify and click Open.

The Open dialog box lists the filename of each report template. If you 
are unsure of the filename of the template you want to modify, see the 
table beginning on page 222. 

Looking at the report designer window 

Templates are displayed in the report designer window. If you are creating 
a new template, the template is blank. The report designer window has its 
own menus, toolbar, and tool palette. (You can drag the tool palette to a 
different location.) 

By default, the report designer shows a ruler across the top and down the 
left side of the template area. Grid lines across the template can help you 
place fields and objects in the template. 

If you are modifying a template that is included with ACT!, you will also 
see field labels and fields. Field labels are printed when you print the 
report. In general, fields are placeholders for information that is taken from 
the contact or group record when you run the report. Other fields, called 

Report 
designer 
menus and 
toolbar

Grid lines
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system fields, take information from your computer (such as the date and 
time) or specify date ranges or page numbers when you run the report. 

Tip: If you are modifying a template supplied with ACT!, begin by saving 
the template with a new name so that you can continue using the existing 
ACT! template. To save the template with a new name, choose Save As 
from the File menu. 

It is a good idea to preview the template frequently as you modify it so you 
can see the results of your changes and additions.

To preview the template, do either of the following: 
■ From the File menu, choose Print Preview to run a report on all 

contact records in your database. 

■ From the File menu, choose Run to display the Run Report dialog box. 
Select the contacts to include in the preview and select Preview in the 
Send Output To drop-down list. 

Understanding the sections in a report template

Report templates contain sections of information. A new template has three 
sections: Header, Contact, and Footer. 

The section titles do not appear in the report; they merely indicate the type 
of information contained in a report. The Header section, for example, 
typically contains the report name; the Footer section typically contains a 
page number and may also include the date the report is run.

Drag a section 
title to give you 
more room or to 
close up space in 
the section

This section 
contains 
header 
information

Section titles
This section 
contains 
footer 
information

This section 
contains 
contact 
information
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You can drag the section titles up or down in the window to give you more 
room to add fields.

A report template must have at least one section. The report templates that 
come with ACT! include several sections, but you can add or remove 
sections. The following table describes the sections that you can include in 
a report template.

Section Description

Title Header Appears only on the first page of a report, above the Header. The Title Header 
might contain the name of the report. 

Header Appears at the top of every page, unless you add a separate Title Header to be used 
above the Header on the first page of the report. Use the Header for information or 
a graphic that you want on every page, such as a date, column headings, or a logo. 

Group Contains information from fields in group records. The information in this section 
appears for each group that you include when you run the report. For example, the 
Group section of the Group List report contains the group name and description. 

A report can include only one Group section. It cannot include both a Group and a 
Contact section. It can, however, include a Group section and a Contact subsection.

Contact Contains information from fields in contact records. The information in this section 
appears for each contact that you include when you run the report. The Contact 
section of the Phone List report, for example, contains the company, contact name, 
phone number, phone extension, and mobile phone number. 

A report can include only one Contact section. It cannot include both a Contact and 
a Group section. It can, however, include a Contact section and a Group subsection.

Notes/History Contains information from fields in the Notes/History tab of a contact or group 
record. A template must have a Contact or Group section before you can include a 
Notes/History section. This section must be subordinate to a Contact or Group 
section or subsection. The Notes/History report, for example, includes a Notes/
History section below the Contact section.

Activities Contains information from fields in the Activities tab of a contact or group record. A 
template must have a Contact or Group section before you can include an Activities 
section. This section must be subordinate to a Contact or Group section or 
subsection. The Task List report, for example, includes an Activities section below 
the Contact section.

Sales Contains information from fields in the Sales/Opportunities tab of a contact or 
group record. You can include a Sales section below a Contact or Group section. A 
template can include a Sales section even if it does not include a Contact or Group 
section.
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Adding sections to a report template

Adding sections to a template is a straightforward procedure.

To add one or more sections to a report template:

1 From the report designer Edit menu, choose Define Sections.

Group 
subsection 

Contains information from fields in the Groups tab of a contact record. This 
subsection must be subordinate to a Contact section. 

Contact 
subsection

Contains information from fields in the Contacts tab of a group record. This 
subsection must be subordinate to a Group section. 

Summary 
sorted by

Contains a summary of the values sorted by a specific field. For example, the 
History Summary report includes a Summary Sorted By section that displays total 
counts of the notes and history sorted by type. You can use a Summary Sorted By 
section to sort a section without including summary fields in the section. For 
example, if you put a Summary Sorted By City section in a Contact section, the 
contacts in the report are sorted by city. For more information about using a 
Summary Sorted By section to sort a report, see “To learn more about modifying 
templates” on page 342. 

Summary Appears before or after the body of the report. It contains summaries of the 
summary fields included in the body section that precedes or follows it. A Summary 
can be a total, average, count, and minimum or maximum value. For example, the 
Contact Status report contains a Summary that displays the number of contact 
profiles in the report. A Summary can contain one or more summary fields. In an 
expense report, for example, you may want to include the total expenses and the 
largest expense in the Summary. 

Footer Appears at the bottom of every page. Use the Footer for information such as a page 
number, date, or time.

Title Footer Appears only on the first page of a report, above the Footer. For example, you 
might put information from the My Record in the Title Footer to indicate who 
created the report. 

Section Description
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The Define Sections dialog box appears, displaying the sections that 
are currently in the template. 

2 (Optional) To add subsections to an existing section, select the section 
and click Add.

The available sections appear in the Sections group box. If a section 
name is dimmed, you cannot add it to the currently selected section. 

3 Select the section that you want to add.

If you select the Summary Sorted By section, select the field by which 
you want to sort the data in the field list on the right, and select the 
sort order from the drop-down list.

Click for option details 

These sections 
are in the default 
Contact report 
template. Other 
templates may 
have different 
sections

Click for option details 

The sections you can 
select are for the 
Contact section of the 
Contact report 
template. Other 
sections and other 
templates may have 
different sections
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4 (Optional) Select any of the following options to specify how 
information in the section is displayed and printed:
■ Page Break Before Each Section—Starts a new page at the 

beginning of the section.
■ Allow Section To Break Across Multiple Pages—Displays and prints 

all information in a section, even if it doesn’t fit on a single page. If 
you turn off this option, a page break is inserted before the section 
if the section can’t fit on the page.

■ Collapse Blank Lines—Eliminates lines in the section that contain 
only fields with no data or that are duplicated. Graphic objects 
whose upper-left corners fall within the line are also eliminated.

■ Collapse Blank Section—Eliminates sections in the report that 
contain no data. Graphic objects whose upper-left corners fall 
within the section are also eliminated.

5 Click OK.

6 To add more sections, repeat steps 2 through 5. When you finish 
adding sections, click OK in the Define Sections dialog box. 

To add fields to a section, see “Adding fields to a report template” on 
page 324.

Changing or removing sections from a report template

You can modify existing sections in a report template. You may want to 
change the options you set for a section, such as collapsing a section if it 
contains no data, or specifying a field for sorting a Summary section. You 
can also remove entire sections from a report template. However, you 
cannot change the order of sections in a report template—report sections 
follow a predefined order.

To modify an existing section of a report:

1 From the report designer Edit menu, choose Define Sections.

2 In the Define Sections dialog box, select the section and click Change.

3 In the Change Section dialog box, change any options for the section.

All sections except the selected section are dimmed in the Sections list.

Caution: Removing a section from a report removes all elements in the 
section, including fields, text, graphic objects, and all subsections.
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To remove a section from a report:

1 From the report designer Edit menu, choose Define Sections.

2 In Define Sections dialog box, select the section and click Delete.

Adding fields to a report template

You can add fields to a report template. For example, you might add the 
Home Phone field to the Phone List report. You can also add summary 
fields to templates. Summary fields calculate values for a set of records 
using the information in a specified field. For example, if you created a 
field for expenses, you can use this field as a summary field in a report to 
calculate total expenses for some or all contacts. 

Note: If you are modifying the History Summary Classic report template 
(HISTCLA5), do not use the following procedure to add other history types 
to the report. To add histories, open the sample report template HSALLEX5, 
copy a history type, and paste it into the History Summary Classic template. 
To edit the History Summary Classic template, see “To learn more about 
modifying templates” on page 342.

To add a field to a report template:

1 Click the Field tool in the tool palette.

When you move the pointer over the template, it turns into a crosshair 
pointer, which looks like a plus (+) sign.

2 Position the pointer where you want to insert a field and drag to define 
the field’s width.

Note: When you add a field to a template, the bottom edge of the 
field aligns to the nearest grid line. For information about using the 
grid, see “Changing ruler and grid displays” on page 336.
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When you release the mouse button, the Field List dialog box appears. 
It contains six tabs. In each tab, you can select fields to add to the 
report template.

Note: Put the appropriate kinds of fields in the appropriate section 
of the report. For example, put Activities fields in the Activities 
section, put Group fields in the Group section, and so on.

3 Click a tab and select the field that you want to add. 

Shift+click to select multiple fields that are adjacent in the list. 
Ctrl+click to select multiple fields that are dispersed in the list. 

4 If you don’t want to include a field label for a field in the template, 
turn off the Add Field Label option.

5 In the Contact tab, select the Use My Record option if you want data 
from your My Record included in the report.

Select this option if you want to include information from your My 
Record, such as your name, your company, and your phone number. 
For example, to include your name in the Header section, select the 
Contact field and select the Use My Record option. If you don’t select 
this option, the data for the report is taken from contact or group 
records.

6 Click Add. 

You can also double-click a field to add it to the template.

In the template, the letter before each field name indicates the kind of 
field; this can help you verify that the fields are in the correct section. C: 
appears for Contact fields, My: appears for Contact fields in the My Record; 

Click for option details
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G: appears for Group fields, N: appears for Notes/History fields, A: appears 
for Activities fields, and S: appears for Sales fields. The following example 
shows fields in the Contact section. 

To move a field or change its appearance, see “Changing the appearance 
of a report template” on page 328.

To add a summary field to a report template:

1 Click the Field tool in the tool palette.

2 Position the crosshair pointer where you want to insert a field and drag 
to define the field’s width.

Note: Put summary fields in Summary or Summary Sorted By 
sections; they do not work if you put them in any other section.

When you release the mouse button, the Field List dialog box appears. 

3 Select the Summary Field option in the Field Type group box and then 
select a summary type.

4 To include a label for the field, type the label in the Summary Field 
Label field. 

5 From the Available Fields list, double-click the field that you want to 
function as a summary field, or select the field and click Add. 

Select To include this information

Count Total number of records that contain data in the selected field.

Total Total of all values in the selected field.

Average Average of all values in the selected field.

Minimum Lowest value or earliest date or time in the selected field.

Maximum Highest value or latest date or time in the selected field.
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Adding a field label to a field in a report template 

If you add a field to a report template without including a field label, you 
can later add the label to the field.

To add a field label to a field in a report template:

Select the field or fields to which you want to add a label. From the 
Objects menu, choose Add Label.

Adding page numbers, dates, and times to a report template 

Use the fields in the System tab to add a page number, date, time, or date 
range for activities, notes/histories, and sales. 

To add page numbers, dates, or times to a template:

1 Click the Field tool in the tool palette.

2 Position the crosshair pointer where you want to insert page number, 
date, or time, and drag to define the field’s width.

When you release the mouse button, the Field List dialog box appears. 

3 Click the System tab and select the data that you want to add.

Note: The Sales Date Range can be included in a Sales section 
only.

4 To include a label before the data, type the label in the Field Label 
field. 

You can add a 
page number, 
date, time, and 
date ranges for 
activities, notes/
history, and sales
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Removing fields from a report template

You can remove fields and field labels that you no longer need.

To remove a field from a report template:

1 Click the Selection tool in the tool palette.

2 Click the field label and then Shift+click the field. 

You can also Shift+click to select multiple fields, or drag to select one 
or more fields and their field labels.

3 Press the Delete key.

Tip: If you inadvertently delete a field, choose Undo Clear from the Edit 
menu to restore the field to its original position.

Changing the appearance of a report template

You can change colors, fonts, and graphic objects in the template using the 
tool palette.

If you do not want to see the tool palette, choose Hide Tool Palette from 
the View menu, or click its Close button.

Line

Attribute

Rectangle

Text color

Fill color/pattern

Selection

Line/Border color

Text

Border style

Ellipse

Field

Line/Border weight
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Moving objects 

You can move any object in a template, including a field, field label, text 
object, or graphic. You can drag an object to a new location or align 
objects. You can also move objects to different layers in the template, so 
that objects can overlap one another. For example, if you create a circle 
and then add a square on top of the circle, you can move the square 
behind the circle.

When moving objects, you may want all objects to automatically “snap,” or 
move, to grid lines to keep them aligned. For more information, see 
“Aligning objects” on page 330. 

To select one or more objects:

Click the Selection tool in the tool palette, and do one of the following: 

■ Click an object. Shift-click to select additional objects.
■ Drag a selection box around the object or objects. 

To move a selected object or objects manually, do either of the following: 
■ Drag the objects to a new location.

■ Press the Arrow keys. 

To change the layering of selected objects, choose a command from the 
Objects menu:

Command Moves the selected object or objects

Move To Front To the top layer of the template.

Move Forward Forward one layer in the template.

Move To Back To the bottom layer in the template.

Move Backward Back one layer in the template.
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Resizing objects

You can change the size of an object and make multiple objects the same 
height or width. For example, you may want some fields the same size.

Note: In report templates, you can change only the width of fields, field 
labels, and text objects. In layouts, you can change the width and height of 
fields, field labels, and text objects.

To manually resize a selected object:

Position the pointer over a selection handle. When the pointer changes 
to a double-headed arrow, drag the handle.

Multiple objects that you make the same width or height are all resized to 
the width or height of the primary object. The first object that you select is 
the primary object and has open selection handles. Secondary objects have 
closed selection handles.

To make a different object the primary object, click the object.

To make multiple selected objects the same size:

From the Objects menu, choose Make Same Height or Make Same 
Width.

Aligning objects 

You can align objects with grid lines or with one another. For example, you 
might align two fields on their left edges. If you align objects with one 
another, they are aligned in relation to the primary object. The object with 
open selection handles is the primary object. To make a different object the 
primary object, click the object.

Tip: Before aligning objects to the grid, you may want to change the grid 
spacing. See “Changing ruler and grid displays” on page 336. 

To align selected objects to the grid:

From the Objects menu, choose Align to Grid.

Closed selection handles 
indicate secondary object

Open selection handles 
indicate primary object
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To align selected objects with one another:

Do either of the following:
■ Click an alignment tool in the toolbar.

■ From the Objects menu, choose Align and select an alignment in 
the Align dialog box.

Adding text 

You may want to put a report title in the Header section or add other text 
to a template. When you add text, you create a text object. You can change 
the color, font, style, and alignment of fields, field labels, and any text you 
add.

To add text:

Click the Text tool in the tool palette, drag to define a text box, and 
begin typing. If the text does not fit in the text box, it wraps to the next 
line. 

To change the alignment of selected text objects, fields, or field labels, do 
either of the following:
■ Click the Left, Center, or Right alignment tool in the toolbar.

■ Right-click and choose an Align command from the shortcut menu.

Align with right edges of 
primary object

Align with left edges of 
primary object

These options are 
available if you are 
creating or editing a 
layout
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Adding rectangles, ellipses, and lines 

You can add graphic elements such as lines, circles, squares, ellipses, or 
rectangles to the template. 

To add a rectangle or square:

Click the Rectangle tool in the tool palette and drag to define the 
rectangle. To create a square, press the Shift key as you drag.

To add an ellipse or circle:

Click the Ellipse tool in the tool palette and drag to define the ellipse. 
To create a circle, press the Shift key as you drag.

To add a line:

Click the Line tool in the tool palette and drag to draw a line. To 
constrain the line to a 90- or 45-degree angle, press the Shift key as 
you drag.

Adding a graphic 

You can add a graphic such as a company logo to a report template. The 
graphic must be a .BMP file. 

To add a graphic:

1 In a graphics application, select the graphic and copy it to the 
Clipboard using the Copy command.

2 In the ACT! report designer, choose Paste from the Edit menu.

Changing the attributes of objects 

You can alter the appearance of the objects by changing the text color, 
font, fill color, fill pattern, line or border color, border style, and line or 
border width.

Note: If you change object attributes, the attributes you select stay in effect 
until you change them again. For example, if you select a yellow fill color, 
new graphic objects that you create are filled with yellow until you select a 
different fill color. Text and field objects, however, continue to use the 
default attributes.
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To change the text color:

1 Use the Selection tool to select one or more objects that contain text 
such as a text object that you added, a field label, or a field.

2 Click the Text Color drop-down arrow in the tool palette and click a 
color in the color palette. 

To apply the currently selected text color to an existing text object:

1 Use the Selection tool to select one or more objects that contain text 
such as a text object that you added, a field label, or a field.

2 Click the left side of the Text Color tool in the tool palette.

To change the font: 

1 Use the Selection tool to select one or more objects that contain text 
such as a text object that you added, a field label, or a field.

2 Do either of the following:

■ Choose a font, font size, or font style from the toolbar.

■ Right-click, choose Properties from the shortcut menu, and select 
the font, font size, style, and effects.

To change an object’s fill color or pattern: 

1 Use the Selection tool to select one or more objects.

2 Click the Fill Color/Pattern drop-down arrow in the tool palette and 
select the color or pattern.

Click to display the color palette

Click here

No fill color
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To apply a colored pattern to objects, select a color, and then reopen 
the palette and select a pattern.

To apply the current fill color or pattern to selected object or objects:

Click the left side of the Fill Color/Pattern tool in the tool palette.

To change the color of selected lines or an object borders:

Click the Line/Border Color drop-down arrow in the tool palette and 
select the line or border color.

To apply the current color to selected lines or an object’s borders:

Click the left side of the Line/Border Color tool in the tool palette.

To change a selected object’s border style: 

Click the Border Style drop-down arrow in the tool palette and select 
the border style.

To apply the current border style to a selected object or objects:

Click the left side of the Border Style tool in the tool palette.

To change a selected object’s line weight or border weight:

Click the Line/Border Weight drop-down arrow in the tool palette and 
select a line weight from one point to six points.

Click here

No line or border color

Click here

Plain

Emboss In

Emboss Out

3D In

3D Out

Click here
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To apply the current line weight to a selected object or objects:

Click the left side of the Light/Border Weight tool in the tool palette.

To apply attributes from one object to another:

1 Click the Attribute tool in the tool palette and then click the object 
whose attribute you want to select. The object’s attributes appear in 
the tool palette. 

2 To apply an attribute to other objects, select the objects and click the 
left side of a tool in the tool palette.

To change an object’s properties:

1 Double-click the object whose properties you want to change.

The following illustration shows the Object Properties dialog box for a 
Character field. For other objects, the dialog box may be different.

2 In the Format tab, select any of the following options:

■ Don’t Print If Duplicated—Eliminates duplicate fields, field labels, 
or text in the records that follow. 

■ Close Up Blank Space—Shortens the field, field label, or text object 
so that it accommodates the data or text contained in it without 
leaving extra blank space. It also moves adjacent fields or text 
objects to the left to eliminate the extra blank space.

■ Wrap Text—Adds a line in the report and overrides text 
justification. Moves text or data to the next line if it is too long to fit 

Click here
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in the text object or field. If this option is not selected, text or data 
may be truncated; truncated text or data is indicated by an ellipsis 
(...). 

■ (Numeric and date fields) Appearance—Specifies how to display 
numbers or dates in the field. 

■ (Numeric fields) Negative Numbers—Specifies the symbol to use to 
display negative numbers in the field. The Decimal Places option 
determines how many decimal places are displayed in the report.

3 (Contact fields) In the Type tab, select the Use My Record option to 
include data from your My Record in this field in the report.

4 Set attributes in the Style and Font tabs and click OK.

Changing ruler and grid displays 

Rulers and grids help you align objects. If you prefer not to see them, hide 
them. You can change the units displayed on the ruler and the number of 
divisions, or tick marks, between units on the ruler. The divisions also 
determine the grid size.

To hide the rulers:

From the View menu, choose Hide Rulers. To display the ruler again, 
choose Show Rulers from the View menu.

To hide the grid:

From the View menu, choose Hide Grid. To display the grid again, 
choose Show Grid from the View menu.

To change the ruler settings:

1 From the View menu, choose Ruler Settings. 

2 In the Ruler Settings dialog box, select the units for the rulers and the 
number of divisions between each unit on the ruler.

Undoing changes to a report template 

To undo your most recent change, choose Undo from the Edit menu 
before you perform another operation. The name of the Undo command 
depends on your most recent action. 
336



Creating and modifying a report template
Note: You cannot undo the addition of a field or a field label or changes 
you made using the Object Properties dialog box.

Specifying which data appears in a report template 

You can set filters each time that you run a report or you can save filter 
settings with a report template. For example, you can set filter options to 
create a report template that gives you information about notes/history and 
activities in the last quarter only. Each time you run the report, the filtering 
options are already set. This can save time if you frequently run the same 
report with the same filter settings.

To specify which data appears in a report template:

1 From the report designer Edit menu, choose Define Filters.

2 In the General tab, select the contacts or groups that you want to 
include in the report and the default output setting. Select All Users or 
Selected Users to indicate which user’s data should be included in the 
report. 

Tip: If you always want to preview a report before printing it, 
select Preview from the Send Output To drop-down list.

3 In the Activities/Notes/Histories tab, do the following: 
■ Select the notes, histories, attachments, and e-mail that you want to 

include in the report. Select a date range for the notes, history, 
attachments, and e-mail, or click the Custom button to specify a 
custom date range.

The names of these 
options are different 
for group reports
337



Chapter 16: Modifying Report, Label, or Envelope Templates
■ Select the activities that you want to include in the report. Select a 
date range for the activities, or click the Custom button to specify a 
custom date range.

■ Select the users whose data you want to appear in the report.

4 If the report includes sales data, click the Sales/Opportunities tab and 
select the type of sales data, the date range for the data, a sort order, 
and the users whose data you want to appear in the report.

5 From the File menu, choose Save to save the settings with the report 
template.

Creating label and envelope templates
It is usually easier to modify a label or envelope template than it is to 
create a new one, but you may want to start with a new template. You can 
change only the fields and the appearance of the objects in a label or 
envelope template.

To create a new label template:

1 From the ACT! File menu, choose New.

2 In the New dialog box, choose Label Template and click OK.

3 From the Choose A Label Layout list, choose a label layout or Custom.

Click for option details
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4 If necessary, set or change the page margins, label size, space between 
labels, and number of labels. 

The Preview display reflects your changes and the name in the Choose 
A Label Layout field changes to “Custom #.” You can change this name. 

Tip: For more information about adjusting margins, see “To learn 
more about modifying templates” on page 342. 

5 Click OK.

A blank label template appears in the report designer window with the 
dimensions and specifications you set. You can change only the fields 
and the appearance of the objects in a label template. 

6 To add fields, click the Field tool in the tool palette, move the pointer 
to the location for the field and drag to define the field’s width. When 
you release the mouse button, the Field List dialog box appears. 

7 Select the field and click Add.

To include a field label, select the Add Field Label option. To include 
data from the My Record, select the Use My Record option. 

8 To make further adjustments to the format of objects, such as the size 
and font style of the text, double-click the object.

Tip: To preview your changes, choose Print Preview from the File 
menu.
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To create a new envelope template:

1 From the ACT! File menu, choose New.

2 In the New dialog box, choose Envelope Template and click OK.

3 Select an envelope size or Custom.

4 If necessary, set or change values for the envelope width and height.

If you change any of the values, the name in the Choose An Envelope 
Size field changes to “Custom #.” You can change the name.

5 Click OK.

A blank envelope template appears in the report designer window 
with the dimensions you set. 

6 To add fields, click the Field tool in the tool palette, position the 
pointer where you want to insert a field and drag to define the field’s 
width. When you release the mouse button, the Field List dialog box 
appears. 

Click for option details
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7 Select the field and click Add.

To include a field label, select the Add Field Label option. To include 
data from the My Record, select the Use My Record option. 

Tip: Select the Use My Record option if you are adding a field in 
the return address in the envelope template.

8 To make further adjustments to the format of objects, such as the size 
and font style of the text, double-click the object.

9 To change the page margins, choose Page Setup from the File menu.

Tip: To preview your changes, choose Print Preview from the File 
menu.

Modifying label or envelope templates

You can modify the label and envelope templates included with ACT! If 
you use envelopes with a preprinted return address, you can remove the 
return address from the envelope template. You can also change the font 
size and style of the address information. For example, you might use one 
font for the return address on an envelope and another font for the 
recipient’s name and address. 

To modify a label or envelope template, do either of the following:
■ From the File menu, choose Open. In the Open dialog box, select 

Label Template or Envelope Template in the Files Of Type drop-down 
list. Select the template.

■ From the File menu, choose Print. In the Print dialog box, select 
Labels or Envelopes from the Printout Type drop-down list. Select the 
label or envelope type that you want to edit and click the Edit 
Template button.

Saving and reusing templates
To use your templates later, save them. If you add a report template to the 
Reports menu, you can run the report by choosing it from the Reports 
menu. See “Modifying the Lookup, Write, and Reports menus” on 
page 350.
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To save a report, label, or envelope template, do one of the following:
■ To overwrite an existing template or to save a new template for the 

first time, choose Save from the File menu.
■ To save a modified template with a different name, leaving the original 

template unchanged, choose Save As from the File menu and give the 
template a different name.

To learn more about modifying templates
Additional information about modifying report, label, and envelope 
templates can be found in Knowledge Base articles, available on the 
Symantec web site. 

To access ACT! Knowledge Base articles:

1 Enter the following URL in your web browser:

http://www.symantec.com/techsupp/knowbase/advanced.html

2 In the Select A Product drop-down list, select ACT! 2000 for Windows.

3 In the Enter A Keyword field, type the number of the Knowledge Base 
article that you would like to view and click Search. See the following 
table for a list of relevant Knowledge Base articles.

For information about Enter this article number

Sorting a report using Summary Sorted By 1998331103116 

Editing the History Summary Classic template 1999040711064101

Setting or adjusting label margins 1998111214360901
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Customizing ACT! for 
Efficiency

You can customize ACT! to use the application more efficiently. You can 
create macros that automate actions that you perform repeatedly and start a 
macro or application when you enter or exit a field. Add indexes to speed 
up lookups, queries, and sorts. If you have more than one ACT! database 
or a favorite layout, you can ensure that each time you start ACT!, it 
displays the database and layout you want. You can update your reminders 
for backing up your database, running group membership rules, or other 
tasks in a single location. Customizing the menus and toolbars an ACT! 
window can also help you become more productive.

You can also improve your efficiency when entering and viewing data by 
customizing layouts and fields. See Chapter 15, “Customizing Data and 
How It is Displayed” for details.

Automating tasks with macros 
Macros are shortcuts that save time by automating keyboard and mouse 
actions that you perform regularly. For example, if you often run the 
Contact Report for all your contacts in a certain area, you can create a 
single macro that performs the lookup and runs the report.

Creating a macro

You create macros by recording the actions that you want to automate. For 
example, to create a macro to send a mail-merged letter to contacts whose 
ID/Status is Supplier, you must record the actions of performing the 
lookup, running the mail merge, printing the letter, and creating envelopes. 
343



Chapter 17: Customizing ACT! for Efficiency
Tip: Before creating a macro, write down all actions you want to automate. 
Include the keys you must press to perform an action. (Using the keyboard 
rather than the mouse provides greater reliability when recording and 
running a macro.) For example, to display the Monthly calendar, you might 
include the action “press F5.” When you record the macro, refer to the list 
to be sure that you perform all required actions.

To create a macro:

1 From the Tools menu, choose Record Macro, or press Alt+F5.

2 Enter a name and a description of the macro.

3 From the Record Events drop-down list, select an option to specify the 
events you want to record.

Tip: We recommend that you select the Record Everything Except 
Mouse Events option for maximum reliability, and then use the 
keyboard, rather than the mouse, to perform the actions.

4 Click Record and perform all actions that you want to record.

Your actions are recorded, including making and correcting mistakes, 
until you stop recording the macro.

5 To stop recording the macro, choose Stop Recording Macro from the 
Tools menu, or press Alt+F5.

Running a macro

Running a macro is simple. If you use a macro frequently, you can add an 
icon for it to the toolbar and run it by clicking the tool on the toolbar. See 
“Creating commands to run macros or other applications” on page 362. 
You can also run a macro automatically when you start ACT! (see “Making 
the startup process more efficient” on page 346) or when you enter or exit 

Click for option details
344



Automating tasks with macros
a field (see “Automatically launching applications or macros from fields” on 
page 345). 

To run a macro:

1 From the Tools menu, choose Run Macro.

2 In the Run Macro dialog box, select the macro that you want to run.

3 (Optional) To run the macro at the speed at which you recorded it, 
select the Run At Recorded Speed option and click Run.

Tip: If a macro does not perform as you expect, run it at the 
recorded speed to help identify the point of failure. Then, re-
record the macro, changing the sequence of steps, and rerun the 
macro.

Deleting a macro

You can delete any macros that you no longer need.

To delete a macro:

From the Tools menu, choose Delete Macro. In the Delete Macro 
dialog box, select the macro and click Delete.

Automatically launching applications or macros from fields

You can start, or trigger, an external application or an ACT! macro when 
you enter or exit a field. For example, you can write a program using the 
ACT! Software Developers Kit that automatically fills in the city if you type 
a zip code (postcode) and then exit the Zip (Postcode) field.

To automatically launch an application or macro from an ACT! field:

1 From the Edit menu, choose Define Fields.
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2 In the Fields tab in the Define Fields dialog box, click the Triggers tab.

3 From the Record Type drop-down list, choose Contact or Group and 
select the field on the left side of the dialog box.

4 Enter the filename and location of the program or macro you want to 
launch, or click the Browse button to locate the file or macro.

You can start a program or macro when you enter or exit a field. You 
must select an executable (.EXE) file or a macro (.MPR) file. To select a 
macro, select Macro Files in the Files Of Type drop-down list. 

Making the startup process more efficient
Starting ACT! can be more efficient if you specify the contact and group 
layouts to open at startup, the database to open at startup, and a macro to 
run at startup. 

You can also specify whether all new contacts and groups should be public 
or private records. If you find that you create more private records than 
public records, change the default setting to create private records. No 
other users of your database can see private records—not even a user with 
Administrator security level

Choose Contact 
or Group

Select the field you 
want to modify 
from this list

Click the 
Triggers tab

Click for 
option details
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To specify startup settings:

1 From the Edit menu, choose Preferences. In the Preferences dialog 
box, click the Startup tab.

2 In the Contact Window group box, specify the contact layout you want 
opened by default. The layout you select applies to all databases. 

3 If you want all new contacts to be private contacts, select the Make 
New Contacts Private option.

4 In the Group Window group box, specify the group layout you want 
opened by default.

5 If you want all new groups to be private groups, select the Make New 
Groups Private option. 

6 In the Startup Database group box, select the database you want to 
open at startup.

7 In the Run Macro On Startup group box, select a macro to run at 
startup.

Setting reminders 
You can set reminders for tasks that you want to perform periodically, 
including backing up a database, performing database maintenance, 
updating your ACT! and Outlook calendars, running group membership 
rules, synchronizing your data, and rolling over activities. 

Click the Startup tab

Click for 
option details
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You can set reminders for each of your databases; for example, you might 
set a reminder to run group membership rules every day for a database 
you frequently add contacts to and every seven days for a database that 
you use less often. When the interval for a reminder has elapsed, ACT! 
displays a reminder when you open the database, similar to the one in the 
following illustration.

You can set or change all reminders using the ACT! Reminders dialog box. 
You can display this dialog box at any time to set or change the reminders 
for the currently open database.

To set or change reminders:

1 If the ACT! Reminders dialog box is not displayed, choose 
Set Reminders from the File menu. If the ACT! Reminders dialog box 
is displayed, click the Set Reminders button.

2 Select the reminder you want to set from the Reminder drop-down list.

3 Set the options in the Display Reminder group box. To turn off the 
reminder, select the Don’t Remind Me Again option. For details, click 
the Help button.

Click to set 
reminders Click for option details

ACT! will perform 
the tasks that are 
checked

Select the reminder

These options depend on the reminder 
that you are setting or changing

Click for option details

Set this option to turn 
off the reminder
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Speeding up lookups, queries, and sorts
ACT! builds indexes, or tables of data, on some fields to speed up lookups, 
queries, and sorts. If you perform a lookup, query, or sort on an indexed 
field, ACT! uses the index to find or sort records rather than looking 
through every record, one by one. Performing lookups, queries, or sorts on 
non-indexed fields may take longer for large database and slower 
computers. 

The contact fields City, Company, First Name, ID/Status, Last Name, Phone, 
State (County, Land, or Province), and Zip (Postcode) are indexed by 
default. The group fields City, Group Name, Priority, and State are indexed 
by default. You can index other fields in the contact or group database. 
However, you should index only the fields on which you perform lookups, 
queries, and sorts most frequently. 

Note: Do not index too many fields because the database will use more 
disk space, and simple actions such as saving a record will take longer.

To index a field:

1 From the Edit menu, choose Define Fields.

2 In the Define Fields dialog box, click the Advanced tab.

3 From the Record Type drop-down list, choose Contact or Group.

4 In the Indexes group box, click New Index.

Click the Advanced tab

Choose Contact 
or Group

Click to add an index

Click for 
option details
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5 Select the field at the top of the Indexes list.

6 Choose the field that you want to index from the Index On list.

Tip: To quickly select a field, type the first few characters of the 
field name.

7 Specify secondary sort criteria to be used when ACT! performs lookups 
or queries on this field by selecting a field from the Then On drop-
down lists.

If you don’t need indexes that you created, you can delete them to 
improve database performance. You cannot delete the default indexes.

To delete one or more indexes:

1 From the Edit menu, choose Define Fields.

2 In the Advanced tab in the Define Fields dialog box, choose Contact or 
Group from the Record Type drop-down list.

3 From the list of indexes on the left side of the dialog box, select the 
index and click Delete Index.

Customizing menu bars and menus 
You can customize the menu bar in any ACT! window so that it displays 
the menus you need, in the order you need them. You can create your 
own menus and add them to a menu bar or modify existing ACT! menus 
by adding, removing, and renaming commands. 

Modifying the Lookup, Write, and Reports menus 

You can add query files to the Lookup menu; word-processing templates to 
the Write menu; and report, label, and envelope templates to the Reports 
menu. You must save the query or template before adding it to a menu.
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To add a command to the Lookup, Write, or Reports menu:

1 From the Lookup, Write, or Reports menu, choose Modify Menu.

2 In the Modify Menu dialog box, click Add Item.

3 Click the Browse button, locate the file or template, and click Open.

4 Enter the text that you want to appear in the menu and click OK.

The new command appears in the Modify Menu dialog box.

To rearrange or delete custom commands: 

1 From the Lookup, Write, or Reports menu, choose Modify Menu.

The Modify Menu dialog box appears, listing the commands you have 
added.

2 To move a command in the menu, select the command and click Move 
Up or Move Down. To remove a command from the menu, select the 
command and click Delete Item.

Tip: To add a separator line above a command, select the 
command and click Separator.

Modifying the Internet Links menu

You can add commands to the Internet Links menu so that you can access 
any Internet web site directly from within ACT! For a description of the 
commands you can add to the Internet Links menu, see “Adding web sites 
to the Internet Links menu” on page 94. 

For more information about adding web sites to the Internet Links menu:

1 Choose Help Topics from the Help menu.

2 Click the Index tab, type Internet Links and double-click a topic.

Click to locate the file or template

Type the command that you want to 
appear on the menu here
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Creating and modifying menus 

You can create your own menus in any ACT! window and add commands 
to them. In addition, you can customize any menu in ACT! You may want 
to rename commands, add commands, remove commands that you do not 
use, add a custom submenu, or add separators between commands. 

The following illustration shows a menu added to the Contact window. It 
contains one submenu with three commands as well as other commands 
for creating and scheduling activity series and maintaining activities. 
Separators divide the commands into logical groupings. Although this 
illustration shows ACT! commands, you can add your own custom 
commands to existing ACT! menus or to any menu you create. (For 
information about creating custom commands that you can add to a menu, 
see “Creating commands to run macros or other applications” on 
page 362.)

To get started creating or customizing menus:

1 Display the window containing the menu that you want to customize. 
From the Tools menu, choose Customize <Window>.

Submenu with 
commands

Command 
separator

This new menu was added to the 
Contact window

These commands on the submenu 
were renamed
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2 In the Customize ACT! dialog box, click the Menus tab.

To create a new menu:

1 In the Menus tab of the Customize ACT! dialog box, click New Menu.

2 In the New Menu dialog box, type a name for the new menu.

The name you enter in this dialog box will appear as the name of the 
new menu in the menu bar. If you want to be able to open this menu 
using an access key, type & before the letter to be used as the access 
key. For example, to open the Schedule menu by pressing Alt+C, enter 
S&chedule . 

In general, you can add any commands to any new or existing menu in 
any window. (To add custom commands to the Lookup, Write, and Reports 
menus, see page 350. To add internet link commands to the Internet Links 
menu, see page 351.) 

Click for option 
details

Click the Menus tab

Shows all the 
commands in the 
selected 
category

Select a menu or 
category of 
commands

Shows all the 
menus on the 
menu bar

The name you enter here will appear in the 
menu bar. You can open this menu by 
pressing Alt+C
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To add a command to a menu:

1 In the Menus tab of the Customize ACT! dialog box, select the category 
of commands you want to add to a menu from the Categories list. 

Tip: If you created a custom command that you want to add to a 
menu, select Custom Commands. To create a custom command, 
see “Creating commands to run macros or other applications” on 
page 362. 

The Commands list shows the commands in the category you select. 

2 In the Menu list, click the + (plus sign) before the menu that you want 
to add commands to.

Clicking the + displays all commands in the menu. A new menu does 
not display the + until you add a command to it.

3 Drag a command from the Commands list and drop it onto a command 
in the Menu list. The new command will be added after the command 
in the Menu list.

Tip: To assign a shortcut key to a command you added to a menu, see 
“Modifying keyboard shortcuts” on page 360. 

A submenu, sometimes called a cascading menu, is an item on a menu 
that contains commands. You can add a submenu to any new or existing 
menu and then add commands to it. 

To add a submenu to a menu:

1 In the Menus tab of the Customize ACT! dialog box, select a command 
in a menu in the Menu list on the right side of the Menus tab.

The new submenu will be added below the selected command.

2 Click the New Submenu button.

3 In the New Submenu dialog box, enter a name for the submenu and 
click OK.

To change the order of commands on a menu:

In the Menus tab of the Customize ACT! dialog box, drag the command 
in the Menu list to a new location.

A command separator is a horizontal line that you can add to a menu to 
group similar or related commands. 
354



Customizing menu bars and menus
To add a command separator to a menu:

In the Menus tab of the Customize ACT! dialog box, drag the 
<Separator> entry from the Commands list to a command on the Menu 
list. The separator will be added below the command. 

To remove a command or command separator:

In the Menus tab of the Customize ACT! dialog box, select the 
command or separator in the Menu list, and click Delete.

To rename a menu or command:

1 In the Menus tab of the Customize ACT! dialog box, select the menu or 
command in the Menu list, and click Rename.

2 In the Rename Menu dialog box, type a new name for the menu or 
command.

If you change your mind or make a mistake when customizing a menu, 
you can reset the menus so that they show the original commands. 
Resetting the menus changes only the menus in the current window and 
removes any menus that you created in the current window.

To reset the original menus:

In the Menus tab of the Customize ACT! dialog box, click Reset.

Changing the menu bar

You can change the order of the menus in any menu bar. For example, if 
you seldom use the commands on the View, Tools, and Window menus in 
the Contact window, you might move them to the right where they are out 
of your way. 

To move a menu on the menu bar: 

In the Menus tab of the Customize ACT! dialog box, select the menu in 
the Menu list and drag it to a new location in the list. 

These menus have been dragged 
here on the menu bar
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To remove a menu from the menu bar: 

In the Menus tab of the Customize ACT! dialog box, select the menu in 
the Menu list and click Delete. 

Changing the View bar
The View bar, which is displayed along the left of the ACT! window by 
default, allows you to display a view with a single click. You can display a 
large View bar (the default) with large or small icons. Or you can display a 
mini View bar, which appears in the lower right corner of the ACT! 
window and is similar to the buttons in previous versions of ACT! for 
displaying ACT! windows. 

To change the display of the View bar:

Right-click in the View bar and choose Large Icons, Small Icons, or 
Mini View bar.

To change from the mini View bar to the default View bar:

Right-click in the mini View bar and choose Large View Bar from the 
shortcut menu. 

Creating and customizing toolbars
You can modify any toolbar in any ACT! window and create your own 
toolbar that contains the tools you use most often. You may want to 
rearrange the tools, add new tools, remove tools that you rarely use, or add 
a separator between tools. You can display large or small buttons and 
specify whether to display tooltips when you move the pointer over a tool 
in the toolbar. 

The following toolbar was modified for the Contact List window and 
illustrates some of the changes you can make to customize a toolbar.

Arrow keys before and after the record 
counter have been removed

A tool separator has been added

A new toolbar has 
been added for editing

A tool separator has been added
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Rearranging and grouping tools on a toolbar

You can change the order of the tools in a toolbar and add a tool separator 
between tools to group similar or related tools.

To move a tool on a toolbar:

1 Display the window containing the toolbar you want to change. 

2 Hold down the Alt key and drag the tool to a new location on the 
toolbar.

Tip: Do not drag the tool to the blank area on the right of the 
toolbar; doing so will remove the tool from the toolbar. 

To add or remove a tool separator between tools in a toolbar:

1 Display the window containing the toolbar you want to change. 

2 Hold down the Alt key and drag a tool slightly to the right. The 
separator appears before the tool on the toolbar. 

To remove the separator, hold down the Alt key and drag the tool to 
the left so that it covers the separator. 

Removing a tool from a toolbar 

You can remove a tool from the toolbar.

To remove a tool from the toolbar:

1 Display the window containing the toolbar you want to change. 

2 Hold down the Alt key and drag the tool up and away from the 
toolbar. 

Hiding and displaying toolbars

If you created a toolbar for a window, ACT! displays it by default. You can 
hide and then display any toolbars, including the default toolbars.

To hide and display toolbars:

Display the window containing the toolbar you want to hide or 
display. From the Tools menu, choose Toolbars and click the toolbar 
name.
357



Chapter 17: Customizing ACT! for Efficiency
Making toolbars easier to use

To help you identify the tools on the toolbars, you can display large icons 
and tooltips. These changes are made to all toolbars, including toolbars 
that you created, in all ACT! windows. 

To change the display of all toolbars: 

1 Display the window containing the toolbar you want to change. 

2 From the Tools menu, choose Customize <Window>, or right-click in a 
toolbar and choose Customize Window from the shortcut menu.

3 In the Toolbars tab, select Small Buttons or Large Buttons.

4 Select Show Tooltips to display a brief explanation when you rest the 
pointer over a toolbar button. 

Creating toolbars

You can create your own toolbars for any ACT! window and add tools for 
existing or custom commands. 

To get started creating or customizing toolbars:

1 Display the window containing the toolbar you want to customize. 
From the Tools menu, choose Customize <Window>, or right-click in 
the toolbar and choose Customize Window from the shortcut menu.

Click for option 
details

These options 
apply to all 
toolbars in all 
windows
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2 In the Customize ACT! dialog box, click the Toolbars tab if it is not 
already selected.

To create a toolbar:

1 In the Toolbars tab of the Customize ACT! dialog box, click New 
Toolbar.

2 In the New Toolbar dialog box, type a name for the toolbar and click 
OK.

This name will appear on the View > Toolbars submenu. An empty 
toolbar appears next to the Customize ACT! dialog box. 

3 Add the tools that you want to the toolbar. See the procedure that 
follows for details or click the Help button.

You can add tools to the default toolbars or to a toolbar that you created.

Click for option 
details

Select a menu or 
category of commands

Shows all the 
commands in the 
selected category

These options 
apply to all 
toolbars in all 
windows

An empty toolbar appears next to the Customize ACT! dialog box
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To add a tool to a toolbar: 

1 In the Toolbars tab of the Customize ACT! dialog box, select the 
category of tool that you want to add in the Categories drop-down list. 

Tip: If you created a custom command that you want to add to a 
toolbar, select Custom Commands. To create a custom command, 
see “Creating commands to run macros or other applications” on 
page 362. 

2 In the Commands list, select the command for the new tool and drag 
the command onto the toolbar.

If you change your mind or make a mistake when customizing a default 
toolbar, you can reset the toolbar so that it shows the original tools. 
Resetting a toolbar changes the default toolbar in the current window and 
removes any toolbar that you created for the current window. 

To reset the default toolbar to its default settings:

In the Toolbars tab of the Customize ACT! dialog box, click Reset.

You can delete any custom toolbar that you created. 

To delete a custom toolbar:

1 Display the window containing the toolbar you want to delete. 

2 From the View menu, choose Toolbars > Delete Toolbar, or right-
click in the toolbar and choose Delete Toolbar from the shortcut 
menu. 

3 In the Delete Custom Toolbar dialog box, select the toolbar and click 
Delete.

Modifying keyboard shortcuts
Many ACT! commands have shortcut keys that you can use instead of 
choosing the command from a menu. For example, the shortcut key for the 
Open command is Ctrl+O. You can modify shortcut keys or add shortcut 
keys to existing ACT! commands or commands you have added to a menu.
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To get started customizing the shortcut keys:

1 Display the window containing the shortcut keys you want to change. 
From the Tools menu, choose Customize <Window>.

2 In the Customize ACT! dialog box, click the Keyboard tab.

To add a new shortcut key:

1 In the Keyboard tab of the Customize ACT! dialog box, from the 
Categories drop-down list, select the menu containing the command to 
which you want to assign a shortcut key. To assign a shortcut key to a 
custom command that you created, select Custom Commands.

The Commands list displays the shortcut keys assigned to commands 
on the selected menu.

2 In the Commands list, select the command and click the Assign 
Shortcut button.

3 In the Assign Shortcut dialog box, enter the key combination that you 
want to assign to the command.

4 If the key combination is assigned to another command, the command 
name is displayed in the dialog box. Do either of the following:

■ To replace the current shortcut assignment with the new 
assignment, click OK. 

■ Enter a different key combination and click OK.

Click for option 
details

Click the Keyboard tab

Select a menu or 
category of commands

Shows all the 
commands in the 
selected category
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To delete a shortcut key:

1 In the Keyboard tab of the Customize ACT! dialog box, from the 
Categories drop-down list, select the menu containing the command 
from which you want to remove a shortcut key. To remove a shortcut 
key to a custom command that you created, select Custom Commands.

The Commands list displays the shortcut keys assigned to commands 
on the selected menu.

2 In the Commands list, select the command and click Remove Shortcut.

If you change your mind or make a mistake, you can reset the shortcut 
keys to the default, which resets all shortcut key assignments in every 
menu in the current window.

To reset the original shortcut keys in the current window: 

In the Keyboard tab of the Customize ACT! dialog box, click Reset.

Creating commands to run macros or other 
applications 

You can create commands that perform actions outside of ACT!, such as 
starting an application or opening a file. You can also create a command 
for an ACT! macro. 

Commands that you create appear in the Commands list in the Toolbars, 
Menus, and Keyboard tabs of the Customize ACT! dialog box, so that you 
can add the commands to a toolbar or menu and assign shortcut keys to 
them. For example, if you use the Windows Calculator while using ACT!, 
you can create a command to open the Calculator and add the command 
to a toolbar or menu or create a shortcut key for it.

Note: After you add a custom command, you must add it to a menu or 
toolbar, or assign a shortcut key to it.

To get started customizing commands:

1 Display the window that you want to customize and from the Tools 
menu, choose Customize <Window>.

2 In the Customize ACT! dialog box, click the Custom Commands tab. 
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The following illustration adds a command for the Windows Calculator.

To create a new custom command:

1 In the Custom Commands tab of the Customize ACT! dialog box, click 
New.

2 In the Command Name field, type a name for the command. This text 
will appear in the lists of commands in the Toolbars, Menus, and 
Keyboard tabs of the Customize ACT! dialog box.

3 In the Command Line field, enter the exact filename and location of 
the application’s executable file, document file, or macro file that you 
want to be able to open. Or, click the Browse button to locate the file.

4 (Optional) In the Start In field, enter the name of the folder that 
contains the data files associated with the application. Or, click the 
Browse button to locate the folder. If you leave this field blank, ACT! 
looks for the application’s data files in the same location as the 
executable file.

5 In the Description field, enter a description of the command.

If you add the command to a toolbar or menu, the Description text 
appears in the status bar when you rest the pointer over the tool or the 
command.

6 In the Tooltip Text field, enter a short description of the command.

If you add the command to a toolbar, this text is used in the tooltip for 
the command.

Click for option 
details

Click to create a 
new command

Click to locate 
the file

Click to locate 
an icon file

Click the Custom 
Commands tab

Existing custom 
commands appear 
in this list
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7 In the Menu Text field, enter the name that you want to appear in 
menus if you add this command to a menu.

8 From the Run drop-down list, select Normal, Minimized, or Maximized 
to specify how the launched application will run.

9 To assign an icon to the command, click the Icon button. Locate the 
icon file and click OK.

You must select a file with an .EXE, .ICO, or .DLL extension. EXE 
(executable) files generally contain multiple icons. 

Tip: Before adding a tool for a custom command to a toolbar, you 
must assign an icon to the command.

10 Click OK to save the custom command.

You can also create a custom command by first copying an existing custom 
command and modifying the options for the command. 

To copy a custom command:

In the Custom Commands tab of the Customize ACT! dialog box, select 
the command that you want to copy in the Custom Commands list. 
Click Copy.

A new command is created with the information from the command 
you copied. You can modify any or all information. 

To modify a custom command:

In the Custom Commands tab of the Customize ACT! dialog box, 
double-click the command in the Custom Commands list and modify 
any or all information. 

To delete a custom command:

In the Custom Commands tab of the Customize ACT! dialog box, select 
the command in the Custom Commands list and click Delete.
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Importing and Exporting 
Data 

You can import data from an ACT! database or other application into an 
open ACT! database. You may want to import records from another ACT! 
database to consolidate all your records into one database. Or, you may 
need to import data from another software application or from an 
electronic mailing list into your ACT! database. 

You can also export data from one ACT! database to another ACT! database 
or to a delimited text file for use in another application. 

Note: You can link data with ACT! databases on a Microsoft Windows CE 
Handheld Personal Computer (HPC). If you use a PalmPilot pocket 
organizer, you can link data between your Pilot and your desktop ACT! 
database using the ACT! PalmPilot Link. You can download the ACT! 
PalmPilot Link from the Symantec web site (http://www.symantec.com).

For more information about linking with handheld devices, choose Help 
Topics from the Help menu. In the Index tab, type Linking . 

Importing ACT! data into your ACT! database
If you created more than one ACT! database, but prefer to have all the data 
in one database, you can import one database into another to merge the 
databases. To import a database from an earlier ACT! version, first convert 
the database to ACT! 2000 format. See “Converting a database from 
previous versions of ACT!” on page 40. 
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To get started importing another ACT! database:

1 Open the ACT! database into which you want to import data.

2 From the File menu, choose Data Exchange > Import.

3 In the first panel of the Import Wizard, choose ACT! 3.x, 4.x, or 2000 
(*.dbf) from the File Type drop-down list.

ACT! 3.x, ACT! 4.x, and ACT! 2000 are listed together because ACT! 
imports the file types in the same way.

4 Click the Browse button, locate the ACT! database that you want to 
import, and click Open.

5 Click Next.

If the database you are importing has a password, enter your name 
and password and click OK. 

6 In the next wizard panel, specify whether to import contact records, 
group records, or both contact and group records.

7 If you do not want to set any merge options, skip to “To finish 
importing an ACT! database:” on page 369. To specify merge options, 
continue with the next procedure.

To specify merge options:

1 To specify how ACT! merges the imported data, click Options in the 
second Import Wizard panel. 

2 In the Merge Options dialog box, select one or more of these options:

■ In the If Source Records Match Destination Records group box, 
specify how you want ACT! to handle duplicate records.

Records may be duplicated in both databases. By default, ACT! 
considers contact records to be duplicates if they have the same 
contact name, company name, and phone number. You can decide 

Click for option details
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which contact records, notes/history records, activity records, and 
group records to use if duplicates are found. “Source records” are 
the records in the database from which you import; “destination 
records” are the records in the database into which you import.

■ In the If Source Records Do Not Match Destination Records group 
box, specify how you want to import contacts, notes/histories, 
activities, and groups.

■ (Optional) To review each contact or group before merging it into 
the database, select the Confirm Each Match option. 

■ (Optional) To import public activities from other database users, 
select the Include Other Users’ Public Activities option. You do not 
need to select this option to import your own public activities.

Note: To reset all merge options to their defaults, click Default.

3 Click OK.

To finish importing an ACT! database:

1 Click Next in the Import Wizard panel.

The next panel displays the map of how the fields in the source 
database are assigned to fields in the destination database. If the fields 
in both databases are identical, you do not have to map them.

If you specified that you wanted to import both contacts and groups, a 
Group Map panel appears after the Contact Map panel.

2 If the fields are mapped correctly, click Finish.

If fields are not mapped correctly, map them using the procedure 
described on page 372, and then click Finish. 

Importing data from another application 
You can import data, including contact records and group records, into the 
currently open ACT! database. ACT! accepts data in the following formats:
■ Microsoft Outlook 97, Outlook 98, or later

■ Delimited Text
■ dBASE III-V
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■ Symantec Q&A 4.0 to 5.0

Caution: The maximum length of an ACT! field is 254 characters. 
If you use Symantec Q&A with expanded fields, you must modify 
the Q&A database before importing the data into ACT! If you do 
not prepare the Q&A database, you may lose data when you 
import Q&A data into ACT! 

When you import contact data into ACT! from another application, you 
assign, or “map” data to ACT! fields. ACT! includes predefined maps for 
several applications. (The predefined maps do not map any field you 
customized in the other application; you must manually map customized 
fields. See “Mapping fields” on page 372.) If you did not customize fields, 
you can use the predefined maps for these applications: 
■ ECCO

■ FedEx Ship
■ GoldMine
■ Janna Contact

■ Lotus Organizer
■ Maximizer
■ Microsoft Outlook

■ Microsoft Schedule+
■ Sharkware
■ Sidekick 

■ Tracker

To import contact data from any application except Microsoft Outlook, 
open the data file in its original application and save it as an export file. 
(You do not need to save Microsoft Outlook data as an export file.) For 
information about saving export files, see the application’s documentation.

To get started importing data from another application (except Outlook):

In the application from which you want to import data, save or export 
the data that you want to import in Delimited Text, dBASE III-V, or 
Symantec Q&A 4.0 to 5.0 format. 

You can import contact records or group records from other applications 
that support group records, but you cannot import both at the same time. 
To import both record types, you must go through the import process 
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twice. To do this, save a file containing the contact records and import that 
file, then save a file containing the group records and import that file.

Note: To automatically merge duplicate records with existing ACT! records, 
turn on the Enable Duplicate Checking option before you start importing 
data. (Choose Define Fields from the Edit menu and click the Advanced 
tab of the Define Fields dialog box.) To add duplicate records as new 
records, turn off the Enable Duplicate Checking option. For more 
information, see “Checking for duplicate records” on page 435.

To import contact data from another application:

1 In ACT!, choose Data Exchange > Import from the File menu.

If you chose the Start Outlook Import Wizard option in the QuickStart 
Wizard - Outlook Import panel, skip to step 2. 

2 In the first panel of the Import Wizard, select the format that you used 
to save the file or select Outlook Data from the File Type list. 

3 Click the Browse button next to the Filename and Location field, locate 
the file you want to import, and click Open. If you import Outlook 
data, you do not need to specify the Outlook file; ACT! automatically 
locates the Outlook file. 

If you are importing a .CSV file, be sure to select Text - Delimited 
(*.csv) from the Files Of Type drop-down list in the Open dialog box.

4 Click Next.

5 If you are importing Outlook data, the Choose Profile dialog box 
appears. Choose the user profile you want to use and click OK. 

6 In the next Import Wizard panel, select the kind of records that you 
want to import. 

To import a Q&A file, click Next and skip to step 9.

If you are importing Outlook data, you can import contact records 
only.

7 To import a delimited text file (*.TXT or *.CSV), a dBASE file, or 
Outlook data, click Options. Select the options in the Import Options 
dialog box and click OK.

To import a delimited text file created in a Macintosh or MS-DOS 
application, select the corresponding character set from the Character 
Set drop-down list.

8 In the Import Wizard panel, click Next.
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9 In the next wizard panel, do either of the following:
■ To import data from an application with a predefined map, select 

the Use Predefined Map option, select the map, and click Next.
■ To import data from an application that is not in the list of maps, 

select the Don’t Use Predefined Map option, and click Next.

10 In the next panel, verify or change the field mapping, and click Finish. 

To change the mapping, see the next section, “Mapping fields.”

Mapping fields

When you import a database or a file created in another application, you 
must specify how to put the incoming information into the fields in the 
open ACT! database. ACT! attempts to map as many fields as it can, so you 
may notice that some fields are already correctly mapped.

To map fields from an import file to fields in an ACT! database:

1 Follow the Import Wizard panels until the Contact Map panel appears.

This list shows 
the fields in the 
file that you are 
importing

This list shows 
the fields in the 
ACT! database
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2 In the Contact Map or Group Map panel of the Import Wizard, select 
the field you want to map in the Map This Field column, and double-
click in the corresponding row in the right column.

3 In the drop-down list of fields, select the field to which you want to 
map the incoming field.

For example, if the incoming field is “Person,” select “Contact” in the 
To This Field column. If you do not want to import data from a field, 
select Do Not Map from the drop-down list.

4 Repeat steps 2 and 3 for all fields in the left column.

Tip: If you make a mistake and want to restore the default 
mapping, click Reset.

5 If you do not want to save the map, click Finish to import the data.

To save the map to reuse later, see the next section, “Saving and 
reusing maps.”

Saving and reusing maps

When you map fields, you can save the map and reuse it if you import data 
again. If you make changes to a predefined map, you can save the revised 
map. Map files are stored in the ACT folder with a .MAP extension.

To save a map:

In the Contact Map or Group Map panel, click Save Map. In the Save 
As dialog box, enter a name for the file and click Save.

Click to display a 
drop-down list of 
fields in the ACT! 
database
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To reuse a saved map:

In the Contact Map or Group Map panel, click Load Map. In the Open 
dialog box, locate the map file and click Open.

Exporting data to another ACT! database 
You can export ACT! data from an open database to another ACT! 2000 
database. (You can create the other database during the export process.) 
You can export contact records, group records, or both, and you can 
specify whether to export only the current lookup, the current record, or 
all records. For example, if your database is very large, you can export 
inactive contacts to another database and delete them from the original 
database. In this way, you reduce the size of your database, but have 
access to inactive records if you need them. 

To get started exporting data to another ACT! database:

1 To export a single contact or group record, go to that record. To export 
group records, make sure the Groups window is open. To export a 
specific set of contacts, create a lookup of the contacts.

2 From the File menu, choose Data Exchange > Export.

3 In the first panel of the Export Wizard, choose ACT! 2000 (*.dbf) from 
the File Type drop-down list.

4 Click the Browse button, locate the database to which you want to 
export the data, and click Open. To export data to a new ACT! 
database, enter the name of the database that you want to create.

5 Click Next.

If the database to which you are exporting has a password, enter your 
name and password and click OK.

6 In the next Export Wizard panel, specify whether to export contact 
records, group records, or both contact and group records.

If you created a new ACT! database in step 4, skip to “To finish 
exporting data to another ACT! database:” on page 375. 
374



Exporting data to another ACT! database
To specify merge options:

1 To specify how ACT! merges the exported data into the destination 
database, click Options. The Options button is dimmed if you created 
a database in step 4 of the preceding procedure.

2 In the Merge Options dialog box, specify how you want to treat 
duplicate records and click OK. For more information about the 
options in this dialog box, see page 368. 

Tip: To reset all merge options to their defaults, click the Default 
button in the Merge Options dialog box.

To finish exporting data to another ACT! database:

1 Click Next in the wizard panel.

2 In the next Export Wizard panel, specify whether to export the current 
record, the current lookup, or all records and click Next. If you created 
a database, click the Finish button. 

3 In the next Export Wizard panel, verify or change the mapping of the 
fields in the database you are exporting to the fields in the destination 
database. This panel does not appear if you created a new database.

For more information about these options, see “Mapping fields” on 
page 372. To reuse a saved map, click Load Map and select the map.

4 Click Next.

If you export both contact and group records, a panel appears in 
which you map group fields.

Click to save the 
field map

Click to use a saved 
field map
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5 Click Finish. 

Exporting data for use in another application
You can export ACT! data so that you can use it in another application such 
as a spreadsheet program. You cannot export both contact records and 
group records at the same time. To export both record types, first save and 
export contact records, and then save and export group records.

To export data for use in another application:

1 From the File menu, choose Data Exchange > Export.

2 In the first panel of the Export Wizard, choose Text-Delimited from the 
File Type drop-down list.

3 Click the Browse button, locate the file to which you want to export 
the data, and click Save.

If you enter the name of a new file, ACT! creates the new file.

4 Click Next.

5 Specify whether to export contact records or group records.

6 To specify how ACT! exports the data, click Options. In the Export 
Options dialog box, specify the field separator to use when creating 
the export file, specify whether to export field names, and click OK.

If you will import the file into an application requiring tab-separated 
fields, select Tab. If you select Export Field Names, the first line of the 
export file contains ACT! field names. Field names can be useful for 
mapping fields when importing the file into another application.

7 Click Next in the wizard panel.
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8 In the next Export Wizard panel, specify whether to export the current 
record, the current lookup, or all records, and click Next.

9 In the next Export Wizard panel, do one of the following: 
■ To use a saved export map, click Load Map. In the Open dialog 

box, locate the map file and click Open. 
■ Specify the order in which contact fields from the open database 

will appear in the delimited text file. 

Note: Be sure that the field order matches that in the destination 
application. For example, if you import the file into a spreadsheet, 
list the fields in the same order that they appear in the 
spreadsheet.

■ To insert a field, select the field in the list above which you want to 
insert the field and click the Insert Field button. In the drop-down 
list, select the field you want to insert. 

■ To remove a field from the list, select the field and click Remove 
Field. The field will not be exported.

■ To replace a field in the list, select the field. In the drop-down list, 
select the field that you want to appear in that location. The field 
that previously appeared in that location is removed from the list.

10 (Optional) To save the field order as a map that you can reuse, click 
Save Map. In the Save As dialog box, enter a name for the file and 
click Save. By default, map files are saved in the ACT folder with a 
.MAP extension. 

11 Click Finish in the final panel of the Export Wizard to export the data. 

Click to insert a field 
above the selected 
field

Click to use a saved 
field map

Click to save the 
field map

Click to delete the 
selected field
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Using data synchronization, you can share contact information with your 
colleagues so that the contacts in your database match the contacts in other 
users’ databases. This ensures that you and your colleagues have the most 
up-to-date contact and group information, including notes, histories, 
activities, and sales data.

For example, if you travel on business, you may add new contacts, 
schedule activities, or record notes on your laptop computer. Your main 
office may have a central ACT! database of contacts from all of the 
company’s personnel. While on the road, you can send your most current 
contact information to the central database and receive updated contact 
information from the central database. Even if you do not share data with 
others, you may need to synchronize data between a laptop and a desktop 
computer.

If users that you need to share data with have access to a shared network 
drive, setting up a multiuser database may be a preferable alternative to 
synchronizing a database with other users. For more information, see 
“Setting up a multiuser database” on page 426.

Understanding data synchronization
Although the data synchronization process is easy to perform, it is helpful 
to understand basic concepts before you get started. 

When you synchronize data, ACT! performs the following tasks if you both 
send and receive updates:
■ Receives updates that have been sent to you and applies them to your 

database
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■ Consolidates all changes from your database and creates an update file 
containing these changes

■ Sends the update file to another user or directly to another database

During synchronization, you can only send updates, only receive updates, 
or both send and receive updates. ACT! applies the most current 
information from the contact and group records on a field-by-field basis, 
and other records such as activities, histories, notes, and sales data on a 
record-by-record basis. For example, if you changed a contact’s telephone 
number, and someone else changed that contact’s fax number, ACT! 
merges both changes into the contact record. Also, if two users changed 
the same contact’s fax number and the changed fax numbers do not match, 
ACT! applies only the most recently changed number, ensuring that you 
have the latest information. If two users changed other records such as a 
note record, all the information for the most recently changed note record 
replaces the information for the older note record.

The following types of data are not synchronized:

■ Files attached to contact and group records. The links to attachments 
in the Notes/History tab are synchronized, but the files referenced by 
the links are not synchronized.

■ New or customized contact and group screen layouts.
■ ACT! preference settings.
■ Custom menus and toolbars.

■ Macros.
■ Letter, report, envelope, and label templates.
■ Outlook activities that have been updated using the Outlook activities 

command on the Tools menu.

For more information, see Chapter 15, “Customizing Data and How It is 
Displayed.”

There are two basic ways to send and receive synchronization updates:

■ Synchronize directly with another database over a LAN (local area 
network) or on the same computer

■ Synchronize with a local or remote user using e-mail, a shared folder 
on a LAN, or a modem
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Synchronizing with another database

When you synchronize directly with another database on a LAN or on the 
same computer, you send your latest updates to the other database at the 
same time you receive the latest updates from that database. Synchronizing 
with another database, also called direct synchronization, is the simplest 
type of synchronization, but it is also the least flexible. You may find this 
synchronization method useful to synchronize data between your desktop 
and laptop computers. If you take your laptop computer on the road and 
have a desktop computer in the office, you can synchronize your data 
when you are in the office. Your laptop and office computers must be 
connected on a network to perform direct synchronization.

Before considering direct synchronization, make sure that your situation 
meets the following requirements.

■ Direct synchronization is intended only for synchronizing two 
databases. To synchronize data with more than two databases, use a 
remote synchronization method, discussed in the following section.

■ You must have Administrator security level and exclusive access to 
both databases being synchronized.

■ Direct synchronization works most efficiently when both databases 
being synchronized are on a LAN or on the same computer. If you are 
a remote user dialing into a LAN over a modem or over a wide area 
network (WAN), use a synchronization method discussed in the 
following section.

For more information about synchronizing with another database, see “To 
learn more about synchronization” on page 421.

Synchronizing with another user

Synchronizing data with another user is the more flexible method of 
sending and receiving synchronization updates. You can send and receive 
synchronization updates using e-mail, a shared folder on a network, or a 
modem.

E-mail synchronization

In e-mail synchronization, you send and receive updates as e-mail 
attachments. ACT! uses the primary e-mail address that is set in your My 
Record to determine which e-mail inbox it checks for synchronization 
updates.
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If you select the Receive Updates option in the Synchronize dialog box, 
ACT! checks the specified inboxes for updates and automatically applies 
the updates to the open database. To manually apply updates to the open 
database, double-click the attachment containing the updates.

To synchronize data using e-mail, you must have an e-mail system 
supported by ACT!, and each member of the synchronization group must 
have a separate e-mail account. For a list of supported e-mail systems, see 
Chapter 11, “Using E-mail with ACT!”

For more information about e-mail synchronization, see “To learn more 
about synchronization” on page 421.

Shared folder synchronization

Using shared folder synchronization, you exchange synchronization 
updates with another user by means of a shared folder on a networked 
computer or server. The shared folder acts as an “inbox” for receiving 
updates. Each user with whom you synchronize must have his or her own 
synchronization folder before you can start the synchronization. You must 
know the name and location of each user’s folder.

To receive synchronization updates from other users, you need to set up a 
synchronization folder for yourself. By default, your synchronization folder 
is called Sync and is located in the ACT folder on your hard drive. You may 
need to change the name and location of the folder so that others can 
access it.

Shared folder synchronization is useful in workgroups where many people 
need to synchronize data with one another. Shared folder synchronization 
is also useful for mobile professionals who need to take their data on the 
road or work from home. If you need to take your data home with you, 
you can set up a shared folder on a removable hard drive. People can 
leave updates for you in the shared folder on your removable drive, and 
you can take the information with you.

For more information about shared folder synchronization, see “To learn 
more about synchronization” on page 421.

Modem-to-modem synchronization

In modem-to-modem synchronization, also referred to as point-to-point 
synchronization, one person sets up his or her computer to make a call, 
and the other person sets up his or her computer to receive the call. To 
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send and receive updates, one person must put the modem in Wait For 
Calls mode so that it answers and receives the update.

Modem-to-modem synchronization is the least flexible method of remote 
synchronization for the following reasons:
■ Because it requires that one person put the modem in Wait For Calls 

mode, you need to coordinate a time to send and receive updates.
■ You cannot receive a synchronization call while the modem is being 

used for another task, such as sending faxes.

If you use modem synchronization to synchronize data between your 
office computer and your home computer, you can leave your office 
computer’s modem in Wait For Calls mode and initiate the synchronization 
process from your home computer.

For more information about modem-to-modem synchronization, see “To 
learn more about synchronization” on page 421.

Comparing methods used to synchronize with another user

The following table lists the advantages and disadvantages of e-mail and 
shared folder synchronization with another user. Modem-to-modem 
synchronization requires more user intervention and is generally 
recommended only when no more than two people synchronize data or to 
synchronize data between an office and a remote computer.

Goal Recommended 
method

Ease of set up E-mail E-mail synchronization is easy to set up. If you already use an 
e-mail system supported by ACT!, you are ready to synchronize 
data.

Reliability Shared folder Shared folder synchronization is often more reliable than e-mail, 
which depends on the reliability of your e-mail system. If your 
e-mail system is unreliable or a modem you use for e-mail 
synchronization is unreliable, e-mail synchronization may be 
unreliable.

Security E-mail Because e-mail synchronization takes place through your e-mail 
system, only you can access your synchronization updates. With 
shared folder synchronization, anyone can access a synchronization 
update in a shared folder on a networked computer.
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A common scenario: synchronization in a workgroup

Synchronization is commonly used when a group of people who are often 
away from a central office want to share contact data. For example, a sales 
force could include several mobile sales people who need to get their 
contact data back to the central sales office and who also need to share 
contacts with other mobile sales people. The most effective way to set up 
this kind of synchronization is to set up an ACT! database on a central 
computer and individual ACT! databases for the mobile users. The central 
database contains all contacts from all remote users and distributes updated 
contact information to the mobile users.

The following brief overview shows how to set up and run efficient 
synchronization for a workgroup. 

1 Choose a member of the workgroup to administer synchronization for 
the central database.

2 The central database administrator asks each mobile user to send their 
first synchronization updates to the central database. The mobile users 
should send all contacts and all groups, and notes, histories, activities, 
and sales data. The mobile users should not send private data or field 
definitions. The central database should not receive private data or 
field definitions.

3 When the central database administrator receives and applies each 
mobile user’s first update, ACT! prompts the administrator to set up 
each user as a synchronization user of the central database.

4 After setting up each mobile user, the database administrator sends 
synchronization updates back to the mobile users, using e-mail, a 
modem, or a shared folder on a LAN.

5 The mobile users receive and apply synchronization updates.

After the central database administrator and all mobile users verify that they 
can send and receive synchronization updates, the administrator can 

Speed Shared folder Shared folder synchronization is generally faster than 
synchronization via e-mail. With shared folder synchronization, 
updates are immediately available to the person with whom you 
synchronize data. When you synchronize via e-mail there is often a 
delay between the time you send the synchronization update and 
the time it is received.

Goal Recommended 
method
384



Planning for data synchronization
schedule automatic synchronization. From this point on, the central 
database will automatically send and receive updates on a regular basis, 
and the mobile users can send and receive updates as needed.

Note: If you are the administrator of a database in a regional office and 
you want to synchronize data with a database in the company 
headquarters, you can extend this scenario. You can first set up 
synchronization with your sales force, then set up synchronization with a 
database in headquarters. In this way, you ensure that everyone, from 
regional sales representatives to the managers at headquarters, has access 
to the most up-to-date information.

Planning for data synchronization
Planning before you synchronize data helps ensure a smooth 
synchronization process.

As you plan for data synchronization, ask yourself the following questions:
■ What types of data will I need to share? For example, will I need to 

share field definitions? Groups? Activities? Notes/Histories? Sales/
Opportunities? Private data?

■ How many people will need to synchronize data?

■ Will everyone with whom I synchronize need to receive the same data?
■ At what time of the day do I need to perform data synchronization?
■ What method should I use to synchronize data?

After you determine your synchronization needs, prepare your ACT! 
database for synchronization. The following tips will help ensure that your 
data synchronization process runs smoothly.

■ Remember that ACT! synchronizes data with the currently open 
database. Make sure you open the correct database before you begin 
synchronization. This is especially important if you perform an 
unattended, automatic synchronization.

■ If you synchronize using a shared folder or a modem, make sure that 
the drive in which your Sync folder is located has sufficient disk space. 
If it does not have enough disk space, ACT! may not be able to send or 
receive synchronization updates. When you synchronize a database for 
the first time, the disk should have three times the size of all the 
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database files you synchronize, plus room for additional files created 
by other applications you use while synchronizing.

■ Before you set up e-mail synchronization, make sure your e-mail 
system works outside of ACT! and that your primary e-mail system is 
set up in ACT! See “Setting up your e-mail system” on page 202. If you 
have more than one e-mail system, the default system for sending 
e-mail in ACT! will be used for e-mail synchronization.

■ Before you synchronize data with another user, make sure that both 
databases have the same field names and attributes, especially field 
type and field size. If the field attributes are not the same for both 
databases, data may be lost or converted to a different format.

Tip: To make sure field definitions match, changes to field 
definitions should be made on a selected database, then 
synchronized with the other users or database.

■ Make sure that the date, time, and time zone are set correctly on your 
computer. Check with remote users with whom you synchronize to 
make sure that the date, time, and time zones are also set correctly on 
their computers.

■ Each record in a database has a unique internal number, assigned by 
ACT! This internal number, called a Unique ID, is used to match 
contact records. (If two users add the same contact to their own 
database, each contact is assigned a different Unique ID.) If the Unique 
IDs of two records don’t match, ACT! uses the criteria specified in the 
Match Duplicates Using group box in the Advanced tab of the Define 
Fields dialog box to match records. To ensure that synchronization 
does not create duplicate contact records for a contact, both databases 
should use the same criteria for matching duplicate records. We 
recommend that you use ACT!’s defaults (Company, Contact, and 
Phone) for matching duplicate records. For more information, see 
“Checking for duplicate records” on page 435.

■ Make sure that you enter data consistently. For example, if you enter a 
company name as “Symantec Corp.” and someone else enters it as 
“Symantec Corporation,” you will have duplicate contact records when 
you synchronize data. To help ensure that you enter data consistently, 
add drop-down lists with custom entries to fields. See “Adding drop-
down lists of data to fields” on page 299.

■ If you need to create a group that will be used by everyone in your 
organization, you should first create the group on a central database, 
then synchronize to send the group to other users. For example, if 
everyone in your organization will need a group for customers in Asia, 
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create an Asian Customers group on your central ACT! database, then 
synchronize to send that group to your users.

■ All users of ACT! databases being synchronized must have upgraded to 
ACT! 2000. In addition, make sure that all users have installed the latest 
update of their version of ACT! To display the current version of ACT!, 
choose About ACT! from the Help menu. To update your version of 
ACT!, choose LiveUpdate from the Help menu. 

■ Due to its complexity, synchronizing multiple databases is not 
recommended. If you maintain more than one ACT! database, be sure 
that the correct database is open when you synchronize data because 
updates are always sent from and applied to the currently open 
database. To avoid confusion, you might want to synchronize each 
database on a specific day of the week.

Getting ready to synchronize data
Before you send or receive a synchronization update for the first time, you 
need to specify the following information:
■ The database or user with which you will synchronize data

■ The contacts you want to include in a synchronization update
■ The types of data that you want to include in a synchronization update

If you synchronize data with one or more users, you also need to specify 
the method you will use (e-mail, shared folder, or modem) to send and 
receive updates.

Note: After you set up data synchronization, you do not need to perform 
the setup procedure again unless you want to change the synchronization 
settings for a database or user.

You can also set preferences that apply to all synchronizations that you 
perform.
387



Chapter 19: Synchronizing ACT! Data
To set preferences for all synchronizations:

1 From the Edit menu, choose Preferences.

2 In the Preferences dialog box, click the Synchronization tab.

3 In the When Synchronizing group box, select whether you want to 
send updates, receive updates, or send and receive updates when you 
synchronize data. It is recommended that you select both Send 
Updates and Receive Updates.

4 In the Data To Synchronize group box, select the types of data that 
you want to synchronize.

5 In the Location For Received Synchronizations group box, specify the 
location where you want to receive synchronization updates.

If you synchronize by shared folder or modem, ACT! places all 
synchronization updates that you receive in the Sync folder, which is 
located in the main ACT! folder. ACT! also uses the Sync folder to store 
synchronization reports for all types of synchronizations. To specify a 
different location for synchronization updates, click the Browse button. 
For more information, see “Setting up shared folders for 
synchronization” on page 396. 

Click the 
Synchronization tab
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6 In the Modem Settings group box, specify the modem you want to use 
if you will use a modem to send synchronization updates.

If you set up a modem on your computer, that modem appears as your 
currently selected modem. To set up another modem or change 
settings for your modem, click Modem Properties.

7 Select Generate Synchronization Report if you want a detailed 
synchronization report each time you synchronize data.

Generally, you only need a synchronization report to diagnose a 
synchronization problem. For information about synchronization 
reports, see “Maintaining efficient synchronization” on page 415.

8 To receive a reminder to synchronize data, select the Display Reminder 
If You Have Not Synchronized In __ Day(s) option, and specify when 
you want ACT! to display a synchronization reminder.

9 In the Purge Transaction Log And Synchronization Reports After, 
specify when you want ACT! to purge the transaction log and 
synchronization reports. For more information, see “Maintaining 
efficient synchronization” on page 415.

10 Click the Schedule button to set up a schedule for automatic 
synchronization. Do not set up automatic synchronization until you 
successfully complete more than one synchronization cycle. For more 
information, see “Scheduling automatic synchronization” on page 414.

11 If you plan to send and receive synchronization updates via modem 
and you will receive the call on this computer, specify the following 
options from lists under the Wait For Calls button:

■ Wait For—The length of time that you want your modem to wait for 
a synchronization call

■ Answer Modem After—The number of rings after which the modem 
should answer the call

If you use modem-to-modem synchronization and you will not initiate 
the call, you must put your modem in Wait For Calls mode so that you 
can receive the call. For more information, see “Receiving updates 
from a user via modem” on page 408.

Note: Do not click the Wait For Calls button until you have set up 
synchronization and are ready to receive synchronization updates.
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Setting up synchronization with another database
To perform direct synchronization with another database, you must have 
Administrator security level for both databases and no other user can be 
logged on to either database. In addition, the target database with which 
you synchronize must be closed. The database from which you perform 
the synchronization can be in use only by the person who performs the 
synchronization and must be locked. For example, to synchronize a 
multiuser Human Resources database with a Finance database, you must 
open the Human Resources database and be the only person using it. The 
Finance database must be closed.

Before setting up direct synchronization, you need to know the location of 
the database with which you will synchronize.

To set up direct data synchronization with another database:

1 From the File menu, choose Synchronize Setup. After reviewing the 
introduction, click Next.

2 In the first panel of the Synchronization Setup Wizard, select the 
Database To Database option and click Next.

3 In the next panel of the wizard, enter the exact name and location of 
the database with which you want to synchronize, or click the Browse 
button to locate the database, then click Open.

4 Click Next.
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5 Select the types of data that you want to include and click Next.

6 Select either All Groups And All Contacts or Selected Groups (And 
Their Subgroups). If you select the Selected Groups option, select the 
names of the groups that you want to synchronize. The subgroups of a 
selected group are also synchronized.

7 Click Next.
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8 Specify whether to include private data in your synchronization 
updates and click Next. 

Private data includes contacts and groups marked as private and 
private activities. Histories of private activities are public.

Database field definitions include field names, drop-down lists 
associated with fields, and any definitions that you set for fields in your 
database.

It is best to avoid synchronizing field definitions whenever possible. In 
most synchronizations, you do not need to synchronize field 
definitions. However, you may need to send field definitions if you 
created a database that you need to distribute to others, or if you 
added fields or changed fields in a database that you are 
synchronizing.

9 Do one of the following:

■ If you do not want to synchronize field definitions, select the Don’t 
Send And Receive Database Field Definitions option and click Next. 
Skip to step 11.

■ If you want to synchronize field definitions, select the Send And 
Receive Database Field Definitions option. 
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10 Specify the database field definitions to apply if there are conflicts and 
then click Next.

For example, if you and the owner of the other database both changed 
the drop-down list for the same field since you last synchronized, you 
must decide which drop-down list entries you want to apply in the 
update.
■ Field Definitions From My Database—Applies the definitions from 

your database.

■ Field Definitions From Other Database—Applies the definitions 
from the database with which you are synchronizing.

■ Newest Field Definitions From Either Database—Applies the most 
recent field definitions, no matter which database they come from.

11 Do one of the following:

■ To set up a synchronization schedule, select Yes and click Next. Do 
not set up automatic synchronization until you successfully 
complete more than one synchronization cycle. For more 
information, see “Scheduling automatic synchronization” on 
page 414.
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■ If you do not want to set up a synchronization schedule now, select 
No and click Next. 

12 Specify which records you want to include in the synchronization 
message, and click Finish.

Unless this is the first time you are synchronizing data with this 
database, you should generally select the Send Only Changed Records 
option. If you select the Send All Records option, the synchronization 
process takes much longer.

Setting up synchronization with other users
Before starting synchronization of data with another user, you must set up 
the other user as a synchronization user of your database. A 
synchronization user is a person whom you set up to send 
synchronization updates to a particular database. You can set up any logon 
user of your database as a synchronization user. You can also create 
synchronization users who can synchronize data with you, but have no 
other access to your database. When you set up synchronization with other 
users, you also specify how to connect with the user, which groups of 
contacts to synchronize with the user, and the kinds of data to send to and 
receive from the user.

You should set up synchronization users from the Synchronization Setup 
Wizard. You can quickly verify synchronization settings for multiple users 
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in the Define Users dialog box. For more information, see “Quickly 
verifying synchronization settings for multiple users” on page 417.

When you set up a synchronization user, the settings remain in effect until 
you change them. For example, if you normally synchronize all contacts 
and groups with David, but only want to synchronize one group with him 
for a particular synchronization session, change this setting in the 
Synchronization Setup Wizard or in the Define Users dialog box. However, 
you need to change the setting back to synchronizing all contacts and 
groups the next time you synchronize with David. After change the 
contacts or groups being synchronized

Note: If you change from synchronizing selected groups to synchronizing 
all contacts and all groups, or stop sending history/notes, activities, or 
sales/opportunities data, then resume sending this information, you should 
select the Send All Records option on the first synchronization when you 
make the change.

Tips for setting up synchronization users for a central database

Before setting up synchronization users for a central database, review the 
following tips.

■ Create an empty copy of the database for each user, selecting the “My 
Record” information from contacts in the database, and distribute (do 
not synchronize) the files containing the new databases to the users.

Note: To create an empty copy of the database, use the Save Copy 
As command on the File menu in ACT! and select the Create 
Empty Copy option in the Save Copy As dialog box.

All remote synchronization users must synchronize with the user of a 
central database, and not with each other.

■ Do not set up that person as a synchronization user before you receive 
their first update. At that time you can set up the new user for 
synchronization. To ensure that you have only one user name for this 
user, do not change the user’s name during the setup process. If you 
assign a different name for this user, you will have two entries for the 
user in your list of synchronization users.

When you set up synchronization with one or more users, you should 
arrange with your colleagues to determine who is doing the setup and 
sending the first synchronization update. One of you should first set up the 
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other user as a synchronization user and send a synchronization update to 
that user. When the user receives the synchronization update, he or she 
receives notification that this is an update from a new user and will go 
through the setup procedure. From that point on, you can send 
synchronization updates back and forth without any further setup.

Setting up shared folders for synchronization

If you plan to synchronize data using shared folders, each user with whom 
you synchronize must set up his or her own synchronization folder. To 
receive synchronization updates, your synchronization folder must be 
accessible to other people.

Note: You must have full access privileges for the folder to which you send 
synchronization updates. If you are setting up shared folders for other 
users, you must assign full access privileges to those folders. For 
information about setting up folder access privileges, contact your system 
administrator.

When you set up a user for synchronization, you specify the name and 
location of the user’s shared synchronization folder. You specify the name 
and location of your shared synchronization folder in the Preferences 
dialog box. By default, your synchronization folder is called Sync and is 
located in the main ACT! folder. Your synchronization folder holds all 
updates that you receive from users who synchronize with you using 
shared folders.

When you set up synchronization using shared folders, shared folders are 
set up for each user with whom you synchronize data, and not for each 
database with which you synchronize data. When you set up 
synchronization folders, you need to set up a unique folder for each 
person who will receive updates from you, even if you synchronize the 
same database with all of them. For example, if you synchronize your 
Personnel database with both Maria and John, you must specify different 
shared folders for each of them. Maria and John both send updates to your 
shared synchronization folder.
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To specify the location of your synchronization folder:

1 In Microsoft Windows, create a folder to receive synchronization 
updates.

Note: Your synchronization folder must be accessible to all users 
with whom you plan to synchronize data.

2 Set up the appropriate access rights for your folder.

See your system administrator if you need help assigning access rights.

3 From the ACT! Edit menu, choose Preferences. In the Preferences 
dialog box, click the Synchronization tab.

4 In the Location For Received Synchronizations group box, enter the 
name of your synchronization folder or click the Browse button to 
locate and select your folder.

You can also specify a synchronization folder in the General tab of the 
Preferences dialog box. If you change a synchronization folder in one tab 
in the Preferences dialog box, it is also changed in the other tab. 

Setting up synchronization with other users

You can use the Synchronization Setup Wizard to set up synchronization 
with one user or several users at the same time. To set up synchronization 
with one or more users, you specify the following information:

■ The users with whom you want to synchronize data
■ The types of data you want to synchronize with the users
■ The method you want to use for synchronizing with each user

■ The specific data that you want to send to and receive from each user

You must specify the settings for each user before synchronizing data.
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To set up synchronization with one or more users:

1 From the File menu, choose Synchronize Setup. After reviewing the 
introduction, click Next.

2 In the first panel of the Synchronization Setup Wizard, select the With 
Other Users option and click Next.

3 Select what you want to do and the types of data that you want to 
include.

You can send, receive, or both send and receive updates. You can 
synchronize notes/histories, activities, and sales/opportunities data in 
addition to basic contact data. The settings you choose in this panel 
apply to all users, not just the users whom you are currently setting up 
for synchronization.
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4 Click Next.

The list on the left allows you to choose with whom you will 
synchronize data. Click the Contacts tab to select a contact from a list 
of all contacts in your database or the Users tab to select a user from a 
list of users in your database.

5 Display the tab from which you want to select users, and do one of the 
following:

■ Select one or more names in the list and click Add. 

Shift+click to select multiple names that are adjacent in the list. 
Ctrl+click to select multiple names that are dispersed in the list.

■ Double-click a name in the list.

■ Click Add All to select all names in the list.

6 (Optional) To synchronize with someone who is not a contact in your 
database, click New User.

7 (Optional) To remove users from the list on the right, select the users 
and click Remove. To remove all users in the list, click Remove All.
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8 Click Next.

9 For each user in the list, specify the method to use to synchronize data 
with this user. The following table shows the options for synchronizing 
with a user. 

For this option Enter the following information

Use E-mail User’s e-mail address. Click the Browse button to 
select the user from your e-mail system’s address 
book or select an e-mail address from the list.

Use Shared Folders Location and name of the shared folder that the user 
set up to receive synchronization updates from you, 
and the shared folder where you will receive updates 
from the user. See “Setting up shared folders for 
synchronization” on page 396 for details.

Dial Modem Number If you will initiate the synchronization call to this user, 
enter the user’s modem number, including a required 
dialing prefix (such as 9) to access an outside line and 
an area code. Select the modem you will use to 
synchronize with this user. 
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10 Click Next.

11 For each user in the list, specify the data that you want to receive from 
this user and a collection group, if necessary, for each user.

■ Specify whether you want to receive private data and field 
definitions from this user. Accepting database field definitions can 
affect your database structure. If you are concerned about this, do 
not select the Field Definitions option.

■ Specify a collection group to hold contact data that you receive 
from this user.

A collection group is a group that you create to hold contact records 
that you receive from a user. Using a collection group ensures that 
you can send and receive changes to all contacts that you receive 
from this user. If you are synchronizing all contacts and all groups, 

Wait For Call When 
Synchronizing Data 
With This User

If the user you are setting up will initiate the call, 
select the Wait For Call When Synchronizing Data 
With This User option. You do not need to specify a 
modem number for this user. This option is useful if 
you set up synchronization with mobile users who 
need to call in when it is convenient for them. To 
receive the synchronization, see “Receiving updates 
from a user via modem” on page 408.

For this option Enter the following information
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it is not necessary to use a collection group. If you use a collection 
group, it is recommended that you use the default collection group 
suggested by ACT! For more information, see “Understanding 
collection groups” on page 412.

12 Click Next.

13 For each user in the list, specify the data to send to this user.

■ Specify whether you want to send all contacts and all groups, or 
only contacts in selected groups. If you select the Contacts In These 
Groups option, select the groups that you want to synchronize with 
this user. The subgroups of a selected group are also synchronized.

■ In the Send Range group box, specify whether you want to send all 
records, or only data that changed since the last time you 
synchronized. 

Unless this is the first time you are performing a synchronization, 
you should generally select the Only Changed Data option. If you 
select the All Records option, the synchronization process takes 
much longer.

■ In the Other Data group box, specify whether you want to send 
private data and field definitions to this user.

Private data includes contacts and groups marked as private and 
private activities. Histories of private activities are public.
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Field definitions include field names, drop-down lists associated 
with fields, and any definitions that you set for fields in your 
database. For example, if you added a field to your database and 
you include field definitions in your synchronization update, the 
field is added to the other users’ databases if they choose to receive 
field definitions when they apply your synchronization update.

A new field that is received during a synchronization update does 
not automatically appear in the layout. The recipient of the new 
field must add the field to the layout. See “Adding fields to layouts” 
on page 309.

14 Click Next.

15 Do one of the following:

■ To set up a schedule for automatic synchronization, select Yes and 
click Next. Do not set up automatic synchronization until you 
successfully complete more than one synchronization cycle. See 
“Scheduling automatic synchronization” on page 414.

■ If you do not want to set up a synchronization schedule, select No 
and click Next. 

16 Click Finish to complete the synchronization setup process.
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Synchronizing data
After completing the setup process, you are ready to synchronize data with 
another database or user.

Sending and applying synchronization updates

You can send and apply (receive) synchronization updates at the same 
time, or you can perform either task separately. 

To send and apply synchronization updates:

1 From the File menu, choose Synchronize.

2 Select either or both of the Send Updates and Receive Updates options.

If you synchronize data with other users, these options apply to all 
users with whom you synchronize. The options you choose override 
any you selected in the Synchronization Setup Wizard.

The Send Updates option performs the following functions:
■ If you synchronize directly with another database, ACT! sends your 

updates to the specified database.

■ If you synchronize with other users, ACT! sends your updates using 
the method you specified.

The Receive Updates option performs the following functions:
■ If you synchronize directly with another database, ACT! looks for 

updates in the specified database and applies them to your 
database. 

Click for option details

Click to change synchronization 
settings
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■ If you synchronize with other users, ACT! looks for updates in the 
e-mail inbox of your primary e-mail system, your shared folder, 
your synchronization folder, and your Briefcase.

3 (Optional) To lock the database before you synchronize, select the 
Lock Database Upon Synchronizing option. If you select this option, 
anyone using the database is notified that the database will be locked 
in a specified amount of time. ACT! automatically logs off a user who 
does not log off before that time. If the database is locked when you 
synchronize data, the synchronization process is faster.

If you do not lock the database when you synchronize:

■ In a multiuser database that is in use, field definitions cannot be 
updated.

■ You must Exit the WinFax controller if the open database is being 
used as a WinFax phone book.

■ If ACT! tries to synchronize a record while someone is modifying 
that record, ACT! creates a special synchronization file containing 
only the changes made to that record. The update contained in this 
file is automatically applied the next time you receive a 
synchronization update.

Note: If you are directly synchronizing two databases, you must 
lock the database from which you perform the synchronization.

4 (Optional) If you want to receive a prompt every time you receive a 
synchronization from another user, select the Prompt To Receive 
Previously Unapplied Synchronizations option. Otherwise, you will 
receive a prompt only the first time you receive a synchronization from 
a user. Your response to this prompt sets how future synchronizations 
from that user will be applied.

5 (Optional) If you synchronize with another user by modem and will 
receive the synchronization call, click Wait For Calls.

In the Wait For Calls dialog box, specify the length of time that you 
want to wait for a synchronization call and click OK. The Waiting For 
Calls button appears in the taskbar. 

Tip: Make sure that no other application controls the modem; for 
example, fax software in autoreceive mode can control the modem 
and prevent the reception of the synchronization call.
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6 Click Synchronize.

Any updates that are found are applied to the currently open database, 
then your updates are sent to the specified database or users.

If you synchronize with another user by modem and initiate the 
synchronization call, a Calling Out button appears in the taskbar. To 
display the status of the synchronization, click the Calling Out button.

7 (Optional) If you synchronize with multiple users by modem and want 
to cancel the synchronization after the current call, select the Cancel 
After Next Call option. If you select this option, ACT! does not call the 
remaining users, however, synchronization updates are created for all 
users. Synchronization updates created for the remaining users will be 
sent during the next synchronization.

Tip: If you have trouble connecting to a remote user’s modem, make sure 
that the remote user’s modem is in Wait For Calls mode. If you still have 
trouble connecting, try reducing your modem’s maximum speed to 57600 
or lower.

What happens when you send updates

The following table shows the results of each setup option when you send 
synchronization updates.

Synchronization Setup What happens when you send updates

Direct synchronization 
with another database

ACT! opens the other database and applies the 
synchronization updates.
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What happens when you receive updates

This section explains, for each setup option, what happens and what you 
need to do when you receive synchronization updates.

Receiving updates directly from another database

When you receive synchronization updates directly from another database, 
the updates are applied immediately to the currently open database. If you 
also selected the Send Updates option, ACT! then sends the updates to the 
other database.

Receiving updates from a remote user via e-mail

Updates you receive from another user via e-mail appear in your ACT! 
e-mail inbox. ACT! uses your primary e-mail system to determine which 
inbox it should check for updates. If you use a remote e-mail system, you 
must dial in to your e-mail system from ACT! to receive synchronization 
updates. 

ACT! looks for synchronization updates in read and unread e-mail 
messages. If this is the first time you received an update from a user, you 
are prompted to set up the user for synchronization. If you have 
synchronized with a user before, the update is automatically applied to the 
open database. After the synchronization update has been applied, ACT! 
deletes the message containing the update.

Synchronization via e-mail ACT! attaches your synchronization update file to an 
e-mail message and sends the update file using the 
specified e-mail system. If you use a remote e-mail 
system, the synchronization updates are not sent until 
you connect to your e-mail system’s post office.

Synchronization via 
shared folder

ACT! places your synchronization update file in the 
synchronization folder you specified for each user.

Synchronization with a 
remote user via a modem

ACT! first applies synchronization updates received by 
previous synchronizations and creates a 
synchronization update. ACT! then dials the modem 
number that you specified for the user and sends your 
updates over the modem line. To check the status of 
the call, click the Calling Out or Waiting For Calls 
taskbar button.

Synchronization Setup What happens when you send updates
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If you receive an e-mail synchronization and have not set up e-mail 
synchronization, you must manually apply the first e-mail update.

To apply updates manually from an e-mail message:

In the ACT! E-mail window, open the e-mail message containing the 
synchronization update and double-click the synchronization message 
in the Attachments area.

Receiving updates from a user via shared folder

Updates you receive from a user via shared folder appear in your shared 
synchronization folder. ACT! looks in the specified folder for 
synchronization updates and applies them to the open database.

Receiving updates from a user via modem

Updates are sent and received during a single call, whether you made or 
received the call. (To initiate the call, see “Sending and applying 
synchronization updates” on page 404.)

Note: Synchronization updates received via modem are not applied 
automatically. They are stored in your synchronization folder until you 
select the Receive Updates option in the Synchronize dialog box and click 
Synchronize.

If your modem is in Wait For Calls mode, a dialog box appears with 
information about synchronization status. You can continue to work in 
ACT! or in another application while your modem is in Wait For Calls 
mode; however, you cannot receive a synchronization call while the 
modem is being used for other tasks such as sending faxes.
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To view the status of the current synchronization:

1 If you are waiting for the call, click the Waiting For Calls taskbar 
button.

2 (Optional) To cancel the synchronization after the next call is complete 
and take your modem out of Wait For Calls mode, select the Cancel 
After Next Call option.

If you are receiving multiple calls, but need to cancel the 
synchronization to use your modem, select this option.

3 When you finish exchanging updates, click Cancel. 

Your modem is taken out of Wait For Calls mode.

Receiving conflict messages

You can perform a user-to-user synchronization without locking the 
database you are synchronizing. If ACT! tries to synchronize a record while 
someone is modifying that record, the changes made to that record are not 
included in the data you are synchronizing. ACT! displays a message and 
creates a special synchronization file containing only the changes made to 
that record. ACT! automatically applies the update contained in this file the 
next time you receive a synchronization update. 

Although you can synchronize immediately after receiving a conflict 
message, ACT! cannot synchronize the record until the user saves the 
record or moves to another record in the database.

Restoring deleted records

When you receive a synchronization from another user, ACT! asks if you 
want to review contact and group records in your database that were 
deleted by the remote user. You can then select any deleted contacts or 
409



Chapter 19: Synchronizing ACT! Data
groups that you want to restore to the database of the user who deleted 
them or to all users. To restore deleted records, you must modify the 
contact or group that was deleted by the remote user, then synchronize.

A contact or group deleted by a remote user is retained in the list of 
deleted records until you delete the contact or group or restore the contact 
or group record.

Resending previous updates

Each time you synchronize with another user, you receive only the updates 
since the previous synchronization. If you need to receive previous 
updates for situations such as restoring a database from a previous copy, 
ACT! enables users to resend previous synchronization updates to you.
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To send previous synchronization updates to a user:

1 In the Define Users dialog box, click the Send tab.

2 Choose to send synchronizations from the Last Sent date or all records.

■ To send updates from the Last Sent date, select a date after which 
to send synchronization updates. This method is more efficient than 
sending all records, but you can select only a date since the 
synchronization transaction log was purged.

■ To send all records in the database, select the Send All Records 
option.

During the next synchronization, updates since the Last Sent date or all 
records will be sent from the user, bringing the remote user’s database up-
to-date.

Checking for changes after receiving an update

When you apply a synchronization update, a history is automatically 
entered in the Notes/History tab of the My Record, indicating the changes 
that you received. 

You can see which contacts have been changed or added since the last 
synchronization update. If you did not select the Clear The Synchronized 
Records To Be Deleted option in the Synchronize dialog box, ACT! keeps 
track of records in your database that were deleted in the other database. 
You can see which contacts and groups were deleted in the other database, 
and if you want, you can delete those records from your database.
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To see which contacts have been added or changed:

From the Lookup menu, choose Synchronized Records > Last 
Synchronized.

The records that were added or changed during the last 
synchronization are now the current lookup.

Note: If you received synchronization updates from multiple users, 
the lookup contains records from only the last synchronization that 
was applied.

To see which contacts have been deleted from the other database:

From the Lookup menu, choose Synchronized Records > Deleted By 
Remote Users.

The records deleted from the database with which you last 
synchronized are now the current lookup. To delete them, choose 
Delete Contact from the Contact menu.

To see which groups have been deleted from the other database:

In the Groups window, choose Synchronized Records > Deleted By 
Remote Users from the Lookup menu.

The records deleted from the database with which you last 
synchronized are now the current lookup. To delete them, choose 
Delete Group from the Group menu.

Note: Contacts and Groups in the Deleted By Remote Users lookup are not 
synchronized with the user(s) who deleted them, but are synchronized 
with all other users.

If you delete many contact records, you may want to reindex your 
database. See “Performing database maintenance” on page 432. 

Understanding collection groups

A collection group contains contact records that you receive from a specific 
user. If you use collection groups, it is recommended that you use the 
default collection groups suggested by ACT! instead of using existing 
groups as collection groups. When synchronizing using a central database 
and collection groups are used, a different collection group must be 
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specified for each remote user, and remote users should send all contacts 
and all groups and not use collection groups.

You do not have to use a collection group when you synchronize data with 
other users. If you synchronize all contacts and all groups, or if all contacts 
you synchronize belong to groups, you do not need to use collection 
groups. However, it is recommended that you use a collection group if you 
synchronize selected groups and might receive contacts from a user that 
are not members of groups that you are synchronizing with that user.

For example, you are synchronizing data with Erika, and you choose to 
synchronize selected groups in your database. When you receive updates 
from Erika, you receive three contacts from the XYZ Company. These 
contacts are not members of groups in your database. You make changes 
to these contacts, but do not add them to any group that you synchronize 
with Erika. The next time you synchronize with Erika, you synchronize the 
same groups. When Erika receives the update from you, she will not 
receive the changes that you made to the contacts from XYZ Company 
because they are not members of a group that you synchronized.

To prevent this problem, specify a collection group to hold contacts that 
you receive from Erika. All contacts that you receive from Erika that are not 
in a group that you selected for synchronization are added to the collection 
group. When you make changes to the XYZ Company contacts and 
synchronize with Erika again, you need to be sure that you synchronize the 
collection group to which the XYZ Company contacts were added. When 
you synchronize this group, Erika will receive the changes you made to 
these contacts.

You can create a collection group for a user when you set up the user in 
the Define Users dialog box or in the Synchronization Setup Wizard.

ACT! handles collection groups in the same way that it handles other 
groups; you can perform lookups on collection groups just as you can with 
other groups.

Receiving synchronization reminders

ACT! can display a reminder if you have not synchronized data for a 
specified number of days to ensure that your database and your colleagues’ 
databases are up to date. 
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To receive synchronization reminders:

1 From the Edit menu, choose Preferences. Click the Synchronization 
tab.

2 Select the Display Reminder If You Have Not Synchronized option and 
enter or select a number of days.

Keeping a field from being updated

You can block synchronization for any field in your database so that no 
information is sent from this field and no updates are applied to this field 
when you synchronize data. For example, you may not want the ID/Status 
field to be updated because you use this field for specific information 
needed only by you. 

To keep a field from being updated when you synchronize data:

1 From the Edit menu, choose Define Fields.

2 In the Define Fields dialog box, select Contact or Group from the 
Record Type drop-down list.

3 In the field list, select the field and select the Block Synchronization 
option.

Scheduling automatic synchronization
You can schedule data synchronization so that you can leave your 
computer unattended and send and receive updates. If you use a modem 
to send and receive updates, you might set a time for synchronization 
when telephone rates are lowest. If you synchronize using e-mail, 
especially remote e-mail systems such as cc:Mail Mobile, you must log into 
your e-mail system through ACT! and remain logged in during the 
scheduled automatic synchronization times.

Do not set up automatic synchronization until you successfully complete 
more than one synchronization cycle.

To set up automatic synchronization:

1 Open the database that you want to set up for automatic 
synchronization and do one of the following:

■ From the Edit menu, choose Preferences. In the Preferences dialog 
box, click the Synchronization tab and then click the Schedule 
button.
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■ In the Synchronization Setup Wizard, click Yes in the panel that 
asks if you want to set up automatic synchronization. 

2 Select the day or days on which you want to synchronize data. 

3 Select the times at which you want to synchronize data and click Add.

To remove a time from the list on the right, select the time and click 
Remove. 

4 Click OK.

You must leave the database open so that synchronization updates are sent 
and received automatically at the specified times. 

If you use a remote e-mail system, ACT! puts outgoing updates in your 
outbox and sends them the next time you connect to your e-mail system. If 
you synchronize via modem, turn on the Wait For Calls option in the 
Synchronization tab of the Preferences dialog box.

Maintaining efficient synchronization
Every time you modify data, ACT! tracks the changes in a transaction log. 
The log gets larger with each synchronization, depending on the number 
of changes that were made. The transaction log details when changes were 
made to your database; it does not contain the actual changes. 

Be sure to select at 
least one day for 
synchronization
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Note: If you do not want changes tracked in the transaction log, turn off 
the Enable Transaction Logging option in the Advanced tab of the Define 
Fields dialog box. If you start synchronizing later, ACT! automatically turns 
on transaction logging. If you turn off transaction logging and later decide 
to start synchronizing, you need to send all contacts and all groups in the 
first synchronization.

You can clear the transaction log automatically on a regular schedule or 
manually. When you clear the transaction log, you do not remove or affect 
the data in your database. 

ACT! can also generate a detailed synchronization report each time you 
synchronize data. This report contains details about the data that was sent, 
who sent the data, and other information. ACT! also generates a report 
summarizing the information in the detailed report. These reports are 
placed in the synchronization folder in the main ACT! folder.

Note: Generally, you only need to generate synchronization reports to 
diagnose a synchronization problem. Synchronization reports can take up a 
significant amount of space on your hard disk. These reports are cleared 
on the same schedule as purging the transaction log.

For information about understanding synchronization reports, see “To learn 
more about synchronization” on page 421.

To set a schedule for clearing the transaction log and synchronization 
reports:

1 From the Edit menu, choose Preferences. Click the Synchronization 
tab.

2 Select the Purge Transaction Log And Synchronization Reports After 
option and enter a number of days.
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To clear the transaction log immediately:

1 From the File menu, choose Administration > Database 
Maintenance. Click the Data Clean-up tab.

2 Select Transaction Logs Older Than and type or select the number of 
days.

Note: All changes in the transaction log that are older than the specified 
number of days will be deleted. Do not specify too short a time; if you 
delete changes that have not been synchronized, they will be lost.

Quickly verifying synchronization settings for 
multiple users

You can use the Define Users dialog box to quickly verify synchronization 
settings for multiple users. To set up synchronization users, use the 
Synchronization Setup Wizard. 

Select this option

Click for option details

Click the Data Clean-up tab
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To verify user synchronization settings:

From the File Menu, choose Administration > Define Users. Select 
the user for which you are verifying the synchronization user settings.

The following table lists synchronization user settings:

Field

Password Ignored in synchronization with another user. To 
perform direct synchronization of two databases, you 
must supply the password if the database from which 
you perform the synchronization requires a password.

Security Level Ignored in synchronization with another user. For 
direct synchronization of two databases, you must 
have Administrator security level on both databases.

Enable Logon Should be deselected for synchronization only users.

Enable 
Synchronization

If selected, the selected user has synchronization 
access to the open database.

Click for option details
418



Quickly verifying synchronization settings for multiple users
To verify send synchronization settings:

In the Define Users dialog box, click the Send tab. Select the user for 
which you are verifying the synchronization send settings.

The following table lists synchronization send options:

Field

Connect Via E-mail address, shared folder location, or modem 
phone number used for synchronization.

All Contacts And 
Groups

If selected, all contacts and groups are included when 
you send synchronization updates to the selected 
user.

Groups If selected, only the specified groups are included 
when you send synchronization updates to the 
selected user. The subgroups of a specified group are 
also synchronized.

Send Private Data If selected, private data is included when you send 
synchronization updates to the selected user.

Send Database Field 
Definitions

If selected, field definitions are sent (including new 
fields, modified fields, and field drop-down lists) 
when you send synchronization updates to the 
selected user.

Send All Records This option is generally set only the first time you 
synchronize data with the selected user. If this option 
is turned off, ACT! sends only records that changed 
since the last synchronization with this user.

Click for option details
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To verify receive synchronization settings:

In the Define Users dialog box, click the Receive tab. Select the user 
for which you are verifying the synchronization receive settings.

The following table lists synchronization receive options:

Last Sent The date the last successful synchronization was sent 
to this user. You can change this date to a previous 
date if you need to resend changes that were 
previously synchronized with this user. You cannot 
specify a date before the date the synchronization 
transaction log was last purged.

Field

Collection Group The group to which you want to add the contacts you 
receive from this user.

Receive Private Data If selected, private data is accepted when you receive 
synchronization updates from the selected user if the 
user sends private data.

Accept Database 
Field Definitions

If selected, field definitions are accepted when you 
receive synchronization updates from the selected 
user. Field definitions include new fields, modified 
fields, and field drop-down lists.

Field

Click for option details
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To learn more about synchronization
Additional information about synchronization can be found in Knowledge 
Base articles, available on the Symantec web site. 

To access ACT! Knowledge Base articles:

1 Enter the following URL in your web browser:

http://www.symantec.com/techsupp/knowbase/advanced.html

2 In the Select A Product drop-down list, select ACT! 2000 For Windows.

3 In the Enter A Keyword field, type the number of the Knowledge Base 
article that you would like to view and click Search. See the following 
table for a list of relevant Knowledge Base articles.

Troubleshooting
This section offers solutions for common data synchronization problems. 
For more information about troubleshooting synchronization problems, see 
the previous section.

I received an update that contained files attached to contact records, 
but I can’t open the files. 

Files that are attached to contact or group records are not sent with 
synchronization updates—only shortcuts to the files are sent. If both the 

Last Received The date the last successful synchronization was 
received from this user.

For information about Enter this article number

Synchronizing with another database 199831311343

E-mail synchronization 1998313113429

Shared folder synchronization 1998316123242

Modem-to-modem synchronization 1998313102523

Troubleshooting synchronization problems 1999031516415801

Understanding synchronization reports 1999021112331301

Field
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attached document and the application used to create the document are on 
the computer receiving the update, the user receiving the update can relink 
the attachment to the contact or group record. To relink the attached file to 
the record, the attachment must be in the same location as it was on the 
computer from which it was sent. For example, you use your office 
computer to create a Microsoft Word document and attach the document to 
a contact record. You place the document in C:\My Documents on your 
office computer, and synchronize this data with the database on your 
laptop computer. To relink this document to the contact record in your 
laptop database, do either of the following: 

■ Put the file in a folder called My Documents on your laptop’s C drive. 
■ In the Notes/History tab of the contact record on your laptop, select 

the attachment, click the Details button, and change the location of the 
attachment.

I made changes to a layout in my database, but the changes weren’t 
sent when I synchronized the database.

Changes that you make to layouts are not synchronized when you 
synchronize contact information. However, you can apply a new or 
changed layout to a database with which you synchronize data. For more 
information, see “Sharing layouts with others” on page 315.

New fields you add to a database are synchronized if you synchronize field 
definitions. However, the person with whom you synchronize data must 
add the field to his or her layout using the layout designer. For more 
information, see “Adding fields to layouts” on page 309.

My assistant said he scheduled a meeting for me with a customer, 
but after he sent me the synchronization update, I don’t see the 
meeting in my customer’s contact record.

Check to see if the database you synchronized has duplicate records. For 
example, if there is a record with the contact’s name as John Liao and 
another record with the same person’s name as John D. Liao, ACT! treats 
these as two separate records. If your assistant scheduled the meeting with 
John D. Liao, and you look at John Liao’s record, you will not see the 
scheduled activity. 
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I seem to be sending and receiving contact records of users who are 
not set up as users of my database. How is this happening?

The Record Creator of a contact record or group is automatically included 
in a synchronization update even if that contact is not part of the group of 
records being synchronized.

I received an error message saying “ACT! cannot apply the 
synchronization update. The synchronization update may be from a 
previous version of ACT!, it may be damaged, or there may not be 
sufficient disk space to apply the update.” 

If you receive this message, you may have unnecessary files in your Temp 
folder. Delete unnecessary files from your Temp folder, then try to reapply 
the update. If this does not solve the problem, make sure that the update is 
being sent from the most recent version of ACT!, and that you have enough 
disk space to receive and apply the update.

When I synchronize notes, all changes made to notes are not being 
synchronized.

When you synchronize notes, existing notes that have been edited by more 
than one user are not merged. Instead, the most recently created or edited 
note is added and older changes to a note are ignored. 
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20
Performing Database 
Administration

You are the administrator of any ACT! database you create. As the 
administrator, you can give other ACT! users access to your database. You 
are also responsible for performing regular database maintenance and 
backing up data, even if you are the only database user.

Setting a password for your database
You may want to set a password for a database, even if you are its only 
user. The password ensures that no one else can view or change your data 
if they use your computer. In a multiuser database, all users should have 
their own passwords. To set passwords for other users, see “Setting up a 
multiuser database” on page 426.

Note: Make a note of your password and keep it safe. If you lose your 
password, you cannot open your database.

To set a password for your database:

1 From the File menu, choose Administration > Set Password.

2 In the Set Password dialog box, enter the password in the New 
Password field, retype the password in the next field, and click OK.

If a password has already been set, enter the old password in the Old 
Password field. If the database does not have a password, leave the 
Old Password field blank.
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Setting up a multiuser database
You can set up an ACT! database on a network so that other ACT! users 
have access to it. The shared database must be on a networked computer 
to which others have access. To set up a multiuser database, you must:

■ Specify the location of the shared database in each user’s copy of ACT!
■ Add users to the database.

Specifying the location of the shared database

If users will share a database on a network and if the database will be in 
the default database folder, specify the location of the shared database in 
the General tab of the Preferences dialog box for each user. 

Caution: For best results, map the network drive containing the shared 
ACT! database to a drive on each user’s computer. If the database is not on 
a mapped network drive, you cannot compress and reindex the database. 
For information about mapping network drives, see Microsoft Windows 
online help.

Caution: Although ACT! 4.0 and ACT! 2000 users can share an ACT! 4.0 
database, we recommend that all users of a shared database install 
ACT! 2000. If any user of a shared database uses ACT! 4.0, then the 
database must be kept in ACT! 4.0 format.

To specify the location of the shared database:

1 After installing ACT! on each user’s computer, open ACT! and choose 
Preferences from the Edit menu.

2 In the General tab of the Preferences dialog box, select Database from 
the File Type drop-down list.
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3 In the Location field, enter the exact path for the folder containing the 
shared database, or click Browse and locate the shared database.

Adding users to a database 

When you create a database, you are its only user, but you can give others 
access to it. For example, you may want to give access to your assistant 
who schedules your appointments and to sales representatives who need 
access to the database. To give your assistant and sales representatives 
access to the database, add them to the list of database users.

Note: Do not confuse the term user with the contact. A user is someone 
with access privileges to a database; a contact is a record in the database.

When you add access for users, you specify their security level, which 
determines the actions they can perform when they log on to the database. 
Each database user has his or her own My Record in the database.

Tip: Each user of a database should have his or her own user name and 
password. If two users log on to a database using the same login name, 
you may not be able to lock the database and you may not be able to 
perform database maintenance or other tasks requiring a locked database.

Click to 
locate the 
shared 
network 
database
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To add users to a database:

1 From the File menu, choose Administration > Define Users.

2 Click Add User and enter a name and password for the user.

Note: Each user should have a unique user name and password. 
Make a note of the name and password so that you can tell the 
user his or her password. If users lose their passwords, they 
cannot open the database.

3 Select a security level for the user from the Security Level list. 
■ Browse—Users can see the records in the database, but cannot add, 

modify, or delete records.
■ Standard—Users can see the records in the database; add, delete, 

and modify records; and synchronize with another database or 
user. However, they cannot add users to the database, perform 
maintenance on the database, or modify database fields.

■ Administrator—Users can perform all the functions as a users with 
Standard security level. In addition users can add users to the 
database, perform database maintenance, and modify the database 
fields. 

4 (Optional) Select the Enable Logon option.

In most cases, you should turn on this option; however, if you are 
setting up a user for synchronization only, you may not want this user 
to be able to log on to the database.

Click for option details

Click to add a 
new user
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Note: Do not change the setting of the Enable Synchronization 
option. To enable synchronization for users, see “Setting up 
synchronization with other users” on page 394. 

5 Repeat steps 2 through 4 for additional users. Click OK when you 
finish adding users.

You can create a My Record for each user so that they appear in user 
lists. Logon users require a My Record for the database; 
synchronization users do not require a My Record.

6 To assign each user a My Record, select the user’s name and click 
Assign Now. In the My Record, specify the company and address 
information for the user. 

To assign My Records later, click Assign Later. If you do not create My 
Records for a user, the user is prompted to create a My Record the first 
time he or she logs on to your database.

Removing a user’s access privileges to your database

If a user no longer needs access to your database, you can remove the 
user’s access privileges. When you remove a user from your database, you 
can transfer that user’s records to another user or delete the user’s records.

To delete a user from your database:

1 From the File menu, choose Administration > Define Users.

2 In the Define Users dialog box, select the user and click Delete User.

3 In the Delete User dialog box, select Delete Records or Reassign To 
Another User.
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Chapter 20: Performing Database Administration
Backing up your ACT! data 
You should back up your database frequently so that you can recover from 
unexpected disasters. You can back up all data files associated with a 
database and restore the backup, if necessary. (You can also use the Save 
Copy As command to save the database with a new name.)

Tip: We recommend that you back up your database at least once a week.

Caution: You can use a backup product to back up ACT! data. However, it 
is important to remember that an ACT! database is not a single file, but is 
made up of more than 20 files. If you back up or restore ACT! data using a 
backup product, be sure to back up and restore all files whose filenames 
begin with the name of the database as well as related files such as label 
and report templates.

Performing a backup

To back up a database, you must have Administrator security level. To 
back up a database for which you do not have Administrator access, 
contact your ACT! database administrator.

Note: If you are unsure of your security level, choose About ACT! from the 
Help menu. The General tab of the About ACT! dialog box displays your 
user name and security level. 

ACT! backs up the open database and compresses the data into a .ZIP file. 
You can select the types of data you want to back up such as templates, 
layouts, documents, or reports. You can also request that ACT! display a 
message reminding you to back up. 

Tip: You can set a reminder for backing up your database when you back 
up your database, in the General tab of the Preferences dialog box, or in 
the Set Reminders dialog box. 
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Restoring a backup copy of a database
To back up the currently open ACT! database:

1 From the File menu, choose Backup. In the Backup dialog box, click 
the General tab.

The dialog box displays the name of the open database, and assigns a 
name and location for the backup database. The backup database is 
compressed automatically when you perform the backup. 

2 To back up the database to a different location, click the Browse 
button and select a new location.

Note: If the backup folder has been deleted or renamed, a 
message appears asking you to create a new folder for the backup.

3 Click the Options tab and select the items that you want to back up.

4 To receive a reminder to back up your data, select the Remind Me To 
Back Up Every __Days option and select a time interval. 

5 Click Start to begin the backup process.

Saving a copy of your ACT! database

You can back up an ACT! database using the Save Copy As command. 

To save a copy of an ACT! database:

1 From the File menu, choose Save Copy As. 

2 In the Save Copy As dialog box, select the Copy Database option and 
click OK.

3 In the Save As dialog box, select a location and enter a different 
filename for the copied database. 

Restoring a backup copy of a database
You may need to restore a backup of a database if you inadvertently 
deleted records, or a hardware or software problem corrupted the data. 

Tip: If you backed up the data to multiple disks, make sure you have all 
the disks before you begin restoring your backup file. ACT! asks you to 
insert each disk during the restoration process.
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Chapter 20: Performing Database Administration
To restore a backup: 

1 From the File menu, choose Restore.

2 In the Restore dialog box, enter the filename of the file to restore, or 
click the Browse button and locate the file.

3 Enter the location in which you want to restore the file, or click the 
Browse button and select a location.

4 If you backed up your data to removable media, such as a floppy disk, 
insert the disk in the appropriate drive.

5 Click Start.

If you saved a copy of your database, you can restore the backup and save 
it in the location from which you backed it up.

To restore a saved copy backup:

1 From the File menu, choose Open. Locate the backup copy of the 
database, and click Open.

2 From the File menu, choose Save Copy As.

Save the backup using the same name and location as the original 
database to overwrite the damaged database with the backup copy. If 
you do not want to overwrite the original database, save the backup 
database with a different name. 

Performing database maintenance
Regular maintenance keeps your database running efficiently. The database 
uses the disk space that was taken up by deleted records and the index 
contains references to deleted records, which can slow down lookups, 
queries, and sorting. To make your database run more efficiently, reindex 
and compress the database to delete the empty spaces. In addition, you 
can delete notes, histories, attachments, transaction logs, cleared activities, 
and sales that you no longer need. 

Tip: It is good practice to back up a database before you perform 
maintenance so that you can retrieve data that you delete, if necessary. For 
details, see “Backing up your ACT! data” on page 430.

To perform database maintenance, you must be the only user logged on to 
the database and you must have Administrator security level. (You have 
Administrator security level for any database you create.) If you are the 
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Performing database maintenance
administrator of a multiuser database, you must lock the database before 
performing maintenance. 

Note: If you are unsure of your security level, choose About ACT! from the 
Help menu. The General tab of the About ACT! dialog box displays your 
user name and security level. 

To lock other users out of your database: 

From the File menu, choose Administration > Lock Database.

If no other users are logged on to the database, ACT! locks the 
database immediately. If other users are logged on, the Lock Database 
dialog box appears and lists the users logged on to the database. 
Specify the amount of time until the other users are automatically 
logged off the database and click Lock.

Tip: If you cannot lock the database, another user may be logged onto the 
database using your login name. You cannot lock the database until the 
other user closes it.

To unlock a database:

From the File menu, choose Administration > Unlock Database.

To compress and reindex a database:

1 From the File menu, choose Administration > Database 
Maintenance.

Click for option details
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Chapter 20: Performing Database Administration
2 (Optional) Select Compress Database to remove space occupied by 
deleted records.

Tip: For very large databases that do not require compression, you 
may want to just reindex the database, which is considerably faster 
than compressing and reindexing.

3 If you want ACT! to display a reminder to perform database 
maintenance, select the Remind Me Again option and select the 
number of days between reminders.

4 Click the Reindex button.

To delete obsolete data from a database: 

1 From the File menu, choose Administration > Database 
Maintenance.

2 In the Database Maintenance dialog box, click the Data Clean-up tab.

3 Select the type of data and the age of data (in days) that you want to 
remove from the database.

4 Click the Remove Selected Items button.

Click for option details

Click the Data Clean-up tab
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Checking for duplicate records
Checking for duplicate records
Large databases may include two or more records for the same person or 
group. ACT! can scan a database for duplicate contact or group records and 
create a lookup of the duplicates. You can then delete one or more of 
them. 

Note: You cannot automatically merge duplicate records into a composite 
record. However, you can copy and paste data between fields in different 
records. You can also export a duplicate record to a new database, import 
it back in, and merge the duplicate records. 

By default, if the company name, contact name, and phone number are 
identical in two contact records, ACT! considers them to be duplicates. By 
default, if the group name and record creator are identical in two group 
records, ACT! considers them to be duplicate group records. You can 
change the fields that ACT! uses to find duplicate records. 

To specify the fields that ACT! checks for duplicate records: 

1 From the Edit menu, choose Define Fields. Click the Advanced tab in 
the Define Fields dialog box.

2 From the Record Type drop-down list, choose Contact or Group.

3 In the Match Duplicates Using group box, select up to three fields that 
you want ACT! to search for duplicate records.

Select Contact 
or Group

Select up 
to three 
fields from 
these lists

Click the 
Advanced tab

Select this 
option

Click for 
option 
details
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Chapter 20: Performing Database Administration
4 If you want to be notified if you enter a duplicate contact or group, 
select the Enable Duplicate Checking option.

To scan for duplicate records in a database:

Display the Contact or Group window, depending on the type of 
records you want to check for duplicates. From the Tools menu, 
choose Scan for Duplicates.

ACT! creates a lookup of duplicate records. 

Caution: You cannot undo deleting duplicate records. 

To save the data in duplicate records, copy and paste data between fields 
in different records. Or export the duplicate records to a temporary 
database, import them back in, and merge the records with the duplicates 
in the original database. For details, see “Exporting data to another ACT! 
database” on page 374 and “Importing ACT! data into your ACT! database” 
on page 367.
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✄
 Disk/CD-ROM Replacement

DISK/CD-ROM REPLACEMENT: After your 60-Day Limited Warranty, if your disk(s) or CD-ROM become
unusable, fill out the information below and return 1) this form, 2) your damaged disks or CD-ROM, and 3) your
payment (see pricing below, add sales tax if applicable) to the address below to receive replacement disks or a
replacement CD-ROM. DURING THE 60-DAY LIMITED WARRANTY PERIOD, THIS SERVICE IS FREE. You must be a
registered customer in order to receive disk or CD replacements.

Please Send Me:    

❑ CD-ROM for ACT! 2000 for Windows 95, Windows 98, and Windows NT

❑ 3
1
/2-inch Disks (1.44 MB) for ACT! 2000 for Windows 95, Windows 98, and Windows NT 

Name __________________________________________________________________________________________

Company Name__________________________________________________________________________________

Street Address (No P.O. Boxes, please) _______________________________________________________________

City ___________________________________________________ State ______Zip/Postal Code________________

Country* _______________________________________________ Daytime Phone ___________________________

Software Purchase Date _________________________________ Version _____________________________________________

*This offer limited to U.S., Canada, and Mexico. Outside North America, contact your local Symantec office 
or distributor. 

Briefly Describe the Problem: ______________________________________________________________________

_______________________________________________________________________________________________

Replacement Price $10.00

Sales Tax (See Table)

Shipping & Handling $ 9.95

TOTAL DUE $

FORM OF PAYMENT** (Check One)

❑ Check (Payable to Symantec) Amount Enclosed $___________ ❑ Visa ❑ MasterCard ❑ American Express

Credit Card Number _____________________________________Expires _________________________________

Name on Card (Please print) _______________________ Signature _______________________________________

**U.S. Dollars. Payment must be made in U.S. dollars drawn on a U.S. bank.

MAIL YOUR DISK REPLACEMENT ORDER TO:
Symantec Corporation
Attention: Disk Replacement
P.O. Box 10849
Eugene, OR 97440-2849

Please allow 2-3 weeks for delivery within the U.S.
ACT!, Symantec, and the Symantec logo are U.S. registered trademarks of Symantec Corporation. 
Other brands and products are trademarks of their respective holder/s. © 1996 Symantec Corporation. All rights reserved. Printed in the U.S.A.

SALES TAX TABLE: AZ (5%), CA (7.25%), CO (3%), CT (6%), DC (5.75%), FL (6%),
GA (4%), IA (5%), IL (6.25%), IN (5%), KS (4.9%), LA (4%), MA (5%), MD (5%), ME (5.5%),
MI (6%), MN (6.5%), MO (4.225%), NC (6%), NJ (6%), NY (4%), OH (5%), OK (4.5%),
PA (6%), SC (5%), TN (6%), TX (6.25%), VA (4.5%), WA (6.5%), WI (5%).
Please add local sales tax (as well as state sales tax) in AZ, CA, FL, GA, MO, NY, OH, OK,
SC, TN, TX, WA, WI. In Canada: all provinces (except NB, NF, NS, ON) - 7% GST; 
ON - 7% GST plus 8% PST; NB, NF, NS - 15% HST.





I N D E X
A
access keys, adding to menus, 353
access privileges

for synchronization
using shared folders, 396
with another database, 381

removing, 429
setting, 426

Account Layout, 256
ACT! 2000

installing, 26
networks supported in, 26
opening, 38
overview of, 28
system requirements for, 25
uninstalling, 27

ACT! 3 and ACT! 4
converting databases from, 40
converting databases to, 42

ACT! Contacts address book, 206
editing e-mail addresses in (tip), 207
using typeahead feature with, 218

ACT! word processor. see word processor
activities

adding contacts when scheduling, 108
alarms for, 109, 119
associating with groups, 109, 278
attaching to e-mail messages, 112
clearing, 133–135
colors for, 109
conflict checking for, 124
dates for, 105
deleting, 138, 434
descriptions of, 108
details, 111
duration of, 106
e-mail reminders for, 112
finding contacts associated with, 129
follow-up activities, scheduling, 136
obsolete, deleting, 434
Outlook, 149
printing

Activities tab, 128
calendars, 131

activities (continued)
printing (continued)

Task List, 128
priorities for, 108
private, 123, 133
recording histories for, 136
recurring, scheduling, 113–116
removing from Outlook, 155
rescheduling, 125
rescheduling multiple (Tip), 125
scheduling, 101–137

follow-up activities, 136
for others, 123
for yourself, 106
from calendars, 102–104
from contact records, 101
from Groups window, 281
in multiuser databases, 123
preferences for, 123
private, 123
series of activities, 116

sorting, 126, 128
specifying type for, 105
specifying with whom activity is scheduled, 

106
start time for, 105
timeless, 105
viewing

for groups and subgroups, 278
for specific contact, 128
in Outlook, 155
in Task List, 125
on calendars, 129

Activities section (report templates), 320
Activities tab

clearing activities from, 133
customizing columns in, 306
deleting activities from, 138
filtering activities in, 128
printing, 128
rescheduling activities from, 125
rescheduling multiple activities from, 125
sorting activities in, 128
viewing activities in, 128, 278
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Activities/Time Spent report, 222
activity reminders, 109
activity series

changing, 121
creating, 118
deleting, 122
Regarding text (Tip), 118
scheduling, 116, 121

activity type, 105
adding

access keys to menus, 353
associated contacts to contact records, 58
columns to list views, 306
command separators to menus, 355
commands

to Internet Links menu, 94
to Lookup, Write, Reports menus, 351
to other menus, 354

contacts
to database, 43
to groups and subgroups, 260–273
when scheduling activities, 108

details to activities, 111
drop-down lists to fields, 299–301
fields to layouts, 309
fields to report templates, 324–326
graphics to layouts, 314
graphics to report templates, 332
group stops to layouts, 312
Internet directory services, 89
items to sales opportunity lists, 238
labels to fields in report templates, 327
queries to menus, 350
sales stages, 230
sections to report templates, 321
shapes to report templates, 332
shortcut keys, 361
subgroups to groups, 258
submenus to menus, 354
summary fields to report templates, 326
tabs to layouts, 311
templates to menus, 350
text to report templates, 331
tool separators to toolbars, 357
tools to toolbars, 360
users to databases, 426, 427

address books
faxing, 197
printing, 64

Address contact fields, 47
addresses, e-mail

deleting, 204
editing, 204
entering in E-Mail Address field, 203
entering in e-mail messages, 206
entering using dialog box, 203
format of, 203

addresses, group and subgroup, 274
addresses, home, 58
addresses, international, 47
addresses, Internet, 47
addresses, modems, 179
addresses, telephones, 179
Administrator security level, 428
administrator, database, 425
ADT files, 165
Advanced queries

checking query syntax, 86
creating, 85
defined, 85
Query Helper, 85
reusing, 86
saving, 86
sorting query results, 86
using in group membership rules, 269

alarms for activities, setting, 109, 119
aligning

objects in report templates, 330
text in report templates, 331
text in word-processing documents, 171

All Contacts Lookup command, 72
All Groups Lookup command, 284
Alt Contacts tab, 58
ampersand in menu names, 353
anchoring columns, 306
anniversaries, scheduling activity for, 114
annual activities, scheduling, 114
Apple Macintosh, importing data from, 371
appointments, Outlook, 149
assigning

access privileges for users, 428
attachments to groups and subgroups, 275
contacts to groups and subgroups, 260–263
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assigning (continued)
histories to groups and subgroups, 275
icons to commands or macros, 364
notes to groups and subgroups, 275
passwords to users, 426

assistant’s name, entering, 58
associating activities with groups, 109
asterisk

in Forward button of dialer, 185
in queries, 83

"at" sign in field data, 298
attaching

activities to e-mail messages, 112
contacts to e-mail messages, 208
e-mail messages to contacts, 215, 218
fax image files to faxes (WinFax), 191, 198
files

synchronizing, 380, 421
to contact records, 62
to e-mail messages, 210
to groups and subgroups, 276
to standard faxes, 200

groups to e-mail messages, 208
lookups to e-mail messages, 208

attachments
adding to contact records, 62
adding to groups and subgroups, 275
assigning to groups and subgroups, 275
deleting from contact records, 63
during back up, 63
filtering in Notes/History tab, 61, 276
for standard faxes, 200
not synchronized with other data (note), 63
obsolete, deleting, 434
saving from e-mail messages, 219

automatic data synchronization, 414
automating tasks. see macros
averages, adding to report templates, 326

B
background color in layouts, changing, 313
background, deleting graphics from, 314
backups, 430–432

attached files and, 63
reminders for, 431
restoring, 431
SideACT! files, 148

backups (continued)
using other backup products, 430

banners, displaying on Monthly calendar, 110
bcc option for Internet mail, 206
beeper numbers, entering, 58
BigFoot Directory, 87
birthdays, scheduling activity for, 114
bitmap files. see BMP files
blank fields

disallowing, 298
finding contact records with, 75, 84
finding group records with, 284
specifying for multiple records, 96

blank lines, eliminating from reports, 323
blank sections, eliminating from reports, 323
Block Synchronization field attribute, 299
blocking field synchronization updates, 414
BMP files

adding to layout background, 314
adding to report templates, 332
inserting in documents, 170
saving sales funnels as, 246
saving sales graphs as, 251

borders, changing in report templates, 334
Briefcase folder, using with e-mail, 212
Browse security level, 428
bulk mailings. see mail merges
buttons, changing size of in toolbars, 358
By Example Lookup command, 73
By Example queries, 81

converting to Advanced queries, 85
creating, 83
operators, 82
Query Helper, 84
reusing, 86
saving, 86
sorting query results, 84
using in group membership rules, 269

C
calendars

adding Outlook activities to, 149
clearing activities from, 133
deleting activities from, 138
displaying, 102, 103
displaying contact records from, 129
displaying Outlook activities in, 152
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calendars (continued)
faxing, 197
filtering activities on, 129
filtering activities when printing, 132
Mini-Calendar, 103
overview of, 35
preferences, 130
printing, 131–132
removing Outlook activities from, 154
rescheduling activities from, 125
scheduling activities from, 102–104
sharing with others, 123
viewing other users’, 123

call forwarding. see forwarding calls
call transfer. see transferring calls
Caller ID, using with ACT!, 187
Calling Out taskbar button, 406
calls

conference calls, 186
ending, 181
forwarding, 185
hanging up, 181
placing, 180–181
putting on hold, 184
recording histories for, 182
scheduling, 101–137
timing, 183
transferring, 186

calls. see also activities
cascading menus. see menus
categorizing

contacts, 33
items in SideACT!, 142

cc:Mail
sending e-mail to cc:Mail addresses, 203
setting up for use with ACT!, 202
versions supported in ACT!, 201

cc:Mail Mobile
automatic synchronization using, 414
setting up for use with ACT!, 202

cellular phone numbers, entering, 58
changing. see modifying, editing
Character field type

data allowed in, 296
default value for, 297
entry rules for, 297
formatting, 298

Character field type (continued)
maximum number of characters for, 297

checking spelling. see spell checking
circles, adding to report templates, 332
City contact field, 47
City Lookup command, 72
cleared activities, deleting obsolete, 434
clearing

activities, 133–135
database information, 432
items in SideACT!, 142
multiple activities, 135
private activities, 133
synchronization transaction log/reports, 416

closed sales
creating, 239
deleting, 241
reopening, 241

closing
layout designer, 315
sales opportunities, 239

collection groups, 401, 412
colors

changing in ACT! windows, 305
changing in layouts, 313
changing in report templates, 333
changing in text (ACT! word processor), 171
setting for activities, 109

columns
adding to list views, 306
changing width of, 306
locking, 306
rearranging order of, 306
removing from list views, 306

Combined inbox, for e-mail, 212
command separators

adding to menus, 355
deleting from menus, 355

commands
adding

to Internet Links menu, 94
to Lookup, Write, Reports menus, 351
to menus, 354

assigning access keys to, 353
assigning icons to, 364
copying, 364
creating, 363
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commands (continued)
deleting, 364
deleting from menus, 355
modifying, 364
rearranging in menus, 351
renaming, 355

Company contact field, 46
Company Lookup command, 72
company names, printing on calendars, 132
Competitor sales opportunity list, 236
competitors

displaying on Sales/Opportunities tab, 236
for sales opportunities, 235

completed activities, recording, 132–137
completed SideACT! items

deleting, 143
moving, 142
recording, 142
specifying location for, 142
unmarking, 142

completing sales opportunities, 239
compressing databases, 432
CompuServe e-mail, 201
conference calling, 186
conflict checking, for activities, 124
conflict updates, in data synchronization, 409
Contact Directory report, 222
Contact field, 46
contact information

copying between fields, 97
entering, 44–48
swapping between fields, 97

Contact List
creating lookups in, 71
customizing columns in, 306
faxing from, 190
finding contacts in, 69
overview of, 32
sorting contacts in, 67
tagging contacts in, 70
untagging contacts in, 71
viewing contact records from, 49
viewing contacts in, 48

contact records
see also contacts
attaching

e-mail messages to, 215, 218

contact records (continued)
attaching (continued)

files to, 62
to e-mail messages, 208

creating from e-mail messages, 216
defined, 28
deleting, 98
deleting attachments from, 63
deleting notes from, 60
displaying for incoming callers, 187
displaying from Contact List, 49
displaying from Task List or calendar, 129
duplicates

finding, 435
in merged databases, 375

entering notes in, 59
exporting

to ACT! database, 374–376
to other applications, 376–377

importing
from ACT! database, 367–369
from other applications, 369–374

modifying, 95–98
multiple records at once, 96
single records, 95

scheduling activities from, 101
user-definable fields in, 57

Contact Report, 222
Contact section (report templates), 320
Contact Status report, 222
Contact subsection (report templates), 321
Contact window

adding contacts to groups, 263
calling contacts from, 180
default layout, 347
entering contact information in, 44
faxing from, 190
scheduling activities in, 101

contacts
see also contact records
adding

associated contacts to, 58
from e-mail messages, 214
to database, 43
to groups and subgroups, 260–273
when scheduling activities, 108

categorizing, 33
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contacts (continued)
defined, 28
duplicating, 44
entering information about, 44–48
entering Internet addresses for, 47
finding, 69, 129
getting information from Internet, 87–89
locating web sites for, 87
marking as public or private, 59
printing information about, 63
private, 59, 347
public, defined, 59
removing from groups, 273
saving, 50
scheduling activities with, 101–109
sorting, 67–69
sorting in Contact List, 67
synchronizing. see synchronizing data
tagging in Contact List, 70
untagging in Contact List, 71
viewing, 44–49
viewing activities for, 128

converting
databases from previous ACT! versions, 40
databases to previous ACT! versions, 42
Word documents to ACT! templates, 165
WordPerfect templates, 159

copying
contact records, 44
custom commands, 364
fields, 44
groups and subgroups, 259
information between fields, 97
items from SideACT! to ACT!, 143
paragraph formats in documents, 172
sales funnels, 246
sales graphs, 251
text in documents, 168

core fields, defined, 296
count, adding to report templates, 326
country codes, 54
Country contact field, 48
County contact field, 47
cover pages

creating for mail merges using WinFax, 199
creating in ACT!, 193
for faxes, 160

CSV files, 371
Currency field type, 296, 297
currency, for sales opportunities, 234
Customer Service and Support. see Service and 

Support on the Help menu
customizing

colors in ACT! windows, 305
columns in list views, 306
fields, 293
fonts in ACT! windows, 305
layouts, 307–315
Lookup menu, 350
menu bars and menus, 350–356
Reports menu, 350
shortcut keys, 360
toolbars, 356
View bar, 356
windows, 305
Write menu, 350

D
daily activities, scheduling, 113
Daily calendar

displaying, 103
preferences for, 130
rescheduling activities in, 125
scheduling activities from, 104
time increments for, 130

daily recap (calendars), 102
Dale Carnegie Training, 229
data synchronization. see synchronizing data
database administrator, 425
database field definitions. see field definitions
databases

adding users to, 426
backing up, 430–432
compressing, 432
converting from previous ACT! versions, 40
converting to previous ACT! versions, 42
creating, 39
default startup, 347
defined, 28
deleting obsolete data from, 434
deleting users from, 429
exporting contact data, 374–376
finding contacts in, 69
locking, 433
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databases (continued)
maintaining, 432
merging, 367
multiuser, 426
opening from SideACT!, 146
passwords for, 425
purging information from, 432
reindexing, 432
restoring backups of, 431
synchronizing. see synchronizing data
transferring contact data between, 374–376
unlocking, 433
using as WinFax phonebooks, 197

Date field type, 296
dates

for activities, 105
for sales funnel, changing, 244
for sales graph, changing, 247
formatting in report templates, 336
inserting in documents, 168
inserting in headers and footers, 170
inserting in report templates, 327

dBase III/IV files, importing, 369
decimal places

displaying in report fields, 336
for Currency fields, 297
for Numeric fields, 297
specifying for numeric fields, 297

default settings
changing default e-mail system, 218
Contact layout, 347
field entry order, restoring, 312
Groups window, 347
indexed fields, 349
menus, restoring, 355
private contacts, 347
private groups, 347
shortcut keys, restoring, 362
startup database, 347
startup macro, 347
toolbars, restoring, 360

Default Value field attribute, 297
deleting

see also removing
activities, 138
activity series, 122
attachments from contact records, 63

deleting (continued)
attachments from e-mail messages, 210
closed sales, 241
command separators from menus, 355
commands from menus, 351, 355
contact records, 98
custom commands, 364
drop-down list items, 304
e-mail addresses, 204
e-mail messages, 217, 219
fields, 305
fields from layouts, 310
graphics from layouts, 314
group membership rules, 272
group stops from layouts, 312
groups, 290
indexes for fields, 350
Internet directory services, 90
Internet e-mail folders, 218
items from sales opportunities lists, 238
items from SideACT!, 143
lookups, 98
macros, 345
notes from contact records, 60
obsolete data, 434
recurring activities, 116
sales opportunities, 241
sales stages, 231
shortcut keys, 362
stored e-mail messages, 220
subgroups, 290
synchronization reports, 416
tabs from layouts, 311
users from databases, 429

delimited text files
exporting drop-down list items to, 304
importing drop-down list items from, 303
importing from, 369

Department contact field, 46
details, activities, 111
details, sales opportunities, 236
dialer

conference calling, 186
dialing locations, choosing, 180
forwarding calls, 185
hiding, 179
placing calls, 180–181
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dialer (continued)
preferences, 178
putting calls on hold, 184
requirements for using, 177
setting up, 178
transferring calls, 186
using Caller ID with, 187
using with Microsoft Windows NT, 177

Dialer tab, 178
dialing locations, choosing, 180
dialing method, setting in WinFax, 189
disconnecting from e-mail, 218
disk space required

for ACT!, 25
for data synchronization, 385

displaying. see viewing
distributing layouts to others, 315
Division group field, 257
DLL files, 364
DOC files, 165
documents

attaching to contact records, 62
attaching to e-mail messages, 210
attaching to faxes, 200
copying text in, 168
dates, inserting in, 168
editing, 168
faxing, 190–193
files, inserting in, 172
finding and replacing text in, 168
fonts and font attributes, changing, 170
formatting, 169–172
headers and footers in, 170
margins, setting, 170
opening, 167
page breaks, inserting in, 170
printing, 173
salutations for, 54
saving, 173
sending by e-mail, 174
spell checking, 168
tabs, setting, 171
time, inserting in, 168

Drafts folder, sending e-mail messages from, 211
driving directions. see Yahoo! Driving Directions
drop-down lists

adding items to, 300, 302

drop-down lists (continued)
adding to fields, 299–301
default fields containing, 50
deleting items from, 304
exporting items from, 304
importing items into, 303
modifying, 52
selecting items from, 51
selecting multiple items from, 51
using for quick data entry, 50
using lists in other fields, 301

duplicate records
creating, 44, 259
criteria for finding, 435
finding, 435
in merged databases, 375
saving information in, 436

duplicating
contact records, 44
groups and subgroups, 259

duration, setting for activities, 106

E
ECCO, importing data from, 369
Edit List item, in fields, 304
editing

address in E-mail Address field, 48, 204
address in Web Site field, 47, 258
Internet directory services, 89
report, label, envelope templates, 317–338
reports, 225
word-processing documents, 168
word-processing templates, 163

ellipses, adding to report templates, 332
e-mail

addresses. see addresses, e-mail
addressing messages, 206
attaching

activities to, 112
files to messages, 210
lookups to messages, 208
messages to contacts, 215, 218

Briefcase folder, 212
cc:Mail, setting up, 202
Combined inbox, 212
CompuServe, using with ACT!, 201
confirming message deletions, 219
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e-mail (continued)
creating contacts from messages, 216
default e-mail system, changing, 218
deleting

attachments from messages, 210
messages, 217, 219
stored messages, 220

disconnecting from, 218
entering address in Web Site field, 48
Eudora Pro, setting up, 202
folders for attached messages, 219
forwarding, 216
inbox, refreshing, 213
Internet mail

bcc option, 206
creating folders for, 217
setting up, 202

Lotus Notes mail, setting up, 202
merging contacts or groups from, 214
messages, creating, 204–207
Microsoft Outlook

creating folders for, 217
setting up, 202

preferences, 218
reading incoming messages, 212
receiving notification of new messages, 219
replying to, 216
return receipts, receiving automatically, 205
saving attachments from messages, 219
selecting recipients using typeahead, 218
sending activity reminders via, 112
sending documents using, 174
sending mail merges using, 166
sending messages, 210
sending reports using, 224
setting up for use with ACT!, 202
signature text for messages, 218
spell checking, 208
storing messages for later delivery, 211
synchronizing data using. see synchronizing 

data using e-mail
systems supported, 201

E-mail Address contact field, 48
E-mail Address Lookup command, 73
Employees group field, 258

empty fields
finding contact records with, 75, 84
finding group records with, 284

end date (activity series), 116
ending telephone calls, 181
Enter key, using to move between fields, 48
entry order, changing for fields in layouts, 311
Entry Rules field attribute, 297
envelope templates

backing up, 431
creating, 340
list of, 221
modifying, 317
saving, 341

envelopes, printing, 161, 174–175
erasing activities, 138
Eudora Pro, 201, 202
Example History Summary report template, 324
exchanging data with hand-held devices. see 

linking with hand-held devices
EXE files, 346, 364
ExpensAble. see Quicken ExpensAble
expenses, recording, 23, 135
exporting

data to ACT! database, 374–376
data to another application, 376–377
drop-down list items, 304
sales opportunities lists, 238

Ext contact field, 47

F
Fax contact field, 47
fax cover pages, creating, 160
fax software, specifying, 190
faxing

address books, 197
calendars, 197
cover pages

created in ACT!, 193
for mail merges using WinFax, 199

fax software, specifying, 189
files created in other applications, 200
mail merges, 167, 194–196
preferences for WinFax, 198
quick faxes, 190
recording history for, 191, 196
reports, 196, 224
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faxing (continued)
using WinFax, 197–200
word-processing documents, 190–193

FedEx Ship, importing data from, 369
field attributes

Block Synchronization, 299
Default Value, 297
Entry Rules, 297
Field Format, 298
Generate History, 299
Primary Field, 299
setting, 295
Size, 297
Type, 295

field definitions, defined, 403
field drop-down lists. see drop-down lists
Field Format attribute, 298
field labels, 308, 309

adding to report template fields, 327
field maps

importing files using, 372
reusing, 373
saving, 373

field names
characters in, 295
modifying, 294

field triggers. see triggers
field types, 296
fields

adding drop-down lists to, 299–301
adding to layouts, 309
adding to report templates, 324–326
attributes, 295
blank

finding in contact records, 75, 84
finding in group records, 284
specifying for multiple records, 96

blocking synchronization updates to, 299, 
414

containing default drop-down lists, 50
copying, 44
copying information between, 97
core, 296
creating, 304
creating history for changes in, 299
customizing, 293
default values for, 297

fields (continued)
deleting, 305
Edit List item in, 304
entry order, changing, 311
entry rules for, 297
exporting items from drop-down lists, 304
for duplicate record checking, 435
formats, specifying, 298
group stops, 311, 312
importing items into drop-down lists, 303
indexed, 349, 350
inserting in word-processing templates, 164
launching applications or macros from, 345
mapping between applications, 372
modifying drop-down lists in, 52
moving between, 48
moving between tabs in layouts, 310
moving in report templates, 329
non-empty

finding in contact records, 75
finding in group records, 285

number of characters allowed in, 297
primary, 44, 299
protected, 298
removing from layouts, 310
removing from report templates, 328
renaming, 294
required data for, 298
resizing in report templates, 330
restoring default entry order, 312
rules for data entry in, 297
summary, adding to report templates, 326
swapping information between, 97
synchronizing new, 422

file formats supported in ACT!, 369
filenames of report templates, 222
files

attaching
synchronizing, 421
to contact records, 62
to e-mail messages, 210
to groups and subgroups, 276
to standard faxes, 200

deleting
from contact records, 63
from e-mail messages, 210

faxing, 200
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files (continued)
inserting in documents, 172
receiving in synchronization updates, 421

filtering
activities in Activities tab, 128, 279
activities in Task List, 126
activities on calendars, 129
activities on printed calendars, 132
data in report templates, 337
notes, histories, attachments for contacts, 61
notes, histories, attachments for groups, 276
Sales/Opportunities tab for contacts, 242
Sales/Opportunities tab for groups, 281

finding
contacts

in Contact List, 69
using Advanced queries, 85
using keywords, 76
using multiple search criteria, 80
using queries, 80, 81
with any data in specific field, 75
with no data in specific field, 75, 84
with scheduled activities, 129

duplicate records, 435
groups, 283–287

using keywords, 285
with any data in specific field, 285
with no data in specific field, 284

items in SideACT!, 143
web sites for contacts, 87

First Name Lookup command, 72
first names, specifying, 46, 56
folders

for storing attached e-mail messages, 219
for storing Internet mail, 217
for storing Outlook e-mail, 217
for synchronization reports, 416

follow-up activities, scheduling, 136
fonts

changing in documents, 171
changing in report templates, 333
customizing in ACT! windows, 305

Footer section (report templates), 321
footers in documents, 170
forecasting sales, 232

creating sales opportunities, 233
deleting sales opportunities, 241

forecasting sales (continued)
graphing sales data, 247
printing, 243
recording outcome of, 239
reopening closed sales, 241
viewing, 242

form letters. see mail merges
formatting

fields, 298
headers and footers in documents, 170
international phone numbers, 48
paragraphs, 171
social security numbers, 298
word-processing documents, 169–172

forwarding
calls, 185
e-mail messages, 216

funnels. see sales funnels

G
Generate History field attribute, 299
GoldMine, importing data from, 369
graphics

adding to layouts, 314
adding to report templates, 332
deleting from layouts, 314
inserting in headers and footers, 170
moving in report templates, 329
resizing in report templates, 330

graphing sales data. see sales graphs
grid lines, displaying

in report designer, 336
in sales graph, 251

Group Comprehensive report, 223
Group List report, 223
Group Membership report, 222
group membership rules

changing, 272
creating, 265
defined, 265
deleting, 272
reminders for, 272
running, 270
viewing, 272

group records
adding from e-mail messages, 214
assigning notes and histories to, 275
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group records (continued)
attaching to e-mail messages, 208
duplicates

finding, 435
in merged databases, 375

exporting
to ACT! database, 374–376
to other applications, 376–377

Group section (report templates), 320
group stops, 311, 312
Group subsection (report templates), 321
Group Summary report, 222
Group/Subgroup List report, 223
Group/Subgroup Membership report, 223
Group/Subgroup Summary report, 222
groups

activities associated with, 278
adding contacts to, 260–273
address information, 274
associating activities with, 109, 278
associating sales with, 281
attaching files to, 276
attachments for, 275
copying, 259
creating, 257–260
deleting, 290
duplicating, 259
examples of, 254
finding, 283–287
histories for, 275
lookups of, 287
members of, viewing, 273
membership rules for, 265–273
moving, 288
notes for, 275
overview of, 33, 253
printing information about, 289
private, default setting for, 347
removing contacts from, 273
reorganizing, 288
reports for, 222
saving, 259
sending e-mail messages to, 204
sending faxes to lookups from WinFax, 199
sorting, 283
status information for, 274
synchronizing, 391

Groups window
changing layouts in, 256
default layout, 347
displaying, 255
overview of, 34, 255

H
hand-held computers, 367
hanging up telephone calls, 181
hardware requirements

for ACT!, 25
for ACT! dialer, 177

Header section (report templates), 320
headers in documents, 170
hiding

column names in Notes/History tab, 61
toolbars, 357

HISTCLA5 report template, 324
histories

assigning to groups and subgroups, 275
creating for e-mail messages, 218
filtering in Notes/History tab, 61, 277
for groups and subgroups, 275
obsolete, deleting, 434
recording for activities, 136
recording for calls, 182
recording for faxes, 191, 196

History Summary Classic report, 222
History Summary Classic report template, 324

Knowledge Base article about, 342
History Summary report, 222
hold, putting calls on, 184
home addresses, adding to contact records, 58
HSALLEX5 sample report template, 324
HTML e-mail messages, 213

I
ICO files, 364
icons, assigning to commands or macros, 364
ID/Status contact field, 33, 47
ID/Status Lookup command, 34, 73
importing

contact data
from ACT! database, 367–369
from Apple Macintosh applications, 371
from dBASE III-V, 369
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importing (continued)
contact data (continued)

from delimited text file, 369
from MS-DOS applications, 371
from other applications, 369
from Outlook, 369
from Symantec Q&A, 370
mapping fields, 372
reusing field maps, 373
saving field maps, 373

items into field drop-down lists, 303
sales opportunities drop-down lists, 237

inbox
checking new mail in, 213
Combined inbox, 212
refreshing, 213

indenting text in documents, 171
indexed fields

creating, 349
default indexed fields, 349
defined, 349
deleting indexes in, 350

Industry group field, 258
Initial Capitals field type, 296

default value for, 297
entry rules for, 297
formatting, 298
maximum number of characters for, 297

installing ACT! 2000, 26
international addresses, 47
international phone numbers

displaying country codes for, 54
entering, 53

international postal codes, 48
Internet

accessing from ACT!, 90–94
entering address in Web Site field, 47, 258

Internet Directory Lookup command, 73
Internet directory services

adding and modifying, 89
deleting, 90
obtaining contact information from, 87–90

Internet Explorer. see Microsoft Internet Explorer
Internet Links menu, 94
Internet mail

bcc option in, 206
creating folders to store messages, 217

Internet mail (continued)
requirements for, 201
setting up for use with ACT!, 202

J
Janna Contact, importing data from, 369
justifying text in documents, 171

K
keyboard shortcuts

adding, 361
customizing, 360
deleting, 362

keys, adding to menus, 353
Keyword Search Lookup command, 72, 285
keywords

finding contacts using, 76
finding groups using, 285
refining search results, 79

Knowledge Base articles
for customizing templates, 342
for synchronizing data, 421

L
label templates

backing up, 431
creating, 338
Knowledge Base article about, 342
list of, 221
modifying, 317
saving, 341

labels, field, 308, 309
adding to report templates, 327

labels, mailing, 174–175
Land contact field, 47
laptop computer, synchronizing data with, 381
large buttons on toolbars, 358
Last Name Lookup command, 72
last names, specifying, 46, 56
Last Results contact field, 48
layout designer

see also layouts
closing, 315
tool palette, 328
using, 307–315
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layouts
adding fields to, 309
adding graphics to, 314
adding tabs to, 311
background color/pattern, changing, 313
backing up, 431
creating, 309
customizing, 307–315
defined, 29
field entry order in, changing, 311
for groups, 256
moving fields between tabs in, 310
naming, 314
naming tabs in, 311
removing fields from, 310
removing graphics from, 314
removing tabs from, 311
saving, 314
sharing with others, 315
switching between, 29
synchronizing, 422
tab order in, changing, 311

leader characters, tabs, 171, 172
letters. see documents
line spacing, in word-processing documents, 171
lines, adding to report templates, 332
lines, blank, eliminating from reports, 323
linking attached files, 421
linking with hand-held devices, 367
list views

customizing columns in, 306
printing contents of, 63

lists. see drop-down lists
locking columns, 306
locking databases, 433
logging off your e-mail system, 218
logical operators. see operators
Look For feature. see typeahead feature
Lookup commands

All Contacts, 72
All Groups, 284
By Example, 73
City, 72
Company, 72
E-mail Address, 73
First Name, 72
ID/Status, 73

Lookup commands (continued)
Internet Directory, 73
Keyword Search, 72, 285
Last Name, 72
My Record, 72
Other Fields, 73
Phone, 72
Previous, 73
Sales Stage, 73
State, 73
Synchronized Records, 73
Zip Code, 73

Lookup menu, modifying, 350
lookups

attaching to e-mail, 208
broadening (Add To Lookup option), 80
creating

by selecting contacts in Contact List, 71
by tagging contacts in Contact List, 70
for groups and subgroups, 287

defined, 30
deleting, 98
narrowing (Narrow Lookup option), 80
overview of, 32
sending faxes to lookups from WinFax, 199
speeding up, 349

Lotus cc:Mail. see cc:Mail
Lotus Notes mail, setting up, 202
Lotus Organizer, importing data from, 369
Lowercase field type, 296

default value for, 297
entry rules for, 297
formatting, 298
maximum number of characters for, 297

M
macros

assigning icons to, 364
creating, 343
creating custom commands for, 362
default startup, 347
defined, 343
deleting, 345
launching from fields, 345
running, 344
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mail merges
creating, 161
faxing, 167, 194–196
previewing, 167
printing, 166
return receipts for e-mail messages, 167
sending by e-mail, 166
templates for, 162
WinFax options for mail merge faxes, 198

mailing labels. see labels, mailing
Main Competitor sales opportunity list, 236
maintenance for databases, 432
MAP files, 373, 377
mapping fields, 372
mapping network drives, 426
maps, obtaining using Yahoo! Maps, 93
margins

setting in documents, 170, 171
setting in label templates, 338, 342

Maximizer, importing data from, 369
maximums, adding to report templates, 326
meetings. see activities
membership rules. see group membership rules
memos. see documents
menu bars, customizing, 350–356

moving menus on, 355
removing menus from, 356

menus
adding

access keys to, 353
command separators to, 355
commands to, 351, 354
queries to, 350
separators to, 351
submenus to, 354
templates to, 350

changing order on menu bar, 355
deleting command separators from, 355
deleting commands from, 351, 355
moving on menu bar, 355
rearranging commands in, 351
removing from menu bars, 356
renaming, 355
restoring default settings, 355

merging
see also mail merges
contact data from e-mail messages, 214
databases, 367

messages, e-mail. see e-mail, 201
Microsoft Fax, 189
Microsoft Internet Explorer, 87
Microsoft Outlook

activities
displaying in Activities tab, 152
displaying in Task List, 152
displaying on ACT! calendars, 152
reminders for updating, 155
removing from ACT!, 154
updating ACT! calendar with, 149
viewing in ACT!, 151

e-mail, 201, 217
setting up for use with ACT!, 202

importing data from, 369
removing ACT! activities from, 155
viewing ACT! activities in, 155

Microsoft Schedule+, importing data from, 369
Microsoft TAPI 2.1, 179
Microsoft Windows CE, 367
Microsoft Windows Network, 26
Microsoft Windows NT

compatibility with ACT! dialer, 177
version supported in ACT!, 26

Microsoft Word
ACT! Mail Merge Fields command, 164
converting Word documents to ACT! 

templates, 165
editing reports using, 225
Send E-mail Using ACT! command, 174
versions supported, 159

Mini-Calendar, 103
rescheduling activities in, 125

minimums, adding to report templates, 326
mobile phone numbers, entering, 58
modems

address, 179
requirements for using with dialer, 177
speaker phone modems, 177, 181, 184
timing calls when using, 183

modem-to-modem data synchronization. see 
synchronizing data
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modifying
activity series, 121
activity types in SideACT!, 141
address in E-mail Address field, 48, 204
address in Web Site field, 47, 258
background color/pattern in layouts, 313
border styles in report templates, 334
button size in toolbars, 358
colors in ACT! windows, 305
colors in report templates, 333
contact information, 95–98
contact records, 95–98
custom commands, 364
date format in sales funnel, 244
date format in sales graph, 247
default e-mail system, 218
drop-down lists in fields, 52
envelope templates, 317
field attributes, 295
field entry order, 311
field names, 294
fields, 293
font attributes in documents, 170
font style and size in documents, 171
fonts in ACT! windows, 305
fonts in report templates, 333
group layouts, 256
group membership rules, 272
Internet directory services, 89
Internet Links menu, 94
label templates, 317
layouts, 307–315
Lookup menu, 350
menu bars, 350
menus, 350
name prefixes and suffixes, 56
number of characters in field, 297
order of items in SideACT!, 141
order of sales stages, 231
order of tabs in layouts, 311
patterns in report templates, 333
report templates, 317–338
reports, 225
Reports menu, 350
sales graphs, 250
sales opportunities, 239
sales opportunities drop-down lists, 238

modifying (continued)
sales stages, 231
shortcut keys, 360
size of objects in report templates, 330
tab names in layouts, 311
tabs in documents, 172
text color in documents, 171
text color in report templates, 333
toolbars, 356
View bar, 356
width of columns, 306
windows in ACT!, 305
Write menu, 350

Mondays, displaying on Monthly calendar, 130
monthly activities, scheduling, 113
Monthly calendar

displaying, 103
displaying banners on, 110
preferences for, 130
rescheduling activities in, 125
starting day for, 130

moving
between fields, 48
completed items in SideACT!, 142
fields between tabs in layouts, 310
groups and subgroups, 288
information between fields, 97
items from SideACT! to ACT!, 143
menus on menu bar, 355
objects in report templates, 329
SideACT! items to other files, 148
tools on toolbars, 357

MPR files, 346
MS-DOS applications, importing data from, 371
multiuser databases

adding users to, 427
location of, 426
locking, 433
modifying fields in, 293
passwords for, 427
scheduling activities in, 123
security levels for, 428
setting up, 426
unlocking, 433

multiword items, finding using queries, 83
My Record, 40
My Record Lookup command, 72
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N
names

changing for tabs in layouts, 311
creating for layouts, 314
first/last names, specifying, 46
preferences for, 54
prefixes/suffixes for, 54

negative numbers
displaying in report fields, 336
maximum number of characters in field, 297

Netscape Navigator, 87
networks supported in ACT!, 26
new e-mail

checking inbox for, 213
receiving notification of, 219

non-empty fields
finding contact records with, 75
finding group records with, 285

notes
assigning to groups and subgroups, 275
deleting from contact records, 60
entering for contacts, 59
entering for groups and subgroups, 275
filtering in Notes/History tab, 61, 276
for groups and subgroups, 275
obsolete, deleting, 434
overview of, 37
spell checking text in, 60
synchronizing, 423

Notes mail. see Lotus Notes mail, 201
Notes/History report, 222
Notes/History section (report templates), 320
Notes/History tab

customizing columns in, 306
entering notes for contacts, 59
entering notes for groups/subgroups, 275
filtering for contacts, 61
filtering for groups and subgroups, 276
spell checking notes in, 60

Novell Netware, 26
number sign in field data, 298
Number To Dial field (dialer), 180
numeric data, formatting in report templates, 336
Numeric field type

data allowed in, 296
maximum number of characters for, 297

O
obsolete data, deleting from databases, 434
opening

ACT!, 38
ACT! from SideACT!, 140, 147
applications or macros from fields, 345
SideACT!, 139
word-processing documents, 167

operators, 82
OR operator, 82
Other Fields Lookup command, 73
Outlook. see Microsoft Outlook
overlaid area codes, dialing from ACT!, 179

P
page breaks

in documents, 170
in reports, 323

page guides, displaying in word processor, 169
page numbers

adding to report templates, 327
in headers and footers, 170

pager numbers, entering, 58
PalmPilot, exchanging data with, 367
paragraphs, formatting, 171, 172
passwords, setting

for multiuser databases, 426
for your database, 425

patterns
changing in layouts, 313
changing in report templates, 333

percent sign in field data, 299
personal appointments, scheduling, 106
personal digital assistants, 367
phone calls. see calls
Phone contact field, 47
Phone field type, 296
Phone List report, 222
Phone Lookup command, 72
phone numbers

displaying country codes for, 53
entering additional numbers, 58
entering in contact records, 47
entering international numbers, 53

Phone/Home tab, 58
phonebooks (WinFax). see WinFax phonebooks
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Pilot. see PalmPilot, exchanging data with
point-to-point data synchronization. see 

synchronizing data
POP3. see Internet mail
pop-ups. see drop-down lists
Postcode contact field, 48
pound sign in field data, 298
preferences

calendars, 130
colors and fonts, 306
dialer, 178
e-mail, 218
moving between fields, 48
names, 54
scheduling, 123
starting ACT!, 346
synchronization, 388
WinFax, 198
word processor, 160

prefixes for names, 54
previewing

mail merge letters or memos, 167
report templates, 319
reports, 224

Previous Lookup command, 73
Primary Field attribute, 299
primary fields, 44, 299
primary object, defined, 330
printing

Activities tab, 128
activity details, 111
address books, 64
calendars, 131–132
contact information, 63
documents, 173
envelopes, 161, 174–175
group and subgroup information, 289
labels for mailing, 174–175
list views and tabs, 63
mail merge documents, 166
mailing labels, 174
priorities on calendars, 132
reports, 224, 323
sales funnels, 246
sales graphs, 251
sales information, 243

printing (continued)
SideACT! items, 143
Task List, 128

priorities
printing on calendars, 132
setting for activities, 108

private activities, 123
clearing, 133

private contacts, 59
default setting for, 347

private data, synchronizing, 392
private groups, 275

default setting for, 347
privileges. see access privileges
Product sales opportunity drop-down list, 236
Product Type sales opportunity list, 236
promoting subgroups to groups, 288
protected fields, 298
Province contact field, 47
public contacts, defined, 59
public groups, 275
purging. see clearing

Q
Q&A files, importing, 370
QRY files, 86
queries

adding to menus, 350
Advanced, 85
converting to Advanced queries, 85
creating, 82–86

tips and examples for, 83
using Query Helper, 84

defined, 81
finding contacts using, 80
multiword items in, 83
operators, using in, 82–83
reasons for using, 81
reusing, 86
saving, 86
speeding up, 349
using in group membership rules, 269

Query Helper, 84
query syntax, checking, 86
Quick ExpensAble, 23
quick faxes, sending, 190
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QuickStart Wizard
creating databases using, 39
overview of, 38
selecting fax software using, 190
selecting word processor using, 160

R
randomly recurring activities, scheduling, 115
reading e-mail messages, 212
receiving synchronization updates, 407–409
record count, adding to report templates, 326
Record Manager, for sales opportunities, 235
recording histories

for activities, 136
for telephone calls, 182
of sent e-mail, 218

rectangles, adding to report templates, 332
recurring activities

Outlook, 151
scheduling, 113–116

daily, monthly, or weekly, 113
random occurrences, 115
yearly, 114

stopping, 116
Referred By contact field, 58
Referred By group field, 258
refreshing e-mail inbox, 213
Region group field, 257
reindexing databases, 432
relinking attached files, 421
reminders

for activities, 109
for activities, sending via e-mail, 112
for data synchronization, 413
for database backup, 431
for group membership rules, 272
for updating ACT!/Outlook calendars, 155
setting, 347

remote e-mail system, automatic synchronization 
using, 415

removing
see also deleting
ACT! 2000, 27
ACT! activities from Outlook, 155
columns from list views, 306
contacts from groups and subgroups, 273
fields from report templates, 328

removing (continued)
menus from menu bars, 356
Outlook activities from ACT!, 154
sections from report templates, 323
tabs from documents, 172
tool separators from toolbar, 357
toolbars, 360
tools from toolbars, 357

renaming
commands, 355
fields, 294
menus, 355
tabs in layouts, 311

reopening closed sales, 241
reorganizing groups and subgroups, 288
Replace window, 96
replacing data in multiple records, 96
replying to e-mail, 216
report designer, 318
report templates, 317–338

aligning objects in, 330
aligning text in, 331
backing up, 431
blank space in fields, eliminating, 335
border styles, changing, 334
creating, 317
dates, adding to, 327
dates, formatting in, 336
decimal places in, 336
defined, 38
displaying ruler and grid, 336
duplicate fields in, 335
fields, adding to, 324–326
fields, removing from, 328
filenames for, 222
filtering data in, 337
fonts, changing in, 333
graphics, adding to, 332
Knowledge Base articles about, 342
labels, adding to, 327
lines and shapes, adding to, 332
moving objects in, 329
negative numbers in, 336
numeric data, formatting in, 336
object appearance, changing in, 332–336
objects, moving in, 329
objects, resizing in, 330
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report templates (continued)
page numbers, adding to, 327
previewing, 319
saving, 341
sections in, 320–321
sections, adding to, 321
sections, removing from, 323
selecting objects in, 329
summary fields, adding to, 326
text color, changing in, 333
text, adding to, 331
text, wrapping, 335
time, adding to, 327
tool palette, 328
types of, 222
undoing changes to, 336

reports
blank lines in, eliminating, 323
blank sections in, eliminating, 323
defined, 221
editing, 225
e-mailing, 224
faxing, 196, 224
overview of, 38
previewing, 224
printing, 224, 323
running, 223
saving, 225
section breaks in, eliminating, 323
sorting contacts in, 224
synchronization. see synchronization reports

Reports menu, modifying, 350
required data in fields, 298
rescheduling activities, 125
rescheduling multiple activities (Tip), 125
resending synchronization updates, 410
resolving schedule conflicts, 124
restoring

backups, 431
default field entry order, 312
default menus, 355
default shortcut keys, 362
default toolbars, 360
records deleted by remote user, 409

return receipts
for all e-mail messages, 218
for individual e-mail messages, 205

return receipts (continued)
for mail merge e-mail messages, 167

Revenue group field, 258
RPT files, 225
RTF files

inserting in documents, 172
saving reports as, 225

ruler
copying paragraph formats from, 172
displaying in report designer, 336
displaying in word processor, 169
setting margins/tabs from, 171
setting tabs from, 171

rules. see group membership rules
running

group membership rules, 270
macros, 344
reports, 223

S
Sales Adjusted for Probability report, 223
Sales by Contact report, 223
Sales by Record Manager report, 223
Sales Funnel report, 223
sales funnels

copying, 246
creating, 244
date format, changing, 244
printing, 246
saving, 246

sales graphs
copying, 251
creating, 247
date format, changing, 247
displaying grid lines in, 251
modifying, 250
printing, 251
saving, 251
specifying data to graph, 247

Sales List report, 223
sales opportunities

associating with groups and subgroups, 281
changing, 239
changing drop-down list for, 238
closing, 239
creating, 233
deleting, 241
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sales opportunities (continued)
exporting drop-down list for, 238
graphing sales data, 247
importing drop-down list for, 236
printing, 243
recording outcome of, 239
reopening closed sales, 241
viewing, 242

Sales section (report templates), 320
Sales Stage Lookup command, 73
sales stages

adding, 230
changing, 231
changing order of, 231
deleting, 231

Sales Totals by Status report, 223
Sales/Opportunities tab

filtering in contact records, 242
filtering in group records, 281
printing, 243

Salutation contact field, 47
salutations, specifying for letters, 54
Saturdays, printing on calendars, 132
saving

contact information, 50
databases in ACT! 3, 4 format, 42
documents, 173
e-mail messages, 213
envelope templates, 341
field maps, 373
groups and subgroups, 259
label templates, 341
layouts, 314
queries, 86
report templates, 341
reports, 225
sales funnels, 246
sales graphs, 251
SideACT! files, 148

scanning for duplicate records, 435
schedule conflicts, resolving, 124
scheduling

activities, 101–137
activities for others, 123
activities with group members, 281
activity series, 116
automatic data synchronization, 414

scheduling (continued)
clearing transaction log and synchronization 

reports, 416
follow-up activities, 136
mail merge faxes, 199
personal appointments, 106
preferences for, 123
private activities, 123
recurring activities, 113–116
reminders to back up data, 431
timeless activities, 105

searching. see finding
section breaks in reports, 323
sections, in report templates, 320

see also report templates
adding, 321
modifying, 323
removing, 323

security levels
defined, 428
displaying, 430, 433
for database users, 428
for synchronizing with database, 381

selecting
items from drop-down lists, 51
objects in report templates, 329

sending
activity reminders by e-mail, 112
e-mail messages, 210
faxes. see faxing
quick faxes, 190
synchronization updates, 404–407

separators. see command separators, tool 
separators

SER files, 116
shapes, adding to report templates, 332
shared databases. see multiuser databases
shared synchronization folders. see synchronizing 

data using shared folders
sharing

calendars with others, 123
databases. see multiuser databases
layouts with others, 315

Sharkware, importing data from, 369
shortcut keys

adding, 361
deleting, 362
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shortcut keys (continued)
modifying, 360
restoring default settings, 362

showing. see viewing
SIC Code group field, 258
SideACT!

activity types, changing, 141
backing up files in, 148
categorizing items in, 142
completed items, location for, 142
copying items to ACT!, 143
creating files in, 147
default ACT! database, specifying, 146
deleting items from, 143
entering information in, 140
finding items in, 143
marking items as completed in, 142
moving completed items in, 142
moving items to ACT!, 143
moving items to other files, 148
opening, 139
opening ACT! from, 140, 147
order of items in, changing, 141
printing items in, 143
saving files in, 148

Sidekick, importing data from, 369
signature text for e-mail messages, 218
Size field attribute, 297
size of objects in report templates, 330
small buttons on toolbars, 358
SMTP. see Internet mail.
social security numbers, formatting, 298
software requirements for ACT!, 25
sorting

activities
in Activities tab, 128
in Task List, 126

contacts
in Contact List, 67
in reports, 224
sort criteria for, 68

groups/subgroups, 283
query results, 84, 86
speeding up, 349

Source of Referrals report, 222
spaces in field names, 295
SPD files, 147

speaker phone modems, 177, 181, 184
special characters in field names, 295
spell checking

e-mail messages, 208
notes, 60
word processor documents, 168

spouse’s name, entering, 58
stages, sales. see sales stages, 251
Standard Industrial Classification, 258
Standard security level, 428
start date (activity series), 116
starting. see opening
startup preferences, setting, 346
State contact field, 47
State Lookup command, 73
status bar, 30
Status tab, 58, 274
stop sign (group stop indicator), 312
stopping recurring activities, 116
subgroups

adding contacts to, 260–273
address information, 274
associating activities with, 278
associating sales with, 281
attaching files to, 276
attachments for, 275
copying, 259
creating, 258
deleting, 290
duplicating, 259
examples of, 254
histories for, 275
lookups of, 287
members of, viewing, 273
moving, 288
notes for, 275
printing information about, 289
promoting to groups, 288
removing members from, 273
reorganizing, 288
saving, 259
sorting, 283
status information for, 274
synchronizing, 391

submenus, adding to menus, 354
subsections, in report templates, 321
suffixes, for names, 54
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summary fields, adding to report templates, 326
Summary section (report templates), 321
Summary Sorted By (report templates), 321

Knowledge Base article about, 342
Sundays

displaying on Monthly calendar, 130
printing on calendars, 132

Support. see Service and Support on the Help 
menu

swapping information between fields, 97
Symantec Q&A files, importing, 370
Symantec web site, accessing, 90

 see also Service and Support on the Help 
menu

synchronization reports, 416
Knowledge Base article about, 421

synchronization transaction log
clearing immediately, 417
obsolete, deleting, 434
setting schedule for clearing, 416
turning off, 416

synchronization users
setting up, 394, 397
tips for setting up, 395
verifying synchronization setup, 417

Synchronized Records Lookup command, 73
synchronizing data

activities, histories, notes, sales, 380
attached files not synchronized (note), 63
automatic synchronization, 414
blocking field updates, 299, 414
checking for changes after, 411
contact and group records, 380
diagnosing problems, 416
disk space required for, 385
displaying reminders for, 389
example for workgroups, 384
groups/subgroups, 391
Knowledge Base articles about, 421
locking database for, 405
planning for, 385
preferences for, 388
private data, 392
receive options, 420
receiving updates, 407–409

directly from another database, 407
using e-mail, 407

synchronizing data (continued)
receiving updates (continued)

using modems, 408
using shared folders, 408

reminders for, 413
reports of, 416, 421
restoring records deleted by remote user, 

409
security levels required, 381
send options, 419
sending updates, 404–407

resending previous updates, 410
to another database, 406
using e-mail, 407
using modems, 407
using shared folders, 407

tips for, 385
troubleshooting, 421

Knowledge Base article about, 421
types of data not synchronized, 380
understanding data synchronization, 379
using collection groups, 412
using e-mail

advantages of, 383
applying updates manually, 408
disadvantages of, 383
explanation of, 381
Knowledge Base article on, 421
receiving updates, 407
sending updates, 407
setting up, 397

using modems
disadvantages of, 383
explanation of, 382
Knowledge Base article about, 421
placing synchronization calls, 404
receiving synchronization calls, 404, 

408
receiving updates, 408
recommendations for, 383
sending updates, 407
setting up, 397

using shared folders
advantages of, 383
disadvantages of, 383
explanation of, 382
Knowledge base article about, 421
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synchronizing data (continued)
using shared folders (continued)

receiving updates, 408
sending updates, 407
setting up, 396, 397

version of ACT! required, 387
when others are logged on database, 409
with another database

explanation of, 381
Knowledge Base article about, 421
receiving updates, 407
sending updates, 406
setting up, 390–394

with multiple databases (warning), 387
with multiuser databases, 409
with other users

explanation of, 381–383
setting up, 394–403
tips for, 395

system requirements
for ACT!, 25
for ACT! dialer, 177

T
Tab key, using to move between fields, 48
tabs (in documents), 171, 172
tabs (in layouts)

adding, 311
changing order of, 311
expanding/shrinking size of, 31
printing contents of, 63
removing, 311
renaming, 311
restoring original size of, 32

tagging contacts in Contact List, 70, 71
TAPI 2.1, 179
Task List

calling contacts from, 180
clearing activities from, 133
deleting activities from, 138
displaying contact records from, 129
filtering activities in, 126
overview of, 36
printing, 128
rescheduling activities from, 125
rescheduling multiple activities from, 125

Task List (continued)
sorting activities in, 126
viewing, 126

Task List report, 222
tasks, Outlook, 149
telephone calls. see calls
telephone numbers. see phone numbers
telephones

address, 179
hanging up, 181
using with ACT! dialer, 177

templates
adding to menus, 350
backing up, 431
converting from WordPerfect, 159
creating from Word documents, 165
for envelopes. see envelope templates
for labels. see label templates
for reports. see report templates
word processing. see word-processing 

templates
ten-digit dialing, using in ACT!, 179
text

adding to report templates, 331
aligning in documents, 171
aligning in report templates, 331
color in documents, changing, 171
color in report templates, changing, 333
indenting in documents, 171
justifying in documents, 171
line spacing in documents, 171
saving as new file (word processor), 173
searching and replacing in documents, 168
style and size in documents, changing, 171
wrapping in report templates, 336

Ticker Symbol contact field, 47
Ticker Symbol group field, 257
time

adding to report templates, 327
for activities, 105
inserting in documents, 168
inserting in headers and footers, 170

Time field type, 296
timeless activities, 105
timing calls, 183
Title contact field, 46
Title Footer section (report templates), 321
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Title Header section (report templates), 320
to-do items. see activities
tool palette, in report and layout designer, 328
tool separators, 357
toolbars

adding tool separators to, 357
adding tools to, 360
button size, changing, 358
changing button size, 358
creating, 356, 358
customizing, 356
deleting, 360
displaying, 357
displaying tooltips for, 358
grouping tools on, 357
hiding, 357
modifying display of, 358
rearranging tools on, 357
removing tool separators from, 357
removing tools from, 357
restoring default settings, 360
using in ACT!, 30

tools
adding to toolbars, 360
removing from toolbars, 357

tooltips, 30, 358
totals, adding to report templates, 326
Tracker, importing data from, 369
transaction log. see synchronization transaction 

log
transferring calls, 186
transferring data between databases, 374–376
triggers, 345
troubleshooting tips for synchronization, 421
TXT files

exporting sales lists as, 238
importing contact data from, 371
saving reports as, 225

Type field attribute, 295
Type sales opportunity list, 236
typeahead feature

finding contacts in Contact List using, 69
selecting e-mail recipients using, 218

U
uninstalling ACT!, 27
Unique ID, for matching in synchronization, 386

units of measurement
in ACT! word processor, 169
in report designer, 336

unlocking databases, 433
untagging contacts in Contact List, 71
Uppercase field type, 296

default value for, 297
entry rules for, 297
formatting, 298
maximum number of characters for, 297

URL
see also web sites
adding to contact records, 47
adding to group records, 258

URL Address field type, 296
default value for, 297
entry rules for, 297
maximum number of characters for, 297

user dictionaries. see dictionaries
User fields, 58

entering for contacts, 57
entering for groups and subgroups, 274

user names, displaying, 430, 433
users

adding to databases, 426, 427
defined, 427
deleting from databases, 429
including in synchronization updates, 423
locking out of databases, 433
logon privileges for, 428
passwords for, 426
security levels for, 428
setting up synchronization with, 394

V
View bar, customizing, 356
viewing

ACT! activities in Outlook, 155
activities in Task List, 125
activities on calendars, 129
banners on Monthly calendar, 110
calendars, 102, 129
column headings in Notes/History tab, 61
Contact List, 48
contact notes, histories, and attachments, 61
contact records from Contact List, 49
country codes in phone fields, 54
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viewing (continued)
group membership, 273
group membership rules, 272
Groups window, 255
Mini-Calendar, 103
other users’ calendars, 123
Outlook activities in ACT!, 151
sales and sales opportunities, 242
status information for contacts, 59
Task List, 126

W
Wait For Calls mode, 383, 389, 408
Web Site contact field, 47, 87
Web Site group field, 258
web sites

accessing from ACT!, 90–94
adding to Internet Links menu, 94
finding for contacts, 87

weekly activities, scheduling, 113
Weekly calendar

displaying, 103
preferences for, 130
rescheduling activities in, 125
scheduling activities from, 104
time increments for, 130

Windows CE, 367
Windows NT. see Microsoft Windows NT
windows, customizing, 305
WinFax

cover pages, specifying, 199
delivery schedule, setting, 199
fax image files, attaching to faxes, 191, 198
faxing ACT! groups and lookups from, 199
options for mail merge faxes using, 198
phonebooks, 197, 198
preferences in ACT!, 198
setting up for use with ACT!, 189
using ACT! with, 197–200
versions supported, 189

word processor
see also documents, word-processing 

templates
copying paragraph formats in, 172
copying text in, 168
editing documents, 168
finding and replacing text, 168

word processor (continued)
formatting documents, 169–172
mail merges, creating, 161–167
overview of, 37
page guides, displaying, 169
preferences, 160
printing documents, 173
ruler, displaying, 169
saving documents, 173
specifying default, 159
spell checking documents, 168
units of measurement, changing, 169

Word. see Microsoft Word
WordPerfect templates, converting, 159
word-processing templates

editing, 163
inserting fields in, 164
spell checking, 168
using from previous ACT! versions, 163

wrapping text in report templates, 336
Write menu, modifying, 350
writing

e-mail messages, 204–207
form letters (mail merge), 161
letters and memos, 160

Y
Yahoo!

accessing Yahoo! web sites from ACT!, 90
commands available in ACT!, 91
Driving Directions, accessing from ACT!, 92
Maps, accessing, 93

Yahoo! Directory, 87
yearly activities, scheduling, 114

Z
Zip Code Lookup command, 73
Zip contact field, 48
ZIP files, 430
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